Внешний вид кнопки Пуск

Внешний вид кнопки Пуск (Windows XP)

Удаление фиксированного списка программ

В Windows XP в контекстном меню исполяемых файлов появился пункт Закрепить в меню "Пуск", который добавляет программу в фиксированный список данного меню. Также там могут находится две программы интернета и электронной почты (Пуск-Панель управления-Панель задачи меню "Пуск"-вкладка Меню "Пуск"-кнопка Настроить-рамка Отображать в меню "Пуск")
Для удаление данного списка из меню откройте раздел

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer
и создайте параметр NoStartMenuPinnedList типа DWORD со значением, равным 1. Также будет удален и пункт Закрепить в меню "Пуск" из контекстного меню программ

Удаление списка часто используемых программ

Если вы хотите удалить список часто используемых программ кнопки Пуск (на рисунке слева - стиль XP), то откройте раздел

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer
и создайте параметр NoStartMenuMFUprogramsList типа DWORD со значением, равным 1.

Запрет на попадание приложения в список часто используемых программ

Можно не удалять список часто используемых программ (смотри совет выше), а запретить отдельным программам попадать в этот список. Для этого откройте раздел

HKEY_CLASSES_ROOT\Applications\Имя_Программы.exe
и создайте пустой строковый параметр NoStartPage.

Удаление имени пользователя

Если вы хотите удалить имя пользователя в кнопке Пуск (на рисунке используется имя alexandr - стиль XP), то откройте раздел

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer
и создайте параметр NoUserNameInStartMenu типа DWORD со значением, равным 1.

Удаление пункта Мой компьютер

Чтобы удалить пункт Мой компьютер и заблокировать соответствующий флажок в диалоговом окне настройки, добавьте параметр типа DWORD {20D04FE0-3AEA-1069-A2D8-08002B30309D} со значением, равным 1 в разделе

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum

Удаление пункта Сетевые соединения

Чтобы удалить пункт Сетевые соединения, добавьте параметр типа DWORD NoNetworkConnections со значением, равным 1 в разделе

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

Удаление пункта Сетевое окружение

Чтобы удалить пункт Сетевое окружение, добавьте параметр типа DWORD NoStartMenuNetworkPlaces со значением, равным 1 в разделе

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

Удаление пункта Выход из системы

Ключ StartmenuLogoff типа DWORD, равный 1, раздела

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer
удаляет пункт Выход из системы

Удаление вышеприведенных параметров или установка в 0 возвращает прежнее поведение


Меню кнопки Пуск: Подпапки

Меню кнопки Пуск: Папки

Существует возможность скрывать папки и файлы из верхней части меню кнопки Пуск, которые были скопированы из других мест (Папки при этом не удаляются). Откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoStartMenuSubFolders типа DWORD со значением, равным 1.

После перезагрузки установки вступят в силу

Удаление параметра или установка в 0 возвращает прежнее поведение


Программы

Если вы хотите скрыть приложения из выпадающего меню кнопки Пуск из папки "C:\Documents and Settings\All Users\Главное меню\Программы", то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр
NoCommonGroups типа DWORD со значением, равным 1.

После перезагрузки эти приложения исчезнут из меню Программы

Удаление параметра или установка в 0 возвращает пункт в меню


Червы

Хотите стать шулером в карточной игре "Червы"?

Для Windows XP: Откройте раздел
HKEY_USERS\S-1-5-21-790525478-113007714-1957994488-1003\Software\Microsoft\Windows\CurrentVersion\Applets\Hearts и создайте строковый параметр ZB со значением 42, тогда после нажатия клавиш CTRL+SHIFT+ALT+F12 вы откроете карты противников!
Параметр S-1-5-21-... у вас может быть другим.

Для Windows 9x/Me:
HKEY_USERS\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Applets\Hearts


Избранное

Избранное (Windows 98 и выше)

Удаление пункта Избранное

Если вы хотите удалить пункт Избранное из меню кнопки Пуск, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explоrer и создайте параметр NoFavoritesMenu типа DWORD со значением, равным 1.

После перезагрузки пункт Избранное исчезнет из меню кнопки Пуск

Удаление параметра или установка в 0 возвращает пункт в меню


Документы

Удаление пункта Документы

Если вы хотите удалить пункт Документы из меню кнопки Пуск, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explоrer и создайте параметр NoRecentDocsMenu типа DWORD со значением, равным 1.

После перезагрузки пункт Документы исчезнет из меню кнопки Пуск

Управление количеством запоминаемых документов

Windows помнит список из 15 последних открытых документов, доступ к которому можно получить через Пуск-Документы. Если вы хотите изменить это значение по умолчанию, то то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр MaxRecentDocs типа DWORD со значением от 0x0 - 0xFFFFFFFF (0xF = 15 документам)).

Автоматическое очищение списка недавно открытых документов

Чтобы очищать список недавно открытых документов каждый раз при выключении компьютера, добавьте ключ ClearRecentDocsOnExit типа DWORD со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

Не запоминать открываемые документы

Если Вы хотите, чтобы открываемые Вами документы не запоминались в этом списке, надо добавить ключ NoRecentDocsHistory типа DWORD со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

Мои рисунки (Windows Me)

Чтобы удалить пункт Мои рисунки из пункта Документы, используйте ключ NoSMMyPictures типа DWORD со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

Удаление указанный выше параметров или установка в 0 возвращает прежнее поведение


Настройка

Скрытие пунктов подменю из меню Настройка

Если вы хотите скрыть пункты Панель управления, Принтеры, Удаленный доступ к сети и др. из меню Настройка, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explоrer и создайте параметр NoSetFolders типа DWORD со значением, равным 1.

Установка этого ключа также удалит эти папки из окна "Мой компьютер".

Примечание: Если нужно скрыть только один пункт Панель управления, не трогая остальные пункты, то смотри NoControlPanel

Скрытие Панель задач и меню "Пуск" из меню Настройка

Если вы хотите скрыть пункт Панель задач и меню "Пуск" из меню Настройка, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\ Policies\Explоrer и создайте параметр NoSetTaskbar типа DWORD со значением, равным 1.

Скрытие Рабочий стол Active Desktop из меню Настройка (Windows 98)

Если вы хотите скрыть пункт Рабочий стол Active Desktop из меню Настройка, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoSetActiveDesktop типа DWORD со значением, равным 1.

Все изменения вступают в силу после перезагрузки

Удаление параметра или установка в 0 возвращает скрытые пункты в меню Настройка


Принтеры

Запрет на установку новых принтеров в систему

Если вы хотите запретить установку новых принтеров (Пуск-Настройка-Принтеры-Установка принтера), то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer и создайте параметр NoAddPrinter типа DWORD со значением, равным 1.

При попытке установить новый принтер будет выведено сооответствующее предупреждение


Панель задач и меню "Пуск"

Скрытие пункта "Отображать команду "Завершение сеанса" (Windows Me/2000/XP)

Если вы хотите скрыть пункт Отображать команду "Завершение сеанса" из Параметры меню "Пуск" и панели задач (Пуск-Настройка-Панель задач и меню "Пуск"-Дополнительно), то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer и создайте параметр StartMenuLogoff типа DWORD со значением, равным 1.


Справка

Справка (Windows Me/2000/XP)

Удаление пункта Справка

Если вы хотите удалить пункт Справка из меню кнопки Пуск, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр
NoSMHelp типа DWORD со значением, равным 1.

После перезагрузки пункт Справка исчезнет из меню кнопки Пуск

Удаление параметра или установка в 0 возвращает пункт в меню


Выполнить

Удаление пункта Выполнить из меню кнопки Пуск

Если вы хотите удалить пункт Выполнить из меню кнопки Пуск, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoRun типа DWORD со значением, равным 1, - и пункт Выполнить исчезнет

Флажок "Запустить в отдельной области памяти"

Ключ MemCheckBoxInRunDlg типа DWORD, равный 1, в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer добавляет флажок "Запустить в отдельной области памяти" в диалоговое окно "Запуск программы", который позволяет выполнить 16-разрядные приложения в отдельных виртуальных DOS-машинах

Очистка списка недавно использованных команд

Команда Выполнить содержит список недавно использованных команд (MRU list)

Этот список содержится в разделе HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Explоrer\RunMRU.

Параметр MRUList содержит строку, определяющую порядок, в котором остальные записи будут появляться в списке. Например, запись "bca" говорит о том, что первым элементом в списке Открыть будет команда с именем b, потом c, а следом a

Сами команды хранятся как строки с оканчивающимися символами \1 в параметрах a, b, c, d и т.д. Всего допускается 26 записей

Для очистки списка нужно заменить параметры MRUList и все команды пустой строкой (""), либо отредактируйте по своему вкусу

Изменения вступят в силу после перезагрузки


Все программы

Все программы (Windows XP)

Удаление команды Все программы

Если вы хотите удалить команду Все программы кнопки Пуск (в стиле XP), то откройте раздел

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer
и создайте параметр типа DWORD NoStartMenuMorePrograms со значением, равным 1.

Восстановление системы

Чтобы удалить команду Восстановление системы из меню кнопки Пуск (Пуск-Все программы-Стандартные-Служебные), то откройте раздел

HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore
и создайте параметр типа DWORD DisableSR со значением, равным 1


Завершение работы

Выключить компьютер можно двумя способами

  • Используя команду Завершение работы меню кнопки Пуск
  • Открывая окно Завершение работы программы нажатием кнопок Ctrl+Alt+Del и нажимая кнопку Завершить работу
Windows позволяет запретить выключение этими способами для текущего пользователя

Для этого откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoClose типа DWORD со значением, равным 1.

Кнопка Завершить работу в окне Завершение работы программы станет недоступной сразу же после изменения в реестре. После перезагрузки пункт Завершение работы исчезнет из меню кнопки Пуск

Удаление параметра или установка в 0 возвращает пункт в меню

Это относится только к стандартным средствам Windows. Специальные программы или утилиты по-прежнему могут выключать компьютер


Запрещение использования сеансов MS-DOS и однозадачного режима MS-DOS

Запрещение использования сеансов MS-DOS и однозадачного режима MS-DOS (Windows 98)

Windows позволяет открывать окно MS-DOS и выполнять старые приложения MS-DOS. Эта команда доступна в подменю Программы меню Пуск. Для запрета использования сеансов MS-DOS откройте (создайте) раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp и создайте параметр Disabled типа DWORD со значением, равным 0x00000001.

Однозадачный режим MS-DOS доступен через переключатель перезагрузить в режиме MS-DOS в диалоге Завершение работы Windows, который появляется при выборе пункта Завершение работы в меню Пуск. Для запрета использования однозадачного режима MS-DOS откройте (создайте) раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp и создайте параметр NoRealMode типа DWORD со значением, равным 0x00000001.

После перезагрузки установки вступят в силу

Удаление параметра или установка в 0 возвращает прежнее поведение

Имейте в виду, что можно перезагрузив компьютер и выбрав альтернативную загрузку или используя загрузочный диск, войти в режим MS-DOS


Контекстное меню кнопки Пуск

Если вы хотите запретить контекстное меню кнопки Пуск, позволяющее удалять, переименовывать и т.д., а также возможность перемещения пунктов меню методом drag-n-drop, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoChangeStartMenu типа DWORD со значением, равным 1.

После перезагрузки установки вступят в силу

Удаление параметра или установка в 0 возвращает прежнее поведение


Скроллинг

Когда меню Пуск-Программы переполняется ярлыками, то в Windows 98 появляется прокрутка и достаточно ею неудобно пользоваться. В новых версиях Windows такой проблемы нет. При переполнении оно само разворачивается, если не используется "Использовать сокращенные меню" в Панели задач. В Windows 98 тоже можно добиться такого же поведения, избавившись от скроллинга. Для этого используйте строковый параметр StartMenuScrollPrograms со значением No в разделе:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

Соответсвенно, если в новых версиях Windows вас не устраивает такое поведение и вы предпочитаете прокрутку, то используйте значение Yes


Корзина

Всплывающая подсказка

Когда вы подводите курсор к значку Корзина на Рабочем столе, то появляется всплывающая подсказка. Например, в Windows Me содержится надпись следующего содержания: "Используется для временного хранения удаленных файлов, пока они не будут окончательно стерты". Для изменения этой надписи используйте строковый параметр InfoTip в разделе

HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E},
в которой укажите желаемую строку (например, "Здесь хранится мусор")

Новое имя для корзины

В отличие от многих других элементов на Рабочем столе, у Корзины нет команды Переименовать. А иногда так хочется! Ищем раздел

HKEY_CURRENT_USER\SOFTWARE\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}
и меняем строковый параметр (По умолчанию). Например, пишем Свалка. Обновите Рабочий стол, чтобы изменение вступило в силу

В Windows 2000/XP немного проще. Там в разделе

HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}
есть строковый параметр LocalizedString, в котором и пишем новое имя для Корзины

Пункты Переименовать и Удалить (Windows 9x/ME/2000)

Но можно и включить пункты Переименовать и Удалить в контекстное меню, что позволит Вам переименовать и/или удалить Корзину, как будто это была обычная папка. Меняем значение двоичного параметра Attributes равным " 70 01 00 20 " в разделе

HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\ShellFolder
и тогда Вы сможете переименовать или удалить Корзину, щелкая правой кнопкой мыши на ней. (По умолчанию используется 40 01 00 20). Для появление только одного пункта Переименовать используйте значение 50 01 00 20, для пункта Удалить значение - 60 01 00 20

Удаление значка с Рабочего стола

Чтобы удалить значок Корзины с Рабочего стола, необходимо зайти в раздел

HKEY_LOCAL_MACHINE\SOFTWARE\CurrentVersion\explorer\Desktop\NameSpace
и удалить подраздел {645FF040-5081-101B-9F08-00AA002F954E}

Добавить значок Корзины в Мой компьютер

Чтобы добавить значок Корзины в Мой компьютер, необходимо зайти в раздел

HKEY_LOCAL_MACHINE\SOFTWARE\CurrentVersion\explorer\MyComputer\NameSpace
и добавить подраздел {645FF040-5081-101B-9F08-00AA002F954E}


Сетевое окружение

Скрытие значка Мое сетевое окружение на Рабочем столе

Чтобы скрыть значок Мое сетевое окружение на Рабочем столе, присвойте параметру типа DWORD NoNetHood значение, равное 1 в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Вся сеть

Чтобы скрыть значок "Вся сеть" из Мое сетевое окружение, присвойте параметру типа DWORD NoEntireNetwork значение, равное 1 в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Network

Скрытие значка не налагает запрет для текущего пользователя на просмотр или подключение к компьютерам из его рабочей группы или домена. Пользователь может подключиться к удаленным компьютерам с указанием в формате UNC полного сетевого имени разделенного ресурса в диалоговых окнах: как в команде "Выполнить", так и в команде "Подключить сетевой диск".

Соседние компьютеры (Windows Me/2000/XP)

Чтобы скрыть значок "Соседние компьютеры" в папке Мое сетевое окружение, присвойте параметру типа DWORD NoComputersNearMe значение, равное 1 в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Эта системная политика нацелена на удаление из списка сетевых ресурсов в "Проводнике" и окне Мое сетевое окружение компьютеров, входящих в рабочую группу. Она не имеет влияния на компьютеры, входящие в домен пользователя. Когда эта политика активизирована, система удаляет "Соседние компьютеры" и значки, отображающие соседние компьютеры, из папки Мое сетевое окружение и из диалогового окна обзора для подключения сетевых дисков. Имеет эффект только на "Текущего Пользователя".

Когда политика активна, пользователям не запрещено подключаться к компьютерам в своей рабочей группе или домене другими способами. Подключение можно произвести, набрав полное сетевое имя разделенного ресурса в формате UNC, в диалоговых окнах команд "Выполнить" или "Подключить сетевой диск". Чтобы удалить компьютеры из списка сетевых ресурсов, необходимо использовать политику "Скрыть значок "Вся сеть" в папке Мое сетевое окружение (смотри выше).


Группировка кнопок на панели задач

Группировка кнопок на панели задач (Windows XP)

Если у вас в свойствах панели задач установлено Группировать сходные кнопки панели задач, то Windows начинает группировать кнопки, если их число достигает 3 (по умолчанию). Вы можете изменить это число, используя параметр типа DWORD TaskbarGroupSize с вашим значением в разделе:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced

Изменения вступят после перезагрузки


Версия Windows на Рабочем столе

Существует возможность вывода номера версии и номер сборки Windows в нижнем правом углу Рабочего стола. Для этого создайте ключ типа DWORD PaintDesktopVersion в разделе HKEY_CURRENT_USER\Control Panel\Desktop
и присвойте ему значение 1


Скрытие всех элементов на Рабочем столе

Существует возможность скрытия всех элементов на Рабочем столе. Будут доступны только панель задач и меню кнопки Пуск. Для этого создайте ключ типа DWORD NoDesktop в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
и присвойте ему значение 1.

Изменения вступят после перезагрузки


Active Desktop

Запрет на Active Desktop

Active Desktop позволяет вставлять в оформление рабочего стола HTML-файлы, ссылки из Интернета, файлы с картинками и анимацией и т.п. в качестве обоев. Чтобы исключить эту особенность, которая отнимает ресурсы у компьютера, присвойте параметру типа DWORD NoActiveDesktop значение, равное 1 в разделе:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

При этом

  • удаляется пункт Active Desktop из контекстного меню, вызываемого правой кнопкой мыши на Рабочем столе
  • удаляется вкладка Web из апплета Экран в Панели управления
  • становится недоступным пункт Отображать веб-содержимое на рабочем столе на вкладке Общие апплета Свойства папки в Панели управления

Изменения вступят после перезагрузки


Всплывающие подсказки

Если подвести указатель какому-нибудь элементу рабочего стола или оболочки, то открывается небольшое окно, содержащее текст описания этого элемента. Чтобы запретить появление этих окон, нужно добавить параметр типа DWORD ShowInfoTip со значением 1 в раздел

HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced


Удалить Мой компьютер

Удаление значка Мой компьютер

Чтобы удалить значок Мой компьютер из Рабочего стола, откройте раздел

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum
и присвойте параметру типа DWORD {20D04FE0-3AEA-1069-A2D8-08002B30309D} значение 1.


Дисковые утилиты

Если выбрать пункт Свойства в контекстном меню при нажатии правой кнопкой мыши на диске в окне Мой компьютер и перейти на вкладку Сервис, то там присутствует возможность запуска некоторых дисковых утилит. Можно прописать туда свои программы вместо установленных по умолчанию. Откройте раздел
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer. В этом разделе уже могут находиться некоторые подразделы, отвечающие за дисковые утилиты. Если их нет, то создайте их сами и в значениях по умолчанию задайте путь к вашему приложению.
Для утилиты Очистка диска создать подраздел CleanupPath
По умолчанию используется
NT/2000/XP: "%SystemRoot%\system32\cleanmgr.exe /D %c"
W9x/WME: "C:\Windows\CleanMgr.exe"

Для утилиты Проверка диска - подраздел ChkDskPath
По умолчанию используется
NT/2000/XP: "%SystemRoot%\system32\chkdsk.exe %c:"
W9x/WME: "C:\Windows\chkdsk.exe"

Для утилиты Дефрагментация диска - подраздел DefragPath
По умолчанию используется
NT/2000/XP: "%systemroot%\system32\dfrg.msc %c:"
W9x/WME: "C:\Windows\Defrag.exe"

Чтобы вернуться к прежнему состоянию, нужно либо установить значения по умолчанию (приводятся выше), либо удалить эти подразделы


Общие документы

Общие документы (Windows XP)

Чтобы скрыть папку Общие документы из папки Мой компьютер, удалите ключ {59031a47-3f72-44a7-89c5-5595fe6b30ee} из раздела

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\My Computer\NameSpace\DelegateFolders


Управление

Чтобы скрыть пункт Управление из контекстного меню значка Мой компьютер, создайте параметр типа DWORD NoManageMyComputerVerb со значением 1 в разделе

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Примечание: Данный пункт запускает утилиту compmgmt.msc. Удаление пункта не удаляет саму программу

Можно пойти более радикальным путем - удалите раздел

HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\Manage


Мои документы

Запрет на изменение пользователем местоположения папки Мои документы

Если вы не хотите,чтобы пользователь мог перемещать и переименовывать папку Мои документы в Проводнике и Мой компьютер, то создайте параметр типа DWORD DisablePersonalDirChange со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer (не путайте папку Мои документы с элементом ActiveX Мои документы). Теперь при попытке переименовать или переместить папку будет выводиться соответствующее сообщение

Подсказка

Когда вы подводите курсор к значку Мои документы на Рабочем столе, то появляется всплывающая подсказка. Для ее изменения используйте строковый параметр HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\InfoTip, в которой укажите желаемую строку (например, "Здесь хранятся секретные материалы")

Удаление значка Мои документы из Рабочего стола, Проводника и диалоговых окон открытия и открытия файлов

Чтобы удалить значок Мои документы из Рабочего стола, Проводника и диалоговых окон открытия и открытия файлов, добавьте параметр типа DWORD {450D8FBA-AD25-11D0-98A8-0800361B1103} со значением 1 в раздел
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum


Оболочка Windows

Оболочка Windows (Windows NT/2000/XP)

Надоел Проводник в качестве оболочки Windows? Можно поставить любую программу, которая может случить в качестве такой оболочки, например, progman.exe, входящий в стандартную поставку Windows. Для этого поменяйте значение параметра Shell на "progman.exe" (без кавычек) в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System
Когда захочется вернуть все назад, поменяйте указанное значение на explorer.exe.


Системные папки

Системные и специальные папки

В Windows можно поменять место расположения системных и специальных папок (Принтеры, Рабочий стол, Избранное, SendTo и т.п.). Но просто так перенести их в другое место не удастся - при следующей загрузке они опять восстановятся на старом месте. Это связано с тем, что пути к этим папкам прописаны в реестре. Чтобы настроить расположение этих папок на вашем жестком диске, зайдите в раздел

HKCU\Software\ Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
или
HKCU\Software\ Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
и поменяйте путь для нужных вам папок. Затем их можно будет спокойно перенести по прописанному вами адресу

После перезагрузки изменения вступят в силу


Контекстное меню Проводника

Чтобы сделать недоступным контекстное меню Проводника при щелчке правой кнопкой мыши, найдите ветвь:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
- и создайте параметр типа DWORD NoViewContextMenu со значением 1


Новый ярлык

В Проводнике или Мой компьютер через меню Файл-Создать-Ярлык вы можете получить доступ к дискам компьютера, даже если вы отключили контекстное меню Проводника. Чтобы не допустить появления мастера создания нового ярлыка, удалите или переименуйте раздел:

HKCR\.lnk\ShellNew

Возможность создания нового ярлыка сохранится, но доступ к дискам будет перекрыт


Панель инструментов

Настройка панели инструментов

Если щелкнуть правой кнопкой мыши на панели инструментов, то появлятся всплывающее меню, содержащее пункт Настройка, который позволяет настраивать панель инструментов. Чтобы скрыть этот пункт, найдите ветвь:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
и создайте параметр NoToolbarCustomize типа DWORD со значением 1

Подобный пункт будет удален также из Internet Explorer

Замена фона в панели инструментов в Проводнике

Существует возможность установки своего фона для панели инструментов в Проводнике. Для этого в разделе реестра

HKCU\SOFTWARE\Microsoft\Internet Explorer\Toolbar
создайте строковый параметр BackBitmapShell, значением которого будет полное имя BMP-файла с нужной картинкой - она и замостится мозаикой на панелях окон.

Для замены фона не только в Проводнике, но и в Internet Explorer смотрите Замена фона в панели инструментов в Internet Explorer


Удаление пункта меню Файл из Проводника

Для удаления пункта меню Файл из Проводника используйте параметр NoFileMenu со значением DWORD равным 1 в разделе
HKEY_CURRENT_USER\SOFTFARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

Также будет удален этот пункт из окна Мои документы, Internet Explorer и других мест, использующих оболочку Windows


Настроить вид папки

Для запрещения команды Настроить вид папки в меню Вид используйте параметр типа DWORD NoCustomizeWebView со значением 1 в разделе

HKCU\Software\Microsoft\Windows\ CurrentVersion\Policies\Explorer


Связанные документы

Связанные документы (Windows Me/2000/XP)

В последних версиях Windows появилось понятие сопоставленных файлов. Например, если вы собираетесь переместить или удалить html-документ, то будут также перемещены или удалены и сопоставленные с этим документом файлы, которые содержаться в папке ИмяДокумента.files. Если вы хотите отключить подобное поведение, то создайте параметр типа DWORD NoFileFolderConnection со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer.

Изменения вступят после перезагрузки


Проводник как два отдельных процесса

Как известно, Проводник выступает и в качестве оболочки Windows, и в качестве файл-менеджера. И хотя это повышает удобство, на использовании памяти это сказывается отнюдь не лучшим образом. При нормальных условиях Проводник отнимает целых 8 Мбайт памяти Windows. Из-за проблем с выделением памяти Windows использует двойную квоту памяти для Проводника, считая ее используемой разными программами. Чтобы избавиться от этой проблемы, "интегрированной" в систему, надо запустить Проводник как два отдельных процесса вместо одного. Для этого нужно изменить значение параметра типа DWORD SeparateProcess в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced ("0" - один процесс, "1" - два процесса)
Примечание: Для Windows XP используется раздел HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Advanced


Перезагрузка Windows

Перезагрузка Windows (NT/2000/XP)

Перезагрузка после краха (Windows XP)

Чтобы принудительно заставить Windows перегрузиться после краха в сисетме, измените значение параметра DWORD AutoReboot в разделе

HKEY_LOCAL_MASHINE\SYSTEM\CurrentControlSet\Control\CrashControl
с 0 на 1

Перезагрузка оболочки

По умолчанию при ошибках оболочки (Explorer) в Windows перезагружается вся операционнная система. Однако, существует возможность перезагружать только саму оболочку, тем самым не теряя данных, обрабатываемых другими приложениями. Для этого в разделе

HKCU\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
надо изменить параметр типа DWORD AutoRestartShell
  • 0 - перезагружается операционная система
  • 1 - перезагружается только оболочка


HotTrackingColor

Изменение цвета файла при подведении мыши

Если в Проводнике используется веб-вид (начиная с Windows Me, этот стиль стоит по умолчанию), то при подведении курсора мыши к значку и имени файла или папки изменяется цвет текста. По умолчанию этот цвет совпадает со цветом выделенного файла. Можно задать другой цвет, отличающийся от цвета выделенного файла. Создайте строковый параметр HotTrackingColor в разделе
HKEY_CURRENT_USER\Control Panel\Colors. Данный параметр должен содержать цвет в формате RRR GGG BBB, который является комбинацией трех цветов: красного, зеленого и голубого (например, 255 0 0).
Ниже приводится список некоторых цветов:
красный | 255 0 0
желтый | 255 255 0
зеленый | 0 255 0
голубой | 0 255 255
синий | 0 0 255
сиреневый | 255 0 255

После перезагрузки вы увидите, как изменяется цвет имени файла при наведении на него мыши.


Панель управления

Чтобы запретить запуск Control.exe, а также апплетов Панели управления, используйте параметр типа DWORD NoControlPanel со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. Также будут удалены пункт Панель управления из меню кнопки Пуск и папка из Проводника. При попытке запустить апплет будет выводиться соответствующее предупреждение.

Для отмены запрета вышеприведенных примеров используйте значение 0 или просто удалите ключ.


Панель управления: Скрытие и показ значков апплетов

Панель управления: Скрытие и показ значков апплетов (Windows NT/XP)

Данные настройки позволяют скрыть отдельные значки апплетов Панели управления, либо наоборот, показать только разрешенные значки. Начнем с первого варианта. Он состоит из двух частей.

Если вы хотите скрыть отдельные значки в папке Панели управления, то создайте параметр типа DWORD DisallowCpl со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. Затем в этом же разделе нужно создать подраздел с таким же названием DisallowCpl. В созданном подразделе вы перечисляете апплеты, которые нужно скрыть при помощи строковых параметров следующего формата:
Номер REG_SZ Applet.cpl, т.е. сначала создаете строковый параметр, начиная с 1 и присваиваете ему имя апплета:
1 main.cpl
2 mmsys.cpl
и так далее

Существует другой вариант. Вы запрещаете показ всех значков апплетов, кроме некоторых. Настройка схожа с вышеприведенным примером. В этом же разделе создается параметр RestrictCpl со значением 1 и создается подраздел RestrictCpl, в котором вы перечисляете апплеты, которые разрешаете показывать в папке Панели управления.

Примечание: Данные настройки просто скрывают значки, но сами файлы присутствуют на компьютере и их можно запускать любым доступным способом.


Администрирование

Администрирование (Windows XP)

Чтобы удалить апплет Панели управления Администрирование, откройте раздел

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace
и найдите там подраздел {D20EA4E1-3957-11d2-A40B-0C5020524153} и переименуйте данный подраздел, поставив минус перед ним (-{D20EA4E1-3957-11d2-A40B-0C5020524153})


Дата и время

Часовой пояс

В апплете Панели управления Дата и время вы видите, что у вас часовой пояс Москвы, Санкт-Петербурга и Волгограда (или что-то в этом роде). Хотите, чтобы Windows знала о существовании вашей деревни Гадюкино? В разделе реестра

HKLM\SOFTWARE\MICROSOFT\Windows\CurrentVersion\TimeZones
находим подраздел Russian, где и меняем параметр Display, введя название своей деревни. Щелкните на часиках в правом углу и вы увидите в часовом поясе свою малую родину. Своей подружке скажите, что Билл Гейтс специально по вашей просьбе внес на карту название вашей деревни! :-)

Московское время (Windows XP)

В апплете Панели управления Дата и время на вкладке Дата и время вы можете видеть строку Московское время (зима) (или что-то в этом роде). Можно поменять эту строчку. В разделе реестра

HKLM\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
меняем строковые параметры DaylightName и StandardName на свои, например, Время собирать камни


Принтеры

Сокрытие некоторых вкладок в диалоге "Свойства: принтер"

Если вы хотите скрыть некоторые вкладки в диалоге "Свойства: принтер", то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoPrinterTabs типа DWORD со значением, равным 1.

Запрет на удаление установленных в системе принтеров

Чтобы запретить пользователю удалять установленные в системе принтеры, используйте ключ NoDeletePrinter в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer

После перезагрузки изменения вступят в силу

Удаление параметра или установка в 0 возвращает прежнее поведение

Смотри также
Запрет на установку новых принтеров в систему


Установка и удаление программ

Установка и удаление программ (Windows NT/2000/XP)

Скрытие апплета Установка и удаление программ

Чтобы пользователь не мог воспользоваться апплетом Панели управления Установка и удаление программ, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoAddRemovePrograms типа DWORD и установите его равным 1

Теперь, если пользователь выберет пункт Установка и удаление программ в Панели управления, то будет показано сообщение об ошибке

Изменение или удаление программ

Чтобы скрыть вкладку Изменение или удаление программ в апплете Установка и удаление программ, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoRemovePage типа DWORD и установите его равным 1

Установка программ

Чтобы скрыть вкладку Установка программ в апплете Установка и удаление программ, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoAddPage типа DWORD и установите его равным 1

Установка компонентов Windows

Чтобы скрыть вкладку Установка компонентов Windows, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoWindowsSetupPage типа DWORD и установите его равным 1

Выбор программ по умолчанию

Вкладка Выбор программ по умолчанию появилась в Windows XP SP1 и Windows 2000 SP3 и позволяет пользователям настраивать программы по умолчанию. Чтобы скрыть эту вкладку в Установка и удаление программ, откройте или создайте при необходимости раздел

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
и создайте параметр типа DWORD NoChooseProgramsPage со значением, равным 1

CD или дискета

Чтобы скрыть раздел Установка программы с CD-ROM или дискеты и кнопку CD или дискета на вкладке Установка программ, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoAddFromCDorFloppy типа DWORD и установите его равным 1

Windows Update

Чтобы скрыть раздел Установка программы от Майкрософт и кнопку Windows Update на вкладке Установка программ, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoAddFromInternet типа DWORD и установите его равным 1

Сведения о поддержке

Некоторые программы, представленные в списке Изменение или удаление программ могут содержать ссылку Чтобы получить сведения о поддержке, щелкните здесь. Чтобы скрыть данную ссылку, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
ключ NoSupportInfo типа DWORD и установите его равным 1

Список установленных программ

Иногда в списке установленных программ Изменение или удаление программ может содержаться мусор (неправильно удаленные программы). Некоторых очень раздражают эти записи программ, которых давно уже нет на компьютере. Чтобы очистить этот список, найдите раздел

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
, который содержит подразделы, отвечающие за каждый отдельный продукт. Просто удалите ненужные подразделы

Информация о продукте

Можно настроить внешний вид записи в разделе Установленные программы и диалогового окна Поддержка, которое появляется при щелчке на ссылке Чтобы получить сведения о поддержке, щелкните здесь.
Для включения нужного режима используйте строковые значения в разделе

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\<имя программы>
  • DisplayIcon - иконка, соответствующая приложению в диалоге "Установка и удаление программ"
  • DisplayName - Описание приложения
  • ModifyPath - Путь инсталлятора (утилиты) для изменения установочных параметров программы. Еcли этот ключ установлен, то Кнопка "Заменить/Удалить" распадается на две - "Заменить" (Выполняется ModifyPath) и "Удалить" (выполняется UninstallString)
  • UninstallString - путь деинсталлятора
Ключи для диалогового окна Поддержка

Если вы создадите параметр Publisher, то в описании удаляемой программы появляется ссылка Чтобы получить сведения о поддержке, щелкните здесь, которая открывает диалоговое окно Поддержка. Для настройки внешнего вида этого окна используйте следующие строковые значения

  • Publisher - Издатель продукта
  • Readme - Путь к файлу Readme для данного продукта
  • Comments - Коментарии к продукту
  • Contact - Контактное лицо (e-mail и т.п.)
  • DisplayVersion - Номер версии
  • ProductID - Код продукта
  • RegCompany - Зарегистрированная компания
  • RegOwner - Зарегестрированный владелец
  • URLInfoAbout - Домашняя страничка производителя (параметр Publisher становится ссылкой)
  • URLUpdateInfo - URL обновления продукта
  • HelpLink - URL сведений о поддержке


Свойства папки

Удаление апплета Свойства папки

Если вы хотите удалить пункт Свойства папки из меню Проводника, а также апплет из Панели управления, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoFolderOptions типа DWORD со значением, равным 1.

После перезагрузки пункт Свойства папки исчезнет из меню Проводника и из Панели управления

Удаление параметра или установка в 0 возвращает пункт в меню и в Панель управления

Примечание: В Windows 98 Свойства папки находились не на Панели управления, а в меню Настройка кнопки Пуск

Отображать веб-содержимое на рабочем столе

Чтобы сделать недоступным пункт Отображать веб-содержимое на рабочем столе на вкладке Общие используйте ключ NoActiveDesktop в этом же разделе (см. выше)

Типы файлов (Windows 2000/XP)

Чтобы заблокировать кнопки Создать, Удалить, Изменить на вкладке Типы файлов, тем самым лишить пользователя возможности менять типы файлов, нужно создать параметр NoFileAssociate типа DWORD со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Данная блокировка не мешает менять типы файлов непосредственно в реестре или другими программами


Панель задач и меню "Пуск"

Скрытие пункта "Отображать команду "Завершение сеанса" (Windows Me/2000/XP)

Если вы хотите скрыть пункт Отображать команду "Завершение сеанса" из Параметры меню "Пуск" и панели задач (Пуск-Настройка-Панель задач и меню "Пуск"-Дополнительно), то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer и создайте параметр StartMenuLogoff типа DWORD со значением, равным 1.

Классический вид кнопки Пуск (Windows XP)

Если вы хотите запретить возможность переключать внешний вид кнопки Пуск в стиль XP, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoSimpleStartMenu типа DWORD со значением, равным 1.

После перезагрузки установки вступят в силу и на вкладке Меню "Пуск" (Панель управления-Панель задач и меню "Пуск") становится недоступным переключатель Меню "Пуск" (в стиле ХР) и работать теперь можно только с классическим видом меню Пуск

Элементы меню "Пуск" (Windows XP)

Чтобы удалить различные пункты из Элементы меню "Пуск" (Панель управления-Панель задач и меню "Пуск"-вкладка Меню "Пуск"-кнопка Настроить-вкладка Дополнительно-Элементы меню "Пуск"), то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр типа DWORD со значением, равным 1

  • NoSMMyPictures - удаляет пункт Мои рисунки
  • NoStartMenuMyMusic - удаляет пункт Моя музыка
  • NoSMMyDocs - удаляет пункт Мои документы
  • NoNetworkConnections - удаляет пункт Сетевое окружение
  • NoStartMenuNetworkPlaces - удаляет пункт Сетевые подключения
При этом удаляются соответствующие пункты из меню кнопки Пуск

Область уведомлений

Скрытие области уведомлений (Windows XP)

Порой в области уведомлений (рядом с часиками) накапливается слишком много значков. Конечно, есть возможность выборочного скрытия отдельных значков. Но есть более радикальный способ - скрытие самой области уведомления. Для этого откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoTrayItemsDisplay типа DWORD со значением, равным 1. После перезагрузки изменения вступят в силу. При этом на вкладке Панель задач в Панель задач и меню "Пуск" рамка Область уведомлений будет недоступной

Настройка уведомлений (Windows XP)

Если окно Настройка уведомлений (Панель управления-Панель задач и меню "Пуск"-вкладка Панель задач-кнопка Настроить) стало чересчер забито значками ненужных программ, значит пришло время почистить список. Для этого открываем раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify и удалить параметры IconStreams и PastIconsStream.
Затем откройте Диспетчер задач Windows (Task Manager), выберите вкладку Процессы, выделите Explorer.exe и нажмите кнопку Завершить процесс. Затем в меню Файл выберите Новая задача (Выполнить...) и напечатайте explorer. OK.


Пароли

Пароли (Windows 95/98/Me)

Запрет запуска апплета "Пароли"

Чтобы запретить запуск апплета Пароли в Панели управления, создайте в разделе

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
ключ NoSecCPL типа DWORD и установите его равным 1

При попытке запуска апплета "Пароли" выдается сообщение, что системный администратор заблокировал доступ к программе изменения паролей

Для отмены запрета используйте значение 0

Смена паролей

Скрытие вкладки Смена паролей

Чтобы скрыть вкладку Смена паролей в апплете Пароли, создайте в разделе

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
ключ NoPwdPage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Пароли", и пароли Windows не могут быть изменены через это приложение "Панели управления".

Алфавитно-цифровой пароль Windows

При нажатии на кнопку Сменить пароль Windows выводится диалоговое окно для создания нового пароля. Если вы хотите, чтобы во вновь создаваемом пароле должны обязательно присутствовать как цифры, так и символы алфавита, то создайте параметр типа DWORD AlphanumPwds в разделе

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Network
.

Эта настройка работает при условии, что не задана минимальная длина пароля.Также найстройка игнорируется, если при создании пароля, в ответ на приглашение задать новый пароль, вы используете пустой пароль, нажимая клавишу "Enter". Это делается для того, чтобы диалоговое окно для ввода пароля больше не появлялось при загрузке Windows.

Минимальная длина пароля в Windows

Можно задать минимальную длину создаваемого пароля, т.е наименьшее допустимое количество символов для нового пароля. Создайте двоичный параметр MinPwdLen в разделе

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network
и присвойте ему некоторое значение, например 05. Теперь, если вы введете слово из трех символов при смене пароля, будет выводится окно с предупреждением, что пароль должен состоять из 5 символов. Диапазон значений, которые может принимать данный параметр: от "0" до "99".

Скрытие вкладки Настройки пользовательских профилей

Чтобы скрыть вкладку Настройки пользовательских профилей в апплете Пароли, создайте в разделе

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
ключ NoProfilePage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Пароли", и таким образом, запрещается использование приложения для изменения установок пользовательских профилей

Скрытие вкладки Удаленное управление

Чтобы скрыть вкладку Удаленное управление в апплете Пароли, создайте в разделе

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
ключ NoAdminPage типа DWORD и установите его равным 1


Сеть

Запрет запуска апплета "Сеть"

Чтобы запретить запуск апплета Сеть в Панели управления, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Network
ключ NoNetSetup типа DWORD и установите его равным 1

При попытке запуска апплета "Сеть" выдается сообщение, что системный администратор заблокировал "Сеть".

Конфигурация

Чтобы скрыть вкладку Конфигурация в апплете Сеть, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Network
ключ NoNetSetupConfigPage типа DWORD и установите его равным 1.

Идентификация

Чтобы скрыть вкладку Идентификация в апплете Сеть, создайте в разделе

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Network
ключ NoNetSetupIDPage типа DWORD и установите его равным 1.

Управление доступом

Чтобы скрыть вкладку Управление доступом в апплете Сеть, создайте в разделе

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Network
ключ NoNetSetupSecurityPage типа DWORD и установите его равным 1

Для отмены запрета вышеприведенных примеров используйте значение 0 или просто удалите ключ.


Система

Скрытие вкладки Устройства

Чтобы скрыть вкладку Устройства в апплете Система, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDevMgrPage типа DWORD и установите его равным 1.

Скрытие вкладки Профили оборудования

Чтобы скрыть вкладку Профили оборудования в апплете Система, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoConfigPage типа DWORD и установите его равным 1.

Скрытие кнопки "Файловая система" на вкладке Быстродействие

Чтобы скрыть кнопку Файловая система на вкладке Быстродействие в апплете Система, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoFileSysPage типа DWORD и установите его равным 1.

Скрытие кнопки "Виртуальная память" на вкладке Быстродействие

Чтобы скрыть кнопку Виртуальная память на вкладке Быстродействие в апплете Система, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoVirtMemPage типа DWORD и установите его равным 1.

Для отмены запрета вышеприведенных примеров используйте значение 0 или просто удалите ключ.


Экран

Запрет запуска апплета "Экран"

Чтобы запретить запуск апплета Экран в Панели управления, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDispCPL типа DWORD и установите его равным 1

При попытке запуска апплета "Экрана" выдается сообщение, что системный администратор заблокировал "Экран". Для изменения настроек "Экрана" придется работать с реестром напрямую или через утилиты третьих производителей

Фон или Рабочий стол (Windows XP)

Скрытие вкладки Фон

Чтобы скрыть вкладку Фон в апплете Экран, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDispBackgroundPage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Экран", и таким образом нельзя воспользоваться ею для изменения узоров или обоев для "Рабочего стола"

Запрет изменения обоев

А можно не убирать эту вкладку, а просто запретить изменять фоновый рисунок. Для этого создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop ключ NoChangingWallpaper типа DWORD и установите его равным 1. Окошко с установленными картинками будет заблокировано. Данный параметр работает в Windows 98/ME/2000/XP. В Windows 95 и NT данный способ будет применим при установленном вместе с "Активным Рабочим столом" Internet Explorer 4.0.

Только растровые обои

А можно запретить использовать в качестве обоев картинки разных форматов, кроме растровых картинок (bmp). Как и в предыдущем примере, данный параметр применим для Windows 98/ME/2000/XP. В Windows 95 и NT данный способ будет применим при установленном вместе с "Активным Рабочим столом" Internet Explorer 4.0. Чтобы включить данный запрет, используйте параметр типа DWORD NoHTMLWallPaper в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop со значением 1.

Заставка

Скрытие вкладки Заставка

Чтобы скрыть вкладку Заставка в апплете Экран, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDispScrSavPage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Экран", и таким образом выбор экранной заставки, настройка ее параметров, энергосберегающих свойств монитора и компьютера будут недоступны

Блокировка вкладки Заставка (Windows 2000/XP)

А можно не скрывать вкладку, а просто заблокировать ее, запрещая запуск экранных заставок и блокируя всю вкладку Заставка с настройками. Для данной блокировки присвойте параметру типа DWORD ScreenSaveActive в разделе
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop значение "0".

Защита паролем экранной заставки (Windows 2000/XP)

Можно настроить политику поведения паролей для экранных заставок. Для этого существует ключ типа DWORD ScreenSaverIsSecure в разделе
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop. Существует три состояния:

  • Параметр ScreenSaverIsSecure отсутствует в реестре. Обычное поведение экранной заставки - пароли можно изменять, применять или отменять их использование через окно "защита паролем".
  • Параметр хранит значение "0". Использование паролей к заставкам недоступно.
  • Параметр хранит значение "1", пароли к экранным заставкам принудительно включены.

Описанная выше политика "Блокировка вкладки Заставка" имеет приоритет над этой политикой. Если политика "Блокировка вкладки Заставка" находится в активном состоянии, то система игнорирует состояние политики "Защита паролем экранной заставки".

Скрытие вкладки Оформление

Чтобы скрыть вкладку Оформление в апплете Экран, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDispAppearancePage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Экран", и таким образом невозможно использовать данную вкладку для изменения цветов или цветовых схем "Рабочего стола" или окон.

Скрытие вкладки Web

Чтобы скрыть вкладку Web в апплете Экран, используйте ключ NoActiveDesktop

Скрытие вкладки Настройка

Чтобы скрыть вкладку Настройка в апплете Экран, создайте в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System ключ NoDispSettingsPage типа DWORD и установите его равным 1. Эта вкладка убирается из приложения "Экран", и таким образом невозможно использовать данную вкладку для изменения настроек дисплея, видеоадаптера, корректирующей гаммы

Блокировка пункта Видеоэффекты для меню и подсказок (Windows ME/2000/XP)

Анимационные эффекты для окон, меню и списков созданы для разнообразия работы пользователя, но могут и раздражать или просто отвлекать от работы. К анимационным эффектам, к примеру, относятся затенение и развертывание меню с эффектами взрыва или соскальзывания. Пункт "Видеоэффекты для меню и подсказок", отвечающее за включенное или выключенное состояние эффектов анимации, находится на странице Эффекты приложения настройки "Экрана".

Для блокировки опции "Видеоэффекты для меню и подсказок" используйте параметр NoChangeAnimation типа DWORD равным 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. В этом случае данный пункт становится затеменным, показывая пользователю, что сама возможность включения эффектов анимации не доступна. Также имеется аналогичная запись в HKEY_LOCAL_MACHINE, причем этот параметр имеет приоритет перед HKEY_CURRENT_USER

Блокировка пункта Скрывать указатели вызова с клавиатуры до нажатия <ALT> (Windows /2000/XP)

Данная опция находится на вкладке Оформление при нажатии на кнопку Эффекты. Для блокировки опции "Скрывать указатели вызова с клавиатуры до нажатия <ALT>" используйте параметр NoChangeKeyboardNavigationIndicators типа DWORD равным 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. В этом случае данный пункт становится затеменным, показывая пользователю, что сама возможность включения эффектов не доступна. Также имеется аналогичная запись в HKEY_LOCAL_MACHINE, причем этот параметр имеет приоритет перед HKEY_CURRENT_USER

Для отмены запрета вышеприведенных примеров используйте значение 0 или просто удалите ключ.


Экран приветствия

Экран приветствия (Windows XP)

ClearType

Совет для пользователей ноутбуков или жидкокристаллических мониторов. Для дисплеев такого типа Microsoft разработала технологию ClearType, значительно улучшающую восприятие текста. Но эта опция в настройках экрана включается отдельно для каждого пользователя и не работает до тех пор, пока профиль пользователя не загружен (экран приветствия, например). Чтобы включить этот режим и для экрана приветствия, нужно открыть раздел:

HKU\.DEFAULT\Control Panel\Desktop
и установить значения 2 для параметров FontSmoothing и FontSmoothingType и значение 1 для параметра FontSmoothingOrientation


Регистрационные данные

Если вы нажмете на кнопку О программе в Проводнике или в других программах, поставляемых с Windows, то увидите, кто обладает правом использования этой копии. Также эти данные можно увидеть в апплете Система Панели управления. Возможно, вам компьютер достался от вашего босса Пупкина, и вы страстно хотели бы изменить регистрационные данные. Я помогу вам.

Для Windows 95/98/Me: Откройте раздел HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion и изменяйте строковые параметры RegisteredOwner (Ваше имя) и RegisteredOrganization (название организации)

Для Windows NT/2000/XP: Название раздела чуть-чуть другое - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion


Контекстное панели задач

Контекстное меню панели задач

Если вы хотите запретить контекстное меню панели задач, то откройте раздел
HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoTrayContextMenu типа DWORD со значением, равным 1.

После перезагрузки установки вступят в силу

Удаление параметра или установка в 0 возвращает прежнее поведение


Диалоговое окно открытия и сохранения файла

Windows Me/2000/XP имеет новое диалоговое окно "Открыть\Сохранить файл", которое можно изменить по Вашему желанию.

В левой части диалогового окна расположены пять системных папок, которые можно поменять местами или изменить на те, которыми вы часто пользуетесь. Создайте в ветви
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\comdlg32
раздел "PlacesBar". В нем хранятся имена папок. Как я уже говорил, их пять. И у каждой свой параметр. У первой Place0, у второй Place1, а у пятой Place4. Системные папки имеют значение типа DWORD:
Название папки | Значение
Рабочий стол | 00000000
Мои документы | 00000005
Мои рисунки | 00000027
Мои видеозаписи | 0000000e
Мой компьютер | 00000011
Избранное | 00000006
Мое сетевое окружение | 00000012
Шрифты | 00000014
History | 00000022

Папки могут быть и обычные, где строковое значение параметра Place указывает путь к папке. Например:
Place1="C:\Windows\Systems"

Если вы не используете все пять параметров, а только часть из них, например Place0 и Place1, то в левой части диалогового окна будут отображаться столько же папок.

Старый вид диалогового окна

Чтобы вернуться к старому виду диалогового окна Windows 95/98, создайте строковый параметр NoPlacesBar со значением 1 (или любым другим) в

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\comdlg32

Убираем кнопку Назад

Чтобы убрать кнопку Назад из Общего диалогового окна, создайте параметр NoBackButton типа DWORD со значением 1 в

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\comdlg32

Убираем список файлов

Чтобы убрать выпадающее комбинированное окно со списком файлов (Имя файла), создайте параметр NoFileMru типа DWORD со значением 1 в

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\comdlg32

Смотри также
Диалоговое окно открытия и сохранения файла для Office


Добавление нового пункта в меню "Создать"

Пункт контекстного меню "Создать" появляется, если щелкнуть на Рабочем столе или в Проводнике на свободном месте открытой папки. Существует возможность добавления нового пункта в это меню. Например, если вы веб-дизайнер, то было бы удобно иметь пункт Документ HTML, который позволит вам сразу создать заготовку для вашей странички.

Разобъем работу на несколько этапов. Для начала найдем каталог ShellNew в папке Windows. Там хранятся заготовки для файлов, которые создаются с помощью контекстного меню. Например, если у вас установлен Microsoft Office, то вы увидите в этом каталоге файлы-заготовки для Word и Exce.

Следующий шаг - создайте в папке файл, например index.html. Внутри него напишите шаблон вашей странички. Например, так:

<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1251">
<title>Мой заголовок</title>
</head>
<body>

</body>
</html>

Третий этап. Работаем с реестром. Итак, ищем раздел HKEY_CLASSES_ROOT\.html и создаем раздел ShellNew. В этом разделе создаем строковый параметр FileName в качестве значения которого надо указать имя созданного нами шаблона (index.html). После перезагрузки в контекстном меню появится новый пункт.

Существуют и другие способы. Можно не создавать шаблон файла. Он может быть и пустым, но тогда вместо параметра FileName надо создать пустой строковый параметр NullFile.


Контекстное меню папок и файлов

При установке многих программ контекстное меню файлов и папок постепенно заполняется лишними пунктами.

Чтобы оставить в меню только то, что действительно нужно, найдите ветвь:
HKCR\*\shellex\ContextMenuHandlers
- в ней в качестве подразделов выступают команды, отображаемые в меню любого файла. Просто удалите то, то вам не нужно.

Команды, привязанные к конкретному типу файлов можно найти уже в ветвях, соответствующих такому типу. Например, для файла AVI это будет раздел

HKCR\avifile\shell

За меню папок же отвечают

HKCR\Directory\shell
и
HKCR\Folder\shell


Ярлыки

Удаление стрелочки с ярлычка

При создании ярлыка для папки, файла, диска и т.д., то в нижнем левом углу значка для этого элемента будет изображена стрелочка. Чтобы удалить эти стрелочки с ярлычка и PIF-файлов, нужно удалить параметр IsShortcut из разделов
HKEY_CLASSES_ROOT\lnkfile и HKEY_CLASSES_ROOT\piffile

Изменения вступят в силу после перезагрузки

Ярлык для (Windows 98)

Чтобы предотвратить добавление слова Ярлык для для создаваемых вами ярлыков, то измените значение двоичного параметра link на hex:00,00,00,00 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer


Удаление "ладошки" из расшаренных ресурсов

Для удаления "ладошки" из расшаренных ресурсов нужно удалить строковое значение По умолчанию из раздела

HKCR\Network\SharingHandler

Чтобы вернуться к прежнему состоянию, используйте msshrui.dll для Windows 9x/Me или ntshrui.dll для Windows NT/2000/XP


Увеличение скорости всплывания меню

Иногда при выборе меню появляется подменю.Существует возможность менять скорость появления этих подменю (в т.ч. меню кнопки Пуск), облегчая работу на компьютере. Для этого используйте строковый параметр MenuShowDelay в разделе HKEY_CURRENT_USER\Control Panel\Desktop.

По умолчанию он равен "400". Значение "0" соответствует наиболее быстрому реагированию на движение мыши. В Windows 95 значение параметра можно изменять в диапазоне от 1 до 10. В последующих версиях Windows данный параметр можно менять от "0" до "32767" и от "-32768" до "-2"

Сделанные изменения вступят в силу после перезагрузки


Диски

Скрытие значков дисков в окне Мой компьютер и Проводник

Если вы хотите скрыть значки дисков в окне Мой компьютер и Проводник, то откройте раздел
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explоrer и создайте параметр NoDrives типа DWORD с требуемым значением. Также будут скрыты эти значки и в стандартных окнах Открытия и Сохранения файлов. Тем не менее, пользователь по-прежнему имеет доступ к этим дискам (через команду Выполнить или печатая вручную адрес в адресной строке Проводника)

Данный параметр является набором битовых флагов. Каждый бит соответсвует одному из 26 возможных имен дисков. Каждому диску присваиваются значения (hex): A -1; B - 2; C - 4 и т.д. Чтобы скрыть нужные вам диски, нужно сложить эти биты. Сложность состоит в переводе двоичного значения в шестнадцатиричное. Здесь приводится небольшой список возможных значений
0x03FFFFFF | Скрывает все значки
0x3 | Скрывает только диски A и B
0x4 | Скрывает только диск C
0x8 | Скрывает только диск D
0x7 | Скрывает только диски A, B и C
0xF | Скрывает только диски A, B, C и D
0x0 | Видны все диски
Можно использовать и десятичную систему. Смотри совет ниже.

После перезагрузки установки вступят в силу (для некоторых систем)

Запрет на доступ к содержимому выбранных дисков (Windows Me/2000/XP)

Можно не скрывать сами значки дисков, но запретипть пользователю доступ к файлам заданных дисков через Проводник, Мой компьютер, Выполнить или команду Dir. Откройте реестр и создайте параметр NoViewOnDrive типа DWORD в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, содержащий битовую маску для дисков. Например, диск A имеет бит 1, диск С - 4, диск D - 8. Таким образом, чтобы скрыть диски A и D, нужно сложить их значения 1 (A) + 8 (D) и установить значение 9.
Список всех дисков:
A: 1, B: 2, C: 4, D: 8, E: 16, F: 32, G: 64, H: 128, I: 256, J: 512, K: 1024, L: 2048, M: 4096, N: 8192, O: 16384, P: 32768, Q: 65536, R: 131072, S: 262144, T: 524288, U: 1048576, V: 2097152, W: 4194304, X: 8388608, Y: 16777216, Z: 33554432, Все диски: 67108863


Запрещение запуска программ

Windows позволяет ограничить доступ к программам, кроме разрешенных в специальном списке.

Для ограничения запускаемых программ надо открыть раздел HKEY_CURRENT_USER\SOFTWARE\Microsoft\ Windows\CurrentVerson\Policies\Explorer и создать там ключ RestrictRun типа DWORD со значением 0х00000001. Затем тут же надо создать подраздел с аналогичным именем RestrictRun и в нем перечислить список РАЗРЕШЕННЫХ к запуску программ для текущего пользователя. Записи в этом подразделе пронумеровываются, начиная с 1, и содержат строки с путями (необязательно) и именами приложений. Файлы должны быть с расширением. Например, Word.exe, Excel.exe ...

Не забудьте указать файл Regedit.exe, иначе Вы сами не сможете больше запустить редактор реестра! Для сброса ограничения на запуск программ надо установить значение ключа RestrictRun в 0


Запрещение запуска редактора реестра

Вы можете запретить запуск редактор реестра

Для этого в разделе HKEY_CURRENT_USER\SOFTWARE\Microsoft\ Windows\CurrentVerson\Policies\System нужно добавить ключ DisableRegistryTools со значением 0х00000001 типа DWORD. Запуск редактора реестра будет запрещен, однако останется возможность вносит изменения с помощью программного обеспечения сторонних разработчиков и с помощью REG-файла


Пароли и безопасность

Рассматриваемые настройки хранятся в ветви

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network
Все ключи имеют тип DWORD, если это не обговорено отдельно; значение ключа равное 1 включает данную опцию, 0 выключает, если это не обговорено отдельно

Запрет на соединение удаленного доступа (Windows 95/98/Me)

Ключ NoDialIn запрещает соединение удаленного доступа

Отмена кэширования пароля

Данная настройка помогает избавиться от проблемы "утаскивания" и дальнейшего взлома ваших сетевых и интернет паролей. Эти пароли хранятся в файле с расширением PWL. Отключение кэша запрещает запись паролей в этот файл. Следовательно, его "выкрадывание" и дальнейший взлом не приносят никаких результатов. Единственное неудобство - это надобность вводить каждый раз при коннекте в окно DialUp - Password пароль вручную. Но это всё же лучше, чем "подарить" пароль и логин хакеру. Итак, используем параметр типа DisablePwdCaching со значением 1

Находим в каталоге Windows файл (или файлы) с расширением PWL. Удаляем их. Перезагружаемся. Файл паролей хоть и создаётся опять, но он пустой :-)

Звездочки в паролях

Параметр типа HideSharePwds со значением 1 определяет, показывать ли пароли к расшаренным ресурсам (имеющим общий доступ) открытым текстом или заменять их звездочками.

Запрет на доступ к файлам и принтерам

Для запрещения доступа к файлам служит ключ NoFileSharing, а для запрета управления доступом к файлам - ключ NoFileSharingControl.

Запрет доступа к принтерам устанавливается ключом NoPrintSharing. Ключ NoPrintSharingControl устанавливает запрет на управление доступом к принтерам.

Запрет перечисления рабочей группы

Для того чтобы запретить перечисление содержимого рабочей группы, надо установить значение ключа NoWorkgroupContents равным 1.

Даже при запрете пользователи могут подключаться к компьютерам в своей рабочей группе или домене. Для этого необходимо набрать полное сетевое имя разделенного ресурса в формате UNC, в диалоговых окнах команд "Выполнить" или "Подключить сетевой диск".

Смотри также
Пароли
Отмена кэширования пароля в IE


Защита системных файлов

Как отключить защиту

В Windows Me и выше на смену утилите sfc.exe пришла автоматически отслеживающая замену файлов служба System File Protection, которая не только обнаружит попытку переписать важный файл, но и сама восстановит его исходный вариант. Защита системных файлов — это средство Windows, обеспечивающее сохранность файлов, необходимых для работы системы. Оно предотвращает замену этих файлов их старыми версиями и версиями, не утвержденными корпорацией Майкрософт.

Даже приложения, разработанные корпорацией Майкрософт, не могут заменять защищенные этой системой файлы на их старые версии. Приложения сторонних поставщиков могут заменять системные файлы, только если эти файлы поставляются с каталогом, подписанным корпорацией Майкрософт, содержащим более новый файл.

В некоторых случаях требуется отключать эту защиту. Не забывайте делать резервную копию всего, что изменяете

Итак, для Windows 2000 без Service Pack 2 (SP2), то в раздел реестра

HKLM\SOFTWARE\Microsoft\Windows NT\Current Version\Winlogon
добавьте DWORD-параметр (если его нет) SFCDisable со значением FFFFFF9D.

Для Windows 2000 с Service Pack 2 (SP2) - откройте файл %\systemroot%\system32\sfc.dll в любом шестнадцатеричном редакторе, перейдите на смещение 00006211 (6211 hex) и измените байты 8BC6 на 9090. Если исходные значения другие, то ничего не меняйте! Сохраните изменения. В реестре установите параметр SFCDisable равным FFFFFF9D.

Для Windows XP без SP1 - в файле %\systemroot%\system32\sfc_os.dll по адресу 0000E2B8 (E2B8 hex) измените байты 8BC6 на 9090. В реестре установите параметр SFCDisable равным FFFFFF9D

Для Windows XP с SP1 - в файле %\systemroot%\system32\sfc_os.dll по адресу 0000E3BB (E3BB hex) измените байты 8BC6 на 9090. В реестре установите параметр SFCDisable равным FFFFFF9D

Для параметра SFCDisable существуют следующие возможные значения:
0 - включить WFP/SFC
1 - отключить WFP/SFC до следующей перезагрузки ПК, во время которой будет выдано приглашение снова включить защиту файлов
2 - отключить WFP/SFC до следующей перезагрузки
4 - включить WFP/SFC, отключить выдачу всех всплывающих сообщений о работе этой службы
FFFFFF9D - полностью выключить WFP/SFC.

Уведомления о защите файлов

Если вы ее не отключали защиту файлов, и если хотите получать каждый раз уведомление о срабатывании системы глобальной защиты основных файлов, то установите такой параметр типа DWORD ShowPopups равным 1 в разделе:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SystemFileProtection

А почитать протокол уже проделанной работы System File Protection можно в файле C:\Windows\System\Sfp\sfplog.txt. При этом "родные" файлы для замены она берет не с компакт-диска, а из папки C:\Windows\Options, в которую записывает и обновленные после посещения Windows Update библиотеки, так что файлы в ее базе всегда самые свежие и удалять эту папку не рекомендуется.


Часики

Часы

Синхронизация системных часов (Windows XP)

Для изменения интервала синхронизации системных часов компьютера с time-сервером в разделе

HKLM\SYSTEM\ControlSet001\Services\W32Time\TimeProviders\NtpClient
выбираем параметр SpecialPollInterval и изменяем его значение: оно должно быть равно требуемому интервалу между синхронизациями системного времени, выраженному в секундах (например, 43200 - 12 часов)

Выбор time-серверов (Windows XP)

Windows XP умеет подстраивать системное время, сверяясь со специальными серверами в интернете. Можно изменить адреса используемых серверов.

Без использования реестра: Щелкните правой кнопкой мыши на значке часов в системной области панели задач, выберите команду "Adjust Date/Time" и на странице "Internet Time" установите нужный сервер.

При помощи реестра: Откройте раздел

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers
и внесите свой собственный список серверов, использующихся для синхронизации времени.

Украшение часиков

Украшаем часы. Идем в раздел

HKCU\Control Panel\International
и создаем строковый параметр sTimeFormat. Присвойте этому параметру слово, не превышающее 8 символом (свою фамилию), и оно отобразится вместо часов. Если вы не готовы к такому радикальному изменению, то предлагаю более мягкий вариант. В указанный параметр пишите "HH:mm Рыжик". В этом случае будет показываться и время и имя вашего любимого кота. Кстати, вместо стандартного разделителся -двоеточия (:) можете использовать и другие символы, например звездочку(*) или вообще обойтись без разделителя. Заодно можете поменять и формат - сначала минуты, потом часы - mm*HH

Можно применить и другой интересный эффект. В этом же разделе создаем еще два строковых параметра - s1159 и s2359 и присваиваем им слова, напр. Еще не вечер и Утро вечера мудреней. А в уже знакомом параметре sTimeFormat пишем HH:mm:ss tt (по-прежнему можно использовать другой разделитель). Теперь в утренние часы рядом с часиками будет надпись Еще не вечер, а с 12 до 24 часов соответственно Утро вечера мудреней

Примечание: Данные изменения могут проявится и в других местах. Например, в Outlook Express при получении и отправке писем


Раскладка клавиатуры

Раскладка для окна Приветствие

Если при установки системы вы в качестве основного языка установили русский язык, а пароль обычно используете на английском языке, то при выводе окна Приветствие вам каждый раз придется переключаться с русского языка на английский, чтобы ввести пароль. Чтобы по умолчанию система выводила английскую раскладку в этом окне надо открыть раздел

HKU\.DEFAULT\Keyboard Layout\Preload.
. И там надо на первую позицию поместить желаемую раскладку - 00000409 (английская раскладка) или 00000419 (русская), т.е. просто поменяйте их местами.

Свой текст для названия раскладки

Рядом с часиками находится значок раскладки, позволяющий переключать языки при набивке текста (В России обычно используют два языка - Русский и английский). Чтобы изменить всплывающий текст при подведении мыши, идем в раздел

HKLM\System\CurrentControlSet\Сontrol\Nls\Locale.
Там нужно изменить значение соответствующего параметра. Параметр русского языка — 00000419, английского — 00000409 и т.п. Например, вместо слова Русский пишем Великий и могучий


Дефрагментация

Как уменьшить фрагментируемость больших файлов на диске?

Для того чтобы операционная система при записи файла на диск сначала нашла для него наиболее подходящее по размеру место и поместила его туда, как можно меньше дробя на части, необходимо добавить в реестр:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem параметр ContigFileAllocSize со значением типа dword равный 00000200, который и определяет максимальный размер нефрагментируемого блока данных на диске. При желании размер такого блока можно еще увеличить. Данная настройка может быть очень полезной при работе с мультимедиа (уменьшается нагрузка на диск и процессор при записи и воспроизведении видео или звуковых файлов).

Запрет запуска экранной заставки во время работы программы дефрагментации диска (Windows 95/98/Me)

Запуск экранной заставки во время работы программы дефрагментации диска может замедлить или прервать работу приложения дефрагментации. Для блокировки запуска экранной заставки во время работы дефрагментатора диска присвойте строковому параметру DisableScreenSaver значение "Yes" в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Defrag\Settings.

Чтобы отключить данную блокировку используйте значение "No" (Установлено по умолчанию)

Необходимо отметить, что эта настройка распространяется только на стандартную программу дефрагментации, поставляемой с Windows. На работу дефрагментаторов других производителей эта настройка не влияет

Boot defrag (Windows XP)

Суть boot defrag заключается в дефрагментации тех файлов, что нужны для старта операционной системы. Выключение этой функции позволит на некоторое время уменьшить время загрузки, но со временем она будет становиться все медленнее. Если хотите отключить данную функцию, то идем в раздел
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction и меняем там значение параметра Enable на N. Для включения используйте Y


Файл подкачки

Файл подкачки (Windows NT/2000/XP)

Очистка файла подкачки

Файл подкачки (в Windows 95/98/Me называлось своп-файлом) pagefile.sys находится в корне каждого или только системного диска. Там могут оставаться ваши пароли к различным ресурсам и прочая конфиденциальная информация

Для очистки данного файла после завершения работы установите параметр типа DWORD ClearPageFileAtShutdown в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Control\Session Manager\Memory Management равным 1

Установки вступят в силу после перезагрузки системы

Способ использования файла подкачки

По умолчанию, все запущенные системные драйвера и пользовательские коды хранятся в памяти. При маленькой памяти компьютера, можно разрешить сохранять данные на диске. Для этого используйте ключ типа DWORD DisablePagingExecutive в разделе
HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Установки вступят в силу после перезагрузки системы


Проверка диска

Автоматическое исправление ошибок (Windows Me)

При неправильном выключении компьютера при последующей загрузке ОС запускается ScanDisk, но в нем установлен флажок "Автоматически исправлять ошибки", причем флажок этот затемнен, и снять его невозможно. В результате приходится вообще отключать эту проверку, иначе высок риск неверных изменений таблицы FAT - пользователь не может контролировать процесс исправления каждой ошибки!

Чтобы отключить автоисправления, найдите следующий ключ:
HKEY_USERS\.DEFAULT\SOFTWARE\Microsoft\ Windows\CurrentVersion\Applets\Check Drive
и установите следующий параметр:
AutoChk = 02 00 00 00

Для возврата автоматического режима ставьте
AutoChk = 00 00 00 00

Изменение времени ожидания (Windows NT/2000/XP)

При загрузке Windows после неправильного выключения запускается проверка дисков. При этом пишется что-то вроде "Через 10 секунд начну проверять...". Чтобы уменьшить время ожидания надо в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager создать или отредактировать параметр AutoChkTimeOut типа DWORD и присвоить ему значение в секундах. По умолчанию установлена пауза в 10 секунд. Если вы присвоите ему значение больше чем 259200 секунд (около 3 дней), то будет использоваться значение по умолчанию


Num Lock

Num Lock (Windows 2000/XP)

Некоторые сетуют, что при входе пользователя в систему переключатель клавиатуры Num Lock всегда выключен. Можно ли сделать, чтобы он всегда был включен?

Для этого найдите ветвь:
HKEY_CURRENT_USER\Сontrol Panel\Keyboard
и установите строковое значение InitialKeyboardIndicators равным "2"


Выбор программы

Когда вы щелкаете на файле с незарегистрированным в системе расширением, то появляется окно "Выбор программы" (или "Открыть с помощью..."), в котором вам предлагается выбрать из предложенного списка программу, способную обработать неизвестный тип файла. Но в данном окне всегда установлен флажок "Всегда использовать эту программу...", что порой приводит к нежелательным проблемам. Как правило, данный флажок лучше не использовать, чтобы не повредить реестр. Существует способ, чтобы этот флажок отсутствовал по умолчанию. Для этого нужно немного подправить запись в реестре. Откройте раздел:
HKEY_CLASSES_ROOT\Unknown\shell\openas\command и в установленном по умолчанию параметре запишите C:\WINDOWS\rundll32.exe shell32.dll,OpenAs_RunDLL %1 %2


Отключение клавиши Windows

На некоторых современных клавиатурах присутствует клавиша Windows (как правило, логотип-флажок Майкрософт). Некоторым пользователям она мешает при быстрой печати. Чтобы отключить ее, нужно в реестре найти ключ
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout. Создайте новый двоичный параметр, озаглавив его Scancode Map и присвойте ему значение 00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00.
После перезагрузки клавиша Windows будет отключена.


Размер реестра

Размер реестра (Windows NT/2000)

Размер реестра ограничивается параметром RegistrySizeLimit (тип REG_DWORD) в разделе реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control.

Увеличить максимальное значение его объема можно и в окне "Virtual Memory" диалога System Properties > Advanced > Performance Options > Change


Обработка reg-файлов

Импорт значений из reg-файла без вывода диалогового окна

Когда вы в Проводнике щелкаете на reg-файл, то происходит импорт значений в реестр при помощи редактора реестра Regedit, при этом выводится запрос к пользователю на подтверждение этой операции, а после ее завершения - еще и сообщение, что данные были успешно внесены. Но данный редактор имеет ключ, позволяющий не выводить диалоговые окна. Если вы часто пользуетесь reg-файлами, то используя этот ключ, вы можете съэкономить себе время, не нажимая две кнопки. Для этого откройте раздел
HKEY_CLASSES_ROOT\regfile\shell\open\command и измените строковое значение по умолчанию на regedit.exe /s "%1"

Обработка reg-файлов как текстового документа

Если предыдущий совет кому-то покажется небезопасным (без вашего ведома будут меняться настройки!), то воспользуйтесь прямо противоположным способом. Пусть вместо импорта reg-файл будет открываться в Блокноте. Для этого используйте запись:
NOTEPAD.EXE "%1" (В случае необходимости измените путь к вашем текстовому редактору).


Значки для DLL

Оболочка Windows использует для файлов DLL определенный стандартный значок. Но порой эти dll-файлы сами содержат значки. Можно настроить систему таким образом, чтобы она выводила значок из этих файлов (Если файл значков не содержит, то будет выведен стандартный значок для неизвестного типа файлов). Идем в раздел
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\dllfile\DefaultIcon и меняем установленное строковое значение по умолчанию (например, "C:\WINDOWS\SYSTEM\shell32.dll,-154") на "%1"


Автоматическая выгрузка DLL

Автоматическая выгрузка DLL (Windows 2000/XP)

Оболочка Windows выгружает неиспользуемые DLL не сразу, а через некоторое время. Этот промежуток времени иногда может достигать больших интервалов (особенно при отладке программ). Для автоматической выгрузки всех DLL в разделе
HKEY_LOCAL_MASHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer установите значение строкового параметра AlwaysUnloadDLL равным "1"


Ускорение файловой системы

Ускорение файловой системы (Windows NT/2000/XP)

Можно ускорить действие файловой системы, (если позволяет оперативная память) увеличив параметр типа DWORD IoPageLockLimit в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management от заданных по умолчанию 512 КБ до 4 МБ и более.

Этот параметр представляет максимальное число байт, которые могут быть блокированы для операций I/O. Когда значение параметра равно 0, то система использует встроенный алгоритм определения необходимой памяти и использует объем 512 КБ. Установка максимального значения должна основываться на объеме памяти в Вашей системе.
Таблица рекомендуемых значений
RAM (MB) | IoPageLockLimit
32 | 4096000
64 | 8192000
128 | 16384000
256+ | 65536000

Установки вступят в силу после перезагрузки системы


Отключение дебаггера

Отключение дебаггера (Windows NT/2000/XP)

При возникновении каких-либо неполадок в работе приложений пользователю показывается окно с сообщением об ошибке и предложением закрыть приложение, при этом DrWatson (дебаггер по умолчанию) автоматически записывает информацию о сбое в log-файл. Для отключения этой службы вставляем в ключ реестра HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\ Windows NT\Current Version\AeDebug строковый параметр Auto со значением 0. После этого DrWatson больше не будет загружаться автоматически, а будет выводится окно с сообщением об ошибке. По умолчанию установлен 0 (автоматическая загрузка дебаггера)


Зависшие программы

Зависшие программы (Windows NT/2000/XP)

Время, по истечении которого программу считать зависшей

Иногда программа зависает, т.е. не реагирует на обращение к ней. Приходится принудительно закрывать его (например, через Диспетчер задач (Ctr-Shift-Esc)):
Ключ HungAppTimeout в разделе HKEY_CURRENT_USER\Control Panel\Desktop определяет время, по прошествии которого не отвечающее приложение считается зависшим (по умолчанию 5000 миллисекунд). Измените данный строковый параметр на необходимое значение

Время ожидания перед завершением зависшего приложения

Ключ WaitToKillAppTimeout в разделе HKEY_CURRENT_USER\Control Panel\Desktop задает время ожидания перед завершением зависшего приложения (по умолчанию 2000 миллисекунд). Измените данный строковый параметр на необходимое значение

Автоматическое завершение зависших программ

Вы можете разрешить системе автоматически завершать зависшие процессы. Для этого используйте строковый параметр AutoEndTasks в разделе HKEY_CURRENT_USER\Control Panel\Desktop
Значение "1" разрешает системе автоматически завершать процессы
Значение "2" - процессы не завершаются автоматически. Система ожидает, когда процесс завершится, и если время завершения процесса превышает значение HungAppTimeout (см. выше), то появлятеся диалоговое окно Завершение работы, указывающее, что приложение зависло

Примечания

При установке слишком малых значений в указанных ключах могут возникнуть проблемы с автозавершением запущенных задач, так как приложение может длительное время не отвечать на запросы в случае достаточно большой загруженности процессора или работой с другими программами


Длинные и короткие имена файлов

Запрещение длинных имен файлов

Вы можете запретить длинные имена файлов в Windows, заставив тем самым генерировать имена в формате 8.3 (DOS-овский формат). Для этого в разделе
HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\FileSystem надо изменить параметр Win31FileSystem, присвоив ему значение 01 (по умолчанию стоит 00)

Сделанные изменения вступят в силу после перезагрузки

Способ преобразования длинных имен файлов в короткие

Как в Windows происходит преобразование длинных имен файлов в короткие? Обычно от имени остаются первые шесть символов, затем идет тильда (~) и после нее число. Т.е. вы видите только первые 6 символов имени (например, regist~1.txt). Это не очень удобно. Можно заставить Windows генерировать 8-символьные имена, когда не происходит дублирования (если первые 8 символов у двух файлов одинаковые, будет генерироваться 6-символьное имя). Для этого надо создать двоичный параметр NameNumericTail со значением 0 в разделе
HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\FileSystem. После перезагрузки изменения вступят в силу.


Формат MS-DOS для файлов и папок

Формат MS-DOS для файлов и папок (Windows NT/2000/XP)

По умолчанию Windows NT и выше создают в разделе NTFS специальную таблицу, содержащую все имена файлов и папок в формате MS-DOS по формуле 8.3 (8 символов имени файла и 3 символа для его расширения). Данная возможность в настоящее время не совсем актуальна и ее можно отключить для повышения производительности системы

Для этого установите параметр типа DWORD NtfsDisable8dot3NameCreation в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem равным 1

Установки вступят в силу после перезагрузки системы


Обновление метки последнего доступа к папке

Обновление метки последнего доступа к папке (Windows NT/2000/XP)

По умолчанию Windows NT и выше в системе NTFS обновляют метку последнего доступа к папке при их открытии. Данная возможность может тормозить вашу систему при слишком большом количестве папок. Если вас не интересует данная метка, то можете отключить данную возможность.

Для этого установите параметр типа DWORD NtfsDisableLastAccessUpdate в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem равным 1

Установки вступят в силу после перезагрузки системы


Быстрое завершение работы Windows

Быстрое завершение работы Windows (Windows NT/2000/XP)

Windows NT версии 3.1и 3.5 позволяла закрыть все процессы за 20 секунд. В Windows NT 3.51 и выше существует возможность определять величину интервала, в течение которого система должна завершить свою работу. Для этого необходимо исправить ключ системного реестра – строковый параметр WaitToKillServiceTimeout, где установлена временная задержка закрытия всех запущенных сервисов в миллисекундах.

Этот ключ расположен в разделе HKEY_LOCAL_MACHINE/SYSTEM/ CurrentControlSet/Control

По умолчанию значение параметра равно 20000, что эквивалентно 20 секундам.

Для уменьшения времени завершения, нужно уменьшить это значение, например до 1000, что эквивалентно 1 секунде. Однако, помните, что слишком значительное уменьшение значения этого ключа не позволит системе корректно завершить запущенные сервисы, что может сказаться на стабильности загрузки. Во время завершения работы, система уведомляет все сервисы и дает каждому сервису время на корректное закрытие. По истечении этого времени система уничтожает сервис. При этом некоторые параметры настройки сервиса могут быть не сохранены. Поэтому, если при уменьшении значения система становится нестабильной, рекомендуется попробовать увеличить это значение до тех пор, пока система не будет полностью стабильной.


Управление размером файла SHELLICONCACHE

Windows хранит некоторые значки, используемые оболочкой, в файле SHELLICONCACHE. При частом изменений параметров оболочки размер данного файла увеличивается, что приводит постепенно к тормозам при перерисовке значков из-за отсутствия места в кэше. Можно увеличть размер кэша этого файла, устанавливая строковый параметр Max Cached Icons в разделе
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\Explorer
равным 5000 (5 Мбайт)

По умолчанию этот параметр не присутствует в реестре.

Рекомендуется иногда удалять файл SHELLICONCACHE, особенно, когда вы начинаете замечать, что значки становятся черными на Рабочем столе


Запрет на null-сессию

Запрет на null-сессию (Windows NT/2000/XP)

Для запрета null-сессии, которая позволяет другому пользователю, получить информацию о зашаренных (доступных для общего пользования) директориях и об имеющихся на компьютере локальных пользователях, установите параметр типа DWORD RestrictAnonymous в разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa равным 1

Установки вступят в силу после перезагрузки системы


Windows Installer

Майкрософт разработала новый формат для установки программ - Windows Installer (msi-файлы). Существует возможность контроля над этим форматом. Создайте новый параметр DisableMSI типа DWORD в разделе
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer и присвойте ему следующие значения

  • 0 - по умолчанию
  • 1 - только адмистраторы системы могут запустить Windows Installer
  • 2 - запрет на запуск Windows Installer


Windows Script Host

Windows Script Host (WSH)

Существуют несколько параметров, позволяющих настроить Windows Script Host. Данные параметры находятся в разделе:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Script Host\Settings

Строковый параметр Enabled равный "0" отключает работу скриптов WSH (значение "1" включает обратно)

Строковый параметр DisplayLogo равный "0" отключает показ версии WSH и копирайт компании Майкрософт при работе скрипта в окне сеанса MS-DOS


MS-DOS

Запрет командной строки MS-DOS

Существует возможность запрета Запрет командной строки MS-DOS. Для этого создайте параметр типа DWORD Disabled равный 1 в разделе HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp.

При попытке запуска DOS-приложения или активизации "командной строки MS-DOS" через иконку, содержащую ссылку на командный интерпретатор (процессор) "COMMAND.COM", Windows выдает сообщение о запрете запуска администратором

Сделанные изменения вступают в силу немедленно

Запрет запуска в монопольном режиме MS-DOS-приложений

Существует возможность запрета перегрузки из Windows в монопольный режим MS-DOS ("Single Mode"). Данный запрет не влияет на использование командной строки MS-DOS в Windows или запуск приложений MS-DOS из оболочки Windows. Чтобы установить запрет, создайте параметр типа DWORD NoRealMode равный 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp.

Значение параметра "0", являющееся "значением по умолчанию", или его отсутствие снимает запрет монопольного режима MS-DOS. При активизации этой системной политики в Windows 95/98 из диалога "Завершение работы" ("Shut Down") убирается пункт меню "Перезагрузить компьютер в режиме MS-DOS" ("Restart in MS DOS mode"). Однако здесь же стоит отметить, что это не запрещает полностью запуск монопольного режима MS-DOS. В него можно зайти, нажав при первоначальной загрузке Windows клавишу F8 и выбрав далее один из пунктов, содержащих запуск в "командной строке".


Установка способа доступа к расшаренным ресурсам компьютера из сети

Установка способа доступа к расшаренным ресурсам компьютера из сети (Windows NT/2000/XP)

Раздел: HKLM\System\CurrentControlSet\Control\Lsa Параметр типа DWORD RestrictAnonymous

Если значение равно 1 - запрещает анонимным юзерам просматривать удаленно учетные записи и расшаренные ресурсы. 2 - отказывает любой неявный доступ к системе (в сетевом окружении компьютер не будет виден, однако, доступ к нему можно будет получить, обратившись к нему по его IP).


Запрет сохранения паролей в Dial-Up-соединениях

Запрет сохранения паролей в Dial-Up-соединениях (Windows NT 4/2000/XP)

"По умолчанию", в Dial-Up-соединениях введенный пароль сохраняется после успешного соединения, если задействована опция "Сохранять имя пользователя и пароль", расположенная на диалоговом окне для Dial-Up. Это достаточно удобно для многих пользователей, но если вы занимаетесь проблемой безопасности системы, то можете запретить сохранение этих паролей. В разделе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters создайте параметр типа DWORD DisableSavePassword со значением 1, который запрещает сохранение паролей в Dial-Up-соединениях. В этом случае опция "Сохранять имя пользователя и пароль" становится недоступной, а сохраненные пароли пропадают.


Блокнот

Вы можете получить доступ к дополнительным свойствам шрифта, используемого в Блокноте. Используются параметры типа DWORD

Зачеркнутый стиль - параметр lfStrikeOut со значением 1 в разделе

HKCU\SOFTWARE\Microsoft\Notepad

Подчеркнутый стиль - lfUnderline со значением 1 в разделе

HKCU\SOFTWARE\Microsoft\Notepad


Меню Файл

Удаление пункта меню Файл из Internet Explorer

Для удаления пункта меню Файл из Internet Explorer используйте параметр NoFileMenu со значением DWORD равным 1 в разделе

HKCU\SOFTFARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

Также будет удален этот пункт из окна Проводника, Мои документы и других мест, использующих оболочку Windows

Запрет на создание нового окна

При выборе Файл-Создать-Окно (или Ctrl-N) создается новое окно. Для запрета такой возможности используйте параметр типа DWORD NoFileNew со значением равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Запрет на расширенное меню для пункта Создать

При выборе Файл-Создать-Окно появляется расширенное меню, включающее в себя команды Сообщение, Объявление, Контакт, Вызов через Интернет.

Чтобы убрать это расширенное меню, используйте параметр типа DWORD NoExpandedNewMenu со значением равным 1 в разделе
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Открыть (Internet Explorer 4 и выше)

Если вы хотите, чтобы пользователь не мог открыть страничку (через Файл-Открыть, Ctrl-O, или Ctrl-L), то создайте следующий параметр типа DWORD NoFileOpen со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Править в ...

Internet Explorer делает попытку определить программу, используемую вами для создания и редактирования html-документа. В пункте меню Файл у вас может присутствовать строка Править в Блокнот (или другой текстовый редактор). Чтобы убрать данную команду, присвойте строковому параметру CheckDocumentForProgID значение no в разделе

HKCU\Software\Microsoft\Internet Explorer\Main

Сохранить как

Для удаления пункта Сохранить как ... из меню Файл используйте параметр типа DWORD NoBrowserSaveAs со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Печать и Предварительный просмотр

Чтобы удалить пункты Печать и Предварительный просмотр, то присвойте параметру типа DWORD NoPrinting значение, равное 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Импорт и экспорт

Если вы хотите запретить пользователю воспользоваться пунктом Импорт и экспорт, то создайте параметр типа DWORD DisableImportExportFavorites со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer
В этом случае, при попытке нажать на кнопку Готово, будет выводится соотвествующее предупреждение.

Закрыть (Internet Explorer 4 и выше)

Если вы хотите, чтобы пользователь не мог закрыть страничку (через Файл-Закрыть, Alt-F4, системное меню или нажимая крестик в верхнем углу), то создайте параметр типа DWORD NoBrowserClose со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions


Вид

Меню Вид

Просмотр HTML-кода

Для блокировки пункта меню Просмотр HTML-кода используйте параметр типа DWORD NoViewSource со значением равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Во весь экран

При выборе Вид-Во весь экран (или F11) Internet Explorer переходит в так называемый режим киоска. Для запрета такой возможности используйте параметр типа DWORD NoTheaterMode со значением равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions


Избранное

Чтобы удалить пункт меню Избранное в Internet Explorer, создайте параметр типа DWORD NoFavorites со значением 1 в разделе
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions. Кнопка Избранное также будет недоступна на панели инструментов


Сервис

Меню Сервис

Почта и новости

Для блокировки пункта Почта и новости используйте параметр типа DWORD RestGoMenu со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Windows Update

В меню Сервис присутствует строка Windows Update. Вы можете изменить данную строку на свою. Для этого создайте строковый параметр Windows Update Menu Text с вашим текстом в разделе

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer
. Если вы будете использовать пустую строку, то данный пункт будет отсутствовать вообще

Свойства обозревателя

Чтобы запретить доступ к свойствам Internet Explorer (Сервис-Свойства обозревателя), используйте параметр типа DWORD NoBrowserOptions со значением 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions
(Для отмены запрета используйте значение 0)


Справка

Все настройки делаются в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer
при помощи DWORD-параметров

Блокировка пункта Справка

Для блокировки пункта Справка создайте параметр NoHelpMenu со значением, равным 1

Для пользователей Netscape

Для скрытия подпункта Для пользователей Netscape в меню Справка создайте параметр NoHelpItemNetscapeHelp со значением, равным 1

Отзывы и предложения

Для скрытия подпункта Отзывы и предложения в меню Справка создайте параметр NoHelpItemSendFeedback со значением, равным 1

Полезный совет

Для скрытия подпункта Полезный совет в меню Справка создайте параметр NoHelpItemTipOfTheDay со значением, равным 1


Контекстное меню в Internet Explorer

Лишние команды в контекстном меню

Если контекстное меню вашего браузера, выпадающего, если нажать правую кнопку мыши на ссылке, содержит слишком много лишних команд, то найдите раздел

HKCU\SOFTWARE\Microsoft\Internet Explorer\MenuExt.
Данный раздел содержит подразделы, которые вы можете удалять, изменять, редактировать

Запрет на контекстное меню

Чтобы запретить вызов контекстного меню правой кнопкой мыши, используйте параметр типа DWORD NoBrowserContextMenu со значением, равным 1в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions

Открыть в новом окне

Для блокировки возможности открытия страницы в новом окне, когда вы нажимаете правой кнопкой на ссылке и выбераете пункт Открыть в новом окне используйте параметр типа DWORD NoOpeninNewWnd со значением, равным 1 в разделе

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions


Сохранение странички

Сохранение странички (Internet Explorer 5 и выше)

По умолчанию Internet Explorer позволяет сохранять страничку полностью - с картинками, скриптами, файлами. Чтобы запретить такую возможность, создайте следующий параметр типа DWORD NoBrowserSaveWebComplete со значением, равным 1 в разделе:

HKCU\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions
Теперь можно будет сохранять страницу только как Веб-страница, только HTML или Текстовый файл


Доступ к сайтам

Чтобы убрать ограничение на доступ к сайтам в IE достаточно удалить все параметры из раздела

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings


Время ожидания ответа сервера

Время ожидания ответа сервера (Internet Explorer 4.0 SP1 и выше)

При работе в интернете иногда приходится обращаться к весьма удаленным или очень медленным сайтам, в связи с чем у Internet Explorer не всегда хватает терпения дождаться ответа от сервера, и он выдает такие сообщения: "Microsoft Internet Explorer error 10060 connection timed out", "Internet Explorer cannot open the internet site. The operation timed out", "The page cannot be displayed. Cannot find server or DNS Error". В этой ситуации можно попробовать увеличить время ожидания ответа сервера, которое по умолчанию составляет пять минут, установив, например, для восьми минут в разделе:

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
параметр типа DWORD ReceiveTimeout, равным 00075300 (480000). Для того, чтобы установить другое время, надо количество секунд умножить на 1000, то есть для нашего примера с 8 минутами мы получаем: 60 х 8 х 1000 = 480 000.

Время сохранения соединения

После установки соединения можно настроить время сохранения соединения с сервером. Для этого в разделе:

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
установить параметр типа DWORD KeepAliveTimeout с новым значением в миллисекундах (по умолчанию 0x0001D4C0 (120000))


Замена логотипа в Internet Explorer

Логотип по сути своей представляет собой вертикальную последовательность кадров-картинок в формате BMP-256. Таких лент должно быть две. В одной кадры должны быть 26х26 точек, в другой 38х38. Длина ленты (а стало быть и количество кадров) может быть любой длины. Важно лишь следить, чтобы длина ленты в одном случае была кратной 26 точкам, в другом - 38. Разместите оба файла в легкодоступном месте. Например в C:\WINDOWS\SYSTEM. Для примера назовем эти файлы bg_logo.bmp и sm_logo.bmp. Создайте раздел (если не существует):

HKCU\Software\Microsoft\Internet Explorer\Toolbar
и установите два параметра: BrandBitmap и SmBrandBitmap.

BrandBitmap должен содержать путь к "большому" логотипу (в нашем случае C:\WINDOWS\SYSTEM\bg_logo.bmp).
SmBrandBitmap - путь к "маленькому" логотипу (C:\WINDOWS\SYSTEM\sm_logo.bmp).

В свое время я написал программку, которая заменяла стандартный логотип на один из логотипов, содержащихся в коллекции программы. Один логотип приводится для примера.

Скачать Animated IE Logo


Замена заголовка в Internet Explorer

Найдите или создайте строковый параметр Window Title в разделе:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\. Создайте новую строку или измените существующую запись на вашу. Удалив раздел Window Title, вы установите значение заголовка по умолчанию


Замена фона в панели инструментов в Internet Explorer

Существует возможность установки своего фона для панели инструментов в Internet Explorer. Для этого в разделе реестра HKEY_CURRENT_USER \SOFTWARE\ Microsoft\Internet Explorer\Toolbar создайте строковый параметр BackBitmap, значением которого будет полное имя BMP-файла с нужной картинкой - она и замостится мозаикой на панелях окон. Кстати, заодно замостится и панель инструментов Проводника.

Для замены фона только в Проводнике, не затрагивая Internet Explorer смотрите Замена фона в панели инструментов в Проводнике


Кнопки на панели инструментов в Internet Explorer

Если панель инструментов вашего браузера содержит слишком много лишних кнопок, то найдите раздел: HKEY_LOCAL_MACHINE\ Software\ Microsoft\Internet Explorer\ Extensions. Данный раздел содержит подразделы, которые вы можете удалять, изменять, редактировать

Лишние кнопки могут быть невидимы, но присутствовать на панели инструментов. Чтобы просмотреть все существующие кнопки, нажмите правой кнопкой на панели инструментов и выберите команду Настройка


Строчки для комбобокса Адрес

При нажатии на треугольник в комбобоксе Адрес вываливается список вводимых вами адресов.

Вы можете отредактировать этот список (добавить, удалить, изменить). Войдите в раздел: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs. Там присутствует список ваших адресов, начиная со строкового параметра url1. Добавляйте или удаляйте строки, но следите, чтобы параметры были упорядоченными. Иначе, если у вас будет url1, url2, url5, url6, то будут выводиться только первые два адреса

Примечание: Данный список будет появляться, если в комбобоксе находится веб-адрес. Если же там путь к файлу на локальном компьютере, то появится список, аналогичный списку Проводника


Панель инструментов изображений

Панель инструментов изображений (Internet Explorer 5.5 и выше)

Отключение Панели инструментов изображений

В Internet Explorer при наведении указателя мыши на рисунок, который требуется сохранить, в уголке рисунка появляется панель инструментов изображений.

Эта панель позволяет быстро осуществить разные операции: сохранить, печатать, послать по почте, открыть папку Мои рисунки

Для отключения данной панели инструментов изображений создайте ключ типа DWORD MyPics_Hoverbar в разделе
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\PhotoSupport со значением 1

Для включения панели инструментов изображений удалите описанный параметр или присвойте ему значение 0

Существует еще альтернативный вариант. Создайте строковый параметр Enable_MyPics_Hoverbar в разделе:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\main и присвойте ему значение yes (включить) или no (выключить)

Размер картинки

Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 130 x 130 пикселов. Если вы хотите изменить данное значение, то создайте параметр DWORD Image_Filter в разделе:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\main и присвойте ему нужное значение

Смещение Панели относительно изображения

По умолчанию Панель инструментов изображений появляется смещенной на 10 пикселов от верхнего и левого сторон изображения. Для изменения этой настройки создайте параметр DWORD Offset в разделе:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\main и присвойте ему нужное значение


Отмена кэширования пароля в IE

Отмена кэширования пароля (Internet Explorer 4 и выше)

По некоторым сведениям, эта настройка имеет ограниченное применение. Приведенная информация относится к Internet Explorer версии 4.01 с установленным 2-м пакетом обновлений, к 5 и 5.01 версиям Internet Explorer, работающему под Windows 95, 98, NT 4.0 и Internet Explorer 5.01 для Windows 98 Second Edition. Например, при проведении испытаний под Windows ME, Internet Explorer 5.5 проигнорировал эту настройку.

Чтобы отключить кэширование паролей, используйте параметр типа DWORD DisablePasswordCaching со значением 1 в разделе
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings. По умолчанию в Internet Explorer задействовано кэширование паролей.

Microsoft посвятила этой проблеме статью Q229940 в MSDN под названием "How to Disable Internet Explorer Password Caching".

Смотри также
Отмена кэширования пароля


Замена заголовка в Outlook Express

Для Outlook Express 4
Найдите или создайте следующий строковый параметр: HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\WindowTitle. Создайте новую строку или измените существующую запись на вашу. Удалив раздел WindowTitle, вы установите значение заголовка по умолчанию

Для Outlook Express 5.0 и 6.0
Для Outlook Express 5.0 и 6.0 местоположение ключа изменилось на: HKEY_CURRENT_USER\Identities\{** Identity ID **}\Software\Microsoft\Outlook Express\5.0\WindowTitle, где {** Identity ID **} - ваш идентификатор


Удаление заставки в Outlook Express

Для Outlook Express 4
Найдите или создайте следующий параметр DWORD: HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\NoSplash. Если установите значение параметра равным 1, то заставка появляться не будет. Для появления заставки во время загрузки Outlook Express установите значение параметра в 0

Для Outlook Express 5.0 и 6.0
Для Outlook Express 5.0 и 6.0 местоположение ключа изменилось на: HKEY_CURRENT_USER\Identities\{** Identity ID **}\Software\Microsoft\Outlook Express\5.0\NoSplash, где {** Identity ID **} - ваш идентификатор


Общая Адресная книга

Общая Адресная книга в Outlook Express

Если нужно, чтобы несколько пользователей одного компьютера пользовались общей адресной книгой в Outlook Express, то проделайте следующее:
Войдите в систему под именем первого пользователя, запустите редактор реестра и найдите ключ
HKEY CURRENT USER\Software\Microsoft\WAB\WAB4\Wab File Name, в котором найдите путь к wab-файлу.
Теперь войдите под именем другого пользователя, найдите тот же ключ и впишите тот же путь к wab-файлу. Повторите ту же процедуру для всех пользователей. Теперь адресная книга у всех будет одна.


Учетные записи в Outlook Express

Учетные записи

Чтобы скрыть команду "Учетные записи" в Outlook Express (Сервис-Учетные записи), нужно добавить в раздел:
HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express ключ типа DWORD No modify accts со значением 1


Изменение заголовка в Windows Media Player

Для изменения заголовка в Windows Media Player откройте или создайте раздел HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer с строковым параметром TitleBar, содержащим ваш текст


Автоматическое обновление

Блокировка автоматического обновления в Windows Media Player 7.0 и выше

Windows Media Player периодически устанавливает связь через интернет для проверки существования новой версии программы (Tools-Options-рамка Automatic updates). Можно отключить данную возможность в Windows Media Player, установив значение типа DWORD параметра DisableAutoUpdate равным 1 в разделе
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer. После установки данного значения рамка Automatic updates будет заблокирована


Диалоговое окно открытия и сохранения файла для Office

Office 2000/XP имеет новое диалоговое окно "Открыть/Сохранить файл", аналогичное в Windows Me/2000/XP, которое можно изменить по Вашему желанию.

В левой части диалогового окна расположены пять папок. Но многих пользователей не устраивает этот список. Вы можете скрыть, поменять местами или изменить на те, которыми вы часто пользуетесь. Открываем раздел

HKCU\Software\Microsoft\Office\9.0\Common\OpenFind\Places\StandardPlaces
(для Office 2000, для Office XP используется раздел 10.0) Вложенные разделы и определяют стандартные ссылки (Журнал, Мои документы и пр.) диалогового окна открытия документов. Чтобы скрыть отображение ненужных элементов списка, создайте в соответствующем подразделе DWORD-параметр Show со значением "0" (не показывать).

Спрятав таким образом значки ненужных папок, можно приступать к созданию собственного списка папок. Для этого перейдите в раздел

HKCU\Software\Microsoft\Office\9.0\Common\OpenFind\Places\UserDefinedPlaces.
Создайте в нем новый раздел (его имя не имеет особого значения, но влияет на сортировку папок). В этом разделе создайте два строковых параметра - Nаmе и Path и присвойте им соответственно название и полный путь к папке. Если общее число отображаемых папок равно пяти, то проблем не будет. Если же нет, список может оказаться слишком мал или слишком велик для отображения с установленным по умолчанию размером значка. Чтобы избежать этого, создайте в разделе
HKCU\Software\Microsoft\Office\9.0\Common\OpenFind\Places
DWORD-параметр ItemSize и присвойте ему значение "0" для уменьшения высоты значков папок.

Смотри также
Диалоговое окно открытия и сохранения файла


Ошибки в Office

Ошибки в Office (Office XP)

При возникновении сбоя в Office XP утилита DW.exe пытается отправить отчет о нем в Microsoft. Если вы не хотите заниматься ловлей багов, то можете отключить эту функцию. Существует несколько различных параметров, находящихся в разделе
HKEY_CURRENT_USER\Software\Policies\ Microsoft\Office\10.0\Common

  • Параметр типа DWORD DWNeverUpload со значением 1 отключает отправку данных и не выводит соответствущее сообщение
  • Параметр типа DWORD DWNoExternalURL со значением 1 отключает соединение с сервером Майкрософт и не выводит соответствущее сообщение
  • Параметр типа DWORD DWNoFileCollection со значением 1 не высылает файлы, запрашиваемые сервером обработки ошибок
  • Параметр типа DWORD DWNoSecondLevelCollection со значением 1 не высылает файлы особого рода (записи в реестре, версия файлов, используемые программы), запрашиваемые сервером обработки ошибок

Отсутствие этих параметров (по умолчанию) или установка в 0 включает эти настройки обратно


Выбираем персонаж

Выбираем персонаж (Office XP)

Можно подключать собственных персонажей к приложениям Office. Для этого перейдите в раздел
HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Assistant и создайте строковый параметр AsstFile, в котором пропишите полный путь к вашему acs-файлу персонажа

Этот способ удобен, если ваш персонаж находится не в стандартной папке персонажей, который сканируется Office для выбора нового персонажа. Например, таким образом вы можете подключить персонаж Magic Gooddy, который находится в своей папке


Visual Basic 6.0

В Visual Basic 6.0 в отличие от пятой версии окна Code и Object появляются в нормальном, не в раскрытом виде. И приходится при каждом запуске VB6 раскрывать эти окна. Можно заставить автоматически раскрывать эти окна при каждом запуске. Создайте в соответствующем разделе реестра
HKEY_CURRENT_USER/Software/Microsoft/Visual Basic/6.0 строковый параметр MDIMaximized = "1"


Photoshop и русский шрифт

Как заставить Photoshop 5 корректно работать с русскими шрифтами? Открываем раздел
HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\Nls\Codepage. Изменяем значение параметров 1250 и 1252 с cp_1250.nls на cp_1251.nls и cp_1252.nls на cp_1251.nls соответственно. Для Windows 2000/XP названия чуть поменялись - C_1251.NLS (без одной буковки)

Изменения вступят после перезагрузки


Агенты

<< Агенты >>

AbsoluteTelnet SSH катит не катит
2.12 - 2.48 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.celestialsoftware.net/telnet/
http://www.celestialsoftware.net/telnet/Absolute.exe
Универсальный Telnet-клиент с поддержкой SSH, прямого COM-соединения, эмуляцией VT100. Умеет инициировать дозвон до провайдера. Может работать через firewall, в т.ч. через SOCKS-прокси. Показывает рекламу.

Anonymity 4 Proxy катит не катит
2.521 - 1.03 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (8/3)
http://www.inetprivacy.com/a4proxy/
http://www.inetprivacy.com/ftp/a4proxy.exe
Агент для сохранения анонимности при Интернет-серфинге. Быстро определяет доступные proxy-серверы, которые динамически назначат вам новый IP-адрес. Позволяет протестировать скорость соединения с proxy, контролировать заголовок запроса. Можно выбирать proxy случайным образом, установить proxy-сервер по умолчанию.

Download Accelerator катит не катит
5.3.9.6 - 1.72 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (14/5)
http://www.speedbit.com/
http://download1.speedbit.com/dap53.exe
Опционально дробит файл на части и качает их по отдельности, что несколько увеличивает скорость загрузки. Поддерживает докачку для любых серверов (технология Always Resume использует "третий" сервер). Для того, чтобы докачать файл после обрыва связи надо либо еще раз начать его скачивать, либо найти на диске соответствующий .ldn файл и запустить его. Умеет работать через прокси. Интегрируется во все новейшие версии браузеров IE, Netscape и Opera. Предпросмотр и выборочная загрузка содержимого ZIP-файлов.

Download Express катит не катит
1.4 - 397 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (10/1)
http://www.metaproducts.com/de.html
http://www.metaproducts.com/download/desetup.exe
Небольшой плагин к браузеру, идеально подходит для быстрой загрузки файлов по HTTP, FTP и HTTPS без установки самостояльных специализированных программ, представленных в этом разделе. Умеет разбивать и качать файл по частям, настраиваются 4 скоростных режима. Поддерживает докачку, недогруженные файлы хранятся в отдельной папке и могут быть вызваны одним кликом. Понимает прокси, в общем, очень похоже на DAP, но без поиска по зеркалам и без рекламы. Главное достоинство - выгружается из памяти по завершении загрузки.

FlashGet катит не катит
1.4 - 1.69 Мб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (61/5)
http://www.flashget.com/
http://211.147.61.151/fgf140.exe
Популярный менеджер закачек, по принципу работы схожий с Download Accelerator. В сравнении с DAP имеет больше полезных особенностей (например, удобную историю скачиваний, приятный интерфейс), но хуже интегрируется с браузерами, не вполне стабильно перехватывает ссылки. Загруженные файлы можно сортировать по категориям. Для интеграции в Opera существует отдельный плагин.

GetRight катит не катит
5.0.2 - 2.44 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (7/10)
http://www.getright.com/
http://www.headlightinc.com/getrt502.exe
Популярная программа для скачивания файлов и докачивания их после обрыва связи. Интегрируется с IE и NN, может закачивать по таймеру, выбирать из заданной страницы файлы для загрузки, произвести FTP-поиск для определения оптимального адреса и пр. Есть свой FTP/web-браузер, можно настроить "скины", автоматически закачивать один и тот же файл по расписанию, быстро просмотреть полученные данные. Есть возможность дробить файлы и закачивать части одновременно. Список изменений здесь http://www.getright.com/whatsnew.html.

Give Me Too катит не катит
2.0.0 - 395 Кб - Trial 21 - R - Win 9x/Me/NT/2000/XP - [image] (1/1)
http://www.spyarsenal.com/network-sniffer/
http://www.spyarsenal.com/network-sniffer/give-me-too.zip
Небольшой шпион - анализирует сетевой траффик, перехватывает данные, передаваемые по протоколам HTTP, POP3, SMTP и сохраняет их на диск. Фильтрация по URL, размеру файлов, IP-адресам.

Go!Zilla катит не катит
4.11.39 - 3.89 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/8)
http://gozilla.com/
http://archive.digitalcandle.com/gozilla.exe
Программа бесплатна и оснащена всеми необходимыми функциями, которые обычно сопровождают скачивание файлов. Умеет искать быстрейшее зеркало, дробить файлы и качать по частям. Включает собственный zip-менеджер Zip!Zilla и поисковик Go!Zilla Search.

HyperTerminal PE катит не катит
6.3 - 864 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.hilgraeve.com/htpe/
http://www.hilgraeve.com/htpe/htpe63.exe
Обновленный HyperTerminal, знакомая всем программа связи по Telnet, terminal-to-host и для передачи файлов. Механизм CommSense автоматически определяет установочные параметры: четность, стоп-биты, дата-биты, так что процедура доступа к новым хостам становится максимально простой. Бесплатный HyperTerminal является частью мощного пакета HyperACCESS, который, разумеется, имеет другую лицензию.

Internet Explorer катит не катит
6.0 SP1 - 479 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (17/7)
http://www.microsoft.com/windows/ie/
http://download.microsoft.com/download/ie6sp1/finrel/6_sp1/W98NT42K...
http://www.microsoft.com/windows/ie/downloads/critical/810847/defau...
Все-таки IE - очень хороший браузер. Это понимаешь, поработав с NN. Может когда-нибудь все пересядут на Opera, но до этого момента еще очень долго. При запуске инсталлятора можно выбрать различные режимы установки, в зависимости от которых объем загружаемых файлов будет варьироваться от 6 до 17 Мб. По третьей ссылке - страница кумулятивных патчей для версий 5.01 SP3 и выше.

Morning Paper катит не катит
1.92 - 200 Кб - Trial 30 - E - Win 9x/Me/NT/2000
http://www.boutell.com/morning/
http://www.boutell.com/morning/http/morndst.exe
Просматривает заданные вами адреса страниц и выдает краткую сводку изменений на страницах в виде газеты. Отчет, полученный после первого прохода будет весьма корявым, но потом, когда программа показывает только изменения, работать с ней довольно приятно.

MyIE2 катит не катит
0.8.130 beta - 560 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (10/1)
http://www.myie2.com/html_en/home.htm
http://www.myie2.com/html_en/home.htm
http://lemnews.narod.ru/download/MyIE2.rar
Замечательная надстройка над IE. Множество настроек, список которых расширяется с использованием подключаемых плагинов. Помимо этого есть все мыслимые удобства, которые можно навесить веб-агенту. Особо стоит выделить фильтр всплывающих окон, фильтр содержимого, а также синонимы быстрого поиска. За историей изменений можно следить здесь на домашней странице. Русифицируется текстовыми файлами, так что изменить текстовую часть интерфейса достаточно просто. Русская сборка от LEM'а (со своими панелями ресурсов, поиска и пр.) лежит по третьей ссылке (2.35 Мб).

Net Vampire катит не катит
4.0 - 707 Кб - Free - E/R - Win 9x/NT - [image] (8/2)
http://www.netvampire.com/
http://www.netvampire.com/ftp/netvampire.zip
Позволяет скачивать файлы (HTTP, FTP, Gopher) из Интернета и докачивать их в случае обрыва связи. Детальные логи, красивый график работы, работа по расписанию, куча других функций. Главное новшество финальной версии - теперь качает и по HTTPS.

Offline Explorer катит не катит
2.8 SR1 - 1.43 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (8/2)
http://www.metaproducts.com/mp/mpProducts_Detail.asp?id=1
http://www.metaproducts.com/download/oesetup.exe
Оффлайновый браузер - скачивает целые сайты, включая графику, аудио, скрипты и Java-апплеты (до 100 файлов одновременно). Настройки уровней вложения, типов файлов, расписания и пр.

Picture Pump катит не катит
1.8 - 250 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://zmey.com.ru/
http://zmey.com.ru/cgi-bin/nph-dl.pl?181
Заточена для загрузки графики с сайтов. Генерирует адреса веб-страниц или картинок, используя счетчик. Для пущей надежности можно настроить параметры HTTP-запроса, фильтры на адрес и содержимое (размер) загружаемых файлов.

Proxy Checker катит не катит
3.2.5 - 328 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://mikhed.newmail.ru/ru/programs/proxy_checker.htm
http://mikhed.newmail.ru/download/P_Checker.exe
"Осуществляет проверку списка proxy-серверов. Программа позволяет брать списки proxy из файлов разных форматов, обрабатывать несколько proxy одновременно, проверять proxy-сервера на анонимность, проверять HTTP proxy на поддержку FTP, HTTPS (HTTP + SSL) протоколов и возможность включения в цепочку (proxy chaining)." Рекомендую заглянуть на страничку автора - много сопутствующей информации и несколько вспомогательных программ.

ReGet Deluxe катит не катит
3.3.186 - 1.5 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (14/5)
http://deluxe.reget.com/
http://www.reget.com/dl/regetdx.exe
http://download.reget.com/add-ons/regetssl.exe
ReGet поделился на Deluxe и Junior (http://junior.reget.com/?l=ru), перейдя в разряд чистого Shareware. Автоматическое скачивание файлов через FTP или HTTP с докачкой в случае обрыва связи. Оптимизирована работа FTP для медленных линий, понимает регистрацию перед скачиванием файла, индикация HTTP-серверов с докачкой и пр. Работает через HTTPS с помощью дополнительного модуля (третья ссылка, 305 Кб) Интерфейс от студии Лебедева на функциональность не повлиял.

SnoobyFileByEMail катит не катит
0.999 - 133 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.snoobot.spb.ru/filebyemail/
http://www.snoobot.spb.ru/filebyemail/iSnoobyFileByEMail0999R.exe
Новая программа для работы с серверами, предоставляющими услуги по передаче файлов из Интернет на ваш почтовый адрес. Можно заказать страницу или файл, доступные по HTTP или FTP.

Teleport Pro катит не катит
1.29.1967 - 844 Кб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (21/2)
http://www.tenmax.com/teleport/pro/home.htm
http://files.tenmax.com/pro12.exe
http://rus.agava.ru/files/teleport129_1952r.zip
Еще один популярный off-line браузер. Позволяет скачать целый сайт или его часть к себе на диск и затем просматривать по мере надобности. Много разных настроек, надежен в работе, может работать по расписанию. Закачиваемая версия имеет ограничение на 50 запусков, максимум по 500 файлов каждый. Третья ссылка - русификатор (151 Кб).

WebFerret катит не катит
5.0 - 576 Кб - Free - E - Win 9x/NT/2000
http://www.ferretsoft.com/
http://chkpt.zdnet.com/chkpt/astg.ferretsoft.wf50.download/ftp://ft...
Популярный поисковый агент. Отсылает запрос на популярные поисковые машины и возвращает неограниченное количество ответов. Сохраняет историю поиска, имеет настраиваемые фильтры, интегрируется в IE. Показывает баннеры.

WebZip катит не катит
5.0.0.893 - 909 Кб - Trial 28 - E - Win 9x/Me/NT/2000 - [image] (4/2)
http://www.spidersoft.com/
http://spidersoft.swmirror.com/webzip50.exe
http://www.spidersoft.com/webzip/translations/webzip.rus.lng
Популярная программа для скачивания наполнения веб-сайтов и последующего архивирования информации в ZIP или CHM (HTML Help). Карсиво оформлена, удобна, поддерживает систему каталогов. Русифицируется файлом по третьему линку (28 Кб).

wGrabber катит не катит new
2.7 - 651 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.dubna.ru/~chikalov/wgrabber/
ftp://ftp.tiscalinet.be/simtelnet/winnt/webmisc/wgrabber.zip
Позволяет просмотреть файловую структуру публичной части веб-сервера и загрузить отдельные ее фрагменты. Генерирует тамбнейлы обнаруженных картинок, отсеивает "лишние" файлы с помощью настраиваемых фильтров. Умеет работать через прокси-сервер.

ДИСКо Качалка катит не катит
3.3 - 1.17 Мб - Trial 21 - E/R - Win 9x/Me/NT/2000/XP - [image] (3/3)
http://www.ars.ru/products/disco/pump.htm
http://arsenal.cnt.ru/files/DPump33.exe
Популярный отечественный оффлайн-браузер - быстро (в 9 потоков максимально) загружаете сайты на жесткий диск и не спеша просматриваете материал. Скромный интерфейс, ничего вычурного, только самое необходимое. Есть предпросмотр дерева сайта (можно отметить лишние ветви). Повторная загрузка ранее обработанных страниц сопровождается проверкой на обновление.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


FTP-менеджеры

<< FTP-менеджеры >>

CuteFTP Pro катит не катит
3.2 - 4.81 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (9/4)
http://www.cuteftp.com/
ftp://ftp.cuteftp.com/pub/cuteftppro/cuteftppro.exe
Новая версия популярного FTP-клиента. Полный набор функций для оперирования файлами по FTP (upload, download, докачка и пр.). Реализована возможность трансфера файлов site-to-site на основе FXP-протокола, а также поиск файлов с помощью FTP- и MP3-поисковиков. Умеет перехватывать клики на FTP-ссылки в браузере и позволяет напрямую общаться с сервером набором ему понятных команд. Знает секьюрные соединения SSH2, SSL и OTP (S/Key).

Far Navigator (ProxyFtp) катит не катит
1.8 release 5 - 159 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (3/2)
http://proxykit.newmail.ru/
http://proxykit.newmail.ru/download/farnav18r5.zip
Plug-in к FAR'у, который позволяет манипулировать файлами по FTP через proxy-сервер. Гибкая настройка на множество proxy-серверов.

FlashFXP катит не катит new
2.1.924 - 2.13 Мб - Trial 25 - E - Win 9x/Me/NT/2000/XP
http://www.flashfxp.com/
http://www.flashfxp.ws/zip/FlashFXP_21_Setup.exe
Считается лучшим по стабильности и функциональным возможностям. Удобный интерфейс, drag & drop, многозадачность, трансферы по протоколам SSL/TLS и Site-to-Site, взаимодействие с сервером с помощью raw-команд. Поддержка прокси (FTP, HTTP, Socks 4 и Socks 5).

FTP Voyager катит не катит
10.0.0.1 - 2.76 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (7/1)
http://www.ftpvoyager.com/
http://files1.rhinosoft.com/files/fvsetup.exe
Великолепный FTP-клиент. По сравнению с подобными клиентами (WS_FTP или CuteFTP) имеет множество преимуществ. Загрузка с докачкой, синхронизация каталогов, "сквозной" трансфер между удаленными серверами, поддержка SSL. Интерфейс настраивается гибко, но все-равно требует привыкания.

Internet Neighborhood катит не катит
5.4 - 5.3 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.knoware.com/
http://knoware.swmirror.com/inpro.exe
Мапирует удаленный FTP-сайт в "локальный диск" на вашем компьютере. Смонтированные таким образом виртуальные FTP-драйвы подхватываются из любых Windows-приложений, вы работаете с ними, как с обычними логическими дисками. Может импортировать списки сайтов из WS_FTP и FTP Explorer. Не поддерживает SOCKS proxy. В закачиваемой версии можно мапировать не больше двух FTP-драйвов.

SmartFTP катит не катит
1.0.976.1 - 5.43 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://www.smartftp.com/
http://smartftp.com/Products/SmartFTP/SFTPFull.exe
Полнофункциональный клиент FTP, хоть и вдвое "тяжелее" конкурентов, зато бесплатный. Поддерживает drag-and-drop, одновременные соединения (как CuteFTP) и обмен файлами между удаленными хостами. Обладает встроенным интерфейсом для быстрого доступа к специализированным службам FTP-поиска, таким как FTPSearch и Filez.com. Настраиваемые favorites, докачка, история соединений, фоновая передача файлов, поддержка прокси (в т.ч. SOCKS), PASV-режим, рекурсивные операции с файлами. Неудобный, излишне отягощенный наворотами интерфейс.

WS_FTP Pro катит не катит
8.0 - 4.2 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.ipswitch.com/products/ws_ftp/index.html
ftp://ftp1.ipswitch.com/ipswitch/product_downloads/f_x86t32.exe
Интегрируя WS_FTP и Explorer, вы сможете работать с FTP сайтами также, как с папкой "Сетевое окружение". Разумеется вы можете и оставить старый "классический" интерфейс. Помимо этого, можно перебрасывать файлы с одной удаленной машины на другую. Transfer Manager, понятный интерфейс, поддержка 128-bit SSL. В новой версии наконец добавлена возможность работы через прокси SOCKS4 and SOCKS5.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Утилиты

<< Утилиты >>

AM-DeadLink катит не катит new
1.41 - 535 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.aignes.com/products.htm
http://www.aignes.com/download/dlsetup.exe
http://www.aignes.com/download/deadlng.exe
Обнаруживает "мертвые" и повторяющиеся ссылки среди фаворитов IE, в хот-листе Opera и букмарках Netscape. Результаты проверки представляются в виде наглядного списка, битые ссылки можно оперативно исправить или удалить. Пакет локализаций можно скачать по третьему линку (255 Кб).

CyberKit катит не катит top#3
3.0 beta 1 - 1.45 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (73/17)
http://www.cyberkit.net/
http://www.cyberkit.net/archives/cyber30.zip
Отличный бесплатный пакет сетевых утилит. Включает Ping, TraceRoute, Finger, WhoIs, Quote of the Day, NSLookUp, Time Synchronizer, PortScanner, NetInfo и MailChecker.

Dial-Up Networking Monitor катит не катит
3.0.0.349 beta - 175 Кб - Free - E - Win 9x - [image] (41/9)
http://jongrieve.net/dunmon/
http://www.jongrieve.net/download/dnm-3.0.0.349.zip
Мониторит соединения DUN и RAS. Настраиваемые элегантные диаграммы и статистика.

DipStick катит не катит
2.52 - 712 Кб - Free - E - Win 9x - [image] (14/8)
http://www.klever.net/kin/dipstick.html
http://www.klever.net/kin/canned/dipstick.exe
Устривает массовый ping по списку FTP-сайтов с целью выявления быстрейшего. Поддерживает drag&drop. Настоятельно рекомендую в качестве сателлитной программы к любому FTP-агенту.

DU Meter катит не катит new
3.05.146 - 987 Кб - Trial 30 - R - Win 9x/Me/NT/2000/XP
http://www.dumeter.com/
http://www.hageltech.com/download/dumeter3_ru.exe
Популярный анализатор трафика сетевого соединения. Обширные настройки графического представления, статистика по любому периоду, разнообразные уведомления при превышении заданных значений.

DuoPage катит не катит
1.0 - 50 Кб - Free - Win 9x/Me/NT/2000/XP - [image] (14/6)
http://www.linkgram.com/dpsetup.htm
Встраивается в IE 4.0+, добавляя окно слева от основного. Тем самым дает возможность одновременно просматривать две веб-страницы, причем при выборе ссылок в левом окне новые страницы будут открываться в правом. При необходимости окно можно закрыть или быстро вызвать из меню браузера.

EFF's Guide to the Internet катит не катит top#7
2.22 - 172 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (6/4)
ftp://ftp.rge.com/pub/docs/eegtti/Other_versions/Russian/netgdalt.z...
Русский перевод руководства для начинающих, больше известного как The Big Dummy's Guide to the Internet.

Essential NetTools катит не катит
3.1 - 1.41 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (6/2)
http://www.all-nettools.com/
http://www.all-nettools.com/ent3.zip
Многофункциональная программа диагностики и мониторинга сетевого соединения. Включает NetStat-утилиту, которая показывает все активные подключения, открытые порты и "подвешенные" на них приложения (с возможностью отключения). TCP- и NetBIOS-сканнеры помогут удостоверится в безопасности LAN-соединения, также работает мониторинг обращений к ресурсам общего доступа (shared). Помимо этого, доступны обычные для такого рода приложений инструменты: Ping, TraceRoute, NSLookup. Обширная система логов с экспортом в HTML, текст, или CSV-файл.

Genius катит не катит
3.2.2 - 2.21 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (8/1)
http://www.indiesoft.com/
http://www.indiesoft.com/genius322.exe
Обширный набор более или менее полезных утилит, оформленный в удобное меню в панели задач. В вашем распоряжении FTP-клиент, HTTP-браузер (только для просмотра исходных текстов), ряд сетевых утилит (ping, traceroute, whois, finger, DNS scanner), клиент для обработки почтовых сообщений, telnet-клиент, утилиты для отслеживания активности портов, средства синхронизации времени, генератор паролей и другие популярные функции. Проект более не поддерживается автором, который напоследок любезно оставил общую лицензию: "Name:Everyone Email:all@world Reg Code:C3BD-B035-BD67-2DD4-A5D7".

HttpFileInfo катит не катит
1.0 - 9 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (4/1)
http://niki.newmail.ru/
http://niki.newmail.ru/downloads/httpfileinfo_ver1_0.zip
Такую полезность можно написать самому, например, на Perl или PHP. Но если лень - вот вам готовый "запросник" размера файла на удаленном сервере по его URL-адресу. Понимает только только HTTP-протокол. Есть поддержка прокси без аутентификации.

IE Booster катит не катит
1.5 - 401 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (15/4)
http://www.paessler.com/products/ieb/
http://www.paessler.com/download/ieboostr.zip
Присадка к IE 5+, добавляет к контекстному меню несколько полезных команды. Все они осуществимы и без этой программы, но только с ней - в один клик.

IE Cookies View катит не катит
1.40 - 82 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (10/1)
http://nirsoft.tripod.com/utils/iecookies.html
http://nirsoft.tripod.com/utils/iecv.zip
Полезная мелкая утилита для просмотра, редактирования и удаления файлов cookies, которые во время серфинга нахватал IE. Есть поиск, экспорт в текстовый файл.

IE Personalizer катит не катит
3.00 build 2000 - 27 Кб - Free - E - Win 9x/NT/2000 - [image] (3/0)
http://accesscodes.hypermart.net/product01.html
http://home.enter.vg/jeffx/iepzsetup.zip
С помощью этой программы можно переделать "под себя" различные фрагменты интерфейса IE 3+: заглавие окна, лого, фон панели управления, кнопку поиска и ее соответствие. Поможет удалить "фирменные" примочки IE.

Internet Cache Explorer катит не катит
2.60 - 565 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (20/0)
http://www.risingresearch.com/ru/icache/
http://www.risingresearch.com/files/icacheru.exe
Менеджер файлового кэша браузеров Microsoft Internet Explorer, Netscape Navigator и Opera, а также Mozilla при подключении соответствующего внешнего модуля. Автономный просмотр временных файлов с сохранением точной структуры посещенных сайтов (с работающими внутренними ссылками). Позволяет удалить ненужные файлы и ссылки, провести чистку кеша, отфильтровать его ненужные элементы.

IP-Tools катит не катит
2.07 - 1.12 Мб - Free - E - 9x/Me/NT/2000/XP - [image] (12/0)
http://www.ks-soft.net/ip-tools.rus/index.htm
http://www.ks-soft.com/download/ip-tools.exe
Полезный набор из 15 сетевых утилит. Local Info, Connections, NetBIOS Info, NB Scanner, Name Scanner, Port Scanner, Ping Scanner, Trace, WhoIs, Finger, LookUp, GetTime, Telnet, IP-Monitor, Host Monitor.

NetInfo катит не катит
4.7 - 1.17 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://netinfo.tsarfin.com/
http://netinfo.tsarfin.com/downloads/netinfo.zip
Выполняет следующие задачи: Local Info (свой хост и версия WinSock), Connections (активные TCP/IP-соединения), Ping, Trace, Lookup, Finger, Whois, Daytime, Time, Quote, HTML (полезно для запроса хидеров с веб-сервера), Scanner (в диапазоне IP-адресов с проверкой статуса каждого хоста), Services (доступные сетевые сервисы), E-mail (проверка почтовых адресов). Включает утилиту для мониторинга IP-соединенного компьютера. Теперь платная и инсталлируется MSI-файлом.

NetStat Live катит не катит
2.11 - 257 Кб - Free - E - Win 9x/Me/NT/2000 - [image] (14/1)
http://www.analogx.com/contents/download/network/nsl.htm
http://www.analogx.com/files/nsli.exe
Замечательная маленькая утилита, которая мониторит TCP/IP-соединение. Показывает входящий и исходящий траффик, число хопов и даже traceroute. Работает как с модемом, так и при подключении через локальную сеть.

SocksCap катит не катит
2.34 - 1 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.socks.permeo.com/
http://archive.socks.permeo.com/86380001/sc32r234.exe
Лучшая программа для туннелирования запросов WinSock-приложений, задействующих TCP- и UDP-соединения, через SOCKS-прокси.

Web Link Validator катит не катит
3.1.312 - 1.34 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.relsoftware.com/
http://www.relsoftware.com/wlv/download/wlvsetup.exe
Качественный валидатор ссылок, который может работать в двух режимах - проверка сайта и проверка списка URL'ов. Простые исчерпывающие настройки, удобный красивый интерфейс, многопоточная проверка. Умеет работать через прокси-сервер. Без оплаты можно проверить не более 500 ссылок за сеанс. Бесплатный REL Link Checker Lite (http://www.weblinkvalidator.com/rlc.zip, 730 Кб) использует тот же движок, может проверить небольшой сайт или список на 1000 ссылок, но гораздо скромнее в настройках (например, не понимает SOCKS-прокси).

Webholmes катит не катит
1.5 beta 2 - 309 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://webholmes.com.ru/
http://webholmes.com.ru/cgi-bin/Webholmes1_5_beta2_Rus.zip
Удобный инструмент поиска файлов на FTP-серверах в Интернет. Определяет время доступа к каждому найденному файлу для выбора быстрейшего зеркала. Умеет экспортировать результаты поиска в файлы форматов XML, HTML, просто текст. Можно самостоятельно пополнять базу поисковых машин.

Xenu's Link Sleuth катит не катит
1.2d - 230 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://home.snafu.de/tilman/xenulink.html
http://home.snafu.de/tilman/XENU.ZIP
Лучшая альтернатива Linkbot (Watchfire прекратил разработку), небольшой быстрый анализатор веб-ссылок. Единственная неприятная мелочь - за HTTP-прокси не будут проверены ссылки FTP.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Почта и новости

<< Почта и новости >>

Advanced Maillist Verify катит не катит
4.25 - 914 Кб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.massmail.ru/?mu
http://www.massmail.ru/amvr.zip
Проверяет списки рассылки, определяет недоступные почтовые адреса. Работает по алгоритму почтовых систем провайдеров. Из DNS извлекаются адреса почтовых серверов для адреса, программа соединяется с найденными SMTP-серверами и имитирует посылку письма. Самой отправки не происходит - как только сервер сообщает, что адрес доступен/недоступен, связь разрывается. Программа многопоточна, что обеспечивает очень высокую скорость проверки списков.

ePrompter катит не катит
2.0 - 942 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/1)
http://www.eprompter.com/
http://www.epdownload.com/cnet/epsetup.exe
Утилита для одновременной проверки нескольких почтовых ящиков. Работает с AOL, Hotmail, Juno, Netscape, USA.net, Rediffmail, Yahoo и еще сотней подобных сервисов, а также по POP3. Сворачивается в systray, при получении нового сообщения выдает аудио и визуальный алерт, затем одним кликом можно прочитать и при необходимости удалить поступившее письмо.

Eudora Pro катит не катит
6.0.0.10 beta - 6.82 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (6/4)
http://www.eudora.com/
http://www.eudora.com/download/eudora/windows/6.0/Betas/Eudora_6.0....
Тем, кто находит The Bat! несколько "деревянным", прекрасно подойдет этот бесплатный почтовый агент. В отличие от "мыши" имеет полноценные средства для создания и просмотра HTML-писем, причем на выбор можно задействовать встроенный механизм, или воспользоваться функциональностью установленного IE. Оригинальный многооконный интерфейс, удобная система фильтров, предпросмотр писем на сервере.

Free Agent катит не катит
1.93 - 2.29 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (3/0)
http://www.forteinc.com/agent/
http://www.giganews.com/agent/a32en193.exe
32-битная версия популярной (а по некотрым мнениям - лучшей) программы для чтения и постинга в группы новостей Usenet. О настройке под русский язык читайте на http://shlimazl.nm.ru/soft.htm. Новой версия имеет единый дистрибутив для бесплатной и условно-бесплатной лицензии.

Magic Mail Monitor катит не катит
2.94 beta 5 - 104 Кб - Free - E - Win 9x/NT - [image] (3/0)
http://www.geeba.org/magic/
http://osdn.dl.sourceforge.net/sourceforge/mmm3/magic-2.94b5.zip
Периодически проверяет почту на нескольких почтовых серверах, показывает тему сообщения, имя отправителя, размер письма и дату отправления. Замечательная особенность - помимо быстрого просмотра тела сообщения в текстовом формате, можно также быстро ответить на него, удалить, или отправить новое сообщение.

MailWasher катит не катит
2.00.40 - 1.41 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.mailwasher.net/
http://home.xtra.co.nz/hosts/nickbolton/download/MailWasherFree.exe
Полезный шлюз между вами и почтовым сервером. Выводит список сообщений, по своим критериям подсказывает вам, какие из них похожи на спам и предлагает отправить в ответ по подозрительным адресам письмо, эмулирующее ответ сервера об ошибочном e-mail получателя. Возможно, это поспособствует исключению вашего адреса из спам-листа. Есть предпросмотр тела сообщения. Кириллицу не понимает, но это в общем-то и не проблема - спам виден издалека.

Message Parse катит не катит
2.05 - 4.8 Мб - Trial 30 - E - Win 9x/NT/2000 - [image] (1/0)
http://www.cypressnet.com/Products/msgparse/msgparse.htm
http://www.cypressnet.com/Download/msgparse.zip
Мощная утилита обработки почтовых сообщений. Можно использовать фильтры, определять шаблоны, передавать в файл фрагменты данных из различных полей сообщения. Идеально подходит для обработки запросов с веб-форм и управления рассылкой. Настраивается для работы с неколькими POP3 почтовыми ящиками или любым MAPI-совместимым почтовым клиентом (клиент MS Exchange или MS Outlook).

NewsBin Pro катит не катит
4.12.4278 - 922 Кб - Trial 10 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.newsbin.com/
http://www.newsbin.com/downloads/nb412.exe
Агент групп новостей, способный выкачивать рисунки, видео, аудио, другие бинарные файлы. Может отсеивать кросс-постинг, спам. Настриваются разнообразные фильтры, в том числе минимальный и максимальный размер закачиваемых файлов.

Nomad News катит не катит
2.00 - 2.21 Мб - Demo - E - Win 9x/NT - [image] (1/0)
(s)p://www.nomadnews.com/
http://www.nomadnews.com/files/NN2p00.exe
Агент для работы с USENET-группами, "заточенный" под закачку бинарных файлов. Использует до восьми одновременных соединений, имеет встроенный предпросмотр графических файлов и автоматически "сшивает" бинарники в случае, если они постились несколькими частями. Хорошо настраиваемые фильтры, поиск. Текстовый браузер по всему дереву выбранной группы новостей. В распространяемой версии можно осуществить не более 25 закачек за сессию.

SpamGuard катит не катит new
1.12.3.25.1 - 729 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://sguard.nordinfo.ru/
http://sguard.nordinfo.ru/files/sg_install.exe
http://sguard.nordinfo.ru/files/manual.zip
Интересный проект, который ставит задачей создание коллективного спам-фильтра на основании "жалоб" пользвателей почтовых служб. Разумеется, помимо обновляемой через Интернет базы правил фильтрации, функционирует также начальная схема отбора, предусмотренная программой. Регистрация первых 500 пользователей бесплатна. По третьей ссылке лежит свежее руководство пользователя (54 Кб).

SpamPal катит не катит
1.27 beta - 347 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.spampal.org/
http://www.twinlobber.uggle.co.uk/spampal-beta.exe
Фильтрует входящую почту, отмечает спам-сообщения измененным заголовком и/или темой (subject). По этим признакам письмо можно переместить или удалить с помощью фильтров почтовой программы. Критерием выборки спама служит регулярно обновляемый через Интернет список региональных серверов, наиболее часто используемых для рассылки нежелательной корреспонденции. Вместе с тем, можно формировать собственные "белый" и "черный" списки, а также расширить возможности фильтрации почты с помощью разнообразных плагинов http://www.spampal.org.uk/plugins.html.

The Bat! катит не катит
2.0 beta 1 - 1.7 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (60/4)
http://www.ritlabs.com/the_bat/
http://www.ritlabs.com/ftp/pub/the_bat/beta/tb200b01.rar
http://www.ritlabs.com/ftp/pub/the_bat/the_bat.exe
http://www.ritlabs.com/ftp/pub/the_bat/intpack.exe
Одна из лучших почтовых программ. Авторы попытались собрать достоинства разных клиентов и избавиться от их недостатков. Интерфейс на разных языках, включая русский, причем переключать язык можно "на лету". Перекодировка писем. Поддержка нескольких почтовых ящиков (и нескольких пользователей, если надо). Мощная сортировка почты. Автодозвон. Возможность удалять письма прямо на сервере. Улучшен просмотр HTML-писем, добавлен RTF-просмотр текстовых сообщений, поддержка TSL-соединения. Список обновлений лежит по адресу http://www.ritlabs.com/the_bat/readme.txt. Третья ссылка - последний релиз (2.38 Мб). По четвертому линку - библиотеки для языковой локализации программы (3.1 Мб). Неофициальный сайт поддержки http://www.nobat.ru/.

WorldCast катит не катит
3.1.48.253 - 3.38 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.fairlogic.com/worldcast/
http://www.fairlogic.com/files/worldcst.zip
Bulk e-mailer для организации разнообразных расссылок. Включает SMTP-сервер, который однако не умеет становиться системным. Умеет проверять e-mail адреса в списках рассылки. Поддерживает аттачменты. Бесплатный регистрационный ключ для некоммерческого использования программы можно взять здесь http://www.fairlogic.com/worldcast/unlock/.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Коммуникаторы

<< Коммуникаторы >>

D.Mess катит не катит new
0.8.9 dev4 - 395 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://dmess.hostmos.ru/rus/
http://dmess.hostmos.ru/download/dmess.zip
http://dmess.hostmos.ru/download/russian.zip
"Свободно распространяемая коммуникационная программа для обмена сообщениями в локальной сети в реальном времени. Это программное обеспечение основывается на использовании mailslots (что совместимо с winpopup и net send) и имеет интуитивно понятный интерфейс в стиле ICQ. Не требует обязательного соединения с Интернет или специального выделенного сервера для полнофункциональной работы, а все пользователи имеют равноправный доступ к возможностям программы. Выключает стандартную службу сообщений под системами на основе Microsoft Windows NT (а это системы Windows 2000, XP, 2003 Server) поскольку создан для работы без ее посредничества." По третьей ссылке - файл русификации (207 Кб).

ePop катит не катит
3.0 build 500 - 15.87 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.wiredred.com/
http://www.wiredred.com/downloads/esetup.exe
http://www.wiredred.com/downloads/essetup.exe
Практически то же, что и ICQ, но в более солидном исполнении. Кроме того, имеет функции удаленного управления. Поддерживает протоколы TCP/IP и IPX/SPX, многопользовательское общение, Novell NDS, Bindery и Microsoft Domain network опционально. Второй линк - клиент, третий - сервер (8.02 Мб).

iVisit катит не катит
2.8b11 - 0.99 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (1/0)
http://www.ivisit.com/
http://www.ivisit.com/media/iVisit28b11.exe
Для проведения аудио- и видеоконференций как в Интернет, так и в локальных сетях по протоколу TCP/IP. Связь между компьютерами осуществляется напрямую без участия центрального сервера. Количество участников, имеющих возможность принимать участие в разговоре, ограничено лишь качеством связи и мощностью компьютера. Текущая версия функциональна до 1 ноября 2002 года, затем вы сможете скачать новую бесплатную версию программы.

Miranda катит не катит
0.3 - 374 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (12/0)
http://miranda-icq.sourceforge.net/
http://miranda-icq.sourceforge.net/rich/miranda_nightly.zip
Переросла статус "легкой" аськи и стала скорее оболочкой для подключения различных протоколов общения через Интернет. ICQ-модуль теперь работает как отдельный плагин. Cам протокол ICQ приведен в соответствие с последними модификациями. Куча плагинов (http://www.nortiq.com/miranda/index.php?action=display&cat=Plugin) для подключения смайликов, рассылки SMS и пр. С помощью подключаемых модулей понимает также ICQ, AIM, MSN и Jabber.

Virtual Network Computing катит не катит
3.3.6 - 533 Кб - Free - E - Win 9x/NT/2000/XP - [image] (1/0)
http://www.uk.research.att.com/vnc/
http://www.realvnc.com/dist/vnc-3.3.6-x86_win32.zip
Программа для управления компьютером через Интернет (точнее с помощью TCP/IP протокола). Отличается от аналогов тем, что с ее помощью можно управлять, например, сервером UNIX с компьютера с Win95. Программа состоит из двух частей - сервера и клиента. Сервер ставится на том компьютере, которым надо управлять, а клиент, напоминающий WWW-браузер, на рабочей станции. В случае обрыва связи ничего не происходит, т.е. подключившись вновь с этой же или любой другой рабочей станции вы продолжите работу с того же места. Указанный файл – это сервер и клиент для Win32, зайдя на страничку, вы найдете также версии для Solaris 2.5, Linux 2.0 for x86, DEC Alpha OSF1 3.2, а также исходники. Может работать как Java-апплет в браузере.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Акселераторы

<< Акселераторы >>

Ad Muncher катит не катит new
4.5 build 700 - 149 Кб - Trial 15 - E/R - Win 9x/Me/NT/2000/XP
http://www.admuncher.com/
http://www.admuncher.com/AM-Install.exe
При небольшом размере эффективно рубит баннеры, всплывающие окна, скрипты. С помощью настраиваемых фильтров избавит от надоедливой рекламы на сайтах, а также уничтожит рекламные блоки adware-программ (ICQ, Morpheus, Kazaa, Grokster, Opera, iMesh, BearShare, LimeWire и пр.). Есть полезная функция маскирования реального IP-адреса. Настройки можно импортировать и экспортиовать в файл.

CIP (IP Checker) катит не катит
5.00 SR7 - 241 Кб - Free - E - Win 9x/NT - [image] (9/3)
http://radsoft.net/gallery/cip/
ftp://ftp.uni-marburg.de/mirror/winsite.com/winnt/netutil/cip500.ex...
Менеджер хостов, которые вы часто посещаете. В случае обращения браузером по определенному URL'у, тот вытягивает из хост-файла соответствующий IP-адрес. CIP позволяет исключить из времени запроса ту часть его, в которой браузер через DNS выуживает необходимые IP-адреса (если, конечно, этот IP заранее ассоциирован с URL'ом в хост-файле). Соответстенно работа в онлайновом режиме несколько убыстряется.

iSpeed катит не катит
http://www.hms.com/ispeed.asp
2.73 - 1.1 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (13/5)
http://www.hms.com/apps/ispeed.zip
3.18.210 - 2.62 Мб - Trial 21 - E - Win 9x/Me/NT/2000/XP - [image] (13/5)
http://www.hms.com/apps/issetup3.exe
Как обычно, меняет настройки в регистре Windows, чтобы ускорить работу при удаленном доступе. Помимо MTU, можно также настроить параметры RWIN, TTL и некоторые другие. Изменив настройки, вы можете с помощью диаграммы проконтролировать, насколько это сказалось на вашем коннекте.

Modem Booster катит не катит
4.0 - 1.74 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (7/2)
http://www.inklineglobal.com/products/mb/
ftp://inklineglobal.net/win32/mb30.exe
http://alexagf.narod.ru/rus/alexagf-mboost30r.zip
Веб-акселератор, оптимизирующий фрагментацию потока входящих/исходящих данных, настройки MTU, RWIN, TTL и размер кэша. Работает из трея. Русификатор по третьей ссылке (347 Кб). Версии 4.0 для загрузки на сайте нет.

MTUSpeed Russian катит не катит top#5
4.10 - 399 Кб - Free - R - Win 9x/Me/NT/2000 - [image] (12/3)
http://www.noo.com.by/redactor.html
http://www.noo.com.by/download/MTUSpeed410ru.zip
Локализация популярной программы для настройки параметров TCP/IP-протокола. Приводит к ощутимому росту скорости работы в Internet. Перед использованием желательно тщательно прочитать документацию и понимать, что делаешь.

Naviscope катит не катит top#12
8.70 - 614 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (18/2)
http://www.naviscope.com/
http://www.naviscope.com/nscope.exe
http://www.bladezone.ru/download/navirus87x.zip
Блокирует скрипты, баннеры, cookies, кэширует DNS-информацию, показывает поток загрузки браузера. Помимо этого, умеет сверять время по атомному будильнику и оптимизирует настройки реестра для быстрейшего Интернет-соеднинения. Третий линк - русификатор (108 Кб).

Proxomitron катит не катит
4.5 - 1.08 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (14/0)
http://www.spamblocked.com/proxomitron/
http://proxomitron.nm.ru/files/ProxN45.zip
Можно сказать, это мощный инспектор HTML-кода загружаемых браузером страниц. Вырежет все заданные правилами элементы (графику, скрипты, элементы ActiveX, таблицы, фреймы). Может изменить дизайн страницы (шрифт, цвета). Работает без инсталляции.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Дозвон

<< Дозвон >>

MDialer катит не катит top#15
4.0 build 2192 - 691 Кб - Free - R - 9x/Me/NT/2000/XP - [image] (29/3)
http://mdialer.by.ru/
http://64.71.171.160/~pycbru/mdialer/mdialer4.exe
Красивая полнофункциональная звонилка. Умеет перебирать телефоны, перезванивать, если скорость соединения ниже заданного предела, запускать программы при соединении и закрывать при его разрыве, считать расходы по тарифу и пр. Дозвон и отключение производятся "горячими" клавишами. Спустя продолжительное время работа над программой возобновилась, однако новая "всевиндовая" версия жрет несуразный объем памяти.

Power Dialer катит не катит
4.4 - 389 Кб - Free - R - Win 98/Me/NT/2000 - [image] (3/0)
http://www.cl.spb.ru/idmitry/soft.shtml
http://www.usrmodem.ru/files/PowerDialer.exe
Аккуратная мелкая звонилка с приличными возможностями. Работает с системными RAS-записями, перебирает как телефонные номера, так и учетные записи (другими словами, провайдеров). Есть синхронизация часов компьютера с сервером точного времени при каждой прозвонке в Internet. Установка и разрыв соединения по расписанию. Перезванивание в случае разрыва связи. Запуск внешних приложений после установки соединения или в определенное время. Подсчет времени, проведенного в Internet для каждого провайдера. Что особо приятно - есть возможность задания отдельной строки инициализации модема для каждого соединения. На странице автора также представлена программа для peer-to-peer общения по TCP/IP - MiniCHAT.

SP Dialer катит не катит
1.31 - 218 Кб - Trial 21 - E - Win 9x/Me/NT/2000/XP - [image] (11/1)
http://www.spdialer.com/
http://www.spdialer.com/download/spdlr131.zip
Нашлась реальная альтернатива MDialer, вот только небесплатная. Небольшая программа дозвона, насыщенная необходимыми функциями. Задействованы горячие клавиши, ведется лог звонков, можно синхронизировать время через тайм-сервер. Может запускать программы из списка в зависимости от событий. Прокси-сервер позволит подключить локальную сеть в Интернет через единое соединение.

Yonc катит не катит
1.23 - 967 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.emtec.com/yonc/
ftp://ftp.us.emtec.com/yonc/yonc123.exe
Очень симпатичная программа дозвона со множеством функций. Дозванивается к провайдеру, считает статистику соединений, следит за почтовыми поступлениями. Кроме того, может работать в качестве "паука", отслеживая изменения на заданных страницах через определенные промежутки времени.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Защита

<< Защита >>

Agnitum Outpost катит не катит top#9
http://www.agnitum.com/products/outpost/
2.0.239 - 5.2 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (45/4)
http://www.agnitum.com/download/OutpostProInstall.exe
1.0.1817 - 2.72 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (45/4)
http://www.agnitum.com/download/OutpostInstall.exe
Новый, сразу ставший популярным firewall и инспектор загружаемых веб-страниц. Перечислять все функции нет смысла, в целом они повторяют традиционные возможности персональных файрволлов и веб-фильтров. Интерфейс "гладкий", все выполненно качественно и удобно, не без приятных особенностей (к примеру, баннерогашение по типоразмеру). Инструкция на русском http://www.agnitum.com/download/Outpost_User_Guide_(RU).pdf (1.06 Мб). Список фичей, доступных только в Pro-версии (первая ссылка) http://www.agnitum.com/products/outpost/benefitspro.html.

ZoneAlarm катит не катит
3.7.202 - 3.58 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (18/5)
http://www.zonelabs.com/
http://download.zonelabs.com/bin/free/1025_update/zaSetup_37_202.ex...
Популярная программа защиты, персональный firewall. Настройка доступа прилижений в Интернет с помощью мастера, слежение и блокировка портов, проверка вложений элетронной почты. Неудобный интерфейс (на любителя), с запутанностью которого может поспорить только NIS.

Norton Internet Security 2001 катит не катит
3.0 - 36.96 Мб - Trial 30 - E - Win 9x/Me/NT/2000 - [image] (4/4)
http://www.symantec.com/sabu/nis/nis_pe/
http://www.symantec.com/specprog/symstore/Norton_Internet_Secu_3.0_...
http://www.symantec.com/specprog/symstore/Norton_Internet_Secu_3.0_...
Следуя требованиям времени, Symantec совместил Norton Antivirus с персональным firewall'ом (алгоритм AtGuard), для полноценной защиты Интернет-серфинга. Имеет три уровня защиты, контроль за передачей данных, настройка "детского" браузинга. Третья ссылка - для NT/2000 (29.39 Мб).

VisNetic Firewall катит не катит
2.02 - 2.75 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (5/3)
http://www.ccsoftware.ca/visnetic/
ftp://ftp1.deerfield.com/pub/current/vfsetup.exe
Наследник ConSeal PC Firewall. Полный контроль за траффиком, переносимая конфигурация. Список возможностей здесь http://www.ccsoftware.ca/visnetic/features.cfm.

XSpider катит не катит new
7 - 3.02 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.xspider.net.ru/
http://www.ptsecurity.ru/download/xs7demo.zip
Сканер сетевой безопасности. "Помимо сканера безопасности XSpider включает в себя
дополнительные утилиты: простые сканеры (TCP и UDP портов), CGI-сканер с Brute-словарем, определитель исходящего трафика на удаленном компьютереЮ, WhoIs сервис, проверка анонимности прокси-сервера, TCP и UDP клиенты, TCP-прокси (позволяет пропускать TCP пакеты через себя, с возможностью их коррекции), работа с почтой, удаление ненужной почты с сервера, локальные настройки безопасности компьютера." Бесплатен для российских пользователей.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Серверное ПО

<< Серверное ПО >>

Analog катит не катит
5.24 - 1.3 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.analog.cx/
http://www.analog.cx/anlg524.zip
Популярный анализатор лог-файлов web-сервера. В зависимости от настройки файла конфигурации позволяет просмотреть несколько различных форматов отчетов. Для получения отчетов на русском языке можно было скачать дополнительные файлы с домашней страницы, но версии 5.х пока не снабжены этими насадками.

Apache HTTP Server катит не катит
2.0.47 - 5.92 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://httpd.apache.org/
http://www.apache.org/dist/httpd/httpd-2.0.47.tar.gz
http://www.apache.org/dist/httpd/binaries/win32/apache_2.0.47-win32...
Самый популярных HTTP-сервер в Сети перешагнул на версии 2.x. На новые возможности можно взглянуть здесь http://httpd.apache.org/docs-2.0/new_features_2_0.html. По второй ссылке - сборка под UNIX, третья - ее Win32-собрат (5.8 Мб, без поддержки SSL). Win32-версия ставится через Windows Installer.

PHP катит не катит
4.3.2 - 5.71 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (17/0)
http://www.php.net/
http://ua.php.net/distributions/php-4.3.2-Win32.zip
Для Win32 и предустановленного веб-сервера. Список изменений здесь http://www.php.net/ChangeLog-4.php. Если будете ставить на Apache2 для Win32, лучше стянуть последний стабильный билд отсюда http://snaps.php.net/. Навороченный файл справки лежит здесь http://weblabor.hu/php-doc-chm/php_manual_sample_6.zip (5.09 Мб).

Proxy+ катит не катит
4.0 - 589 Кб - Free - E - Win 9x/Me/NT/2000
http://www.proxyplus.cz/
http://proxyplus.czech.net/files/pplus_us.exe
Firewall, proxy и почтовый сервер. Работает практически с любым типом Интернет-соединения (протоколы HTTP, HTTPS, FTP, Telnet, SOCKS), включая соединение по модему с присвоением случайных IP-адресов. Почтовый сервер может получать и отправлять почту, а также работать в Интранет-сетях. В дистрибутив входит и веб-сервер. Этот релиз предполагает работу в сети, состоящей из трех пользователей (2 конкаррент, 3 на почту, 1 Мб диск-кэша). Чтобы увеличить это количество, необходимо обратиться к авторам за лицензией, бесплатной на 14 дней.

RaidenFTPD катит не катит
2.4 build 569 - 4.68 Мб - Trial 30 - E - Win 98/2000/XP - [image] (1/0)
http://www.raidenftpd.com/en/
http://www.raidenftpd.com/download/raidenftpd2.exe
Поможет быстро устроить персональный FTP-сервер. Мультисерверная поддержка, мониторинг в реальном времени, поддержка соединений server to server. Удаленное администрирование, гибкое управление группами пользователей с возможностью разделения по IP-адресам и суммарному объему трафика, настройка системы пропрционального обмена файлами (ratio system), графический анализатор логов. Есть поддержка SSL-протокола, защита паролем (шифрование с ключами md4 md5 sha1). Понимает пути в UTF8 (Unicode), что важно для русскоязычных ОС. Под Win 2000/XP может запускаться как сервис.

Small HTTP сервер катит не катит
3.03962 - 103 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (9/0)
http://home.lanck.net/mf/srv/index.html
http://home.lanck.net/mf/srv/shttp3r.exe
Многофункциональный веб-сервер, поддерживает HTTP, FTP, SMTP, POP3, proxy, DNS. Требует минимальных системных ресурсов. Отлично подойдет для отладки скриптов CGI, PHP, точнее говоря, для полноценного локального "зазеркаливания" своих веб-проектов (поддерживает виртуальные хосты). На большее вряд ли претендует. Бесплатный для некоммерческого использования на просторах СНГ.

SWISH-Enhanced катит не катит
2.2.2 - 834 Кб - Free - E - Win 9x/NT/2000 - [image] (1/1)
http://swish-e.org/
http://swish-e.org/Download/swish-e-2.2.2-win32.exe
Отличный kit для устройства на сайте поисковой службы. Возможен поиск по отдельным полям (title, meta-tags, пр.). Позволяет использовать логические операторы. Страницы индексируются автоматически. Есть версии для UNIX и Mac.

TinyWeb Server катит не катит
1.9 - 182 Кб - Free - E - Win 9x/NT - [image] (3/0)
http://www.ritlabs.com/tinyweb/
http://www.ritlabs.com/ftp/pub/tinyweb/tinyweb.zip
Крохотный веб-сервер от производителей известного почтовика The Bat! Есть релиз с поддержкой HTTPS (http://www.ritlabs.com/ftp/pub/tinyweb/tinyssl.zip, 502 Кб). Обладает целым рядом замечательных достоинств.

Toolkit for Apache катит не катит
2.5.3 - 1.3 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (4/0)
http://www.innerdive.com/products/taws/
http://www.innerdive.com/downloads/taws.zip
Набор утилит для администрирования Apache для Win32. В бесплатной версии можно администрировать только три первых прописанных в конфигурации хоста и не допускается одновременный запуск нескольких копий программы в локальной сети.

WAR FTP Daemon катит не катит
1.82.00 RC2 - 1.57 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (2/0)
http://www.jgaa.com/
http://download.jgaa.com/ftp/pub/products/Windows/WarFtpDaemon/1.7_...
FTP-сервер для 9x/NT. Под NT умеет запускаться как сервис. Эмулирует стандартный UNIX сервер (поддерживает все команды). Поддерживает докачку. Пользователи могут разделяться на группы с разными правами. В версии 1.70 почти полностью переписан код, изменился как внешний вид, так и функции. Основным нововведением можно считать удаленное управление, т.е. вы может управлять сервером с любой рабочей станции в локальной сети или Интернет.

WebTrends Log Analyzer катит не катит
8.0 - 44.1 Мб - Trial 14 - E - Win 9x/NT/2000 - [image] (1/0)
http://www.netiq.com/products/log/default.asp
http://download.netiq.com/Products/LOG/Trial/setup.exe
Богатая утилита для анализа логов веб-сервера. Поддерживает практически все форматы представления лог-файлов. Генерирует отчет в любом из доступных форматов, в т.ч. HTML, ASCII, Word и Excel. На NT-серверах может запускаться в фоновом режиме и генерировать отчеты в режиме реального времени. Несколько plug-ins, в т.ч. для IIS. Список новшеств http://www.netiq.com/products/log/whatsnew.asp. Ключ для активации триальной версии 6FWQU-07140-C2O12-WZL4L-MPHFC.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Раскрутка

<< Раскрутка >>

AddWeb Pro катит не катит
6.15.5 - 6.29 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (8/1)
http://www.cyberspacehq.com/products/addweb/home.shtm
ftp://ftp2.cyberhq.com/addweb/awebpro.exe
Удобный "регистратор" с хорошо продуманным дружественным интерфейсом. База поисковых машин (в последней версии насчитывает порядка 300000 (?)) может динамически обновляться в онлайн-режиме. Среди дополнительных функций: настройка веб-страницы для преимущественного обнаружения при поиске, поиск в 8-ми ведущих поисковиках, отслеживание рейтинга веб-страницы в поисковых системах по ключевой фразе и URL'у. По окончанию каждого процесса выдается подробный отчет.

SERanker Pro катит не катит
2.57 - 3.53 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/2)
http://www.monocle-solutions.com/seranker/home.shtml
http://www2.getafile.com/cgi-bin/merlot/get/monocle/SetupSERanker.E...
Анализирует позиции вашего сайта в различных поисковых системах. Ведет лог результатов, так что вы можете оценить любое изменение "поискового" рейтинга. Позволяет отслеживать конкурентов, выдает советы по оптимизации сайта "под поисковик".

SubmitWolf Pro катит не катит
6.01.002 - 2.89 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.trellian.com/swolf/index.html
http://eu.download.trellian.com/bin/lu/dl/SubmitWolf6.exe
Мощная регистрирующая программа, способная внести информацию о ваших страницах в списки более 1000 поисковых машин. Способна оценить рейтинг вашего сайта на различных поисковых серверах, генерирует META-тэги, позволяет наиболее точно выбрать категорию сайта для регистрации. Полностью функциональна при работе через proxy-сервер. База данных по поисковым машинам обновляется ежедневно. В доступной версии можно зарегистрироваться лишь в восьми ведущих поисковиках и посмотреть текущие позиции своего сайта в списке результатов заданного поиска.

WebPosition Gold катит не катит
2.1 - 5.28 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.webposition.com/
http://wpgdownload.com/wpgoldsetup.exe
Программа позволяющая вам определить и, возможно, улучшить рейтинг своих страниц в ведущих поисковых системах. Также на регистрационной странице по адресу http://www.webposition.com/registration.html вы сможете подписаться на бесплатный лист рассылки посвященный способам повысить "находимость" страниц через поисковые системы. В последней версии добавлены новые поисковики.

WebSite Traffic Builder катит не катит
4.0 - 1.58 Мб - Trial 30 - Win 9x/Me/NT/2000/XP
http://www.websitetrafficbuilder.com/
http://www.intelliquis.com/pdemo/wstb/wstbtrial.stm
Исполнив несложную настройку, поможет автоматически внести ваш сайт в списки более 900-т поисковых машин и различных списков. Умеет отслеживать процесс подписки, генерировать отчеты, работать с несколькими сайтами одновременно.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Технологии Поиск Халява
[Технологии]
http://joker.com/ new
Исчерпывающий whois-сайт. По доменному имени выводит информацию о владельце и провайдере.

http://wiki.forth.org.ru/AntiSpam new
Обширный обзор анти-спаммерских программ со ссылками и описаниями.

http://www.thelemon.net/issues/timeline.php new
История Интернет.

http://vancouver-webpages.com/CacheNow/detail.html
Что и как кешируется в Интернет, и как с этим бороться.

http://www.infosatellite.com/security/securitycheck.html
Список сайтов, предоставляющих онлайновые тесты на уязвимость операционной системы при обращениях из Интернет.

http://www.numion.com/YourSpeed/Checkup.php
Эффектный тест скорости Интернет-соединения. В том числе позволяет сравнить свои цифры с усредненными данными по множеству обработанных запросов.

ftp://ftp.isi.edu/in-notes/rfc2368.txt
Полезный документ о формате полей заголовка почтовых сообщений.

http://www.browsertune.com/flanga/hotspots.htm
Browser Tune98. Протестируйте работу вашего браузера по 300 параметрам.

http://www.citforum.ru/
Большой архив статей технического содержания, многие из которых так или иначе относятся к технологиям Интернет.

http://www.metadigm.co.uk/support/portnum.shtml
На этом сайте вы сможете ввести номер порта или строчку из его описания и получить подробное описание зачем этот порт нужен и чем занимается.

[Поиск]
http://www.metabot.ru/
Относительно новый поисковик. Поиск строго по российским серверам, зарубежным, FTP-поиск, поиск MP3/аудио/видео, поиск по серверам новостей. В процессе поиска опрашиваются другие поисковые системы (FileSearch, Rambler, Aport, Google, Direct Hit и др.), затем выдается суммарный результат.

http://computers.lycos.com/downloads/dindex.asp
Когда-то на этом месте был быстрый FTP-поисковик, сейчас остался какой-то обрубок.

http://www.filesearch.ru/advanced/
Русский FTP-search.

http://www.searchenginewatch.com/
Сайт с кучей информации и ссылок о поисковых серверах.

http://www.machaon.ru/digest/
Обширный массив информации для начинающих пользователей Интернет.

http://yandex.ru/
http://aport.ru/
http://www.rambler.ru/
Поисковики общего назначения.

http://groups.google.com/googlegroups/deja_announcement.html
Поиск в группах новостей Usenet. После регистрации можно писать в ньюс-группы, получать оперативную сводку об обновлениях выбранных групп, а также настроить собственную страницу. Поддерживался Deja, теперь проект ведет Google.

http://tela.dux.ru/
Поиск по ключевым словам русскоязычных страниц, а также по текущему содержанию конференций иерархий relcom, relcom.commerce, fido7 и medlux.

http://www.tile.net/
Поск в ньюс-группах, Интернете и на FTP.

[Халява]
http://proxychecker.ru/ new
"Назначение проекта - осуществлять проверку прокси-серверов и выявление их основных параметров: анонимность, работоспособность, скорость и страну. Проверка производится с помощью специальной формы расположенной в левой колонке, а также на странице свойств вашего броузера. Зарегистрировавшись в системе вы получите ряд дополнительных преимуществ:возможность производить проверку списков прокси-серверов; доступ к постоянно обновляемому списку проверенных прокси-серверов; возможность забрать полную базу прокси-серверов в удобном вам формате."

http://proxy.dorsdorf.ru/ new
Большой список российских прокси-серверов.

http://boardnation.com/ new
Позволяет совершенно бесплатно открыть собственный веб-форум. Оригинальная схема превышения бесплатного лимита - 7000 условных очков, которые начисляются по количеству зарегистрированных участников, тем, сообщений, групп пользователей, частных сообщений, открытых голосований и пр.

http://www.tiatis.dax.ru/index.htm
Полезный список наиболее выдающихся бесплатных e-mail провайдеров. По каждому есть подробное описание ограничений, преимуществ и недостатков.

http://internethosting.ru/
Русскоязычный сайт, призванный облегчить вам поиск бесплатного места для размещения своих веб-произведений. Есть приличный поиск, с помощью которого можно задать требуемые условия хостинга.

http://safesurf.cjb.net/
Список анонимных proxy-серверов.

http://www.thefreesite.com/
Большой каталог бесплатных ресурсов Интернет.

http://www.guistuff.com/
На этом сайте вы сможете полностью сконструировать вашу домашнюю страничку с использованием самых новых технологий.

http://www.emailaddresses.com/
Информация о более чем 550-ти бесплатных почтовых серверах.

http://come.to/euroFree/
Большой список халявы в Интернет с ежедневным обновлением.

http://www.driveway.com/
http://www.filesanywhere.com/
http://www.filetopia.org/
http://www.freediskspace.com/
http://www.freedrive.com/
http://www.i-filezone.com/
http://www.novell.com/products/ifolder/
http://www.mydocsonline.com/
http://www.swapdrive.com/
http://www.xdrive.com/
Все сайты предоставляют защищенное дискове пространство (20-100 Мб) под ваш виртуальный драйв в Интернет.

http://www.freebyte.com/
Большой набор свободно доступных ресурсов Интернет.

http://www.glasnet.ru/glasweb/rus/sitepromo1.html
Неплохая статья с полезными советами на тему раскрутки своих страничек.

http://raskrutka.net/
Статьи и рекомендации по раскрутке сайта. Информации, вообще говоря, немного, но однозначно читать надо.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


HTML

<< HTML >>

1st Page 2000 катит не катит
2.0 - 4.87 Мб - Free - E - 9x/Me/NT/2000 - [image] (23/4)
http://www.evrsoft.com/
http://www.evrsoft.com/1stpage2.zip
Популярный HTML/script-редактор, пожалуй, лучший из бесплатных. Вобрал лучшие (по мнению авторов) выжимки из фичей ведущих коммерческих программ подобного толка. Наиболее замечательные из них: автоподбор параметров картинки, форматирование/оптимизация/удаление HTML-тэгов, проверка синтаксиса LiveSpell, TidyHTML, XML-конвертор, FTP-клиент, поддержка топ-браузеров, предпросмотр, настраиваемое меню и "горячие клавиши", поддержка Flash/Shockwave, подсветка синтаксиса DHTML, ASP, SSI, CFML и WebTV. Включает множество готовых скриптов JavaScript, DHTML, Perl, учебник по веб-дизайну и справочную систему по HTML 4.0/SSI/CSS. Полный список возможностей здесь: http://www.evrsoft.com/1stpage/feature_list.shtml.

AceHTML катит не катит
5.08.02 - 4.96 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (9/2)
http://www.visicommedia.com/acehtml/
http://softwares1.visicommedia.com/softwares/en/acehtml/acehtml5pro...
Хороший HTML/JavaScript-редактор. К преимуществам можно отнести встроенный просмотр HTML-кода (причем разрешение, в котором отображается страница, можно менять "на лету"), поддержку CSS2, 100 предустановленных JavaScript(DHTML)-кодов, 30 Java-апплетов и даже встроенный графический редактор. Понимает кодирование в XML, Perl и WML. Поддерживает (и различает) уникальные спецификации IE и NN, в том числе ActiveX. Как принято, можно настроить макросы и назначить их клавиатуре/кнопкам. Выбор кодовой страницы для редактирования интернациональных текстов. FTP-функции работают только при установленном AceFTP. Freeware-версия больше не поддерживается.

Arachnophilia катит не катит
5.1 build 1892 - 1.7 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.arachnoid.com/arachnophilia/
http://www.arachnoid.com/arachnophilia/Arachnophilia.exe
Давний HTML-редактор теперь переписан на Java. Поддерживает разработку JavaScript, CGI, forms, frames и пр. Есть встроенный FTP клиент, гибкая система макросов, конфигурирование "горячих клавиш", настройка templates. Подсветка синтаксиса, удобная функция глобальной замены во всех открытых документах. Пойдет на любой платформе, поддерживающей Java 2 (JRE).

CoffeeCup HTML Editor катит не катит
9.5 - 6.99 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (5/3)
http://www.coffeecup.com/html-editor/
http://download.coffeecup.com/trials/CoffeeHTML95.exe
Полнофункциональный HTML-редактор со встроенным FTP-агентом (Expresso FTP). Включает 25 тыс. графических файлов, 125 скриптов JavaScript, разнообразные конструкторы и даже оптимизатор HTML-кода. Имеет встроенный браузер для предпросмотра страниц, визард для создания thumbnail'ов. Снабжен справочником по HTML 4.0. В новой версии добавлены функции для работы с Flash (конвертирует анимационные GIF'ы).

Dreamweaver MX катит не катит
6.0 - 48.81 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (9/0)
http://www.macromedia.com/software/dreamweaver/
http://download.macromedia.com/pub/dreamweaver/esd/dw_mx_trial_en.e...
Лучший WYSIWYG-редактор, при этом исходники страниц имеют вполне профессиональный вид. Есть проверка под определенный тип браузера. Не меняет ваш код, если вы этого не желаете. Встроенный графический редактор, подсветка синтаксиса, ftp-агент с поддержкой прокси, ревизор ссылок, поддержка SSI, XML, шаблонов и пр. Последняя версия непомерно разрослась в объеме, но имеет несколько принципиальных улучшений: новый инспектор кода, JavaScript Debugger, редактор векторной графики, также умеет интегрироваться с Visual SourceSafe и WebDAV.

JavaScript Debugger катит не катит
1.1 - 308 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://developer.netscape.com/software/jsdebug.html
ftp://ftp.netscape.com/pub/jsdebug/1.1/shipping/english/all_platfor...
Интегрируется с Netscape Communicator'ом и позволяет отлаживать JavaScript код, включенный в их страницы. Написана на Java, так что может работать практически на любой платформе. Есть инспектор объектов, точки останова, просмотр переменных и т.д.

HomeSite катит не катит
5.1 - 16.41 Мб - Trial 60 - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.macromedia.com/software/homesite/
http://download.macromedia.com/pub/homesite/esd/HomeSite_5_Trial_In...
Одна из самых популярных программ для создания WWW-страниц. Современный интерфейс, богатые настройки и функции. Все справочные материалы приведены в соответствие с последними веб-стандартами и технологиями. Новая версия поддерживает XHTML, имеет дополнительную файловую панель. Подсветка по синтаксису HTML (в т.ч. быстрая обработка ошибок), настройка макросов, локальный буфер на 20 (или сколько вздумается) ячеек для быстрого оперирования фрагментами кода и еще множество особенностей. Включает справочник по HTML.

HTML 4.0 Reference катит не катит
n/a - 298 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://www.htmlhelp.com/reference/html40/
http://www.htmlhelp.com/distribution/wdghtml40.zip
Удобный гипертекстовый справочник по HTML 4.0.

HTML-Kit катит не катит
1.0 build 292 - 2.84 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (2/0)
http://www.chami.com/html-kit/
http://www.chamisplace.com/dl/htmlkit/HKSetup.exe
Великолепный редактор HTML, XML, веб-скриптов для новичков и профессионалов. Подсветка синтаксиса большинства веб-ориентированных языков программирования, различные режимы просмотра, настраиваемые "горячие клавиши", шаблоны, распознавание вспомогательных программ (к примеру, редакторов стилей). Понимает plug-in'ы, за которыми надо сходить на сайт программы. Ко всему, оснащен встроенным FTP-агентом для удаленной правки файлов. Все бы хорошо, но память жрет почище HomeSite'а.

HTMLcat катит не катит
4.0 - 581 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://ourworld.compuserve.com/homepages/r_harvey/ref.htm
http://ourworld.compuserve.com/homepages/r_harvey/htmlcat.zip
Еще один справочник из числа Paperless Books (см. также ASCIIcat в разделе Утилиты). Краткий справочник по HTML в формате Win Help. По истечение 7-ми дней пользования предлагается зарегистрироваться.

Namo WebEditor катит не катит
5.5 - 42.6 Мб - Trial 45 - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.namo.com/
http://www.namo.com/eng/download/we55trial/one/WE55Enu_Trial.exe
Для новичков - отличный WYSIWYG HTML-редактор с быстрым редактированием таблиц, фреймов, image-map'ов, форм и пр. Колекция скриптов JavaScript, VBScript, and Java-апплетов. Мастера подготовки страниц с использованием ASP, PHP и JSP. Разумеется, есть и редактор исходного кода.

NoteTab Pro катит не катит
4.92 - 1.77 Мб - Trial 30 - E - Win 9x/Me/2000/XP
http://www.notetab.com/
http://www.notetab.com/ftp/ntbpro.zip
Полнофункциональный редактор HTML с поддержкой многих языков программирования. Функция Clipbook позволяет оперировать фрагментами текста, сохраняя их в расширенном буфере обмена. Есть тезаурус, проверка орфографии, подсветка синтаксиса и другие стандартные функции.

Scribbler 2000 катит не катит
1.93 - 1.9 Мб - Shareware - E - Win 9x/NT
http://www.creamsoft.com/scribbler/
http://www.creamsoft.com/download/scribbler.zip
Отличный редактор для разработки DHTML-кодов, JavaScript и VBScript. Оснащен встроенным окном просмотра и библиотекой из 50-ти рабочих скриптов. Shareware версия запускается только 37 раз.

SiteAid катит не катит
2.20.1125 - 5.08 Мб - Free - E - Win 9x/NT/2000
http://www.amiasoft.com/siteaid/
http://www.amiasoft.com/download/siteaid.zip
Достаточно удобный бесплатный HTML-редактор. Встроенный браузер, удобное переключение между документами (к сожалению, таковых можно открыть одновременно не больше четырех). Панель инструментов и макросы не настраиваются.

TopStyle Pro катит не катит
3.1 - 3.74 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.bradsoft.com/topstyle/
http://www.bradsoft.com/topstyle/download/topstyle.exe
Исконно редактор CSS-кода, теперь позиционируется как HTML-редактор, интегрированный с W3C HTML Validator. Имеет предпросмотр, очень удобный (IE и Netscape Gecko). Позволяет проводить "апгрейд" страниц старого формата в новые, с использованием CSS, а также конвертировать HTML в XHTML. Бесплатная lite-версия 2.5 входит в дистрибутив HomeSite. Загружаемая версия имеет ограничение на 20 запусков.

VisiMapperPro катит не катит
2.5.02 LITE - 514 Кб - Free - E - Win 9x/NT
http://members.tripod.com/dsbnj/mmplite.htm
http://members.tripod.com/dsbnj/mmplinst.zip
2.5.02 - 515 Кб - Shareware - E - Win 9x/NT
http://members.tripod.com/dsbnj/id34.htm
http://dsbnj.tripod.com/mmp32inst.zip
Простая и удобная программа для создания client-side image maps. Lite-версия не умеет схватывать многоугольники, копировать и вставлять выделенные регионы.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


PHP

<< PHP >>

DzSoft PHP Editor катит не катит
1.2 - 1.4 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.dzsoft.com/dzphp.htm
http://www.dzsoft.com/download/dzphp12.zip
Отличный PHP-ориентированный редактор. Проверка и ненавязчивая подсветка синтаксиса PHP и HTML/XML. Встроенный веб-сервер (можно использовать любой внешний) для отладки скриптов, FTP-клиент, файл-эксплорер. Настраиваемые шаблоны кода с удобной вставкой из popup-меню (тот же механизм быстрой вставки реализован для функций PHP). Трекинг инклудов, функций, переменных и классов.

PHP Coder катит не катит
PR2 - 983 Кб - Free - E - Win 9x/NT - [image] (5/0)
http://www.phpide.de/
http://wd-radtke.bei.t-online.de/r2p3setup.exe
Редактор и интегрированная среда для разработки скриптов на PHP. Автозавершение, менеджер проектов, подсветка синтаксиса, документация по языку. Требует интерпретатор PHP (см. выше).

PHP Expert Editor катит не катит
3.01 - 2.1 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.ankord.com/ru/
http://www.ankord.com/download/phpxedit_301.zip
Интерфейс и большинство функций заимствованы из DzSoft PHP Editor. Есть ряд преимуществ, главные из которых - проверка синтаксиса и дебаггер с точками останова. В дистрибутив также входит DBG Listener. Заявлена бесплатная регистрация для граждан ex-USSR.

PHPTriad катит не катит
2.2 - 12.84 Мб - Free - E - Win 9x/NT - [image] (8/0)
http://sourceforge.net/projects/phptriad/
http://belnet.dl.sourceforge.net/sourceforge/phptriad/phptriad2-2-1...
Всеобъемлющий пакет для Win32, который включает все актуальные средства разработки в Интернет: PHP, Apache, MySQL, PHPMyAdmin. Самостоятельно инсталлируется и настраивается. Последняя версия помимо обновления указанных приложений включает Perl 5.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Perl

<< Perl >>

ActivePerl катит не катит
5.8.0.805 - 11.3 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.activestate.com/Products/ActivePerl/
http://downloads.activestate.com/ActivePerl/Windows/5.8/ActivePerl-...
Интерпретатор Perl под Windows. Исключительно полезен и удобен при написании и отладке скриптов, в дистрибутив входит несколько "отягощающих" бесполезных расширений и модулей. Для установки под Windows 95/98 потребуется Windows Installer.

DzSoft Perl Editor катит не катит
5.3.1 - 1.6 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/2)
http://www.dzsoft.com/dzperl.htm
http://www.dzsoft.com/download/dzperl531.zip
Качественный редактор и автономный дебаггер Perl-скриптов. Подсветка и проверка синтаксиса, экспорт кода программ на печать или в HTML, редактирование переменных окружения и параметров скрипта. Снабжен встроенным FTP-клиентом с возможностью аплоада и изменения прав доступа к файлам. Есть возможность "сворачивать" функции, добавлены дополнительные функции работы с breakpoint'ами. В загрузочной версии можно редактировать скрипты не длиннее 120 строк.

OptiPerl катит не катит
4.1 build 47 - 9.34 Мб - Shareware - E - Win 9x/NT/2000/XP - [image] (3/0)
http://www.xarka.com/optiperl/
http://www.xarka.com/optiperl/Optiperl.Trial.4.exe
Perl-редактор с возможностью оффлайн-отладки и тестирования CGI-скриптов. Поддерживает шаблоны, можно настраивать GET-запросы. Имеет встроенный HTML-редактор с поддержкой FTP. В закачиваемой версии накладывается ограничение на размер скрипта. Список изменений здесь http://www.xarka.com/optiperl/whatsnew.html.

Perl (x86 Win32 Build) катит не катит
5.00402 - 5.9 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.cpan.org/
http://www.cpan.org/ports/win32/Standard/x86/perl5.00402-bindist04-...
Официальный релиз Perl для Win32-платформ - последний из вышедших бинарников Perl, перекомпилированный компилятором Borland C++ версии 5.02. Позволяет подключать модули CPAN, для разработки компилируемых расширений потребуется тот же Borland C++ 5.02, либо Visual C++ 2.0 и выше. Не путайте этот релиз с Perl-портом и другими Perl-продуктами Activeware.

Perl Builder катит не катит
2.0c - 2.77 Мб - Trial 14 - E - Win 9x/NT/2000 - [image] (2/0)
http://www.solutionsoft.com/perl.htm
http://www.querybot.com/perlbuilderev.exe
Интегрируемая среда для написания программ на языке Perl. Редактор с подсветкой синтаксиса, встроенный дебаггер. Для новичков есть CGI Wizard. Позволяет запустить и отладить скрипт локально, без участия веб-сервера. При этом можно просмотреть исходящий поток прямо на диске, будь то динамический HTML-код, или сгенерированное тело почтового сообщения. Для работы необходим Perl for Win32 (ссылки выше).

Perl Dev Kit катит не катит
5.0.3 build 503 - 2.49 Мб - Trial 21 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.activestate.com/Products/Perl_Dev_Kit/
http://downloads.activestate.com/Perl_Dev_Kit/Windows/5.0/PDK-5.0.3...
Набор утилит и инструментов от ActiveState для программирования на Perl. Включает Perl Debugger (ранее распространялся отдельно), PerlCOM, PerlCtrl, PerlApp, Visual Package Manager (VPM), Perl WSAPI, Network Installer. Все вместе позволяет создавать приложения для Win32, работающие на платформах без установленного Perl, и управлять процессом их инсталляций. Требует ActivePerl build 618 или выше и триальную лицензию (доставляется по почте).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Java

<< Java >>

Anfy Java катит не катит
2.0 - 4.88 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (7/0)
http://anfyteam.com/panjava.html
http://tucows.easynet.net/files6/anfy201e.exe
52 апплета, добавляющих к рисункам в форматах GIF и JPEG различные эффекты. Например, водную рябь, пламя, развевающийся флаг, движущийся текст, увеличительное стекло и пр.

Applet Marquee Wizard катит не катит
3.5 - 1.2 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.coffeecup.com/java-marquee/
http://tucows.tierra.net/files3/CoffeeMarquee35.exe
Настраиваемый апплет для прокрутки графических баннеров. Можно выбрать цвет фона, текст активной подсказки, указываемые ссылки, направление прокрутки, и даже изменить строку статуса браузера.

J.Class Optimizer катит не катит
1.0 - 159 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/1)
http://www.uni-vologda.ac.ru/~c3c/jco/index.html
http://www.uni-vologda.ac.ru/~c3c/jco/jco100-win32.exe
Оптимизирует Java-классы. Работает из командной строки.

Thinking in Java катит не катит
2.0 - 1.04 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://www.mindview.net/Books/TIJ/
http://codeguru.earthweb.com/java/tij/tij_html.zip
Я не могу назваться крупным специалистом по Java, но даже любителю понятно, насколько полезно и приятно в обращении это пособие для Java-программистов, от начинающих до профи. Кроме версии в формате HTML (второй линк), есть также PDF и DOC.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


VB

<< VB >>

Learn Visual Basic 5/6 катит не катит top#17
http://www.kidwaresoftware.com/
1.5 - 559 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (13/1)
http://www.kidwaresoftware.com/downloads/lrnvb51a.zip
2.0 - 351 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (13/1)
http://www.kidwaresoftware.com/downloads/lrnvb620.zip
Учебники по VB 5 и 6. Каждый включает свыше 450-ти страниц в формате MS Word, плюс более 60-ти примеров и приложений на VB. В выставленную для закачки версию включены только несколько первых уроков. Учебники созданы для помощи в изучении основ программирования на VB, освоении необходимого инструментария и терминологии.

VB Tips & Tricks катит не катит
1.0 - 1.6 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (16/1)
ftp://ftp.yars.free.net/pub/software/windows/programming/vbasic/vbt...
Сборник подсказок и полезных советов для VB-программистов, составленный на основе публикаций из групп новостей. C этого же сайта можно скачать VB runtime-библиотеки.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

HTML JavaScript PHP Perl Java ASP MySQL Общие
[HTML]
http://wiki.oversite.ru/Standarty_Verstki new
Толковые "новые" рекомендации к составлению HTML-документов.

http://www.useit.com/alertbox/20021223.html
Top Ten Web-Design Mistakes of 2002.

http://www.systransoft.com/
Здесь помогут перевести страницу.

http://www2.imagiware.com/RxHTML/
Doctor HTML. Перед тем, как выставлять свои творения в Сеть, проверьте их здесь. Даже если не обнаружите ошибок, приглядитесь к советам.

http://www.netmechanic.com/
Многофункциональный онлайновый сервис: тестирует ваш сайт по скорости загрузки страниц, оптимизирует графику, ищет "мертвые" ссылки и проверяет HTML-тэги ваших исходников.

http://validator.w3.org/
W3C HTML Validation Service. Дотошная проверялка веб-страниц на соответствие стандарту HTML.

http://www.zhurnal.ru/2/meta.htm
Описание META тэга на русском языке.

[JavaScript]
http://jsp.newmail.ru/
Небольшой учебник, несколько уроков для постижения основ JavaScript.

http://dynamicdrive.com/
Отличная коллекция тщательно отобранных скриптов, все с подробным описанием и инструкцией по установке.

http://javascript.internet.com/
Большая коллекция разнообразных JavaScript-кодов.

[PHP]
http://php.spb.ru/ new
Качественный сайт с советами, мануалами, готовыми скриптами.

http://www.phpbuilder.com/board/
Спрсить совета, почитать ответы на популярные вопросы. Как правило, любая поверхностная проблема решается поиском по этому огромному форуму.

http://www.phpclub.net/talk/
Обширный русскоязычный форум на одном из самых популярных PHP-сайтов Рунета.

http://php.resourceindex.com/
Вместе с HotScripts составляет начальный сектор поиска необходимых скриптов.

http://px.sklar.com/
Нечто вроде коллективного разума на PHP. Аскетично оформленный сайт обмена работающими кодами, предназначенными для решения той или иной задачи, проблемы.

[Perl]
http://www.muquit.com/muquit/software/Count/Count.html
Страница самого популярного счетчика посетителей сайта.

http://cgi.resourceindex.com/Programs_and_Scripts/Perl/
Обширный каталог скриптов, хорошо структурированный и удобный. Поиск, рейтинги, комментарии пользователей.

http://www.cpan.org/
№1 в мире программирования на Perl. В т.ч. настоятельно рекомендую http://perlfaq.cpan.org/.

http://www.worldwidemart.com/scripts/
Один из самых древних каталогов авторских скриптов Matt's Script Archive.

http://www.citforum.ru/internet/perl_tut/index.shtml
Небольшой учебник по Perl на русском.

http://www.ransonsscripts.com/
Подборка CGI-скриптов, которые вы сможете использовать у себя на страничке. Здесь же есть и учебник языка Perl.

http://www.icthus.net/CGI-City/
Богатый узел со множеством ссылок на полезные ресурсы Perl: от крупных модулей до мелких скриптов. Есть и собственная интересная коллекция.

http://www.speakeasy.org/~cgires/
CGI Resources. Если растерялись и не знаете, где найти скрипт или почитать нужную информацию, воспользуйтесь этим сайтом. Большой список Perl-касательных мест в Сети.

http://www.virtualville.com/library/scripts.html
Крупные скрипты: аниматоры, чаты, комментарии, счетчики, регистрация юзеров и пр.

[Java]
http://www.jars.com/jarssearch.html
Поиск по самому крупному Java-каталогу.

http://www.better-homepage.com/java/
Несколько интересных апплетов.

[ASP]
http://www.learnasp.com/learnasp/
Все, что относится к созданию активных WWW-страниц, ASP.

http://www.aspfriends.com/aspfriendshome/
Огромная ASP-директория. Почтовые рассылки по выбранным тематикам.

[MySQL]
http://citforum.ru/database/sql_kg/index.shtml
Структуризированный язык запросов (SQL) - и краткий учебник, и справочное пособие.

http://www.mysql.com/documentation/mysql/bychapter/
MySQL Reference Manual.

[Общие]
http://anatolix.naumen.ru/ new
Множество электронных книг по программированию.

http://www.viasoft.ru/html/docs.html new
Книги и статьи по программированию, архитектуре PC и т.п.

http://www.sources.ru/
Информационный сервер для программистов: исходники со всего света. Отличный обширный сайт, среди разделов: Java, Java Scripts, Delphi, Pascal, Kylix, С/C++, Visual Basic, ASM. Множество статей, регулярное обновление.

http://www.winguides.com/scripting/
Windows Scripting Guide - хороший сайт со справочной информацией, несколькими примерами, посвященный автоматизации управления Windows с использованием Windows Script Host (WSH), VBScript и JScript.

http://www.webmasteram.ru/
Ресурсы для веб-мастеров - скромно по объему, но вполне полезно.

http://sourceforge.net/
Свалка программных проектов Open Source. Предоставляет хостинг, управление проектом, баг-трекинг, резервное копирование, форум технической поддержки.

http://www.hotscripts.com/
Крупная коллекция скриптов на Perl, PHP и т.д. Все с оценками, комментариями, отзывами пользователей. Удобная структура, поиск.

http://cgi.ru/
Сайт с претенциозным названием "Все скрипты", ориентирован в первую очередь на русскоязычного разработчика и пользователя.

http://www.htmlgoodies.com/beyond/
Советы и примеры по CSS, JavaScript, Java, CGI, DHTML.

http://public.kubsu.ru/oreilly/
Все книги издательства O'Reilly онлайн.

http://archive.devx.com/gethelp/
Множество статей по Java, VB, HTML и пр.

http://scriptsearch.internet.com/
Свыше 5000 разнообразных скриптов: Perl, Java, JavaScript, UNIX Shell, PHP и другие. Удобный поиск.

http://epaperpress.com/sortsearchRussian/
Полезный раздел по алгоритмам сортировки и поиска.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Автоматизация

<< Автоматизация >>

Hot Keyboard катит не катит
http://www.hot-keyboard.com/
2.0 - 750 Кб - Free - E - Win 9x/NT/2000/XP - [image] (3/0)
http://66.216.120.16/hk/hkfree.exe
2.0 - 770 Кб - Shareware - E - Win 9x/NT/2000/XP - [image] (3/0)
http://66.216.120.16/hk/hkpro.exe
http://66.216.120.16/hk/hkrus.exe
По-сути то же, что и KeyText (ниже). Назначает макросам, приложениям, стандартным операциям Windows горячие клавиши для быстрого запуска с клавиатуры. Вдобавок интегрируется в сетевое окружение (только Pro-версия), то есть изменения в настройках макросов и горячих клавиш на сервере распространяются на подключенные компьютеры. Помимо названной фичи в бесплатной версии также нет опций вставки и автозамены текста, записи/воспроизведения действий мыши и нажатий с клавиатуры. Переводится на русский (четвертый файл, 709 Кб).

KeyText катит не катит
2.24 - 539 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.mjmsoft.com/keytext.htm
http://www.mjmsoft.com/kt2k224.zip
Многофункциональная утилита, предназначенная для автоматизации ежедневно выполняемых операций. Умеет хранить текст, печатать или вставлять его фрагменты в любые другие приложения по нажатию "горячих" клавиш. Может запускать программы, нажимать кнопки, выводить сообщения-предупреждения Windows, передавать URL браузеру, открывать для редактирования новые почтовые сообщения и т.п. В новой версии добавлена поддержка расширенной клавиатуры. В новой версии реализован механизм условного управления if/then/else. В доступной версии можно назначить только 10 макросов, в зарегистрированной - до 234-х.

PowerKey катит не катит new
1.02 - 19 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://columbsoft.hostmos.ru/powerkey.shtml
http://columbsoft.hostmos.ru/zip/powerkey/powerkey.zip
Аккуратная программа для назначения горячих клавиш на различные действия. Стандартно поддерживает только три действия: сворачивание, максимизация/восстановление и закрытие активного на данный момент окна. Множество других действий можно назначить при использовании плагинов. Например, регулировать громкость, управлять WinAmp'ом, выключать и перегружать компьютер, запускать программы и др.

Windows PowerPro катит не катит
3.7.0.8 - 1.99 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.windowspowerpro.com/
http://www.windowspowerpro.com/download/ppro3708.zip
Уникальная программа, с помощью которой можно автоматизировать множество рутинных операций в Windows. Создает виртуальные рабочие столы, бары, списки, кнопки, позволяет управлять окнами, меню, буфером обмена, запускать удобную командную строку, назначать горячие клавишы, определять таймеры, алерты. Благодаря множеству объектов Windows, которыми способна оперировать программа, простой собственный скриптовый язык становится мощным средством управления событиями.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Архиваторы/сплит

<< Архиваторы/сплит >>

7-Zip катит не катит
2.30 beta 32 - 954 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (16/3)
http://www.7-zip.org/
http://www.7-zip.org/dl/7z230b32.exe
Перспективный шустрый архиватор, очень плотно упаковывающий. Помимо своего 7Z-формата понимает ZIP, CAB, RAR, GZIP, BZIP2, TAR. Умеет делать SFX-архивы. Не обладая собственным интерфейсом, работает из командной строки. Встраивается в shell (Explorer), который время от времени валит при обращении к 7Z-архивам. Есть plug-in для FAR'а.

ARJ32 катит не катит
3.10a - 467 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (1/3)
http://www.arjsoftware.com/arj.htm
ftp://members.aol.com/arjsoft/files/arj32v3r.exe
Он самый.

Cutter катит не катит
2.3 - 202 Кб - Free - R - Win 9x/Me/NT/2000/XP
http://e-mike.8bit.co.uk/cutter.php
http://cutter22.chat.ru/cutter22setup.exe
Разделяет файл на части, создавая "самосклеивающийся" многотомный набор. В зависимости от метода разрезания, первая часть разрезанного файла является выполняемым EXE-файлом, либо при разрезании файла создается bat-файл, запустив который, происходит склеивание. Методы разрезания файлов оформлены в виде плагинов, что позволяет легко дополнять программу новыми модулями и новыми возможностями при работе с большими файлами. Позволяет разрезать файлы на части размером от 200К до 2Гб.

FileDiv катит не катит new
2.1 - 20 Кб - Free - R - Win 9x/Me/NT/2000/XP
http://afive.narod.ru/progs/filediv.htm
http://afive.narod.ru/progs/filediv.zip
"Разрезает заданный файл, создавая многотомный самораспаковывающийся архив, в котором помимо содержания запоминается имя исходного файла (без путей), атрибуты, время создания, изменения и последнего обращения к нему; при распаковке проверяется наличие всех томов; интерфейс русско-английский; "понимает" ключи командной строки; ожидает, если файл скачивается браузером Opera (или он занят каким-либо другим приложением), после чего разбивает его; размер распаковщика составляет 8 Кб."

FileSplit катит не катит
3.0 - 184 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.partridgesoft.com/filesplit/
http://www.partridgesoft.com/fsplit2x.exe
Разделяет на части большие файлы по размеру, числу частей, или даже по времени, необходимому для скачивания одной части. Автоматически создается пакетный файл, сшивающий разделенный на части файл воедино. Опции дробления и сшивания вводятся в контекстное меню, можно также дописывать комментарии к файлам. В выставленной версии имеется ограничение - нельзя разделять файлы размером свыше 5 Мб.

PowerArchiver 2002 катит не катит
8.50.15 - 2.32 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.powerarchiver.com/
http://download.powerarchiver.com/powarc810.exe
Популярный всеформатный менеджер архивов. Полная поддержка ZIP, CAB, LHA (LZH), TAR, TAR.GZ, TAR.BZ2, BH, RAR, ARJ, ARC, ACE, ZOO, GZ, BZIP2. Работа с файлами, закодированными в XXE, UUE, MIME (Base 64). Создание SFX-томов в формате ZIP и CAB. Четыре метода шифрования файлов и архивов: Blowfish (128-bit), DES (64-bit), Triple DES (128-bit) и AES (128-bit). Перемещение и синхронизация файлов по FTP. Встроенный просмотр файлов формата TXT, RTF, BMP, ICO, WMF и EMF. "Ремонт" поврежденных ZIP-архивов, поддержка drag'n'drop, стилей Windows XP, внешних плагинов. Остальные функции здесь http://www.powerarchiver.com/features/.

StuffIt катит не катит
8.0 - 8.24 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.aladdinsys.com/
http://tempest.aladdinsys.com/aladdin/downloads/win/STUFFITS.EXE
Мощный архиватор, работающий с форматами Windows ZIP, Unix tar/gzip и, что особо важно, Macintosh Stuffit/SIT. Файлы, упакованные в SIT "весят" на 20% меньше ZIP-архива.

WinAce катит не катит
2.5 RC2 - 3.1 Мб - Shareware - E/R - Win 9x/Me/NT/2000 - [image] (2/4)
http://www.winace.com/
http://217.172.186.102/files/wace25rci2.exe
Относительно новый архиватор с быстрым и плотным алгоритмом. Благодаря этому снял множество пользователей с WinRAR и WinZip. Помимо ACE, сжимает в ZIP, LHA, CAB, JAR, распаковывает ZIP, LHA, CAB, RAR, ARC, ARJ, GZIP, TAR, ZOO, JAR, BZIP2. Все необходимые функции присутствуют: многотомное архивирование (ACE, ZIP, CAB), создание SFX-архивов, проверка, лечение битых томов и пр.

WinRAR катит не катит
3.20 - 966 Кб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (44/0)
http://www.rarsoft.com/
http://www.rarlab.com/rar/wrar320.exe
Релиз популярного архиватора. В особых комментариях не нуждается, ужимает действительно добротно и плотно. Работает с RAR, ZIP, CAB, ARJ, LZH, TAR, GZ, ACE 2.0, BZIP, JAR и UUE. С помощью http://www.rarlab.com/rar/rarlng.rar (300 Кб) можно установить любой язык интерфейса. Список новшеств здесь http://www.rarlab.com/rar/WhatsNew.txt.

WinZip катит не катит
9.0 beta build 5480 - 2.3 Мб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (9/9)
http://www.winzip.com/
http://www.winzip.com/betawz.cgi
Популярный архиватор, поддерживает форматы ZIP и CAB. Интегрируется в Windows shell, поддерживает комментирование архивов, опциональная установка тем и "хранителей экрана", мультидисковое архивирование и др.

ZipitFast! катит не катит
2.0 - 2.08 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://zipitfast.com/
http://www.debitexpress.com/software/zipset2.exe
Бесплатный архиватор, понимает все популярные форматами, может, за исключением самых редких. Сам создает ZIP, CAB, TAR, JAR, LHA, умеет преобразовывать архивы некоторых форматов в самораспаковывающиеся. Работает drag-n-drop, 12 скинов на выбор.

UltimateZip катит не катит new
2.7.1 - 3.31 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.ultimatezip.com/
http://www.swe-von-schleusen.de/uz/27us/uzsetup.exe
Популярный бесплатный архиватор. Пакует в Zip, Blak Hole, Cabinet, Jar, Lha, GZip, Tar, Tar-BZip2, Tar-GZip. Распаковывает Arc, Arj, Rar, Zoo, Zip, Blak Hole, Cabinet, Jar, Lha, GZip, Tar, Tar-BZip2, Tar-GZip. Поддержка файлов в UUE- and XXE-кодировке. Функция Zip and Mail. Многотомное архивирование (только для Zip), конвертация форматов архивов, поддержка скинов для панели инструментов, тем Windows XP и пр.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Загрузка

<< Загрузка >>

Advanced StartUp Manager катит не катит
1.41 - 626 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.rayslab.com/startup_manager/
http://www.rayslab.com/files/asum.zip
Управляет списком программ, запускающихся вместе с Windows. Умеет проверять системный реестр, файл win.ini и папку StartUp. Удобный менеджер профайлов позволяет быстро загрузиться с одной из преднастроенных конфигураций.

Bootable CD Wizard катит не катит
1.50b - 504 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://bootcd.narod.ru/
http://bootcd.narod.ru/bcdwiz150r.zip
http://bootcd.narod.ru/bcdwiz150e.zip
"Менеджер загрузки с компакт-дисков. Позволяет создавать мульти-загрузочные компакт-диски (Multiple-Image Bootable CD) для компьютеров не поддерживающих вывод меню загрузки. По сравнению со стандартными мульти-загрузочными дисками (Multiple-Image Bootable CD) позволяет: создавать иерархическое меню загрузки с настраиваемым внешним видом; поддерживает расширенный набор форматов загрузочных образов; позволяет загружаться с реального дисковода или жесткого диска; имеет таймер для автоматической загрузки при не активности пользователя (например, с жесткого диска для предотвращения случайной загрузки с компакт-диска)." Добавляет всего около 500 Кб к имиджам загрузчиков. По второй ссылке русская версия, по третьей - мультиязыковая.

Bootvis катит не катит
1.3.36.0 - 329 Кб - Free - E - Win XP - [image] (8/1)
http://www.microsoft.com/hwdev/fastboot/
http://download.microsoft.com/download/whistler/BTV/1.0/WXP/EN-US/B...
Примочка от Microsoft, показывает конвеер стартовой загрузки Windows XP и позволяет кое-как его убыстрить.

RegRun катит не катит
http://www.greatis.com/regrun3.htm
3.61 - 3.7 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP
http://www.greatis.com/regruns361.exe
3.61 - 4.3 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP
http://www.greatis.com/regrunp361.exe
3.61 - 5.6 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP
http://www.greatis.com/regrung361.exe
http://www.greatis.com/regrun3rus.exe
Предоставляет возможность эффективного управления автозагрузкой Windows, а также отслеживает изменения, внесенные в систему. Вы можете контролировать последовательность загружаемых программ, создавать управляющие скрипты, безопасно возвращать вспять сделанные изменения. Помимо группы контолирует рееестр, системные файлы Windows. Выполняет функции антивируса - определяет "критические" файлы и следит за их изменениями. Дистрибутивов наплодили три - RegRun Standart (вторая ссылка), RegRun Pro (третья ссылка) и и RegRun Gold (четвертая ссылка). О различиях читайте здесь http://www.greatis.com/regrun3detail.htm. Русифицируется последним файлом (318 Кб).

Starter катит не катит
5.6.1.23 - 66 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://codestuff.mirrorz.com
http://www.simtel.net/pub/dl/57830.html
Просмотр, редактирование программ, которые стартуют вместе с Windows из реестра, startup-папки, win.ini. Помимо этого, показывает подробную информацию о запущенных процессах с возможностью завершения или изменения приоритета. Простой понятный интерфейс, переведен в том числе на русский язык.

Startup Control Panel катит не катит
2.7 - 426 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.mlin.net/StartupCPL.shtml
http://www.mlin.net/files/StartupCPL.zip
Осуществляет контроль за программами автозагрузки. Каждый элемент можно отредактировать, временно отключить, переместить (например, в другую группу реестра), удалить. Инсталлируется апплетом в Панель Управления, инсталляция из MSI-файла.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Защита

<< Защита >>

Ad-aware катит не катит
6.0.181 - 871 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (38/5)
http://www.lsfileserv.com/
http://www.jamcomputerservices.com/lavasoft/aaw.exe
http://www.lavasoft.de/ls/reflist.zip
Утилита для обнаружения и удаления модулей, появляющихся после установки Adware-программ. Уничтожает компоненты Adware, Alexa, Aureate, Comet Cursor, Cydoor, Doubleclick, DSSAgent, EverAd, Gratisware, OnFlow, Flyswat, Gator, Hotbar, NewDotNet, TimeSink, Web3000, Webhancer, Expedioware, EzUla и др. Некоторые программы после такого вмешательства могут прекратить работать, но изменения можно откатить. Свежий референсный файл можно взять по третьей ссылке (114 Кб).

BestCrypt катит не катит
7.08 - 3.44 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (11/0)
http://www.jetico.com/
http://www.jetico.com/bcrypt7.exe
Мощная утилита для работы с виртуальными шифрованными дисками. Шифрование на выбор механизмами BLOWFISH, TWOFISH, GHOST, RIJNDAEL. Диски монтируются из файлов-контейнеров, под которые изначально выделяется место, равное объему планируемой зашифрованной области. Виртуальный диск форматируется под FAT16/32 или NTFS, после чего готов для абсолютно любых файловых операций. Шифрование-дешифрование производится "на лету". Среди дополнительных возможностей программы - шифрование своп-файла и секьюрный файл-шреддер (BCWipe).

Disk CleanUp 2000 катит не катит new
4.4 - 135 Кб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.gregorybraun.com/
http://www.gregorybraun.com/CLEANUP.ZIP
Уничтожит удаленные средствами Windows файлы, так что их восстановление станет невозможным. Работает с FAT16, FAT32 и NTFS. Можно "натравить" на временные файлы Интернет, а также любые выбранные папки. Включает утилиту DiskWipe, которая может использоваться под DOS или в BAT-файлах. На сайте автора лежит еще порядка 30-ти других полезных утилит.

FineCrypt катит не катит
8.1 - 4.15 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.finecrypt.net/
http://www.finecrypt.net/fcinst.exe
Создает самораспаковывающиеся зашифрованные файлы, зашифрованные архивы, с которыми можно работать как с обычными ZIP, шифрует файлы, директории и целые ветки папок. Использует пароль или ключ (файл) шифрования. Десять алгоритмов шифрования.

Folder Guard катит не катит
5.5 - 681 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (9/0)
http://www.winability.com/home/
http://www.winability.com/download/fgpro.zip
Прячет выбранные файлы и папки на диске, разрешает доступ определенным группам пользователей по паролю. Ставит "заглушку" на закачивание файлов выбранных расширений из Интернет. Ограничивает доступ к Панели управления.

Hide Folders катит не катит
2.4 - 719 Кб - Free - E - Win 9x/Me
http://www.fspro.net/hf/
http://mirror1.fspro.net/download/hf.zip
1.3 - 806 Кб - Free - E - Win 2000/XP
http://mirror1.fspro.net/download/hfxp.zip
Скрывает от посторонних глаз две выбранные папки (платная Pro-версия - до 16-ти). В дополнение к этому, скрывает собственную установочную директорию. Предотвращает удаление родительского каталога, если в него вложены скрытые папки.

Norton AntiVirus 2003 катит не катит
9.15 - 33.41 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (17/2)
http://www.symantec.com/
http://cdrom.digitalriver.com/pub/symantec/nv915try.exe
Новый релиз самой популярной антивирусной программы. В последней версии реализован улучшенный механизм обновления антивирусной базы, уменьшена нагрузка на систему при фоновом мониторинге. NAV definition update, бесплатные обновления антивирусной базы, можно взять здесь http://www.symantec.com/avcenter/download.html.

Norton Secret Stuff катит не катит
1.0 - 158 Кб - Free - E - Win 9x/NT - [image] (2/0)
ftp://ftp.fh-muenchen.de/pub/windows/32-bit/95/util/nss.exe
Позволяет зашифровать один или несколько файлов, при этом на выходе вы получаете EXE-файл, который запрашивает пароль при запуске. При шифровании файлы автоматически сжимаются.

Password Agent катит не катит
2.2.1 - 1.1 Мб - Free - E - Win 9x/NT/2000 - [image] (3/1)
http://www.moonsoftware.com/pwagent.asp
http://www.moonsoftware.com/files/pwagn221.exe
Лучшая программа для хранения паролей. Красивый удобный интерфейс без излишеств, экспорт/импорт в/из CSV и TXT, генератор паролей, сворачивание и "замыкание" в system tray. Закачиваемая lite-версия позволяет добавить не более 25 записей, после регистрации становится полнофункциональной.

PC Inspector File Recovery катит не катит
3.0 - 2.82 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.pcinspector.de/file_recovery/RU/welcome.htm
http://12.129.206.113/%7Edr275usc/PCIFR3.exe
Мощная утилита для восстановления данных, по разным причинам исчезнувших с диска. Поддерживает файловые системы FAT 12/16/32 и NTFS. Автоматически находит накопители, даже если был удален или поврежден загрузочный сектор или таблица размещения файлов FAT (не работает в системах NTFS). Восстанавливает файлы с исходным временем и датой. Для сохранения восстановленных данных поддерживает сетевые накопители. Может восстанавливать некоторые типы файлов с затертым заголовком.

PGP Freeware катит не катит new
8.0.2 - 8.38 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.pgp.com/products/freeware.html
http://download.faf.net/pub/pgp/PGP802-PF-W.zip
Бесплатный пакет PGP, построенный на ядре PGP Mail из пакетов PGP Personal, Desktop и Enterprise. Позволяет шифровать файлы, содержимое буфера обмена, управлять PGP-ключами. Не включает средств интеграции с почтовыми и прочими сетевыми клиентами, а также лишен утилиты шифрования дисков.

Real Delete катит не катит
1.05 - 14 Кб - Free - E - Win 98/Me/NT/2000/XP - [image] (3/1)
http://www.bonaventura.free-online.co.uk/realdelete/
http://www.bonaventura.free-online.co.uk/realdelete/realdeal.zip
Отличная утилита для безопасного удаления файлов. Работает из командной строки, но умеет также становиться резидентом, подменяющим всякий вызов системного delete (DOS, Windows, кроме Windows 95). На странице автора также представлены две другие программы категории "шреддеров". Scorch - быстрый "младший брат" Real Delete, работает в т.ч. и в Windows 95, оптимизирован для обработки больших файлов, применяет семикратную перезапись, может выбирать файлы по маске. Scour - рекомендуется использовать вместе с Real Delete, вычищает обрывки старых удаленных файлов, разбросанные по диску.

Sure Delete катит не катит
5.1 - 714 Кб - Free - E - Win 98/Me/NT/2000/XP
http://www.wizard-industries.com/sdel.html
http://www.wizard-industries.com/sdel.zip
В состав дистрибутива входят две утилиты - Disk Cleaner (очистка диска) и File Cleaner (уничтожение файлов). Предназначены для удаления (точнее, разрушения) данных на винчестере. Поддерживаются FAT12, FAT16, FAT32 и NTFS, большие диски, многократная перезапись. Все операции легко осуществляются с помощью визарда, перемещениями мышью (drag'n'drop), либо из командной строки. Требуются библиотеки VB6.

The Cleaner катит не катит
3.5 build 3517 - 2.77 Мб - Trial 30 - E - Win 9x/NT/2000 - [image] (4/0)
http://www.moosoft.com/thecleaner/
http://internet.cybermesa.com/~moosoft/cleaner3.exe
Очищает компьютер от троянов. Авторы заявляют, что программа отыскивает всех известных уродцев. Умеет обновляться через Интернет, быстро сканирует, проверяет архивы.

WinRescue XP катит не катит new
8.0 - 961 Кб - Trial 30 - E - Win XP
http://superwin.com/rescue.htm
http://superwin.swmirror.com/wnrsqxpz.exe
Набор утилит для реанимации упавших Windows 95/98/Me/NT/2000/XP (далее описание только для XP). Если система не стартует, запустится в SafeMode, в DOS'е, или с собственной загрузочной дисекты. Помимо функций восстановления, умеет оптимизировать системный реестр. Толковый визард проведет за руку по операциям бэкапа и отката. Архивирование необходимых данных может производиться в четырех режимах: полное, инкрементное (только измененные файлы), сравнительное (только измененные с момента последнего полного бэкапа) и режим замены всех различающихся файлов. При этом, что удобно, используется обычный PKZip-формат сжатия. Можно создавать регулярные бэкапы, а также фиксировать их общее количество (наподобие стека).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Инсталляторы

<< Инсталляторы >>

Ghost Installer катит не катит
3.3 - 4.92 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.ginstall.com/
http://www.ginstall.com/download/gi/GIFree.exe
Отличный бесплатный компактный инсталлятор. Описываете проект в XML, затем компилируете с помощью GIBuild из командной строки. Деинсталляция, поддержка различных языков. Добавляет лишь около 90 Кб к дистрибутиву, при этом использует прогрессивный алгоритм сжатия данных. Платный Ghost Installer Studio имеет графический интерфейс.

GkSetup катит не катит
1.93 - 2.89 Мб - Free - E/R - Win 9x/Me/NT/2000 - [image] (2/0)
http://www.gkware.com/gksetup/
http://www.gkware.com/download/GkSetupFree193.EXE
http://www.gkware.com/gksetup/languages/gksl_rus.zip
Программа для создания инсталляшек. Показывает лицензионное соглашение. Собирает информацию о пользователе. Пишет информацию в реестр. Добавляет программы в стартовое меню. Регистрирует DLL'ы. Многоязыковая поддержка. Uninstall. Можно настраивать внешний вид. По третьей ссылке лежит русифицированная DLL. Бесплатна для некоммерческого использования.

INF-Tool Lite катит не катит
6.3 - 1.61 Мб - Shareware - E/R - Win 9x/Me/NT/2000
http://inner-smile.com/dl_inf.htm
http://www.inner-smile.com/INFTool.EXE
Для создания инсталляций программ. Добавляет всего около 34 Кб к размеру дистрибутива. Позволяет создавать EXE, ZIP, CAB файлы, модифицировать autoexec и config на машине "жертвы", поддерживает uninstall. Есть Language Pack с поддержкой 17 языков, включая русский.

Inno Setup катит не катит
3.0.7 - 922 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (3/2)
http://www.jrsoftware.org/isinfo.php
http://members.aol.com/jordanrz/isetup-3.0.7.exe
Еще один хороший бесплатный инсталлятор для любых платформ Win32. Открытый исходный код (Borland Delphi 2.0-5.0). Создает ярлыки, вносит изменения в реестр и INI-файлы, умеет регистрировать компоненты, сжимает дистрибутив. Русификатор можно скачать по ссылке отсюда http://www.jrsoftware.org/files/istrans/.

InstallShield PackageForTheWeb катит не катит
4.0 - 3.15 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.installshield.com/pftw/
http://saturn.installshield.com/pftw/40/pftw/PackageForTheWeb400.ex...
Идеальное решение для создания инсталяционного пакета. Упаковывает все в EXE-файл, который разворачивается сразу после загрузки. Цифровая подпись по технологии Microsoft Authenticode, автоматическая CRC-проверка, диалоги на 29 языках.

NSIS катит не катит
2.0 beta 3a - 1.32 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.nullsoft.com/free/nsis/
http://belnet.dl.sourceforge.net/sourceforge/nsis/nsis20b3.exe
Популярный инсталлятор, выгодно отличающийся тем, что вся функциональность предварительно описывается специальным NSI-скриптом, который затем компилируется из командной строки.

Sfx-Factory катит не катит
2.6 - 1.8 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.winace.com/
http://www.shedz.com/winace/sfxfct26.exe
Отличное быстрое решение - создает инсталляционный дистрибутив на основе архива ACE (умеет сжимать и в ZIP). Помимо выбора каталога для установки, умеет показывать лицензионное соглашение, вносить записи в реестр. Поддерживает многотомную инсталляцию, стандартную деинсталляцию. К сожаленю, пока нет русского языкового файла.

Windows Installer катит не катит
2.0.2600.2 - 1.44 Мб - Free - E - Win 9x/Me - n/a
http://download.microsoft.com/download/WindowsInstaller/Install/2.0...
2.0.2600.2 - 1.74 Мб - Free - E - Win NT - n/a
http://download.microsoft.com/download/WindowsInstaller/Install/2.0...
Инсталлятор MSI-дистрибутивов. В Windows 2000/XP встроен.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Каталогизаторы

<< Каталогизаторы >>

data@cd катит не катит
2.2 build 88 - 3.75 Мб - Free - E/R - Win 9x/NT/2000 - [image] (7/3)
http://www.lazernet.ru/software.shtml
http://www.lazernet.ru/software/data@cd.zip
Отличный каталогизатор CD-ROM'ов, аудио- и DVD-дисков. Помимо собственно описаний пластинок можно хранить список файлов (или только директорий) компьютерного диска, трек-лист аудиодисков (поддерживается распознавание через CDDB). Ведет учет задолженности по дискам. Поиск, сортировка, ручной запрос к базе дисков. Бесплатная версия после регистрации позволяет хранить в базе данных не более 100 записей.

Disk & Video Base катит не катит
4.0 - 270 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://dvb.by.ru/
http://www.lsi.ru/~adel/dvb/setup.exe
Идеология data@cd в более скромной, но вполне удобной оболочке. Ведет базы CD, видео, DVD, всего 6 баз с возможностью поиска, переименования и отключения. Есть учет должников, а также собственных задолженностей. Умеет экспортировать базу в текстовый файл.

Where Is It? катит не катит new
3.51 - 3.29 Мб - Trial 14 - E/R - Win 9x/Me/NT/2000/XP
http://www.whereisit-soft.com/
http://download1.whereisit-soft.com/where351.zip
http://www.whereisit-soft.com/languages/ver30/Russian.exe
Мощнейший организатор каталога любых дисков. Ищет в архивах (ZIP, ARJ, RAR, CAB, LHA/LZH, TAR, ARC, ACE, ZOO, GZ, SFX), создает тамбнейлы изображений, для аудио-CD может запросить CDDB. Возможности многократно расширяются и изменяются при подключении плагинов, которые можно скачать с домашней страницы. Русифицируется файлом по третьей ссылке (70 Кб).

WinCatalog Light катит не катит
1.13 - 548 Кб - Trial 90 - R - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.wincatalog.com/ru/
http://www.wincatalog.com/ru/download/wincatalogl_xussr.zip
Этот каталогизатор подкупает в первую очередь своей "заточкой" под вид обычного проводника Windows. Соответственно, работа с большими объемами информации доставляет одно удовольствие. При сканировании носителя каталогизатор считывает содержимое папок, архивов, данные ID-тэгов файлов MP3, а для аудио-CD может обратиться к CDDB через Интернет. Полученная таким образом подробная информация дает возможность поиска даже при отсутствии носителя. Вскоре ожидается WinCatalog Standard.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Настройка

<< Настройка >>

DLTypes катит не катит
3.0 - 1.73 Мб - Free - E - Win 9x/Me/NT/2000
http://dlawlis.pair.com/
http://dlawlis.pair.com/dltypes.zip
http://dlsoftware.pair.com/dltkey.zip
Утилита настройки ассоциаций файлов с запускающими программами. Читает информацию из реестра, позволяет производить любые операции с файлами заданного типа (расширения), а также менять иконки для выбранной категории файлов. Умеет делать "пожарную" копию реестра для быстрого отката к предыдущему состоянию. Требует VB5-библиотеки. Регистрационный ключ по третьей ссылке.

DlgXRSizer катит не катит
4.6.0 - 1.71 Мб - Trial 50 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.gajits.com/dlgxrsizer.asp
http://www.gajits.com/zips/dlgxrsizer.zip
http://www.gajits.com/zips/dlgxrsizer2k.zip
http://www.gajits.com/zips/dlgxrsizerxp.zip
Полезная утилита, котрая позволяет увеличить размеры стандартного окна диалога Открыть/Сохранить файл, установить фокус (первоначальное позиционирование курсора) на выбранный бокс, задать правила сортировки файлов в окне диалога, настроить "горячие" папки. Функция SmartHistory добавляет к диалоговому окну историю открытия папок/файлов. Работает из systray'а. Третья и четвертая ссылки - для Windows 2000/Me и XP соответственно.

File-Ex катит не катит
3.0.0.24 - 437 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.cottonwoodsw.com/fx3summ.html
http://www.cottonwoodsw.com/zip/fileex3.zip
Дополняет стандартные диалоговые окна Windows File Open и File Save несколькими полезными функциями: изменение размера окна, меню с наиболее часто используемыми папками, список папок, затребованных вами недавно. Умеет настраиваться под каждое приложение отдельно.

Griffin катит не катит
1.02 - 9 Кб - Free - Win 9x/NT/2000 - [image] (6/0)
http://ilch.vsmu.edu.ua/soft/griffin/griffin.htm
http://ilch.vsmu.edu.ua/soft/griffin/griffin.zip
Делает прозрачным фон подписей к иконкам на рабочем столе, так что вы видите только текст поверх рисунка обоев. Полезна тем, что отработав при загрузке (при соответствующей прописи), не остается висеть в памяти.

Perfect Menu катит не катит
2.0b - 714 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.softwareutilities.com/pmeindex.htm
http://www.softwareutilities.com/pme.zip
Еще одна утилита для настройки контекстного меню. Можно создать в нем дополнительные панели с кнопками, задействовав таким образом разнообразные операции (запуск программ, макросов, переключение задач, открытие файлов и пр.) При этом настройки позволяют вызывать наборы кнопок как по всей системе глобально, так и исключительно в выбранном приложении.

Tray Wizard катит не катит
4.02 - 348 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.traywizard.com/
http://www.traywizard.com/tw402.exe
Полезная утилита для управления иконками в системном лотке (tray). Можно скрывать иконки (затем показывать по горячей клавише или по клику), менять их местами, восстанавливать оригинальную последовательность, добавлять ярлыки часто используемых программ в специальное меню, а также сворачивать в системный лоток любое окно. Дополнительно - перезагрузку, перевод в спящий режим, выключение компьютера можно произвести из контекстного меню. Вероятно, самая устойчивая и безглючная из такого рода программ (если сравнивать с SysTrayX и PS Tray Factory), к тому же бесплатная.

TrayBar катит не катит
2.5 beta - 243 Кб - Free - E - Win 9x/NT/2000 - [image] (4/1)
http://www.nimation.nl/traybar/
http://www.nimation.nl/traybar/traybar.exe
Крохотный launcher, сидит в systray и запускает программы через всплывающее меню. Богатые возможности настройки.

Tweak-XP Pro катит не катит
2.0.10 - 2.51 Мб - Trial 14 - E - Win XP - [image] (11/1)
http://www.totalidea.de/
http://dl.filekicker.com/send/file/126647-ZLUX/tweakxp-setup.exe
Настраивает Windows для быстрейшей работы, оптимизирует распределение ресурсов памяти. Не требует знания тонкостей работы ОС, однако сопровождает свои действия подробными комментариями. Оптимизирует Internet-соединение, физическую RAM, виртуальные диски, умеет искать "лишние" файлы, контролировать загрузку Windows, просматривать и чистить Internet history и cookies. Также реализована синхронизация системных часов по Интернет-эталону, преднастроенные скрипты оптимизации Интернет-соединения, настройка железа под конкретный процессор, массовый переименовщик файлов, генератор паролей, файл-шреддер, резервное копирование реестра, настройка IE и пр.

XP Tweaker RE катит не катит new
1.30 build 42 - 820 Кб - Free - R - Win XP - [image] (1/0)
http://xptweaker.narod.ru/
http://xptweaker.by.ru/xpt130b42.zip
Бесплатность, плюс удобный, понятный, к тому же русскоязычный интерфейс выгодно отличают этот твикер от известных программ подобного рода. Еще одна отличительная особенность - после изменения необходимых параметров можно создать "мобильный" файл настроек и применить его на другом компьютере. Совместима c Windows 2003 Server.

Полезные советы по работе с компьютером катит не катит
40 - 542 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (31/2)
http://www.sovety.net/
http://www.sovety.net/pub/sovety.zip
Подборка из около 600 полезных советов по операционным системам, приложениям, сетям, компьютерному железу. Включает в себя рекомендации, собранные с лучших околокомпьютерных сайтов. Издается в формате Windows Help (HLP-файл), дублирована в TXT.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Обиходные

<< Обиходные >>

ArsClip катит не катит
2.6.0 - 500 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://jackass.arsware.org/ac.php
http://jackass.arsware.org/acv260.zip
Не очень известный, но очень удобный расширитель буфера обмена Windows (clipboard). Главное преимущество над аналогичными утилитами - хорошая конфигурируемость, в т.ч. настройка горячей клавиши вызова popup-меню с последними сохраненными фрагментами текста. Показывает иконку приложения, в котором произошло выделение. Может запоминать не только текст, но и бинарные блоки (картинки и пр.) с возможностью ограничения размера фрагмента.

Chameleon Clock катит не катит
3.0 - 1.3 Мб - Trial 30 - E - Win 9x/NT/2000 - [image] (11/4)
http://www.softshape.com/
http://www.softshape.com/download/cham3.zip
http://www.softshape.net/download/languages/Russian.exe
Лучшие настольные (надесктопные) часы. Настраиваемые скины, звуки, будильники, напоминалки. Умеет синхронизировать время с тайм-серверами через Интернет. Интерфейс легко локализируется в русский (третий линк, 18 Кб). Могут висеть самостоятельно или садиться в трей.

ClipCache Plus катит не катит
2.9 build 345 - 1.36 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.xrayz.co.uk/clipcache/?page=default
http://www.cix.co.uk/~x_rayz/ccsetup.exe
Расширяет возможности стандартного буфера обмена. Скопированные фрагменты текста (либо BMP и EMF рисунки) автоматически помещаются в "стек" (по умолчанию в его верхушку). Все созданные таким образом ячейки буфера автоматически сохраняются в файле обмена и могут быть вызваны для вставки щелчком правой клавиши мыши на иконке в системной панели, либо из окна программы, либо по горячей клавише в режиме popup-прокрутки. Простая настройка, в т.ч. горячие клавиши для часто используемых фрагментов, изменяемое количество ячеек буфера. Записи можно организовать в папки.

ClipMate катит не катит
6.1 - 3.75 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.thornsoft.com/
http://www.thornsoft.com/dist/ClipMate.exe
Один из лучших программ, расширяющих функциональные возможности Windows clipboard'а. Скопированные фрагменты сохраняются в отдельных "коллекциях". Со всеми сохраненными элементами можно призводить разнообразные операции: просмотреть, распечатать, отредактировать и пр. Умеет делать скриншоты. Есть встроенный текстовый/HTML-редактор, поддерживается сворачивание в SysTray, горячие клавиши, звуковое сопровождение операций и пр. В новой версии можно зашифровывать файлы с ключом 56-bit ARC4.

ExamDiff катит не катит
http://www.prestosoft.com/examdiff/examdiff.htm
1.6h - 200 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.prestosoft.com/examdiff/ed16h.zip
2.8 - 896 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.prestosoft.com/examdiff/ed28.zip
Позволяет сравнить два текстовых файла, наглядно представляет обнаруженные различия. Удобный интерфейс, хорошо настраивается. Можно использовать внешний редактор. В версии Pro в отличие от бесплатной версии реализована дополнительная возможность сравнивать и синхронизировать директории. Главное отличие pro-версии - возможность использования регулярных выражений при поиске/замене текста.

FileCompare катит не катит new
1.00b build 25 - 187 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.viasoft.ru/
http://www.viasoft.ru/download/progs/fcompare100b.zip
Сравнивает два файла одного размера. Показывает смещение и измененные байты. Можно сгенерировать crk-файл и com-патч.

MouseImp катит не катит
1.0.3.6 - 388 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (8/3)
ftp://ftp.chg.ru/pub/pc/windows/NTUtil/Drivers/mouseimp.zip
1.2.0.47 - 521 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (8/3)
ftp://ftp.chg.ru/.3/winsite/win95/sysutil/mimppro.zip
По всему видно, утилита сделана "с любовью к пользователю". В первую очередь привлекает функция DirectScroll, с помощью которой вы можете прокрутить документ в любом направлении игнорируя полосу скроллинга. Зафиксировав страницу выбранной кнопкой мыши, вы просто тяненте ее в нужном направлении, причем скорость прокрутки можно регулировать с помощью другой кнопки. Чуть более экзотично выглядит функция AutoHide, которая сворачивает окна в титульные панели а-ля OS/2, едва вы убрали от них курсор мыши, и восстановливает в исходный размер при обратном действии. Кроме того, утилита измеряет "пробег" вашей мыши.

Password Checker катит не катит
1.5 - 124 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.imaxima.ru/3fu/
http://www.imaxima.ru/3fu/soft/pc1_5.zip
Показывает системную информацию о выбранных окнах, в т.ч. скрытые звездочками пароли. В отличие от подобных программ стабильно работает под NT/2000.

ResThief катит не катит
1.20 - 5 Кб - Free - E - Win 9x/Me/NT/2000 - [image] (2/1)
http://users.pandora.be/liontech/
http://users.pandora.be/liontech/ResThief.zip
Вытягивает из бинарников рисунки, саунд, видео (AVI), текст.

Resource Hacker катит не катит
3.4.0 - 541 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (10/1)
http://www.users.on.net/johnson/resourcehacker/
http://www.users.on.net/johnson/resourcehacker/reshack.zip
Утилита для просмотра, изменения, добавления, удаления и просто вытягивания содержимого Win32-приложений. Декомпилирует и перекомпилирует "на лету".

SBRunScr катит не катит
2.06 - 37 Кб - Free - E/R - Win NT/2000/XP
http://serbis.pisem.net/SBRunScr.htm
http://serbis.hostmos.ru/ExeFiles/LCC/SBRunScr.exe
Выполняет смену обоев рабочего стола периодически или при старте Windows. Поддерживает графические форматы JPG, JPEG, EMF, WMF, BMP, GIF, ICO. Умеет рисовать календарь на обоях. На странице автора можно найти еще несколько небольших полезностей.

ShoWin катит не катит
2.0 - 9 Кб - Free - E - Win 9x/NT - [image] (2/0)
http://www.foundstone.com/knowledge/proddesc/showin.html
http://www.foundstone.com/knowledge/zips/showin.zip
Показывает текст различных элементов (кнопок, окон, заголовков, скрытых звездочками паролей), а также название класса и handle этого элемента.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Память

<< Память >>

Cacheman катит не катит
5.50 - 994 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (22/8)
http://www.outertech.com/
http://www.outertech2.de/files/cachm550.zip
Повышает быстродействие системы, оптимизируя распределение памяти и файлового кэша дисков. Интуитивно понятный ненавязчивый интерфейс. Есть визард, который поможет лучше понять совершаемые операции, а также набор готовых к употреблению профилей. Последняя версия исправляет дефективное поведение систем с объемом памяти, превышающим 512 Мб.

FreeMemory катит не катит
1.9 - 61 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (12/2)
http://www.hcsoft.spb.ru/freememory.htm
http://www.hcsoft.spb.ru/freememory.zip
http://hcsoft.spb.ru/freememory9x.zip
Оригинальный дефрагментатор памяти, может работать резидентно, либо выгружаться после проделанной оптимизации. Работает из командной строки, но при желании можно воспользоваться нехитрым интерфейсом и грузить программу в системный лоток. Третья ссылка - для Win 9x/Me.

MemStat XP катит не катит
1.6.0.0 - 89 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.memstat.prv.pl/
http://free.of.pl/m/memstat/download/memstat-1.6.0.0-setup.exe
Менеджер физической памяти. Мониторинг с построением временной диаграммы. Может померять бенчмарки для свободного участка памяти. Позволяет освобождать заданный объем при загрузке, вручную, а также автоматически в фоновом режиме. Если свободной памяти совсем крохи, выгружается с сообщением об ошибке.

MemTurbo катит не катит
2.1 - 795 Кб - Trial 30 - E - Win 9x/NT/2000 - [image] (4/3)
http://www.memturbo.com/
http://www.sharewareonline.com/memturbo/downloads/mt2.exe
Распределяет ресурсы RAM, дефрагментирует заадресованную область и предотвращает остановку системы в случае критической загруженности памяти. Очень удобно наличие временной гистограммы, позволяющей оценить текущее состояние физической памяти вашего компьютера.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Реестр

<< Реестр >>

jv16 PowerTools катит не катит top#4
1.4.0.238 - 1.38 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (37/3)
http://www.macecraft.com/
http://www.macecraft.com/downloads/jv16pt_setup.exe
Видимо лучший чистильщик реестра. Теперь, правда, не бесплатный.

Perfect Companion катит не катит
3.8.03 - 1.64 Мб - Trial 10 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.easydesksoftware.com/perfect.htm
http://www.easydesksoftware.com/files/Perfect.zip
http://www.easydesksoftware.com/files/Ntperfec.zip
Утилита для очистки и восстановления реестра. Сродни RegClean, но функционально выглядит побогаче. Вторая ссылка для Windows 9x/ME без библиотек VB5. Третья ссылка - для Windows NT/2000/XP.

Reg Organizer катит не катит new
1.4 - 1.34 Мб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.chemtable.com/organizer2.htm
http://www.chemtable.com/files/regon.zip
http://www.chemtable.com/files/russian.exe
Вполне может претедовать на замену jv16 PowerTools, после того, как та стала платной. Помимо очистки реестра, поиска связанных с приложением ключей, может избавить от ненужных файлов на диске, исправить или удалить битые ярлыки, изменить очередь автозагрузки и пр. Бесплатна для пользователей ex-USSR. Файл локализации - по третьей ссылке (275 Кб).

Registry Editor Extensions (RegEditX) катит не катит
1.2 - 291 Кб - Free - E - Win 9x/NT
http://www.dcsoft.com/prod01.htm
http://www.dcsoft.com/ftp/REGX120.exe
Добавляет в верхней части стандартного regedit'а комбо-бокс, в котором хранятся последние просмотренные вами значения ключей и позволяет быстро вызвать их повторно.

RegShot катит не катит new
1.61e5 - 34 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://regshot.ist.md/
http://regshot.ist.md/regshot161e.zip
Как понятно из названия, делает "снимки" реестра и сравнивает их. Подкупает крохотный размер и бесплатность. Файл отчета можно снабдить комментариями, сохранить как текст или HTML.

Regmon катит не катит
6.06 - 70 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (11/1)
http://www.sysinternals.com/ntw2k/source/regmon.shtml
http://www.sysinternals.com/files/regmon95.zip
http://www.sysinternals.com/files/ntregmon.zip
Отслеживает все обращения к реестру и записывает в лог. Не требует инсталляции. По третьей ссылке - версия для NT/2000/XP.

RegScrubXP катит не катит
3.25 - 579 Кб - Free - E - Win 2000/XP
http://www.lexunfreeware.com/
http://downloads.planetmirror.com/pub/majorgeeks/registry/regscrubx...
Очищает системный реестр от некорректных записей. Есть возможность "отката", удаления выбранных расширений, программ по производителям, элементов автозагрузки, записей меню деинсталляции программ, журнала IE. Несколько твикерских опций.

RegSnap катит не катит
3.2.787 - 188 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://soft4you.com/regsnap/
http://lastbit.com/programs/regsnap.zip
Делает "снимки" реестра и выдает различия между ними, т.е. вы можете определить, какие ключи были изменены и/или добавлены той или иной программой. Есть Pro-версия (дороже на $15), которая поддерживает работу из командной строки, автоматизацию OLE, а также удаленное администрирование реестра.

Work With Registry катит не катит
3.3 - 126 Кб - Free - E - Win 9x/Me/2000/XP - [image] (12/2)
http://usefulutils.narod.ru/
http://usefulutils.narod.ru/download/wwr/wwr_rus.rar
Как и RegClean, очищает реестр от ошибок в ключах, параметрах и значениях. Работает быстрее и, похоже, тщательнее (кому как повезет).

Windows Registry Guide катит не катит top#10
2002 - 938 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.winguides.com/registry/
http://www.winguides.com/downloads/registry.exe
http://www.webhowto.ru/reg/file/reg35.zip
Файл справки по управлению системным реестром Windows всех версий. Советы, подсказки, направленные на оптимизацию работы операционной среды с использованием всех ее возможностей. По третьему линку лежит русскоязычный вариант справочника от http://www.webhowto.ru/ (398 Кб).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Системные

<< Системные >>

4DOS Command Shell катит не катит
7.50 - 1.43 Мб - Shareware - E - Win 9x/Me - [image] (2/1)
http://jpsoft.com/4dosdes.htm
ftp://jpsoft.com/4dos/4dos750.exe
Значительно обогащает возможности работы из командной строки DOS-сессии. Подменяет command.com на свой shell. Легко настраивается, поддерживает Windows clipboard и обладает множеством удобных фичей, которые внедряются в стандартные директивы командной строки и batch-процессинг.

Ashampoo UnInstaller Suite катит не катит
1.32 - 6.33 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (20/3)
http://www.ashampoo.com/
http://download19.ashampoo.com/e/ashampoo_uninstaller_suiteplus132_...
Грамотный деинсталлятор, мониторит, фиксирует, откатывает любые изменения, внесенные в систему разнообразными инсталляционными процессами. Оперирует "снимками" системы до и после инсталляции. Помимо слежения за реестром, системными файлами, имеет ряд дополнительных возможностей: создает "переносимые" копии установленных программ, находит и уничтожает дубликаты и временные файлы, чистит куки, кэш браузера, делает резервные копии системных файлов, умеет быстро показать шрифты, снести лишние. Несколько неуместным выглядит включение в дистрибутив агентов, защищающих входящую почту от вирусов и спама (IP-фильтр).

Beyondo катит не катит
2.0.0.4 - 23 Кб - Free - E - Win 9x/Me/NT/XP - [image] (1/1)
http://bluefive.pair.com/beyondo.htm
http://bluefive.pair.com/Beyondo.zip
Программа для кратковременного изменения системной даты.

Clean System Directory катит не катит
1.7 - 71 Кб - Free - E - Win 9x - [image] (7/2)
http://www.theabsolute.net/sware/index.html#clnsys
http://www.theabsolute.net/sware/files/clnsysdr.zip
Простая, но мощная утилита, которая сканирует ваш диск и ищет вызовы DLL-файлов, находящихся в системной директории Windows. Если будут обнаружены файлы, которыми никто не пользуется, программа предложит переместить их в резервный каталог, откуда их можно будет удалить.

DirectX катит не катит
9.0b - до 162 Мб - Free - E - Win 98/Me/NT/2000/XP - [image] (12/1)
http://www.microsoft.com/directx/
http://download.microsoft.com/download/7/3/c/73cc71c0-13d9-4274-8d9...
Набор системных файлов, необходимых практически для любого современного мультимедийного приложения или игры. Сначала загружается инсталлятор (292 Кб, вторая ссылка), который затем определяет тип ОС и подгружает необходимые файлы через Интернет. Не встанет на Windows 95/NT.

DLL Show катит не катит
5.1 - 147 Кб - Trial 30 - E - Win 9x/Me/2000/XP - [image] (4/1)
http://www.gregorybraun.com/DLLShow.html
http://www.gregorybraun.com/DLLSHOW.ZIP
Позволяет посмотреть список запущенных процессов и DLL-файлов, которые они используют. Показывает достаточно подробную информацию о каждом процессе, включая используемую память и приоритет, позволяет вывести отчет на принтер.

FireLog катит не катит new
1.0 - 232 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://hippo.ru/~mamik/program/firelog.htm
http://www.nvkz.net/x/f/firelog.zip
Делает два снимка системы - до установки выбранной программы и после. Мониторит диски, ini-файлы, реестр. Список изменений сбрасывает в обычный текстовый файл. Проект давно заморозился, заявлена поддержка лишь Win 9x/NT, но в действительности программа успешно работает на современных ОС.

pserv катит не катит new
2.2 - 230 Кб - Free - E - Win NT/2000/XP
http://p-nand-q.com/e/pserv.html
http://p-nand-q.com/download/pserv_cpl/pserv-2.2.exe
Полезный модуль Control Panel для операций над процессами Win NT/2000/XP. Просмотр (в т.ч. пути к задействованным файлам), остановка, запуск, удаление, добавление новых процессов. Печать, экспорт данных в XML.

RamDisk катит не катит
1.5 - 627 Кб - Shareware - E - Win 9x/Me/NT/2000 - [image] (1/0)
http://www.cenatek.com/product_ramdisk.cfm
http://www.cenatek.com/files/software/ramdisk9xme15.zip
http://www.cenatek.com/files/software/ramdisknt15.zip
Позволяет создать виртуальный диск в среде Windows, практически полностью эмулирующий функции обычного хард-драйва. Не имеет ограничения на размер (стандартный RAMDRIVE.SYS поддерживает только до 32 виртуальных Мб). Единственный драйвер виртуальных дисков, позволяющий создать образ загрузочного диска в памяти, с помощью обычной процедуры переноса системы командой SYS. Настраивается и для автоматической загрузки образа диска при старте системы, и для сохранения образа на винчестер при выключении. Идеальный вариант для создания дисковых образов загрузочных CD-ROM'ов. Кроме того, виртуальный драйв можно обработать DriveSpace и назначить ему любую литеру. Требует VB5 библиотеки. По второй ссылке - версия для Windows 9x/Me, по третей - для NT/2000 (677 Кб).

ShowDep катит не катит
4.0 beta - 230 Кб - Shareware - E - Win 9x/NT - [image] (1/1)
http://www.showdep.com/
http://www.showdep.com/download/sd40b1.zip
В виде дерева показывает все DLL-библиотеки (несколько уровней), которые требуются той или иной программе. О каждой DLL-ке выдает подробную информацию. Может оказаться весьма полезной, если какая-то программа выдает "DLL not found".

System Mechanic катит не катит
3.7i - 1.5 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (7/1)
http://www.iolo.com/sm/
ftp://ftp1.iolohost.com/system_mechanic.exe
Объединяет в себе 15 различных инструментов для поддержания компьютера в чистоте и порядке. Умеет искать ненужные и повторяющиеся файлы, чистить реестр, находить "битые" ярлыки, удалять нерабочие ссылки на удаление программ и отслеживать изменения, сделанные при инсталляции, управлять теми приложениями, которые автоматически запускаются при старте Windows. Можно оптимизировать Интернет-соединение и оптимизировать некоторые настройки Windows. В последней версии не рекомендую пользоваться чистильщиком реестра.

TaskInfo 2003 катит не катит
5.0.0.94 - 1.43 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.iarsn.com/taskinfo.html
http://iarsn-downloads.swmirror.com/tskinf50.exe
Отслеживает в реальном времени запущенные на вашем компьютере процессы, позволяет контролировать задачи и разрешать конфликтные ситуации. Одновременно отображает все текущие процессы, некоторые сведения о системе, а также более подробно информирует о выбранном процессе. Показывает загрузку процессора, переменные окружения, использование памяти, активные runtime-библиотеки и пр. В незарегистрированной версии недоступны некоторые полезности: сортировка и пр.

VB Runtime Files катит не катит
5.0 - 1.23 Мб - Free - n/a
http://download.microsoft.com/download/vb50pro/utility/1/win98/en-u...
6.0 - 1.0 Мб - Free - n/a
http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/E...
Runtime-библиотеки Visual Basic. Зачастую без некоторых из них не может обойтись та или иная программа. По этой причине желательно не уповать на то, что необходимые модули поставляются вместе с программным продуктом, а предустановить компоненты VB-библиотек. Тем самым вы безбоязненно сможете инсталлировать "облегченные" версии программ, избегая лишних затрат времени на выкачивание полных инсталляционных пакетов.

Your Uninstaller! катит не катит new
3.9.311 - 1.9 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.ursoftware.com/
http://www.ursoftware.com/download/uruninst.exe
Удачная замена стандартному апплету "Add/Remove Programs". Быстро стартует, грамотно деинсталлирует, удаляет записи из реестра и обрывки на диске. Небольшой функциональный довесок в виде менеджера программ, стартующих вместе с Windows.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Файл-менеджеры

<< Файл-менеджеры >>

2xExplorer катит не катит
1.4.1.12 - 391 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/4)
http://netez.com/2xExplorer/
ftp://ftp.euro.net/d1/simtelnet/win95/fileutl/2xex1412.zip
Пригодится, если вам по душе только "проводникоподобные" файл-менеджеры. Как понятно из названия, в вашем распоряджении рука об руку два окна с файловой структурой (или даже три - плюс дерево каталогов). Удобная панель инструментов, букмарки, горячие клавиши с некоторыми различиями повторяют привычный набор NC/VC.

Far Manager катит не катит
1.70 beta 5 - 829 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (40/11)
http://www.farmanager.com/
http://www.rarlab.com/far/Far1705.exe
Замечательный файл-менеджер. Интерфейс похож на NC/VC, понимает длинные имена, корректно работает с русскими буквами (встроенный редактор позволяет переключаться между DOS и WIN кодировками), встроенный FTP клиент, много всяких дополнительных удобностей.

SmartSync Pro катит не катит
2.9 - 1.4 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP
http://www.smsync.com/
http://www.smsync.com/downloads/ssyncpro.exe
Великолепная утилита для "умного" бэкапа и синхронизации файлов на другой драйв, ZIP/JAZ/CD-RW, сетевой диск. Гибкая система фильтров позволяет детально задать список задействованных папок и файлов. Передаваемые пакеты данных архивируются. В качестве посредника при синхронизации можно использовать FTP-эккаунт, почтовый адрес, или перенести пакет на съемном диске. Есть облегченная версия, которая лишена функций локального бэкапа, синхронизации, а также не умеет работать с несколькими профилями одновременно.

Total Commander катит не катит
5.51 - 1.36 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (58/8)
http://www.ghisler.com/
ftp://ftp.chg.ru/pub/winsite/winxp/dskutil/tcmd551.exe
http://snc.mailru.com/download/tweaktc5510.zip
http://ghisler.fileburst.com/fsplugins/procfs.zip
http://www.wincmd.ru/files/wfx_services_12.rar
http://ghisler.fileburst.com/russian/russianhelp.zip
Всем известный файл-менеджер поменял название. Встроенный архиватор, архивы обрабатываются как директории. Работа с командной строкой. Большинство "горячих клавиш" совместимо с VC. Встроен FTP-клиент, доступ к "сетевому окружению", UUE/MIME encode/decode, "разрезание" файлов и др. Поддерживает XP-темыы, встроенные архиваторы TAR и GZ, поддержка FTP-клиентом SOCKS 4 и 5, выполнение заданий по сети в фоновом режиме с возможностью остановки и восстановления и др. Понимает архивы, упакованные RAR3. Теперь умеет редактировать и сохранять описания файлов, показывая их так же, как обычный Explorer. По третьей ссылке лежит полезная утилита для настройки различных скрытых параметров TC (106 Кб). Главное новшество новой версии - поддержка File System плагинов. Пример такой присадки, с помощью которой можно просматривать и уничтожать запущенные процессы, можно взять по четвертому линку (38 Кб). Пятая ссылка - плагин для просмотра сервисов под Win NT/2000/XP с возможностью остановки, запуска, изменения статуса (19 Кб). За остальными плагинами тщательно следят здесь http://www.wincmd.ru/plugins.shtml. Последняя ссылка - официальный русский help (216 Кб).

Turbo Browser 2001 катит не катит
9.0 - 3.28 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/3)
http://www.filestream.com/turbobrowser/
http://www.turbowebtools.com/downloads/tb9ent.exe
Продвинутый клон стандартного проводника Windows. Поддерживает ActiveX, просматривает графику, файлы в архивах, форматы общего характера, встроенный MAPI-клиент, мультимедийная начинка. Обладает встроенным FTP-браузером для поиска необходимых файлов и операций с ними.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Каталоги Обзоры ОСи Подробности Защита
[Каталоги]
http://ufa.com.ua/home
Украинский Файловый Архив. Shareware и freeware программы.

http://files.com.ua/
Небольшой файловый архив от Неон-В.

http://users.rcn.com/bradapp/links/
Очень большая подборка ссылок, в основном сугубо программного свойства.

http://freeware.ru/
Бесплатные программы и лист рассылки с информацией о пополнениях сервера. Программы можно скачать непосредственно с этого же узла, либо заказать по почте.

http://freeware.intrastar.net/
Пополняемая подборка бесплатных программ.

http://www.download.ru/
Плохо структурированный, но очень обширный русскоязычный программный каталог.

http://cws.internet.com/
Stroud's Consummate Internet Apps List. Очень неплохая подборка программ для Windows, связанных с Интернетом. Есть поиск, рассылка. Краткие описания программ.

http://www.downlinx.com/
Еще один "шароварный" сайт. Добавляется около 40 программ в день. Можно внести данные о своей программе.

http://rus-soft.unet.ru/
Еще один обзорно-софтовый сайт.

http://downloads-zdnet.com.com/
Софтовый архив ZDNet. Весьма неудобный и плохо структурированный.

http://www.wopr.com/wwinfo/update.html
WOPR Essential Software Updates. Большой список ссылок на популярные приложения, ежедневные новые поступления, оперативное обновление.

http://www.jumbo.com/
Онлайн-каталог, содержит свыше 300 тыс. программ различного типа лицензий, разделен на 22 категории.

http://www.smartcode.com/software.htm
Отличные программы на сайте разработчика, все с описаниями и скриншотами.

[Обзоры]
http://cracktalk.netfirms.com/
Terry's Crack Talk - популярная оффлайновая рассылка теперь приобрела статус веб-издания.

http://www.nnm.ru/
Полезный сайт. Скачать чего-нибудь, или просто почитать.

[ОСи]
http://www.adsh.kiev.ua/win2k/fido_faq.html
FAQ конференции RU.WINDOWS.2000. В конце приличный список полезных ссылок по теме.

http://www.jsiinc.com/reghack.htm
Полезные советы по настройке Windows, в т.ч. XP.

http://toastytech.com/guis/
Коллекция скриншотов практически всех известных операционных систем.

http://www.winsupersite.com/showcase/windowsxp_tips.asp
Полезные советы по Windows XP.

http://www.softodrom.ru/articles/xp3.shtml
Windows XP FAQ от автора Softodrom. На русском.

http://www.scotfinnie.com/winxpb2/
Еще один хороший обзор Windows XP.

http://www.ntfs.org/
Сайт поддержки по Windows XP.

http://www.winsupersite.com/
Советы по Windows XP.

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q158474&ID=...
Чтобы понять, где именно в вашем регистре копаются разнообразные Интернет-акселераторы, возьмите на заметку информацию с этой страницы. Описаны ключи регистра, определяющие настройку TCP/IP.

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q190921&ID=...
Если какое-либо Winsock-приложение, которому положено автоматически стартовать DUN-соединение, не делает этого, проверьте ключи вашего регистра, отвечающие за настройку дозвона.

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q195268&ID=...
Несколько слов о том, где в регистре Windows хранится информация о текущей версии BIOS.

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q192806&ID=...
Как вызывать из командной строки элементы Панели управления.

http://www.winguides.com/registry/
В общем, из названия понятно, чему посвящен этот сайт.

http://www.ntfaq.com/
Огромный FAQ по WinNT. Можно скачать все вопросы/ответы в zip-архиве.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q186111
Описание ключей, используемых совместно с программами установки Windows 9x.

http://nagual.pp.ru/
Кое-что для UNIX-based серверов.

http://www.freebsd.org/doc/en_US.ISO8859-1/books/faq/
FAQ по FreeBSD FreeBSD 2.x, 3.x и 4.x. Незаменимая консультация для начинающих пользователей.

[Подробности]
http://www.soobcha.ru/fishka/index.html?icon=bat new
Несколько полезных советов по рациональному использованию почтовика The Bat!

http://plugring.farmanager.com/
"Официальный сайт поддержки пользователей оболочки FAR Manager, центральный сайт web-кольца Far PlugRinG - объединенного общества плагинописателей. Здесь вы найдете самую свежую и полную информацию о всех доступных плагинах FAR'а, сможете высказать свое мнение, поделиться идеями, узнать поближе тех, кто для Вас старается."

http://www.msolt.chat.ru/
Страница автора трех популярных бесплатных программ: CashFly, BookSeer, KeepCalc.

http://www.safety-lab.com/rus/products.htm
Группа The Safety-Lab специализируется на решениях, связанных с обеспечением Интернет-безопасности, поиском уязвимостей, технической сопроводкой. По ссылке можно загрузить продукты из популярной линейки Shadow-сканнеров.

http://icq.vov.ru/
Пристальный взгляд на любимую в народе "аську".

http://rusdoc.df.ru/
Русские документы, компьютерная библиотека. Хорошие статьи, регулярно обновляется.

http://www.artuproar.com/
Множество скинов ко всему на свете.

http://www.deskmod.com/
Прибамбасы для оформления рабочего стола.

http://dyakovkm.tripod.com/far/scriptbox/
Если пользуетесь FAR'ом, загляните в эту коллекцию скриптов.

http://arctest.cjb.net/
Здесь вы сможете узнать какие архиваторы лучше, в чем именно и почему. А также скачать их.

http://www.eeggs.com/
Пополняемая подборка "пасхальных яиц" - недокументированных секретов всевозможных программ, операционных систем и устройств.

http://clubrus.kulichki.net/ new
http://www.rusoft.h1.ru/
http://www.bladezone.ru/
http://rusrow.by.ru/
http://vel.al.ru/
http://www.noo.com.by/
http://rus.agava.ru/
Сайты, посвященные русификации различных программ.

http://ourworld.compuserve.com/homepages/Paul_Gorodyansky/
Русификация Windows для англоязычной части населения Сети. Информация ориентирована на среднего пользователя, так что каждый без проблем сможет русифицировать свою "нерусскую" клавиатуру, настроить приложения Windows для работы с русским текстом и пр.

http://developer.netscape.com/docs/manuals/deploymt/options.htm
Ключи запуска Netscape-приложений.

http://www.wotsit.org/
The Programmer's File Format Collection. Если вам встретился файл с незнакомым расширением, информацию о формате файла вы найдете на этом сайте. Здесь описаны сотни форматов, даются ссылки на спецификации, исходные коды, алгоритмы.

http://www.emunation.com/
Сайт, посвященный разнообразным эмуляторам.

[Защита]
http://www.kardinal.nnov.ru/
Internet Security Scanners.

http://www.net-security.org/
Программы по сетевой защите для Windows и Linux, регулярные обновления.

http://www.pgpru.com/
PGP в России: безопасность, криптография, русификации, обучение. Сайт по PGP и защите информации вообще.

http://security.tsu.ru/imiscr.html
Библиотека сетевой безопасности. Много полезной информации по защите сетей, сетевым протоколам и коммуникациям.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Редакторы

<< Редакторы >>

Bred2 катит не катит
2.1.8 - 70 Кб - Free - E/R - E/R - Win 9x/Me/NT/2000/XP - [image] (32/5)
http://www.astonshell.com/rus/
http://www.astonshell.com/rus/files/bred2r.zip
Быстрый крохотный редактор, понимает множество кодировок (в т.ч. DOS и 866-Fido), умеет между ними конвертировать. При наличии шрифтов KOI8 поддерживает и этот стандарт без перекодировки. Несколько неудобно реализованы стандартные функции поиска, замены. Под 2000/XP не устанавливает фокус на найденный фрагмент при поиске в тексте.

EditPlus катит не катит
2.11 - 970 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://www.editplus.com/
http://209.203.237.75/ftp/epp211_en.exe
Хороший редактор для веб-авторов и программистов. Оптимизирован для работы с HTML, подсветка синтаксиса языков программирования (HTML, ASP, JavaScript, VBScript, PERL, PHP, CSS, Java, C/C++ и пр.), настраиваемые макросы и горячие клавиши, гибкий поиск с использованием регулярных выражений, многооконный интерфейс, удобная работа с проектами, предварительный просмотр в браузере гипертекстовых страниц (если есть предустановленный IE) и FTP-примочки.

HTML Help Workshop катит не катит
1.32 - 3.34 Мб - Free - E - Win 9x/Me/NT - [image] (4/1)
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ht...
http://go.microsoft.com/fwlink/?LinkId=14188
http://go.microsoft.com/fwlink/?LinkId=14498
Разработчик стандартных help-систем для Windows. HTML Help может использоваться для сопровождения программных продуктов, распространения справочной информации, электронных книг или веб-сайтов. Входит в Windows 2000. Апдейт до последней версии по третьей ссылке (716 Кб).

Metapad катит не катит
3.5 - 46 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://liquidninja.com/metapad/
http://www.liquidninja.com/metapad/mpad35.zip
Неплохая замена Notepad'а. Не дает возможности работать с различными кодировками, как Bred2, но в остальном функционально гораздо богаче. Поддерживает два типа шрифтов с горячим переключением, подсветку ссылок, закладки, два настраиваемых внешних просмотрщика, десять "горячих" фрагментов текста для вставки. К сожалению, не умеет работать с большими файлами, но этот недостаток "прощается" на фоне удобств.

QView катит не катит
2.90 - 181 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.agcproduct.com/rus/products/qview/
http://www.agcproduct.com/rus/distrib/qview_2_90.zip
Редактор (Txt/Hex/Asm), поддержка кодировок DOS-866, Win-1251, KOI-8R, встроенный ассемблер и дизассемблер i486, калькулятор, поддержка мыши, поддержка многозадачных ОС, работа с заголовками MZ, PE, NE, LE, LX и др.

SkimEdit катит не катит new
3.01 - 95 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.skimsoft.com/
http://www.skimsoft.com/
Отличный заменитель Блокнота, быстрый, написан на ассемблере. Возможности: редактирование больших файлов (до 2 Гб), преобразование кодировок DOS, Win-1251, KOI8-R, ISO, MAC, автоопределение кодировки, подсветка HTML и пр.

TextEd катит не катит
1.85a - 349 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.dgstudios.com/nick/soft.shtml
http://www.dgstudios.com/nick/download/texted.zip
Очень хороший заменитель Блокнота. Bred в силу известных глюков на Win 2000/XP не выдерживает конкуренции.

TextPad катит не катит
4.7 - 1.85 Мб - Shareware - E - Win 9x/NT/2000
http://www.textpad.com/
http://download.textpad.com/download/v47/txpeng470.exe
Добротный текстовый/HTML-редактор. Настройка макросов, проверка орфографии (надстраиваются словари), все остальные функции стандартны для такого рода программ. Имеет удобные опции для вставки текста из буфера блоком или построчно.

UltraEdit катит не катит
10.0c - 2.06 Мб - Trial 45 - E - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://www.ultraedit.com/products/
http://www.ultraedit.at/mirror/uedit32.zip
Исключительно приятный текстовый редактор. Много функций и практически нету лишних. Умеет редактировать большие файлы (до 2 Гб), настраиваемая подсветка синтаксиса для различных языков программирования (Perl, PHP, С, Basic, HTML и пр.), редактирование в HEX и все стандартные функции текстового редактора. Указанный установочный файл содержит английский словарь для проверки грамматики. В новой версии: secure FTP support (SFTP), CSE HTML Validator integration, syntax highlighting based on file name, project additions, FTP dropdown for recent directories/per account, macro command additions и пр.

Иероглиф катит не катит
3.7 build 37 - 1.51 Мб - Free - E/R - Win 9x/Me/NT/2000 - [image] (7/1)
http://www.adelaida.net/hieroglyph/
http://www.futura.ru/hg/hglyph37.exe
http://www.futura.ru/hg/hgru.exe
http://www.futura.ru/hg/hgen.exe
Переводчик из транслита в кириллицу с учетом правил построения слов в русском языке. Перевод из/в WIN, DOS, ISO, KOI, MAC, LAT, в том числе автоматическое декодирование запутанных кодировок. Проверка грамматики и типографских норм. Все операции работают непосредственно в активном приложении по горячим клавишам. Исправление ошибок набора текста в неправильной раскладке клавиатуры. Текстовый редактор уровня WordPad с многими уникальными возможностями. Указана ссылка на дистрибутив без спелл-чекеров, которые можно скачать и установить отдельно (третья и четвертая ссылки, по 1 Мб).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Утилиты

<< Утилиты >>

Crimson Help катит не катит
2.3 - 1.58 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (6/3)
http://crimsoft.euro.ru/chelp.htm
http://crimsoft.euro.ru/CHelp23.exe
Плагин к Microsoft Word 2000/02, позволяет быстро создать справочные HLP-файлы из обычного Word-документа. Понятен для пользователей любой квалификации. Работает с текстом и графикой. Редактирование управляющих символов, определяющих параметры страниц справки, удобная навигация, редактирование связей, ключевых слов, описаний изображений, настройка команд Windows в справочном файле, управление порядком отображения страниц и пр.

E-Book HTML Compiler катит не катит
2.1 - 1.68 Кб - Free - E - Win 9x - [image] (9/2)
http://new-projects.com/booksoft/
http://www.new-projects.com/download/ebook.zip
http://www.new-projects.com/download/ebookie.zip
Компилирует HTML и графические файлы в один EXE-файл. Этот формат может быть удобен для распространения веб-страниц, руководств, справочников. Есть облегченная версия для предустановленного IE (третий линк, 508 Кб).

FinePrint катит не катит
5.04 - 2.4 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.fineprint.com/products/fineprint/
http://www.fineprint.com/release/fp504.exe
Для распечатки большого объема информации в сжатом формате на одной странице. Помимо экономии расходных материалов, позволяет отформатировать материал для большей удобочитаемости. Работает со всеми популярными форматами документов. В Shareware-версии можно распечатать не более 10 страниц одного документа, на каждой странице будет также напечатано уведомление о "незарегистрировании".

Graph Paper Printer катит не катит
5.4.0 - 651 Кб - Shareware - E - Win 9x/Me/NT/2000 - [image] (1/1)
http://www.marquis-soft.com/graphpapeng.htm
http://www.marquis-soft.com/gpaper.exe
Полезная программа для печати линованой бумаги.

html2pdf катит не катит
0.0.7 - 155 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.geocities.com/SiliconValley/Lab/5247/
http://www.geocities.com/SiliconValley/Lab/5247/html2pdf.zip
Конвертирует HTML-файлы в Adobe Portable Document Format (PDF). Работает из командной строки.

htm2chm катит не катит
3.0.3 - 615 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (13/0)
http://yarix.by.ru/
http://yarix.at.tut.by/htm2chm.exe
Позволяет преобразовывать как отдельные HTML-страницы с рисунками, так и целые сайты (например, скачанные offline-браузерами) в один компактный CHM-файл (открывается стандартными средствами Windows). Конвертер автоматически сжимает файлы в процессе компиляции.

KbdFlip катит не катит
1.04 - 12 Кб - Free - R - Win 9x/Me/NT/2000/XP
http://spider.nrcde.ru/music/software/rus/#kbdflip
http://spider.nrcde.ru/music/software/kbdflip9x104.zip
http://spider.nrcde.ru/music/software/kbdflipnt102.zip
Унифицированный переключатель клавиатурных раскладок, использующий клавишу CapsLock как для обычного, жесткого" (с фиксацией) переключения алфавитов, так и для "мягкого", временного, когда в другом алфавите набираются только символы, нажатые при удержании CapsLock. Можно сказать, что CapsLock для алфавитов подобна Shift для регистров. Существенно повышает скорость и удобство ввода смешанных текстов. Привыкать может и не стоит, но очень помогает, когда Shift/Ctrl залит кофе/пивом и залипает, либо не нажимается вообще.Версия 1.02 для Win NT/2000/XP лежит по третьей ссыклке (14 Кб).

Keyboard Ninja катит не катит
2.1 - 889 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.intelife.net/ninja/rindex.html
http://user.rol.ru/%7Epuntosw/ninja21.zip
Идейный родственник Punto Switcher, но со множеством дополнительных, действительно необходимых возможностей. Среди особенностей - гибкая настройка внешнего представления, более удобный механизм добавления исключений, менеджер буфера обмена (clipboard) с четырмя режимами работы, калькулятор (выделил выражение - нажал Shift+NumLock), перекодировка в транслит и пр.

Kleptomania катит не катит
2.5 - 375 Кб - Trial 21 - E - Win 9x/NT/2000 - [image] (2/2)
http://www.structurise.com/kleptomania/
http://www.structurise.com/klepto.exe
Используя установленные в системе шрифты, распознает практически любой текст (в т.ч. русский) в графических объектах, в окнах Windows, т.е. попросту не копируемый обычным способом. Выделенный фрагмент можно скопировать в буфер как plain text, RTF или в графике.

Punto Switcher катит не катит
2.7 - 291 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (34/2)
http://www.punto.ru/switcher/
http://user.rol.ru/~puntosw/setup_ps27.exe
http://user.rol.ru/~puntosw/ps.zip
Очень удобно - автоматически переключает раскладку клавиатуры и перекодирует набранный текст, если символы вводились ошибочно не в той языковой раскладке. Работает очень умно, результат перекодировки можно "откатить" нажатием Break (Pause). Можно создавать сокращения, которые будут автоматически разворачиваться при вводе, выбирать клавиши переключения раскладки, клавиши, после нажатия которых не будет происходить откат и пр. По третьей ссылке - свежий файл грамматики (64 Кб).

Search and Replace катит не катит
4.3 - 960 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.funduc.com/
http://www.funduc.com/ftp/setupsr.exe
Осуществляет поиск и замену текста во множестве файлов с использованием фильтров и регулярных выражений. Выполнение операций с помощью скриптов, поиск в ZIP-архивах.

TCODE катит не катит
2.15 - 296 Кб - Free - E - Win 9x/NT/2000 - [image] (3/0)
http://alexboiko.chat.ru/
http://alexboiko.chat.ru/tcode.zip
Перекодировщик (DOS, Windows, KOI-8, ISO 8859-5) с полностью автоматическим распознаванием и восстановлением многократно перекодированных текстов (до 8-ми кратных). Поддерживается Base64, QP, HTML, RTF, UTF-8. Быстрый эвристический алгоритм распознования русских слов, хорошо работающий на коротких текстах (2-3 слова). Удобный русский/английский интерфейс, иконка в трее, текст из буфера обмена забирается автоматически.

TextPipe Pro катит не катит
6.3 - 2.35 Мб - Trial 14 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.crystalsoftware.com.au/textpipe.html
http://www.crystalsoftware.com.au/textpipepro.exe
Утилита для форматирования и конвертирования текстовых файлов между форматами Unix, Macintosh и DOS. Может работать из командной строки, делать выборку по шаблону, подеерживает drag-n-drop. Автоматически опеделяет тип исходного файла. Имеет собственные функции поиска и замены текста. Можно отфильтровать двоичный код, ANSI цвета, пустые строки, HTML-тэги. Позволяет менять регистр символов, добавлять цитирование, нумеровать строки, "дотачивать" блоки текста в конец или начало файла, удалять повторные вхождения текстовых фрагментов, сортировать строки, конвертировать ANSI <-> OEM и ASCII <-> EBCDIC и пр. Конвертирует почтовые аттачменты между Hex, MIME Quoted Printable, MIME Base 64, UUencoded и XXencoded. Великолепно настраивается. Может связываться с любой ADO/ODBC-базой и выполнять SQL-запросы, сохраняя полученные результаты в файлах различного формата.

TOT-RECODE II катит не катит
1.5 - 288 Кб - Free - E - Win 9x/NT - [image] (3/1)
http://www.smartline.ru/recode/
http://www.smartline.ru/software/recoder_big.zip
Перекодировщик, умеющий распознавать неправильное кодирование и вытаскивать русский текст из нечитаемых файлов. Удобен в работе. Использует заданные схемы перекодировки и режим пакетного перекодирования, умеет автоматически добавлять и перекодировать буфера обмена, неограниченный размер перекодируемого текста, поддержка транслитерации ("Russkaja Latinica"), MAC10007 и ISO 10646, полноценная справочная система, возможность распечатать результат на принтере. В настоящее время проект не поддерживается.

Быстрый ввод катит не катит
4.4 - 4.2 Мб - Free - R - Win 9x/Me/NT/2000 - [image] (1/1)
http://www.autoword.chat.ru/indexr.html
http://www.autoword.chat.ru/AutoWord4.zip
http://www.autoword.chat.ru/AutoWordDicRus.zip
Интересная идея - при печати программа "додумывает" за вас слова по первым введенным буквам. По мере ввода над словом появляется всплывающая подсказка, которая предлагает свой вариант. Для автоматического завершения слова надо нажать Enter. Работает с большинством Windows-приложений. Третья ссылка - пополнение словаря (50 тыс. слов, 581 Кб).

Цифирица катит не катит
2.2 - 184 Кб - Free - E/R - Win 9x/Me/NT/2000
http://www.cifirica.ru/
http://www.cifirica.ru/download/cifirica.zip
http://www.cifirica.ru/cifirica.dat
Конвертирует русский текст, набранный транслитом (латинскими буквами) в кириллический, удобочитаемый. Переводит простые фразы, написанные на английском языке и кодирует русский текст в транслит. На сайте находится онлайн-перекодировщик по алгоритму программы. По третьей ссылке лежит самый актуальный словарь(149 Кб).

Штирлиц катит не катит
4.01 - 738 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (16/2)
http://www.shtirlitz.ru/
http://www.shtirlitz.ru/download/Shtrl4.exe
Перекодирует нечитаемый русский текст. Поддерживает множество форматов. Есть ручное декодирование, просмотр и перекодирование буфера обмена, горячие клавиши для декодирования текста в любом стандартном окне Windows, пакетное перекодирование, многодокументный интерфейс, печать.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Органайзеры

<< Органайзеры >>

ATNotes катит не катит new
9.3 - 723 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://atnotes.free.fr/
http://atnotes.free.fr/dl/atnsetup.exe
http://atnotes.free.fr/zips/russian.zip
Симпатичные "липкие листочки" на рабочий стол. Можно изменять размер записок (умеют подстраиваться под введенный текст), таскать их по десктопу, настроить шрифт, цвета. Каждый стикер можно снабдить алармом, скрыть в указанное время или вручную, свернуть до первой строки.

GoldenSection Notes катит не катит
2.4 - 2.93 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://www.tgslabs.com/rus/
http://www.tgslabs.com/download/GSNotesRu.exe
"Младший брат" WinOrganizer. Симпатичная записная книжка с возможностью хранения RTF-текста и рисунков, удобный поиск и исчерпывающие настройки.

REM - Sticky Notes катит не катит
1.0.6 - 16 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://rem.softclub.net/
http://rem.softclub.net/rm.exe
Вешает приятные стикеры на рабочий стол. Текст заметки вводится прямо из консоли или команды Start > Run вслед за словом rm.

Treepad катит не катит
http://www.treepad.com/
2.9.5 - 459 Кб - Free - E - Win 9x/Me/NT/2000 - [image] (3/0)
http://www.freebyte.com/download/treepad.zip
4.11 - 1.32 Мб - Shareware - E - Win 9x/Me/NT/2000 - [image] (3/0)
http://www.freebyte.com/download/treepadplus.zip
Позволяет вести записки, заметки и т.п. в виде простой для понимания и интуитивно понятной базы данных древовидной структуры. Платная версия TreePad PLUS может вести записи в формате RTF, экспортировать документ в HTML, обладает дополнительными возможностями поиска и замены текста.

WinOrganizer катит не катит
2.4 - 3.8 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (7/0)
http://www.tgslabs.com/rus/
http://www.tgslabs.com/download/WinOrgRu.exe
Бывший GoldenSection Organizer. Многоцелевой персональный информационный менеджер, хранит информацию в древовидной форме. Удобен, прост, снабжен множеством функций. Среди категорий записей: задачи, заметки, контакты, пароли, события. Любой фрагмент можно зашифровать и закрыть отдельным паролем.

Адресная книга катит не катит
4.4.2 - 484 Кб - Free - R - Win 9x/Me/NT/2000 - [image] (9/0)
http://denisd.newmail.ru/default.dhtml
http://www.scadasoft.ru/denisd/ab_4_4_2.exe
Мощная записная книжка с высокой степенью детализации контактов. Служит также для заметок, напоминаний. Позволяет быстро находить нужную информацию. Умеет набирать телефонные номера (с автодозвоном), запускать внешние приложения. Умеет экспортировать и импортировать данные в/из различные форматы.

Блокнотик катит не катит
1.0 RC - 416 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://www.vitalik.info/notik/
http://vitalik.info/download/notik.exe
Блокнот с древовидной организацией данных. Симпатичный интерфейс, все операции с нодами, удобный поиск и замена текста, автоматическое создание разделов (по русскому и латинскому алфавитам, по номерам), экспорт данных в текст и HTML, импорт из HJT-файлов (TreePad) и туча других удобств.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Чтение

<< Чтение >>

Bookshelf катит не катит
4.11 - 892 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (12/1)
http://www.text-reader.com/bookshelf/bookshelf.shtml
http://www.text-reader.com/downloads/setup_bookshelf__rus.exe
Читалка текстов замечательной особенностью - текст представляется в виде открытой книги. Настраиваются шрифты (почему-то лишь несколько из установленных в системе), фон (картинка или подложка в SWF), разметка. Быстрая навигация, поиск, запоминание последней открытой страницы. Требует установленного IE 5+. Недостаток - игнорирует форматирование пробелами (разделение глав и пр.).

BookView катит не катит
1.08 - 334 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (7/1)
http://www.mi.ru/~zserge/bv_main.html
http://www.mi.ru/~zserge/download/bv108ru.exe
Хорошо настраиваемая программа для чтения электронных текстов.

eTextReader катит не катит
1.8.1 - 303 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://pws.prserv.net/Fellner/Software/eTR.htm
http://pws.prserv.net/Fellner/Software/eTextReader/eTextReader.zip
Удобная программа чтения электронных текстов. Книжная ориентация, все необходимые настройки, кроме автопрокрутки. Не предусмотрена возможность выбора языка, поэтому для чтения по-русски придется использовать чистые кириллические шрифты. Нет антиалиасинга (сглаживания) шрифтов.

ICE Book Reader Professional катит не катит
4.5 - 1.56 Мб - Free - R - Win 98/Me/NT/2000/XP - [image] (12/0)
http://www.ice-graphics.com/ICEReader/IndexR.html
http://www.ice-graphics.com/ICEReader/ICE%20Book%20Reader%20Rus.exe
Отличная программа для чтения, мой фаворит. Прекрасно продуманная система ведения личной библиотеки текстов. Обширные настройки, максимально задействующие аппаратные возможности системы. К примеру, на выбор предлагается три режима автоскроллинга - аппаратный, программный, а также с использованием DirectX. "Умное" форматирование позволит привести к удобному виду даже самый нечитаемый текст. Наконец, настройки могут быть сохранены в отдельные профайлы, которые затем можно подгружать по настроению.

ToM Reader катит не катит
2.73 - 604 Кб - Free - R - Win 98/Me/NT/2000/XP - [image] (4/0)
http://tomreader.pisem.net/
http://tomreader.pisem.net/tom_setup.zip
Считается одной из лучших в своем роде, и заслуженно. Из особенностей: синтезатор речи, "книжный" разворот, поддержка форматов TXT,RTF,DOC,HTML, автоопределение основных русских кодировок, работа с ZIP-архивами, настраиваемые скины и даже изменение освещения.

yBook катит не катит new
1.3.11 - 3.6 Мб - Free - E - Win 98/Me/NT/2000/XP
http://members.iinet.net.au/~simonh/spacejock/
http://members.iinet.net.au/~simonh/Programs/ybkfull.exe
Удобная программа для чтения с приличными возможностями конвертирования и удобного представления текста. "Книжный" разворот, автоматическое запоминание страницы выхода, поиск, настройка размера, цвета, стиля текста и страницы. Нетребовательна к ресурсам.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Шрифты

<< Шрифты >>

AllChars катит не катит
3.6.2 - 361 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://allchars.zwolnet.com/
http://allchars.zwolnet.com/download/allchars362.zip
Позволяет печатать любые ANSI-символы, в том числе специальные символы, из-под любого Windows-приложения. Работая в фоновом режиме, интерпретирует два последовательно набранных с клавиатуры символа в один, недоступный обычным образом, и по нажатию клавиши Ctrl выводит его на экран. Комбинация Ctrl-H-H выводит листинг всех спец. символов и соответствущих "клавиатурных" комбинаций. Работает из systray.

ASCIIcat катит не катит
7.6 - 271 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://ourworld.compuserve.com/homepages/r_harvey/
http://ourworld.compuserve.com/homepages/r_harvey/asciicat.exe
Удобный небольшой справочник в формате Windows Help. Содержит информацию о стандартизации шрифтов, форматах листа, кодировках, исчислении, раскладках клавиатуры, представлении цветов на Web, таблицы разрешений экрана, перекодировки символов и еще много чего время от времени необходимого.

ExtendedCharacterMap катит не катит
1.41 - 190 Кб - Free - E - Win 9x/Me/NT/2000
ftp://ftp.elf.stuba.sk/pub/pc/utiltext/ecm.zip
Заменяет стандартную Windows Character Map. Главное достоинство - символы отображаются в большем окне, что существенно облегчает просмотр сложных шрифтов или пиктограмм в символах.

Font Creator Program катит не катит
4.0.0.134.63 - 4.1 Мб - Trial 30 - E - Win 9x/NT/2000/XP - [image] (6/0)
http://www.high-logic.com/fcp.html
http://www.high-logic.com/fcp4setup.exe
Программа для создания собственных TrueType шрифтов и редактирования существующих. Довольно удобно сделана и понятна даже для тех, кто со шрифтами раньше не работал, особенно, если почитать учебник. Может конвертировать BMP в TrueType.

FontExpert 2003 катит не катит
5.0 - 1.07 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.rinet.ru:8080/~proxima/fontexpertr.htm
http://www.rinet.ru:8080/~proxima/files/fontexpert.zip
http://www.rinet.ru:8080/~proxima/files/fontexpertrus.zip
Не только удобная программа для управления шрифтами, но и замечательный инструмент для разрешения всяческих проблем, свзянных с оными. Позволяет просмотреть начертание шрифта и полную информацию о нем, быстро проинсталлировать или удалить его. Можно выбрать текстовый фрагмент или файл, строки которого будут использованы в качестве примера при просмотре шрифта (удобно для просмотра шрифтов с несколькими языковыми таблицами). Поддержка шрифтов OpenType и Adobe Type 1. Третья ссылка - русская библиотека.

Font Xplorer катит не катит
1.2.2 - 839 Кб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.moonsoftware.com/
http://www.moonsoftware.com/files/fxplo122demo.exe
http://www.moonsoftware.com/files/fxplo122lite.exe
Вероятно, лучший менеджер шрифтов. Эргономичный интерфейс, все необходимые функции по управлению/просмотру шрифтов, разрешению проблем, сортировке/фильтрации и пр. По третьему линку находится бесплатная light-версия, показывает не больше 50 шрифтов.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Обучение

<< Обучение >>

BabyType катит не катит
2000 - 1.38 Мб - Shareware - E/R - Win 9x/Me/NT/2000 - [image] (5/2)
http://www.doka.ru/software/
http://www.doka.ru/software/files/baby.zip
Оригинальный игровой клавиатурный тренажер. В процессе игры помогает вам освоить приемы десятипальцевой слепой печати при работе с шестью стандартными вариантами раскладки клавиатуры: английской (британской и американской), немецкой, французской, швецарской и русской, с различным расположением клавиш.

KLAVA катит не катит
3.0 - 34 Кб - Free - R - Win 9x/Me/NT/2000/XP
http://www.team9a.web.ur.ru/
http://www.team9a.web.ur.ru/klava3.rar
Такой мелкий, но такой приятный клавиатурный тренажер. Учит быстро, простыми методами.

Stamina катит не катит
2.5 - 1.3 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://stamina.ru/
http://stamina.ru/files/StaminaSetup.exe
Еще один хороший клавиатурный тренажер. Интерфейс на русском, английском, украинском, болгарском. Уроки на русском, английском, украинском.

Соло на клавиатуре катит не катит
8.8 - 2.99 Мб - Shareware - R - Win 9x/Me/NT/2000/XP - [image] (15/1)
http://www.ergosolo.ru/rus/
http://www.ergosolo.ru/download/Solosetup.exe
Курс обучения "слепой" печати на клавиатуре. 40 первых уроков бесплатны. В новой версии сильно изменен интерфейс. По ходу обучения туча левых анекдотов, историй, проникновенных писем автору... На любителя.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Шрифты Словари Каталоги
[Шрифты]
http://www.d-s.ru/rus/madein/typo.htm new
Отличные шрифты с предпросмотром.

http://www.vedi.d-s.ru/ new
"Независимый центр по разработке и распространению кииллических шрифтов."

http://www.stealthfonts.com/
Прекрасный сайт, море шрифтов.

http://www.webfxmall.com/fonts/
Font Mania, шрифтов поменьше.

http://www.moorstation.org/typoasis/
Приличная, скурпулезно организованная коллекция элегантных шрифтов.

http://shlimazl.nm.ru/fontsmain.htm
Заметки на тему кодировок в приложении к шрифтам и языкам.

http://www.fontpool.com/
Свыше 1000 TrueType шрифтов. Все представлены в графическом виде, есть символьные карты. Кроме того, имеются различные типографские программы для Win и Mac. Есть поисковый механизм по шрифтам.

http://www.maryforrest.com/fonts/fonts.html
Очень необычные шрифты. Например, буквы иссечены отверстиями вроде швейцарского сыра или из порезов стекает кровь.

[Словари]
http://www.vedu.ru/ExpDic/
Толковый Словарь Русского Языка С.И. Ожегова и Н.Ю. Шведовой (более 40000 словарных статей). Добрые люди снабдили удобным интерфейсом.

http://ivb.unact.ru/glossary/
Словарь англоязычных акронимов, снабжен комментариями.

http://www.notam02.no/~hcholm/altlang/
The Alternative Dictionaries. Интернациональный слэнг, а попросту говоря - ругательства народов мира. Разумеется, богато представлен русский мат.

http://www.ora.com/reference/dictionary/
Dictionary of PC Hardware and Data Communications Terms.

http://wombat.doc.ic.ac.uk/foldoc/index.html
FOLDOC (Free Online Dictionary of Computing).

http://www.matisse.net/files/glossary.html
ILC (Internet Literacy Consultants) Glossary of Internet Terms.

http://www.netlingo.com/
NetLingo.

http://www.pcwebopedia.com/
Sandy Bay Software PC Webopaedia.

http://www.translate.ru/
Англо-русский и русско-английский online-переводчик компании ПРОМТ.

http://www.tranexp.com:2000/InterTran?
Переводчик по 676 языковым парам, в том числе с/на русский.

[Каталоги]
http://www.sciquest.com/cgi-bin/ncommerce3/ExecMacro/sci_index.d2w/...
Очень симпатичный и большой научный on-line каталог.

http://www.loc.gov/
Библиотека Конгресса США.

http://www.gpntb.ru/
Государственная публичная научно-техническая библиотека России.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Просмотр

<< Просмотр >>

ACDSee катит не катит
5.0 - 10.8 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (37/9)
http://www.acdsystems.com/English/Products/acdsee/
http://files.acdsystems.com/english/acdsee/acdsee.exe
Одна из лучших графических смотрелок. Есть возможность генерировать HTML-код для thumbnail-рисунков, множество plug-ins.

Deep Exploration катит не катит
2.0 - 6.53 Мб - Trial 30 - E - Win 98/NT/2000/XP - [image] (6/2)
http://www.righthemisphere.com/products/dexp/
http://www.righthemisphere.com/products/dexp/downloads/Deepexplorat...
Непростая смотрелка, обладает возможностью поиска 2D- и 3D-картинок в Интернет. Рендерит 3D-обьекты и сценарии, работает с 3D-форматами Viewpoint media, Macromedia Shockwave 3D, 3ds max и др. Поддерживает Open GL. После истечения триального срока сохраняются функции просмотра.

Image Eye катит не катит
6.2 - 221 Кб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.fmjsoft.com/ieframe.html
http://www.fmjsoft.com/download/ieye62ru.zip
Очень удобный, быстрый просмотровщик графики. Понимает 34 формата файлов, в т.ч. все наиболее употребимые. Есть слайд-шоу и просмотр в режиме индексирования директорий. К особым достоинствам можно отнести малый размер и оригинальное представление показываемой картинки - без всяческих программных бордюров, которые всплывают только при наведении мыши. Вторая ссылка ведет на русскую версию, всего переведена на 9 языков. В последней версии добавлена поддержка JPEG 2000.

ImageFox катит не катит
2.0 - 4.19 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.acdsystems.com/English/Products/ImageFox/
http://files.acdsystems.com/english/imagefox/imagefox.exe
Встраивает небольшое окно просмотра графических файлов в стандартные диалоги File Open и File Save. Кроме 17 понимаемых графических форматов, просмотр работает и для WAV-файлов.

IrfanView катит не катит
3.80 - 821 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (30/4)
http://irfanview.tuwien.ac.at/
http://tucows.rinet.ru/files2/iview380.exe
http://irfanview.tuwien.ac.at/plugins/all_plugins.zip
http://irfanview.tuwien.ac.at/lang/russian.zip
Хорошая быстрая бесплатная смотрелка графики. Умеет конвертировать графические файлы, "смотреть" аудио и видео. Поддерживает плагины (http://irfanview.tuwien.ac.at/plugins.htm), все их можно взять по третьей ссылке (2.4 Мб). Предпросмотр (thumbnails), слайдшоу, вытаскивание иконок из EXE- и DLL-файлов, можно подредактировать что-нибудь несложное. Удобно использовать в качестве внутреннего вьювера для Windows Commander. Несколько топорный интерфейс. Русификатор по четвертому линку.

Multimedia Xplorer катит не катит
2.0.9 - 1.12 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.moonsoftware.com/
http://www.moonsoftware.com/files/mxplo209.exe
Мощная мультимедийная программа. Понимает графику (JPEG, GIF, TIFF, BMP, WMF, EMF, TGA, PCX, DCX, RLE, DIB, ICO, CUR), аудио (WAV, MID, RMI, AIFF, AU, SND, MP2, MP3,RA, M3U), видео (AVI, MPEG, MOV, RM). Конвертирует в JPEG, GIF, PNG, TIFF, BMP, PCX, или в формат Windows лого (320х400х256), причем несколько за раз. Продвинутое слайд-шоу, экспорт иконок из ICO, ICL, DLL, EXE и еще множество возможностей.

PicaView катит не катит
2.0 - 5.19 Мб - Trial 45 - E - Win 9x/Me/NT/2000/XP - [image] (6/0)
http://www.acdsystems.com/English/Products/mpowertools/overview/
http://files.acdsystems.com/english/picaview/picaview.exe
Надстройка к explorer'у для работы с графикой. Понимает все популярные форматы. Позволяет посмотреть thumbnail и размер выбранного файла. Позволяет распечатывать картинки, устанавливать их в качестве обоев и конвертировать в BMP, PCX или JPEG.

PicViewer катит не катит
2.74 - 1.37 Мб - Shareware - E - Win 9x/Me/NT/2000
http://www.anixsoft.com/picview.html
http://www.anixsoft.com/files/PicView2.exe
Хороший быстрый браузер графических файлов. Удобная система настраиваемых фильтров, с помощью которых можно просмотреть только файлы выбранных форматов. Понимает достаточный набор форматов, в т.ч. анимированные GIF. Понимает имя файла как параметр. Не требует инсталляции.

SEA катит не катит
1.3 - 721 Кб - Shareware - E - DOS - [image] (7/1)
http://www.photodex.com/products/dos/index.html#sea
http://www.photodex.com/files.system/Sea3.ZIP
Удобная графическая смотрелка под DOS, которая, ко всему, еще и умеет преобразовывать форматы файлов и понимает AVI.

SlowView катит не катит
1.0 RC2 - 877 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.slowview.at/
http://slowview.at/files/slowview.exe
Бесплатный мультимедийный просмотрщик. Понимает более 50-ти форматов графики, видео и аудио, в т.ч. JPEG, GIF, MNG, PSD, TIFF, TGA, MP3, AVI, MOV и пр. Удобный браузер с возможностью просмотра папок в режиме thumbnail. Можно добавлять несложные эффекты, конвертировать файлы между форматами, создавать каталоги. Управление очень похоже на ACDSee.

XNView катит не катит
1.61 - 2.4 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (26/0)
http://www.xnview.com/
http://www.xnview.xzeos.net/download/XnView-win.exe
Прекрасная альтернатива ACDSee - бесплатная, удобная, нетребовательная к системным ресурсам смотрелка графики. Работает с огромным количеством графических форматов, режимы показа в целом схожи с ACDSee. Позволяет производить несложное редактирование картинок. Умеет работать из командной строки, делать скриншоты, создавать HTML-страницы.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Редакторы

<< Редакторы >>

20/20 катит не катит
2.2.7 - 3.6 Мб - Free - E - Win 9x/NT - [image] (2/2)
http://www.hotfreeware.com/2020/2020.htm
http://www.hotfreeware.com/ftp/2020/2020s.zip
Неплохой графический редактор. Понимает все наиболее употребимые форматы. Предварительный просмотр, хороший набор инструментов и эффектов. Выделяется возможностью автоматического рисования аннотаций к картинкам, но то же вручную делается куда более симпатично.

Adobe Photoshop катит не катит
7.0.1 - 162.36 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (27/1)
http://www.adobe.com/products/photoshop/main.html
ftp://ftp.adobe.com/pub/adobe/photoshop/win/7.x/AdobePS7Tryout.exe
http://download.adobe.com/pub/adobe/photoshop/win/7.x/ps701up.exe
Лучший графический редактор. Многоуровневый undo (redo), спрайтовое начертание текста, продвинутое управление цветом. В новую версию входит также Adobe ImageReady - великолепный оптимизатор графики и редактор анимированных GIF'ов. В демо-версии нельзя сохранять, экспортировать и печатать графику. Апдейт до версии 7.0.1 будет стоить вам 12.82 Мб траффика и возможной возни со сменой серийного номера.

ArtIcons Pro катит не катит
3.26 - 985 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (6/0)
http://www.aha-soft.com/articons/
http://www.aha-soft.com/articons/aipro.zip
Редактор иконок произвольного размера цветностью до 16 миллионов цветов. Понимает 32-битные иконки с 8-битным альфа-каналом для Windows XP. Работает с библиотеками иконок, удаляет дубликаты, меняет иконки desktop'а. Импорт из ICO, BMP, JPEG, ANI, CUR, WMF и PNG, экспорт в ICO, BMP, JPEG и PNG. Вынимает иконки из исполняемых файлов, библиотек и анимированных курсоров. Несколько эффектов: тень, вращение, свертывание, зеркальное отражение. В версии Pro можно импортировать из GIF, PSD и WBMP, экспортировать в GIF, PSD, RC и CUR, добавлены эффекты сглаживания и цветоинверсии (негатив), экспорт/импорт палитр и еще несколько мелочей.

BG_ASCII катит не катит
1.32 - 356 Кб - Free - E - Win 9x/Me/NT/2000
http://mazaika.tripod.com/bgascii_r.html
http://www.apress.ru/pages/bg/bgasci13.zip
Делает картинки из ASCII-символов. Может преобразовать изображение (понимает до 27 форматов файлов, в т.ч. JPG, GIF, BMP, ICO, TIF, PXC, PCD) или введенный текст.

CompactDraw катит не катит
1.03 - 5.04 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.mediachance.com/
http://www.mediachance.com/files/cdraw103.zip
Уникальный графический редактор, совмещающий свойства редакторов векторной и растровой графики. Множество эффектов и нестандартных возможностей, позволяющих создавать smooth-графику, библиотека объектов и стилей, удобный интерфейс.

Easy GIF Animator катит не катит new
2.0 - 0.9 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.blumentals.net/egifan/
http://www.ltn.lv/~software/download/egifan2.exe
Удобный редактор анимационных GIF-файлов. Можно добавлять визуальные и текстовые эффекты, оптимизировать палитру, устанавливать цвет прозрачности для каждого кадра, экспортировать анимацию в AVI. Бесплатно запускается только 30 раз.

GIF Movie Gear катит не катит new
3.0.2 - 1.12 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://gamani.fileburst.com/
http://gamani.fileburst.com/gmvgr30.exe
Очень хороший GIF-аниматор, предназначен как для любителей, так и для профи. Простая и компактная прога для создания анимированных GIF-файлов. Умеет оптимизировать файлы путем сокращения палитры, уменьшать размер файла, путем устранения ненужной информации. С кадрами умеет делать абсолютно все что нужно для получения профессионального анимированного GIFa. Возможно изменение размеров, восприятие различных форматов графических файлов (Photoshop PSD, JPEG, AVI, BMP и GIF), экспорт в AVI и генерация HTML-кода для размещения GIF-файла в Web. Прога позволяет открывать и использовать в качестве кадров для создаваемой анимации файлы следующих типов: .gif, .avi, .bmp, .jpg, .psd. Можно также работать со значками (.ico) и анимированными курсорами (.ani). Полученную анимацию можно сжать несколькими, довольно эффективными методами и сохранить в виде GIF файла.

Macromedia Authorware катит не катит
6.0 - 63.72 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.macromedia.com/software/authorware/
http://download.macromedia.com/pub/authorware/esd/aw6_trial.exe
Мощная среда для разработки мультимедийных заставок с целью последующей публикации на CD, либо для просмотра онлайн с помощью Macromedia Shockwave. В раздел QuickTourе вы найдете два обучающих примера. Возможности самого редатора включают: поддержка альфа-каналов, сглаженного (anti-aliased) текста, Macromedia Flash и Apple QuickTime. В доступной для закачки версии нельзя создавать крупные проекты.

Macromedia Flash MX катит не катит
6.0 - 46.27 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.macromedia.com/software/flash/
http://download.macromedia.com/pub/flash/esd/flashmx_trial_en.exe
Мощное средство для создания мультимедийных Интернет-приложений: рекламных баннеров, обучающих проспектов, интерактивных демонстраций, разносторонних интерфейсов и пр. В дополнение к привычным средствам работы с векторной графикой и анимацией, Flash теперь понимает видео в форматах MPEG, DV, MOV и AVI. Работа с видео теперь происходит так же, как в специализированном редакторе, к тому же любой фрагмент может быть снабжен порцией интерактива. Появились новые инструменты работы с графикой, изменена среда написания ActionScript (добавлен дебаггер, настройки подсветки синтсаксиса, свойств шрифта, панели инструментов).

Morpher катит не катит
3.1 - 415 Kб - Trial 20 - E - Win 9x/NT - [image] (7/0)
http://www.asahi-net.or.jp/~FX6M-FJMY/mop00e.html
http://www.asahi-net.or.jp/~FX6M-FJMY/archives/MORPH31E.EXE
Вполне качественная программа морфинга. На входе BMP, на выходе AVI или набор BMP. Не требует инсталляции.

Paint Shop Pro катит не катит
8.0 - 53.9 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://www.jasc.com/psp7_new.asp
ftp://ftp2.jasc.com/pub/psp800ev.exe
Популярный графический редактор. 20 встроенных фильтров, 12 видов деформаций, цветоделение RGB и CMYK, маски, работа со слоями, многоуровневый undo. Полная поддержка plug-ins. Понимает более 40-ти форматов графических файлов. Включает аниматор Animation Shop.

PhotoLine 32 катит не катит
8.5 - 5.67 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.pl32.com/
http://www.pl32.com/plbin/pl32.exe
Добротный редактор, понимает TIFF, PhotoCD, GIF, PNG, JPEG, BMP, PCX, ESM, IFF, TGA, GEM. Умеет "веторить" графику, анимировать, есть несложный морфинг. Использует plug-in'ы. После истечения триального срока каждые 5 минут выскакивает наг-окно и не записываются GIF'ы. В новой версии реализован импорт/экспорт PDF, добавлены новые фильтры и веб-функции, календарь, слайд-шоу и пр. Список фичей здесь http://www.pl32.com/endocs/funkten.htm.

Pixia катит не катит new
2.8f - 2.99 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.ab.wakwak.com/~knight/
http://www.ab.wakwak.com/~knight/pix28fe.zip
http://www.ab.wakwak.com/~knight/pxaplgin.exe
Многим по душе этот небольшой бесплатный редактор растровой графики. Фильтры Photoshop можно подключить с помощью плагина по третьей ссылке (708 Кб).

Real-Draw Pro катит не катит
3.1 - 12.3 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.mediachance.com/realdraw/
ftp://ftp.funet.fi/pub/mirrors/simtel.net/pub/simtelnet/win95/grafe...
Еще один универсальный графический редактор от MediaChance, значительно расширяющий возможности CompactDraw. Помимо редактирования векторной и растровой графики позволяет создавать 3D-эффекты, экспортировать в Multimedia Builder для создания сценариев HTML, XML, Java, Java Script. Может использоваться как SVG (Scaleable Vector Graphics) редактор. Рендерит действительно быстро. Умеет экспортировать в Photoshop.

SmartDraw катит не катит
6.10 - 6.55 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.smartdraw.com/
http://www.smartdraw.com/downloads/TrialVersions/smartdraw_trial_13...
Незатейливый и очень удобный редактор разнообразных графиков и диаграмм. Содержит сотни готовых к употреблению шаблонов и символов, автоматически форматирует текст и таблицы. OLE-совместим, может импортировать рисунки, созданные с помощью других приложений этого класса. На сайте постоянно появляются дополнительные наборы символов и шаблонов различной тематики. В последней версии зашито более 50,000 готовых к употреблению картинок и шаблонов, а также 11 специальных наборов - каждый для своей дисциплины.

Swish катит не катит
2003.03.03 - 3.86 Мб - Trial 15 - E - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://www.swishzone.com/
http://www.swishzone.com/setupswish200.exe
Flash? Нет ничего проще. Создатели программы максимально упростили задачу дизайнеров, которые не владеют редакторами векторной графики Macromedia, но хотят оживить свои разработки новомодными прибамбасами. Вы можете создавать не только текстовые эффекты, но и озвучивать свое творение, импортировать графику. Новая версия понимает векторную графику, созданную в других приложениях, а также снабжена простой рисовалкой. Как говорят авторы, create Flash without Flash.

Ulead GIF Animator катит не катит
5.0 - 10.33 Мб - Trial 15 - E/R - Win 9x/Me/NT/2000 - [image] (12/0)
http://www.ulead.com/ga/runme.htm
ftp://ftp.ulead.com/pub/Trial/GifAni/UGA5TBYB_E_USG.exe
http://msilab.narod.ru/rus/files/uga50.zip
Очень удобный, грамотно исполненный редактор анимированных GIF'ов. Имеет достаточно много эффектов перехода, но все же отличительной чертой этого редактора была и остается качественная оптимизация и гибкое управление слоями. По третьей ссылке лежит русификатор (559 Кб).

Ultimate Paint катит не катит
2.82 - 2.95 Мб - Free - E - Win 9x/NT/2000
http://www.ultimatepaint.com/
http://www.ultimatepaint.com/upsw.zip
Небольшой, но полнофункциональный графический редактор для тех, кому не грозит излишек свободного места на диске. Поддерживает форматы PCX, BMP, IFF, JPEG, GIF, PNG, AVI, WMF/EMF, TGA, ICO, а также TWAIN-сканеры. Имеет свои и понимает plug-ins от Adobe. Настраиваемый интерфейс, мультиязыковая поддержка. Последняя версия понимает "прозрачность". Без регистрации запускается 30 раз.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Плагины

<< Плагины >>

Extensis Mask Pro катит не катит
2.0.4 - 9.21 Мб - Trial 30 - E - Win 9x/NT/2000 - [image] (6/1)
http://www.extensis.com/maskpro/
http://www.extensis.com/PERL/dl_ncd.cgi/765/902955/MaskPro204US.exe
Эта надстройка к Photoshop'у предоставляет возможность "по-умному" убрать часть рисунка, наложив маску и выделив "передний объект". Технология EdgeBlender позволяет избежать при этом безобразных контуров, которые обычно остаются при манипулировании стандартной Magic Wand в Photoshop'е. В вашем распоряжении альтернативные Intellibrush и Intelliwand. Сложные контуры можно выделять автоматически, изменяя затем полученный path по пикселям или настраивая его целиком (PrecisionEdge). Наконец, многоуровневый undo избавит от опасности необратимых погрешностей.

Extensis PhotoTools катит не катит
3.0.6 - 11.96 Мб - Trial 30 - E - Win 9x/NT/2000 - [image] (1/2)
http://www.extensis.com/phototools/
http://www.extensis.com/PERL/dl_ncd.cgi/742/1148618/PhotoToolsUS306...
Надстройка к Photoshop'у, позволяющая произвольно настроить панель инструментов, дабы не бродить мышью по всплывающим меню. Выведя на кнопки все часто употребимые функции меню, вы заметно ускорите обработку изображения. Кроме того, в состав набора входят также традиционные plug-ins для создания кнопок, формирования границ и тени, управления текстом и пр. О том, как настроить PhotoButtons для работы с Photoshop 6/7, читайте на http://jazzdiver.com/photoshop/photobars.htm.

PlugIn Manager катит не катит
2.1 - 985 Кб - Trial 30 - E - Win 9x/Me/XP - [image] (3/0)
http://www.icnet.de/plugin_manager/
http://www.icnet.de/downloads/pluginmanager21e.zip
Позволяет группировать фильтры Adobe Photoshop и устанавливать только те, которые нужны для ближайшего сеанса работы.

Plugin Commander катит не катит
1.52 - 2.82 Мб - Free - E - Win 9x/Me/NT/2000
http://www.thepluginsite.com/products/picopro/
http://www.graphicsgalaxy.com/products/PiCo15Light.exe
Программа для организации и просмотра plug-ins для Adobe Photoshop. Позволяет также создавать собственные Filter Factory фильтры, конвертировать фильтры между различными форматами и просматривать изображения.

UnPlugged катит не катит
1.3 - 72 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.v-d-l.com/up.html
http://www.v-d-l.com/wanadoo/up-all.exe
Набор из более 90 plug-ins для Adobe Photoshop: 24 цветовых фильтра, 26 эффектов, 12 контурных фильтров и 24 специальных инструментов для создания разнообразных эффектов.

Xenofex катит не катит
2 - 3.79 Мб - Trial 30 - E - Win 98/Me/2000/XP - [image] (3/2)
http://www.alienskin.com/xenofex/xenofex_demo.html
http://www.alienskin.com/downloads/files/Xenofex2Demo.exe
Новая версия высококачественных графических фильтров от Alien Skin Software. Включает 4 новых фильтра, 10 прежних обновлены. В отличие от предыдущей версии, новая ограничена только по сроку, все фильтры полнофункциональны.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Утилиты

<< Утилиты >>

Color Set катит не катит
2.3 - 301 Кб - Free - R - Win 9x/NT/2000 - [image] (2/1)
http://webtools.arisesoft.com/colorset/
http://www.arisesoft.com/download1/clrst23.zip
Удобно демонстрирует цветовую раскладку на планируемой HTML-странице. Позволяет подобрать цвет и шрифт текста, цвет ячеек и бордеров таблиц, фона. Оперирует с RGB, HEX, HSB, безопасной и спектральной палитрами, показывает схему в полноэкранном режиме, сохраняет полюбившиеся "профайлы".

Dup Detector катит не катит
3.0 - 554 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.prismaticsoftware.com/Utility/Utility.html
http://www.prismaticsoftware.com/Download/SetupDD3.zip
Ищет дубликаты изображений. Сравнивает не типоразмер, а реальные пиксельные данные. Понимает 9 графических форматов. На больших коллекциях и крупных файлах может затыкаться, но в целом со своими задачами справляется успешно.

EyeDropper катит не катит
3.01 - 28 Кб - Free - E - Win 9x/NT/2000 - [image] (2/0)
http://eyedropper.inetia.com/
http://eyedropper.inetia.com/Binary/eyedropper301.zip
Сидит на системной панели и динамически определяет RGB-код пиксела, на который в этот момент указывает мышь. Может подсказывать ту же информацию в HEX-формате. Реализовано отображение RGB в процентах, поддержка CMYK, вывод текущих координат пиксела на экране, измерение расстояний и площадей, опциональное увеличение рассматриваемой области, использование буфера обмена. В новой версии исправлены множественные глюки предыдущей.

GifClean32 катит не катит
2.6d - 393 Кб - Free - E - Win 9x/NT - [image] (1/0)
http://dsbnj.tripod.com/gifclean.html
http://dsbnj.tripod.com/freeware/gc26inst.exe
Позволяет удалять комментарии в анимированных гифах и другие вставки, замедляющие загрузку файлов. Кроме того с ее помощью вы сможете обрабатывать все файлы в директории, вносить свои комментарии и выводить результаты работы в файл.

HyperSnap-DX катит не катит new
5.2.0 - 3.58 Мб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.hyperionics.ru/
http://www.hyperionics.ru/download/HS5SetRU.exe
Захват экрана с программ на рабочем столе Windows, игр, видео (в т.ч. автоматический захват экрана) в средах DirectX, Direct3D, 3Dfx Voodoo и Glide. Захват длинных web-страниц или длинных текстовых документов с использованием автоматической прокрутки. Возможностей встроенного редактора с головой хватит для редактирования и аннотирования полученных изображений.

IconShop катит не катит
1.20 alpha build 905 - 150 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://users.pandora.be/liontech/
http://users.pandora.be/liontech/IconShop.120.Alpha.zip
Утилита для оперирования иконками. Может вытягивать их из любого фала, библиотеки, импортировать Mac-иконки. Импортирует источник как курсор, иконку или bitmap. Поддерживает drag-and-drop.

JPEG Optimizer катит не катит
3.15 - 1.39 Мб - Trial 30 - E - Win 9x/Me/NT/2000 - [image] (2/3)
http://www.xat.com/jpeg_optimizer/jpeg_optimizer.shtml
http://www.xatech.com/jpopt3.exe
Оптимизатор JPEG'ов. Когда кажется, что оптимизировать дальше некуда, нажимаете еще одну кнопку и получаете картинку едва ли не вдвое "легче". Удобный предпросмотр, пакетный режим для преобразования до ста файлов.

Quick Screen Capture катит не катит
2.0.5 - 938 Кб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.etrusoft.com/
http://www.etrusoft.com/capture.exe
Чрезвычайно удобная программа для быстрого создания скриншотов. Умеет захватываь полный экран, активное окно, заданное окно, кнопки, компоненты управления, произвольную облась экрана, в т.ч. используя режим DirectX. Можно задать режим автоматического сохранения в выбранном формате (BMP, JPEG, GIF) в заданную директорию в одно нажатие горячей клавиши. Встроен простой графический редактор, с помощью которого можно быстро подправить скриншот. В триальной версии нельзя сделать больше 30-ти скринов.

Web Designers Tool Set катит не катит
1.2b - 239 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://slhi.com.ru/
http://slhi.com.ru/programs/wdts1.2b.zip
В самом деле, очень удобно и экономно по ресурсам. Набор утилит для веб-дизайнера - экранная лупа, двухмерная линейка, пипетка и грабилка экрана. Линейка умеет мерять дистанцию между заданными на экране точками. Лупа как угодно настраивается. Пипетка - она и есть, выводит цвет пикселя под курсором в RGB или HEX.

WebGraphics Optimizer катит не катит
4.2 - 6.8 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://webopt.com/
http://www.plenio.net/wgo42en.exe
Конвертирует форматы, позволяет менять палитру, размеры, разрешение. "На лету" показывает, как картинка будет выглядеть, сколько места занимать. Позволяет вывести на экран несколько версий одной и той же картинки одновременно и сравнить, какая лучше. Позволяет использовать 5 преднастроенных методов оптимизации. Понимает animated GIFs.

Линейка катит не катит
4.0 - 403 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (4/1)
http://pitomec.boom.ru/soft1.html
http://pitomec.boom.ru/rulerr.zip
Линейка, которая может измерить любой объект на экране с точностью до пиксела. Для большей точности имеет с двух сторон по лупе и работает по принципу штангенциркуля. Ссылка на русскую версию.

Светик катит не катит
2.0 - 200 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://vitalik.info/software/svetik/
http://vitalik.info/download/svetik.exe
Утилита для подбора цветового кода. Визуальная настройка цвета (RGB, CMYK, HSB), яркости, насыщенности. Пипетка с лупой, гибкая работа с буфером обмена, настройка цветов и просмотр элементов оформления веб-страниц.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


3D-графика

<< 3D-графика >>

Behemot Editor катит не катит
0.9.0 - 4.53 Кб - Free - E - Win 9x/2000 - [image] (4/1)
http://sourceforge.net/projects/behemot/
http://prdownloads.sourceforge.net/behemot/behe0900.zip
Графический редактор, позволяющий рисовать 3-х мерные объекты и создавать стереограммы. Поддерживает VRML 1.0. Есть версии под MacOS и POSIX.

POV-Ray катит не катит
3.5 - 7.9 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://www.povray.org/
http://www.povray.org/ftp/pub/povray/Official/Windows/povwin35.exe
Крутой 3D-графический редактор. Для построения рисунка делаешь программу, которая потом компилируется в картинку.

Pixel 3D катит не катит
1.10 - 3.4 Мб - Shareware - E - Win 9x/NT - [image] (8/0)
http://www.awesomesavers.com/pix3dmag.html
http://www.forwarddesign.com/files/PixelTrl.exe
Неплохое средство для создания объемных логотипов и графики. Логотипы легко рождаются на свет с помощью визарда с большим набором текстур. Есть авто-трейсинг для преобразования рисунка в 3D-лого. Множество мелких настроек, которые позволяют добиться хорошего качества результатов.

trueSpace катит не катит
5.2 - 14.3 Мб - Trial 14 - [image] (2/0)
http://www.caligari.com/Store/trueSpace/default.asp?Cate=STtrueSpac...
http://www.caligari.com/5trial/dl/tSSetupt51.exe
Программа для рисования и анимирования объемной графики. Shareware версия не позволяет записывать проект. Последняя версия имеет Facial Animator - редактор мимики, который работает непосредственно с голоса или текста. Серийный номер для запуска триальной версии 7351556204864.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Коллекции Полезности
[Коллекции]
http://www.deviantart.com/ new
http://www.deskmod.com/ new
http://www.neowin.net/ new
http://skinz.org/ new
http://www.wincustomize.com/ new
Скины, наборы иконок, обои.

http://www.iconarchive.com/ new
http://www.coolarchive.com/icons.cfm new
http://www.topicons.com/ new
http://www.forrestwalter.com/icons/ new
http://zapatopi.net/icons.html new
http://www.blueskyheart.com/bsi.html new
http://www.iconolog.net/ new
http://www.entity.cc/ new
http://www.iconstree.com/icons.htm new
http://www.agrapha.com/agrapha-icons/ new
Только иконки, самые лучшие.

http://www.looroll.com/thesheets/show.php3?show=abstract
Очень красивые необычные обои. Разрешение вплоть до 1600x1200.

http://www.foood.net/icons/xp-icandy.htm
http://www.widgetwidget.com/iconsii.html
Красивые иконки в стиле Windows XP.

http://www.juanna.de/
Много (свыше 10 тыс.) полезных красивых GIF'ов небольшого размера. На немецком, но категории вполне понятные.

http://www.cliparts.ru/
Высококачественные картинки в разрешении 1024x768, порядка 20-nb тематических галлерей.

http://rhino3d.com/gallery/id/
Rhinoceros Gallery - выставка работ, выполненных в этом 3d-редакторе. Можно отправить свое творение.

http://images.fws.gov/
Много фото на тему дикой природы.

http://www.eclipsed.com/
Коллекция из почти 10,000 авторских анимированных 3D рисунков.

http://www.digitalblasphemy.com/
Если вам надоели обои Windows - загляните сюда. Свыше 100 великолепных изображений - сюрреализм, фэнтэзи, абстракция.

http://www.free-graphics.com/
Более 300.000 бесплатных изображений. Полосы, шарики, строки, бэкграунды, анимашки, иконки.

http://www.iconbazaar.com/
Крупнейший архив иконок в Сети.

[Полезности]
http://graphics.ph.ru/
Полезный ресурс по Photoshop, квинтэссенция фидошной конференции Su.Adobe.Photoshop.

http://www.geocities.com/SoHo/Coffeehouse/8144/eqstras/brushes.html
Отсюда можно накачать наборы текстурных кистей для Photoshop.

http://www.dir.ru/internet/software/photoshop/russian/
Photoshop по-русски - ссылки на сайты соответствующей тематики в Рунете.

http://www.xara.com/
Графические приложения от Xara - редакторы растровой, векторной, 3D-графики.

http://www.text-image.com/
Абсолютно уникальный сайт, который переводит выбранную вами картинку в цветную последовательность заданных символов (например, набор нулей и единиц). Отдельно функционирует конвертер в ASCII-символы.

http://showcase.netins.net/web/wolf359/plugins.htm
Постоянно пополняемая коллекция из более, чем 500 фильтров для Adobe PhotoShop. Для каждого фильтра опубликованы примеры изображений с примененным эффектом. Коллекция разбита на галереи (по 20 фильтров в каждой) в формате FFL размером всего несколько килобайт. Фильтры необходимо конвертировать из формата FFL с помощью бесплатной программы PlugIn Commander. Большинство фильтров применимо и в других графических пакетах - Photo-Paint (версии 7.0 и выше), Freehand 7, Painter 4.0.

http://www.ulead.com/products/main_web/web.htm
Продукты для создания веб-графики от Ulead.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Проигрыватели

<< Проигрыватели >>

AbyssAudio Pro катит не катит new
2.30 - 1 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.abyssaudio.com/
http://www.abyssaudio.com/abysspro.zip
Удобный органайзер аудио-файлов. Пробегает по выбранным папкам, обнаруживает файлы MP3 и WMA, извлекает описания из тэгов ID3. Файлы можно воспроизвести средствами самой программы или внешнего проигрывателя, отсортировать, изменить описание с помощью внешнего редактора ID3-тэгов.

Apollo катит не катит
37v - 634 Кб - Free - E - Win 9x/NT/2000/XP - [image] (21/6)
http://www.hut.fi/~hylinen/apollo/
http://www.hut.fi/~hylinen/apollo/Apollo37v.exe
http://www.bladezone.ru/download/apollorus.zip
Популярный проигрывател с эргономичным управлением, богатыми возможностями и сочным глубоким звучанием. С помощью plug-ins умеет проигрывать аудио-CD, грабить треки, работать по расписанию. Приятный встроенный фэйдер, шестнадцатиполосный эквалайзер. Скины как таковые не понимает, но можно менять рисунок панели управления и его прозрачность. При установленном режиме always on top иногда исчезает за другими окнами. Русификатор по третьей ссылке (57 Кб).

BSPlayer катит не катит
0.86.499 - 1.01 Мб - E/R - Win 9x/Me/NT/2000/XP - [image] (25/6)
http://www.bsplayer.org/
http://www.bsplayer.org/dlfile.php?fname=bsplay086.499.zip
http://www.bsplayer.org/dlfile.php?fname=bsplay.zip
Альтернативный капризному Zoom Player проигрыватель, поддерживающий DivX-формат. Также умеет масштабировать кадр, менее требовательный к системным ресурсам, поддерживает субтитры. Канальность встроенного эквалайзера ограничивается только мощностью процессора. Прекрасно конфигурируется для управления горячими клавишами. Многоязычный интерфейс (в т.ч. русский) с поддержкой скинов. Требует DirectX 7+. Как и все альтернативные проигрыватели, иногда глючит и подвешивается. Последний ночной билд всегда можно взять по третьему линку.

CD Reader катит не катит new
1.21 - 50 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.hut.fi/~hylinen/apollo/apcdr121.zip
Плагин для Apollo, позволяет прослушивать аудио-CD.

EasyCD катит не катит
2.5 beta 0.32 - 1.01 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/1)
http://linas.info/
http://linas.info/files/EasyCD.exe
Компактный CD-проигрыватель, понимает скины, работает с CDDB. Идет работа над бета-версией, которая поддерживает CDDB2 и содержит CDDB Music Browser.

Cowon Jet-Audio катит не катит
5.15 - 17.01 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.cowon.com/eng/index.asp
http://highspeed1.movedigital.com:8080/badfs/badfs/JAD5.exe?prtnr=j...
http://highspeed1.movedigital.com:8080/badfs/badfs/Install_RUS_LPac...
Проигрыватель аудио CD, WAV, MP3, RA, MID, MOD, XM, S3M, AVI, RM, QTW, MPG файлов, встроенный 20-ти полосный эквалайзер и 6 пресетов, совместим с микшером от Windows, может читать описания аудио дисков из Интернета, умеет писать в RA или MP3, небольшой "remote controller" для экономии места на экране. Показывает баннеры. Русификатор по третьей ссылке.

DivX катит не катит
5.04 - 3.1 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (24/0)
http://www.divx.com/
http://download.divx.com/divx/DivX504Bundle.exe
Набор файлов для создания и просмотра видеофайлов формата DivX. Новое: support for interlaced video in the decoder, new de-ringing post-processing algorithm, Video Buffer Verifier (VBV) model (one and two pass encoding), Nth Pass™ encoding, support for DivX Certified Profiles, DivX Decoder verification logo, new internal application programming interface (API). В комплект входит проигрыватель DivX Player. Все изменения можно посмотреть здесь http://www.divx.com/divx/divx_win_versions.php.

Flash Player катит не катит
6.0.65.0 beta - 591 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (6/2)
http://www.macromedia.com/software/
http://www.macromedia.com/software/flashplayer/special/beta/install...
Проигрыватель мультимедийных композиций на основе векторной графики и анимации, созданных с помощью Macromedia Flash MX и ниже. Теперь Flash поддерживает потоковое MP3-аудио, текстовые поля форм, предлагает улучшенную интерактивность. Flash-формат стал практически стандартом не только в веб-творчестве, но и в мультимедийном оффлайн-производстве. Быстро обновляется по сети (вторая ссылка).

Light Alloy катит не катит top#8
2.4 - 902 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (42/4)
http://la.video-soft.com/ru/
http://lightalloy.softdepia.com/LAsetup.zip
http://lightalloy.softdepia.com/files/la24.zip
Оценить этот проигрыватель не хватит никаких звездочек. Поддерживает форматы ASF, AVI, DAT, M1V, M2V, MPE, MPEG, MPG, MOV, QT, MP3, MID, WAV и др. Ничтожный (как для программ подобного рода) размер, простота в управлении, развитый набор горячих клавиш, замечательные скины, богатейшие настройки и режимы просмотра (масштабирование, изменение скорости), настройка кодеков аудио и видео (для DivX-яркость, контрастность, насыщенность), настройка всех используемых фильтров DirectShow, удобный playlist, грабилка экрана, поддержка, drag-n-drop, установка меток, поддержка субтитров (MicroDVD, SubViewer 2.0, SubRip, Sub Station Alpha), тест производительности видеодекомпрессора, и даже поддержка WinLIRC (управление с инфракрасного пульта). Третья ссылка - только исполняемый файл (500 Кб).

Martin Pesch's Compressor & Wider катит не катит new
1.1 - 46 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.rz.uni-frankfurt.de/~pesch/
http://www.rz.uni-frankfurt.de/~pesch/dsp_compwide.exe
От автора mp3DirectCut и проигрывателя 1by1. DSP-плагин, качественный "расширитель" стереобазы, плюс различные навороты в управлении уровнем звучания. Работает как с Winamp, так и с Apollo.

MusicMatch Jukebox катит не катит
8.00.0074 - 10.6 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.musicmatch.com/
http://dnld.musicmatch.com/builds/BETA/PC/BTD/999991274/mmsetup_800...
Многофункциональное приложение: включает СD-риппер, энкодер в форматы MP3 и ReaAudio, музыкальную базу, проигрыватель, а также некоторые Интернет-удобства. В частности, процесс создания файлов формата MP3 упрощен до крайности, не сопровождается длительным ожиданием и исключает загромождение дискового пространства временными WAV-файлами (используется кодер Fraunhofer). Позволяет декодировать MP3 в WAV, осуществлять запись практически с любого источника. Указана ссылка на Basic версию, Plus снабжена дополнительными фичами (печать обложек и пр.) на сумму $20.

RealOne катит не катит
2.0.6.0.11.830 - 8.38 Мб - Free - E - Win 9x/Me/NT/2000/XP
http://www.real.com/realone/
От нечего делать Real переименовал свой проигрыватель. Косметические навороты сделали его еще более неподъемным. Свыше 2500 радиостанций. Показывает полноекранное видео, имеет встроенный графический эквалайзер. Богато сдобрен шпионскими модулями. Чтобы скачать проигрыватель, необходимо зарегстрироваться на сайте Real.com.

RealSystem Server Basic катит не катит
8.01 - 10.23 Мб - Free - E - Win NT/2000
http://licensekey.realnetworks.com/rnforms/products/servers/eval/in...
Медиа-сервер, который поддерживает потоковое аудио, видео и мультимедиа в стандарте G2. Бесплатный, но поддерживает только до 25 одновременных сессий RealAudio, RealVideo, RealText и RealPix (RealServer Plus - до 60 сессий). Для работы потребуется серверная лицензия на 1 год, за которой надо сходить на сайт.

Snibatch in_mpg123 катит не катит new
1.18y ot45 - 326 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.aikis.or.jp/~otachan/in_mpg123.html
http://www.aikis.or.jp/~otachan/in_mpg123_118ot45.zip
Input-плагин, видимо, наиболее точный декодер MP3-файлов.

Virtual Turntables катит не катит
1.8 - 3.58 Мб - Shareware - E - Win 9x - [image] (2/0)
http://carrot.prohosting.com/
http://www2.arnes.si/~amolan/baza/vtt180.exe
Забавная программа, некое подобие джей-пульта, с помощью которого вам предоставляется возможность проиграть и при желании смикшировать различные MP3-файлы. Пульт, конечно, не самый выдающийся, но все же есть несколько эффектов: обратное вращение и "скрэтчинг" (подразумевается, что вы крутите ладонями винил). Среди наворотов также 10-типолосный эквалайзер, автоматическое распознавание границ муз. фрагмента, расстановка "брэкпойнтов", конфигурирование горячих клавиш, поддержка джойстика, привязка "своих" настроек к определенным композициям, неограниченное число каналов. Реализована также поддержка различных "скинов" и DSP-эффектов. В закачиваемой версии небольшой "коммерческий баг" - после 20 минут пользования ваш пульт схлопывается.

vTuner катит не катит
4.0 - 3.83 Мб - Trial 15 - E - Win 9x/NT/2000 - [image] (5/0)
http://www.vtuner.com/
http://www.vtuner.com/download/vtuner.exe
С помощью этой программы вы можете выбрать из списка сотен радиостанций, вещающих через Интернет, несколько интересующих вас по тематике или местонахождению. Можно добавить свою собственную станцию. Программа умеет функционировать, свернувшись на системной панели.

WinAmp катит не катит
3.0d - 3.11 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (31/9)
http://www.winamp.com/
http://download.nullsoft.com/winamp/client/winamp3_0-full.exe
Популярнейший проигрыватель MP2 и MP3. Также играет MOD, MIDI и WAV файлы. Обилие интерфейсных оболочек. Поддерживает технологию Windows Media 4.0 и включает Winamp Visualization Studio. Поставляется с энкодером Fraunhofer.

Windows Media Player катит не катит
9 build 2991 - 9.66 Мб - Free - E/R - Win 98/Me/2000/XP - [image] (11/10)
http://www.microsoft.com/windows/windowsmedia/9series/player.aspx
http://download.microsoft.com/download/8/a/2/8a27acce-5c9e-46b3-899...
http://download.microsoft.com/download/1/b/c/1bc0b1a3-c839-4b36-8f3...
Официальная бета-версия. Работает с локальным и потоковым мультимедиа. Поддерживет Real Audio&Video, MPEG 1/2/3 (MP3), WAV, AVI, MIDI, MOV, VOD, AU и QuickTime. Удобный интерфейс, быстрое переключение между каналами, настройка фаворитов, несколько скинов, преобразователь из MP3 в WMA и множество других возможностей. Умеет создавать аудио-CD (Roxio CD Burning). В состав WMP входит Fraunhofer IIS MPEG Layer-3 Codec. Вторая ссылка - для Win XP, третья - для Win 98/Me/2000.

WinGroove катит не катит
0.A4 beta 2 - 1.2 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.wg7.com/en/
http://www.wg7.com/download6/wg0a4_e.exe
Миди-проигрыватель. Красивый интерфейс и отменное звучание. К дополнительным возможностям относятся сохранение созданного временного WAV файла на диске и перенастройка драйверов Windows для игры MIDI только через драйвера WinGroove.

Zoom Player катит не катит
http://www.inmatrix.com/zplayer/
3.10.1 - 757 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (23/8)
http://inmatrix.hoyty.com/mirror/zoomplayer310std.zip
3.10.1 - 857 Кб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (23/8)
http://inmatrix.hoyty.com/mirror/zoomplayer310pro.zip
Проигрывает DIVX, MP3, MPA, WAV, WMA, ASF, ASX, AVI, DAT, MPG, MPEG, VOB, WM, WMV. Понимает плейлисты, гибкое управление (горячие клавиши, из командной строки, дополнительный тулбар). Уникальные функции маштабирования изображения, во избежание искажений на краю кадра. Версия Pro отличается от Standart наличием DVD-режима, который использует прединсталлированные DVD-фильтры DirectShow.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Грабберы/кодеры

<< Грабберы/кодеры >>

ASFRecorder катит не катит
1.1 - 369 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
ftp://ftp.chg.ru/.0/FreeBSD/ports/distfiles/ASFRecorder.zip
Замечательная программа, которая граббит на диск потоковое мультимедиа формата ASF. Может работать из командной строки, есть и простая оболочка. Понимает HTTP-proxy.

Audiograbber катит не катит
1.82 - 1.4 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (17/6)
http://www.audiograbber.com-us.net/
http://www.audiograbber.com-us.net/agfreesetup.exe
http://www.audiograbber.com-us.net/Russian.lng
Программа для копирования треков аудио-CD в на диск. Умеет загонять WAV в MP3 или WMA с помощью вcтроенного кодека, либо посылая внешнему MP3-энкодеру. Прямое копирование с CD в MP3 или WMA (поддерживает WMA8) без промежуточного WAV'а накладывет определенные требования к CD-ROM'у. Понятный интерфейс, много разных функций и настроек. Без регистрации копирует только каждый второй трек. Есть локальная CDDB, понимает ID3v2. Третья ссылка - файл русификации.

AudioCatalyst катит не катит
2.1 - 2.85 Мб - Shareware - E - Win 9x/NT - [image] (6/5)
http://www.real.com/accessories/?prod=audiocatalyst
ftp://ftp.ncu.edu.tw/cpatch/mp3/audiocatalyst/source/acw21t.exe
CD-риппер и енкодер в MP3, использующий технологии AudioGrabber и XingMP3. Поддерживает CDDB, грабит в WAV или непосредственно в MP3, позволяет задать промежутки кодирования. Опционально нормализация уровня записи, кодирование с различным качеством (в т.ч. VBR), самплинг до 20 kHz. Включает XingMP3 Player. В триальной версии несколько ограничений: WAV'ы с диска не могут быть перекодированы в MP3, грабится только случайно выбранная половина треков, MP3 до 128 kbps или VBR. В августе 1999 года Xing Technology Corporation вошла в состав RealNetworks, Inc.

BladeEnc катит не катит
http://bladeenc.mp3.no/
0.94.2 - 95 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www2.arnes.si/~mmilut/BEnc-0942-Win-i586.zip
0.94.2 - 83 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www2.arnes.si/~mmilut/BEnc-0942-Win-i586-dll.zip
Быстрый популярный MP3-енкодер. Работает из командной строки. Полный набор возможностей для качественного производства MP3-файлов. Может эмулировать L3Enc. По третьему линку - необходимая DLL-библиотека для "обучения" вашего граббера этому методу кодирования. Проект больше не поддерживается автором.

CD Copy катит не катит
4.950 - 2.5 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.cdcopy.sk/
http://www.cdcopy.sk/data/files/cdcopy_setup.exe
Позволяет копировать СD-треки в WAV, MPG, AU, RAW и MP3 (при наличии енкодера) файлы. Может перескакивать через сбойные секторы, писать несколько песен в один файл, писать только часть песни. Поддерживает работу с CDDB.

CD'n'GO катит не катит
2.00 - 4.92 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.cdngo.com/
http://www.cdngo.com/cdngo.zip
http://www.cdngo.com/download/cdngolanguage/Russian.cdngolanguage.r...
Добротная грабилка музыкальных CD с возможностью конвертации WAV в MP3. Умеет подключать любые внешние кодеки, или использовать один из 8 встроенных (в т.ч. Lame). Удобный и полный редактор тэгов, многоязычный интерфейс (в т.ч. русский и украинский). Понятный, но несколько непривычный интерфейс. Файл русификации по третьему линку.

CDex катит не катит
1.50 - 1.83 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (17/2)
http://cdex.n3.net/
http://heanet.dl.sourceforge.net/sourceforge/sourceforge/cdexos/cde...
Забирает аудио-треки с CD и записывает на диск WAV'ы. Свой декодер MP3 (MPEG1/2/3) и энкодер LAME. Понимает внешние энкодеры, умеет работать с CDDB.

Easy CD-DA Extractor катит не катит
6.0.0.1 - 3.51 Мб - Trial 21 - E - Win 9x/Me/NT/2000/XP - [image] (7/1)
http://www.poikosoft.com/
http://sivut.koti.soon.fi/poiko/ezcddax6.exe
Копирует содержимое аудио компкт-дисков или DVD в форматы MP3, Windows Media Audio 8, Ogg Vorbis, Monkey's Audio, WAV и AIFF. Можно задействовать normalize-функцию (привести треки к единому уровню звучания), удалить паузы в начале и окончании дорожки. Использует Windows Audio Compression Manager, поэтому доступен любой из имеющихся в системе CODEC'ов. Стандартно использует LAME. Поддерживает CDDB (в том числе через прокси) и ID3.

Exact Audio Copy катит не катит
0.95 prebeta 3 - 1.25 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (17/0)
http://www.exactaudiocopy.de/
http://www.exactaudiocopy.de/eac095pb3.zip
Хороший аудио граббер, работающий по оригинальной технологии (Sure Stream). Отмечает любую неустранимую ошибку при чтении диска для последующего редактирования. В отличие от других грабберов, это позволяет избежать "прыжков" при коррекции подобных ошибок. Поддерживает CDDB, внешние кодеки.

HyCD Play and Record катит не катит
4.0.1121 - 12.18 Мб - Trial 10 - E - Win 9x/NT/2000
http://www.hycd.com/html/play_record.htm
ftp://ftp.hycd.com/PR/HyCDPR1121.exe
ftp://ftp.hycd.com/PR/NTPR1121.exe
ftp://ftp.hycd.com/PR/2KPR1121.exe
CD-копир, CD-риппер, MP3-енкодер/декодер, аудио ресамплер, процессор аудио-эффектов, CD-писалка, проигрыватель MP3, WAV и CD-аудио - все в одном дистрибутиве. Все операции упрощены до предела, захват CD-аудио в MP3 осуществляется через copy/paste по нажатию правой клавиши мыши. Поставляется с энкодером Xing. После истечения 10 дней работает только риппер и проигрыватель. Раскладка файлов для разных ОС понятна.

LAME катит не катит
3.93.1 - 380 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (32/1)
http://mitiok.free.fr/
http://mitiok.free.fr/lame-3.93.1.zip
http://www.p-lost.franken.de/1oo/lamer/1ooLMR121beta.zip
http://www.dors.de/razorlame/razorlame.zip
Лучший MP3-энкодер. Используется практически со всеми популярными риперами - CDex, EAC, Audiograbber и др. Графическую оболочку LAMEr можно скачать по третьему линку (68 Кб), RazorLame - по четвертому (332 Кб).

MP3 CD Maker катит не катит
1.80 - 1.31 Мб - Shareware - E/R - Win 9x/Me/NT/2000/XP
http://www.zy2000.com/
http://www.zy2000.com/download/mp3cd180.exe
http://www.zy2000.com/download/Russian.txt
Создает аудио-CD из набора файлов MP3 напрямую, либо может декодировать MP3-файл в формат WAV или обычный аудио-формат для последующей записи. Есть функция нормализации, с помощью которой можно привести все MP3-файлы к одному уровню звучания. Проект может быть сохранен на диск, можно также экспортировать/импортировать Winamp-плэйлисты. В закачиваемой версии можно закатать на CD не больше четырех песен. Русский язык ставится файлом по третьей ссылке.

Nimo Codec Pack катит не катит
5.0 build 9 beta 1 - 7.43 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://nimo.titanesk.com/nimo/
http://studweb.hig.no/001878/nimo/Nimo50Build9Beta1.exe
Отличный набор последних версий разнообразных кодеков, от Divx 5.01 до Fraunhofer MP3. Наверняка пригодится тем, кто занят оцифровкой аудио и видео.

RightClick-MP3 катит не катит
1.65e - 405 Кб - Free - E - Win 9x/NT - [image] (6/0)
http://www.execpc.com/MrShannon/rc-mp3/
http://www.execpc.com/MrShannon/rc-mp3/RcMP3v165.exe
Удобная программа, которая добавляет к контекстному меню проводника пункты, позволяющие конвертировать WAV в MP3 и обратно.

Ultimate Encoder 2002 катит не катит
4.10 - 16.02 Мб - Shareware - E - Win 98/Me/2000/XP
http://www.usro.net/products/uencoder/
http://web.volftp.mondadori.com/pub/pc/windows/win98/progs/musica/u...
MPEG-энкодер и декодер. Включает также CD-граббер и проигрыватель, поддерживает MPEG Layer 1, 2 и 3. Снимает CDA-треки напрямую в MP3 (CBR в качестве от 8 до 320 kbps, а также в трех режимах VBR), или WMA (от 6.5 до 192 kbps).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Видеомонтаж

<< Видеомонтаж >>

AVI_IO катит не катит
С 03.24 - 81 Кб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.nct.ch/multimedia/avi_io/
http://www.nct.ch/multimedia/avi_io/avi_io_trial.zip
Крохотный видеозахватчик, удивительно функциональбный как для такого размера. Может забирать до 400 Гб видео в один присест, разбивает целевой файл на несколько помельче. Использует максимальные возможности платы цифрования. Захватывает аналоговое видео в DV-формат в реальном времени, перегоняет DV-кассеты. Есть опции по сихронизации потоков видео и аудио, запись по таймеру. Закачиваемая версия ограничена на 3 файла захвата и воспроизведения, либо на 12 Гб общего потока.

Easy Video Joiner катит не катит new
5.21 - 3.06 Мб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.doeasier.org/joiner/
http://www.doeasier.org/joiner/ezjoiner.exe
Полезная утилита для микширования (склеивания) файлов в форматах AVI, MPEG, RM, WMV, ASF, а также аудио-файлов. Части будущей компиляции можно добавлять, удалять, менять местами.

FlasKMPEG катит не катит new
0.78.39 beta - 916 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://go.to/flaskmpeg
http://switch.dl.sourceforge.net/sourceforge/sourceforge/sourceforg...
Популярный инструмент для преобразования MPEG-видео в форматы VCD/SVCD/DVD. Также может выделить аудио A52/MPEG.

iuVCR катит не катит
4.1.0.255 - 1.18 Мб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.iulabs.com/rus/iuvcr/index.shtml
http://www.iulabs.com/download/iuvcr_setup_ru.exe
http://www.iulabs.com/download/iuvcrrus.zip
"iuVCR это простая и мощная утилита для захвата видео, использующая технологию Microsoft DirectShow. Если Ваш компьютер имеет плату TV-тюнера или видеозахвата, то с помощью iuVCR вы сможете превратить ваш компьютер в цифровой видеомагнитофон. iuVCR позволяет записывать видео в AVI- и WMV-файлы без ограничения на размер файла, поддерживает запуск с ключами командной строки, имеет настройку на TV-каналы, шедулер и многое другое." Файл справки по третьей ссылке (103 Кб). Чтобы быстро переключать режимы захвата, а также использовать все возможности DirectShow, рекомендую скать tweaked bt878 WDM drivers (четвертый линк, 99 Кб).

NanDub катит не катит
1.0 RC2 - 802 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/1)
http://www.doom9.org/index.html?/nandub.htm
http://www.doom9.org/Soft21/Encoders/MPEG4/nandub-binary-1.0rc2.rar
Автор прекратил разработку в 2001 году, но его творение до сих пор пользуется огромной популярностью. По-сути, это тот же VirtualDub, который дополнительно оснащен возможностью двухпроходного кодирования видеофайлов (SBC - Smart Bitrate Control), используя встроенные кодеки DivX 3.11 alpha или MPEG4v2. На первом проходе происходит кодирование с максимально возможным битрейтом 6000 kbps. Затем оценивается качество каждого фрейма. Исходя из собранной информации, а также из настроек (коих множество), выбирается оптимальный уровень компрессии. В результате сжатия с варьируемым качеством получается файл гораздо меньшего размера, того же качества, что и при кодировании с постоянным битейтом.

VirtualDub катит не катит
1.5.4 - 615 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (7/1)
http://www.virtualdub.org/
http://prdownloads.sourceforge.net/virtualdub/VirtualDub-1.5.4.zip?...
Всеобщий любимец, давний фаворит среди программ видеомонтажа. В принципе, достаточен для любой операции, связанной с капчурингом, редактированием и сжатием видео. Может использовать любой из установленных в системе кодеков. Встроенный Motion JPEG (подойдет для захвата), декодер MPEG-1. Умеет оперировать большими файлами (более 2 Гб). Имеет большой набор встроенных плагинов для обработки кадра, еще множество можно скачать с сайта http://shelob.mordor.net/dgraft/.

TMPGEnc катит не катит
2.520 - 1.68 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.tmpgenc.net/e_main.html
http://tmpg.pegasys-inc.com/download_files/TMPGEnc-2.520.54.163-Fre...
Если кратко, перекодирует AVI в формат MPEG1, который применяетcя для создания VideoCD. Возможности огромны, множество параметров настройки, плагины. Платная версия умеет загонять в MPEG2. В последней версии реализована поддержка интеловской Hyper Threading Technology.

WM8 Encoder катит не катит
beta1 - 620 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.divx-digest.com/software/wm8eutil.html
http://www.divx-digest.tv/software/encode/wm8eutil_setup.exe
Утилита для перекодировки видео в формат Microsoft WM8. Если перегнать фильм в WMV, используя VBR, можно сэкономить сотню-другую мегабайт без видимой потери качества. Полезно также для длинных роликов, где качество не столь важно. Работает из командной строки, поэтому для большего удобства рекомендую воспользоваться одной из графических оболочек (далее).

WM8Enc GUI катит не катит
1.0.9.5 - 400 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.divx-digest.com/software/wm8_encoder_gui.html
http://www.divx-digest.tv/software/gui/WM8_EncoderGUI_v1095_Full_In...
Удобная графическая оболочка для энкодера Windows Media (см. выше). В отличие от других, дает доступ ко всем настройкам энкодера WM8. Имеет также встроенные пресеты, которые облегчат выбор необходимых настроек кодирования.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Утилиты

<< Утилиты >>

mp3DirectCut катит не катит
1.32 - 88 Кб - Free - E - 9x/Me/NT/2000/XP - [image] (9/0)
http://www.rz.uni-frankfurt.de/~pesch/
http://www.rz.uni-frankfurt.de/~pesch/mp3DirectCut.zip
Если нужно что-то по-быстрому отрезать от MP3-файла, то лучше этой программы не сыскать. Можно также изменять уровень звучания (normalize), разрезать и объединять файлы, делать затухания. Все операции производятся без декомпрессии в PCM-формат, сохраняя качество исходного файла.

mp3Tag катит не катит
3.4 build 130 - 725 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.umfosoft.com/soft-r/mp3tag/index.shtml
http://www.umfosoft.com/soft/mp3tag/mp3tag.zip
"Позвляет просмотреть информацию, содержащуюся в mp3-тэгах, отредактировать ее, изменить одно или несколько полей тэга сразу для нескольких файлов (например, название альбома), хранить в mp3-файлах текст песни, переименовать группу файлов так, чтобы новое имя образовывалось по шаблону из частей mp3-тэга, по составляющим имени файла и каталога сгенерировать mp3-тэги, проиграть файл, не используя дополнительной программы, просмотреть дополнительную информацию о музыкальной композиции, использовать технологию Drag&Drop, использовать интерфейс на нескольких языках."

VolumeControl катит не катит
2.0 - 725 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (1/1)
http://www.emmetsoft.com/ru/volumecontrol/
http://www.emmetsoft.com/ru/volumecontrol/VolumeSetup.zip
"Красивая и удобная альтернатива стандартному регулятору громкости Windows. Она позволяет Вам легче и быстрее изменить громкость звука колёсиком или всего одним нажатием кнопки мыши на значке в трее! Подведите указатель мыши на значок в трее и изменяйте громкость поворотом колёсика мыши или нажмите левую кнопку мыши для уменьшения громкости, правую - для увеличения."
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Презентации

<< Презентации >>

AutoPlay Menu Studio катит не катит
4.0 - 16.13 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://www.autoplaystudio.com/site/
http://www2.getafile.com/cgi-bin/merlot/get/indigorose/ams40ev.exe
Довольно приятно сделанная программа, с помощью которой можно создавать красивые AutoRun меню для CD. Можно вставлять тект (использовать hover), графику, звуки. Trial-версия добавляет небольшую подпись внизу созданного окна меню. Автоматически разрабатывает конечную структуру директорий, которую необходимо перенести на CD для правильного функционирования заставки.

CD Box Labeler Pro катит не катит
1.8.5 - 2.75 Мб - Shareware - E - Win 98/Me/NT/2000/XP - [image] (2/0)
http://www.gpsoftuk.com/products/cdbox.html
http://user.tninet.se/~cky293o/cdb_s.zip
Для создания и печати вкладышей для СD-конвертов. Удобные панели инструментов, широкие возможности правки текста. Поддерживает CDDB. Показывает баннеры. Требует VB5 runtime библиотеки.

CD Menu Creator катит не катит
3.01 - 3.16 Мб - Demo - E - Win 9x/Me/2000/XP - [image] (2/0)
http://www.drackontech.com/software.htm
http://www.drackontech.com/software/CDMenuCreator/30/Program/CMCv30...
Программа для создания autorun-меню с приличным количеством функций, список которых здесь http://www.drackontech.com/CMC30Features.htm. Незарегистрированная версия запускается 15 раз.

Compilation Setup Kit катит не катит
1.3.5b - 993 Кб - Shareware - E - Win 9x/Me/NT/2000/XP
http://www.kom.it/csk/en/
http://www.kom.it/csk/cskf13en.zip
http://www.kom.it/csk/patch_EI_EN.zip
Предназначена для создания автозапускающегося графического меню для СD-ROM'ов. Полностью настраиваемый интерфейс с возможностью включения собственных изображений, придания множества различных функций кнопкам - от запуска программ инсталляции и воспроизведения аудио и видео файлов до отправки почтовых сообщений и открытия веб-страниц в браузере. Третья ссылка - патч для 2000/XP (76 Кб).

Multimedia Builder MP3 катит не катит
4.7b - 4.57 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.mediachance.com/oldindex.html
http://www.mediachance.com/files/mmbld47.zip
Визуализированный программный продукт для создания мультимедийных презентаций. Встроенный язык написания скриптов, понимает animated GIF'ы, поддерживает DirectSound, MP3, MIDI, MOV, MED, VideoDisc, WAV и CD audio. Может выводить несколько звуковых дорожек одновременно. Документация в формате PDF (http://www.mediachance.com/files/how-to.zip, 110 Кб).

Quick Menu Builder катит не катит
1.31 - 1.81 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP
http://www.quickmenubuilder.com/Menu.php
http://www.quickmenubuilder.com/files/qmb.exe
http://www.quickmenubuilder.com/files/russian.exe
Поможет удобно и быстро создать меню запуска, в том числе многоуровневые, для CD-ROM, DVD-диска, или в качестве программного загрузчика. Создаваемое меню компилируется в единый EXE-файл. В качестве кнопок можно задействовать любые картинки, каждой может быть назначено свое действие: запуск программы, просмотр папки в Проводнике, открытие документа, ссылки, Интернет-адреса и т.д. Поддерживает анимированные GIF'ы, видео, Flash. Есть поддержка русского языка (третий линк, 38 Кб).

SureThing CD Labeler катит не катит
3.11 - 7.09 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
http://www.surething.com/ST/
http://downloads.surething.com/pub/bws/bws_33/stcd3trial.exe
Прекрасная программа для создания CD-лейблов и вкладышей в конверты CD. Содержит большой набор стандартных заготовок для CD, Zip и Jazz дисков, аудио- и видео-кассет, а также для мини-дисков. Среди подручных средств - несколько бэкграундов, свои шрифты (очень неплохие), библиотека специализированного клипарта, плюс возможность быстро изменить дизайн разработки не меняя ее содержание. Есть playlist-менеджер.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Аудио Видео Вещание
[Аудио]
http://www.cdcovers.cc/covers.php new
Пожалуй, самый обширный архив обложек к аудио-CD, DVD, VCD, а также пластинкам других форматов.

http://www.dailymp3.com/mp3.html
Посвященная MP3 страница. CD-ковырялки, енкодеры, проигрыватели, а также множество ссылок. Большинство распространяется свободно.

http://du.da.ru/
Очень неплохая страничка, посвященная MP3. Среди прочего есть сравнительный анализ разных программ и сами программы.

http://www.dailywav.com/
Ежедневно обновляемая коллекция WAV-файлов по мотивам фраз из известных кинофильмов.

http://www.customize.org/
Отличный MP3-сайт, отличительной особенностью которого можно считать топ-лист скинов к различным MP3-проигрывателям (каждая позиция сопровождается скриншотом, описанием и ссылкой для закачки).

http://www.divx-digest.com/
Прекрасный информативно насыщенный сайт о цифровых мультимедийных технологиях.

[Видео]
http://subtitles.ee/ new
Большая база субтитров на русском языке.

http://shelob.mordor.net/dgraft/
Лучшая коллекция фильтров для VirtualDub/NanDub. В основном авторские, среди которых популярные Smart Bob, Smart Deinterlacer, Smart Resize, Smart Smoother. Также здесь хостятся несколько полезных фильтров других авторов.

http://www.doom9.org/
Полукультовый сайт для любителей порипать DVD-диски и вообще заняться оцифровкой видео. Особенно рекомендую раздел Download - здесь вы найдете практически весь необходимый софт по теме. Хороши также руководства и FAQ, но все на английском.

http://www.fourcc.org/
Подробное описание кодов FOURCC, с указанием производителя соответствующего кодека, ссылкой на дистрибутив и кратким описанием.

[Вещание]
http://www.guzei.com/radio/
Новости сетевых радио- и телестанций (в основном Россия, Украина). Живой эфир, новости, рейтинги, другая полезная информация.

http://www.freelines.ru/
Горячая линия русского аудио и видео, включая "живые" трансляции.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Тестирование

<< Тестирование >>

3DMark 2003 катит не катит
03 - 177 Мб - Demo - E - Win 9x/Me/NT/2000/XP - [image] (16/1)
http://gamershq.madonion.com/products/3dmark2001/
ftp://ftp.freenet.de/pub/.disk0/filepilot/windows/benchmark/3DMark0...
Де-факто стандарт для тестирования 3D-акселераторов. Результаты бенчмаркинга позволяют компетентно оценить производительность вашей видеокарты, благо сравнительные тесты по 3DMark во множестве проводятся различными тест-лабораториями. Последняя версия оперирует с MAX-FX Technology™, поддерживает дополнительные типы процессоров и полностью совместима с DirectX 8.

AIDA32 катит не катит
3.70 - 2.84 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (12/0)
http://www.aida32.hu/
http://www.aida32.hu/download/aida32ee_370.zip
Новая информационная программа, сродни Fresh Diagnose. К отличительным особенностям можно отнести способность к обширному отображению программного окружения ПК - операционная система, программы, процессы, системные драйверы, службы, загруженные DLL-модули, лицензии, хотфиксы, сервис-паки и пр. Есть пара своих тестов производительности (чтение/запись памяти) и набор эталонных результатов. Вдобавок можно установить русский интерфейс (по умолчанию выбирается язык, установленный в системе).

CPU-Z катит не катит
1.19 - 187 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (10/4)
http://www.cpuid.com/cpuz.htm
http://www.cpuid.com/download/cpu-z-119.zip
Предоставляет исчерпывающую информацию о процессоре. Обнаруживает модель, размер кэша, напряжение питания, частоту внутренней шины, наборы поддерживаемых инструкций, серийный номер и еще ворох показателей.

Dr. Hardware 2003 катит не катит
4.0.0e - 2.28 Мб - Trial 14 - E - Win 9x/Me/NT/2000/XP - [image] (10/2)
http://www.dr-hardware.com/
http://www.drhardware.de/download/drh2003d.exe
Простая тестирующая утилита с богатыми функциональными возможностями (в большинстве недоступными в Shareware версии). Последняя версия определяет новые процессоры, а также несколько сотен новых PCI-устройств, новые материнские платы и чипсеты.

Fresh Diagnose катит не катит
5.9 - 1.1 Мб - Free - E - 98/Me/NT/2000/XP - [image] (3/0)
http://www.freshdevices.com/freshdiag.html
http://www.freshdiagnose.com/files/diagnose.exe
Сообщает информацию о конфигурации системы. Анализирует, тестирует производительность, сравнивает с эталонными показателями других систем. Можно делать "снимки".

Fraps катит не катит
1.9d - 57 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.fraps.com/
http://www.fraps.com/?p=110&t=241&n=List&ID=10&action=Download
Полезная мелочь - считает FPS в приложениях, использующих технологии DirectX (в т.ч. DX8) или OpenGL (поддерживаются также MS-free WickedGL, CosmoGL, 3dfxGL).

HD_Speed катит не катит
1.3.1.33 - 14 Кб - Free - E - Win NT/2000/XP - [image] (2/0)
http://www.steelbytes.com/software.html
http://www.steelbytes.com/download/HD_Speed_ENG.zip
Мелкая утилита, которая поможет оценить изменения в скорости доступа к винчестеру или CD/DVD-приводу.

Modem Doctor катит не катит
2.0 - 1.01 Мб - Shareware - E - Win 9x/NT/2000 - [image] (3/0)
http://www.modemdoctor.com/
http://www.modemdoctor.com/mdrw98s.zip
Для тестирования портов и всего, что в них можно воткнуть. Из названия видно, что особенно удачно тестируются модемы. Из 60 возможных тестов в Shareware версии доступны не все. Можно определить UART, проверить ручное поднятие, посмотреть регистры, отследить ошибки адресации портов, конфликты IRQ и пр. Все тесты сопровождаются достаточно подробными отчетами.

Nero CD Speed катит не катит
1.02 - 258 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (9/0)
http://www.cdspeed2000.com/go.php3?link=cdspeed.html
http://www.cdspeed2000.com/files/NeroCDSpeed_102.zip
Тестирование привода CD-ROM по нескольким параметрам, в том числе скорости считывания, времени доступа, загрузке процессора и т.п. Результаты теста можно сохранить в файл. На домашней странице приведены результаты тестирования более 100 приводов CD-ROM.

NTest катит не катит
1.0a - 1.12 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (4/0)
ftp://ftp.orbita.ru/pub/hardware/monitor/mon_test.zip
http://www.noo.com.by/download/mon_test_ru.zip
http://www.nnm.ru/filez/ntest2.zip
Набор тестовых таблиц для тестирования монитора по девяти основным параметрам вывода изображения. Содержит подробную инструкцию по применению таблиц (на английском языке). По второй ссылке находится русскоязычная версия 1.1 с подробным help'ом (392 Кб). Третий линк - EXE-файл от версии 2.0 (374 Кб).

RightMark Audio Analyzer катит не катит
5.1 - 638 Кб - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://audio.rightmark.org/
http://audio.rightmark.org/downloads/rmaa51.exe
Одна из немногих программ, позволяющих не "на глаз", а по вполне четким критериям оценить производительность одной из подсистем ПК - аудио. Звуковая карта гоняется по шести тестам. Результаты выводятся в виде наглядных графиков, позволяя сравнить их между собой. Поддерживаются некоторые внешние цифровые устройства. Простой, понятный интерфейс.

SiSoft Sandra 2003 катит не катит
9.44 - 5.39 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (12/1)
http://www.sisoftware.net/?langx=ru
http://www.pcextreme.net/sandra2003/sandra2003-sp1.exe
Тестирует ваше железо, отчеты носят информационно-рекомендательный характер. Характерная особенность данной программы - сопровождает опознавание каждой функциональной части вашего компьютера полезными советами. В указанной версии функционирует 50 модулей из 70-ти, остальные только после регистрации.

SpeedFan катит не катит
4.08 - 1.01 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.almico.com/speedfan.php
http://www.almico.com/speedfan408.exe
Контролирует температурный режим материнской платы и винчестеров S.M.A.R.T., вольтаж, а также скорость вращения вентиляторов (с возможностью изменения). Интерфейс попроще, чем в Motherboard Monitor. Показания температурных датчиков можно понять (ассоциировать), например, с помощью SiSoft Sandra.

WinBench 99 катит не катит
2.0 - 9.99 Мб - Free - E - Win 9x/Me/NT/2000 - [image] (2/1)
http://www.etestinglabs.com/benchmarks/winbench/winbench.asp
ftp://ftp.pcmag.com/benchmarks/winbench/wb9920.exe
ftp://ftp.pcmag.com/benchmarks/winbench/wb9920g.exe
Взыскательно оценивает компьютер по производительности графической системы (отдельно подсистемы видео в среде Windows), всевозможных накопителей и процессора. Вторая ссылка - версия без компоненты Graphics WinMark. С нею - третья ссылка, но это будет стоить 116 Мб траффика. В обеих бесплатных версиях недоступно тестирование видео.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Видео

<< Видео >>

1st QuickRes Light катит не катит
1.6b - 570 Кб - Free - E - Win 9x/NT - [image] (3/1)
http://www.greenparrots.com/aqr.html
http://www.greenparrots.com/1stqres.zip
Очень удобная примочка, если приходится часто щелкать разрешением монитора. Сидит в системной панели и по нажатию мыши предлагает на выбор различные видео-режимы. Продуман режим "отката" к исходным значениям параметров экрана, в том числе вслепую с клавиатуры. В версии Pro можно заводить в меню свои режимы.

MultiRes катит не катит
1.42 - 99 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.entechtaiwan.com/
http://www.entechtaiwan.com/files/multires.exe
Бесплатная альтернатива 1st QuickRes от разработчиков PowerStrip. Быстрый доступ из системного лотка к меню изменения частоты обновления, разшешения и глубины цвета.

PowerStrip катит не катит
3.42.398 - 714 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (7/2)
http://www.entechtaiwan.com/ps.htm
http://www.entechtaiwan.com/files/psbeta.exe
Запускается в system tray, позволяет быстро вызвать множество настроек видео и монитора. Предоставляет в распоряжение опции по настройке размера изображения, корректировке цветовой гаммы, глубины цвета и разрешения. Можно даже увязать определенное приложение с преднастроенным режимом.

RivaTuner катит не катит
2.0 RC 12.4 - 874 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (4/2)
http://www.guru3d.com/rivatuner/
http://www.nvworld.ru/downloads/rivatuner.zip
Став счастливым обладателем видеокарточки GF3Ti200 от MSI, столкнулся с проблемой разгона девайса. Помимо главного - частоты памяти/ядра, программа умеет множество из того, что обычно называют "тонкой настройкой". Крайне полезны, в частности, фикс бага 60Hz refresh rate, подстройка драйверов OpenGL и DirectX.

SciTech GLDirect катит не катит
3.0 - 4.1 Мб - Trial 21 - E - Win 9x - [image] (7/0)
http://www.scitechsoft.com/products/ent/gld_home.php
http://www.scitechsoft.com/ftp/gld/gldirect-3.0.0.exe
Если у вас древняя видеокарта, эта примочка позволит запустить что-нибудь под OpenGL только лишь на основе драйверов DirectX 6.x. С момента установки этой утилиты OpenGL-приложения начинают использовать Direct3D-драйвера для аппаратного ускорения.

TVTool катит не катит
7.2 beta - 299 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (7/0)
http://tvtool.info/
http://tvtool.cust.nearlyfreespeech.net/tvtool72.zip
http://tvtool.info/langfiles.zip
Совершенно незаменима для тех, кто пользуется TV-выходом видеокарты. Поддерживаемые чипы: BT868, BT869, CX25870-CX25875, CH7003-7008, SAA7102, SAA7108 und SAA7104. Позволяет максимально точно настроить параметры вывода сигнала, геометрию, цвет, контраст, яркость. Переключившись в режим fullscreen, избавит от черных полос, обрамляющих картинку в режиме desktop. Сидит в системном лотке, управляется горячими клавишами. По третьей ссылке можно взять файл локализации.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Магнитоносители

<< Магнитоносители >>

DTemp катит не катит new
1.00.34 - 94 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://www.private.peterlink.ru/tochinov/
http://www.private.peterlink.ru/tochinov/DTemp/DTemp.zip
Сообщает температуру жесткого диска, спецификацию, параметры S.M.A.R.T.

Drive Health катит не катит
2.2.90 beta - 535 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.helexis.com/
http://www.helexis.com/dh/dhsetup.zip
Программ для чтения S.M.A.R.T-информации достаточно много, но далеко не все способны ее обрабатывать и "по-человечески" предупреждать пользователя о возможных проблемах. Эта утилита мониторит жесткие диски (с поддержкой технологии S.M.A.R.T., разумеется) и собирает всевозможную статистику. Статистика необходима для составления корректного прогноза для устройства. В случае критического изменения одного из параметров (температура, скорость доступа и пр.) сообщает об обнаруженной неисправности. Графическая оболочка умеет сворачиваться в системный лоток, мониторинговая служба может (и должна) запускаться как сервис.

FAT32 and Hard Disk Guide катит не катит
2.00 - 279 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.systweak.com/fat32/fat32.htm
http://www.systweak.com/download/fat32.zip
Полезное руководство по File Allocation Tables (FAT), в частности FAT32 и FAT32x, командам FDISK и FORMAT. Рекомендации по апгрейду винчестера, восстановлению данных с битого диска, программному обеспечению для защиты и восстановления данных.

FFORMAT катит не катит top#19
3.05a - 61 Кб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://213.171.35.219/absh/
http://213.171.35.219/absh/fformat.exe
Давно знакомая программа для форматирования гибких дисков. Описание автора: "...новая версия программы реализует возможности, которых пока нет ни у одной из известных мне программ, предназначенных для форматирования. Не спешите выбрасывать дискету с поврежденной 0 дорожкой! Есть шанс, что FFORMAT восстановит ее (в 85% случаев FFORMAT может отформатировать дискету, которую не может отформатировать ни одна программа !). Основные возможности: поддержка нестандартных форматов дискет от 180 Кб до 1.74 Мб, увеличение производительности дискет как минимум в 1.5 раза, изготовление загрузочной дискеты на любой формат диска, восстановление поврежденных дорожек дискеты, полная совместимость с утилитами типа PU_1700 и 800, обеспечивается работа в среде Windows (DOS Box), поддержка DESQView, работа в окне
двуязычный режим работы, оригинальный загрузчик (BOOT сектор)". Все правда.

Paragon Partition Manager катит не катит
5.5 - 3.69 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (9/0)
http://www.paragon.ru/pm/rus/n_pm_main.htm
http://www.paragon.ru/download/pm5_demo_r.exe
Мощный, удобный инструмент управления разделами жесткого диска (partitions). Работает с разделами FAT, FAT32, FAT16x, FAT32x, NTFS, Ext2FS, HPFS, Linux Swap. Поддерживается конвертирование FAT32 в FAT16, а также NTFS в FAT/FAT32 (как прямое, так и обратное). Может копировать, перемещать, изменять размер разделов всех перечисленных выше типов. При обнаружении поврежденных секторов, Paragon Partition Manager продолжит копирование/перемещение разделов, сделав необходимую корректировку. Встроенная функция безопасности защищает от системных сбоев, включая отключение питания при модификации разделов. Может работать с большими жесткими дисками (более 80 Гб). Полный список фичей http://www.paragon.ru/pm/rus/n_pm_requir.htm.

Partition Resizer катит не катит
1.3.4 - 97 Кб - Free - E - DOS
http://www.zeleps.com/
http://194.219.136.116/Zeleps/Files/PRESZ134.ZIP
Пригодится, если возникнет необходимость отрезать кусок от одного логического драйва и добавить к другому, не переформатируя при этом винчестер. Поддерживает все возможные файловые таблицы (в т.ч. FAT12, FAT16 и FAT32). Работает с extended partition. Новая версия поддерживает винчестеры объемом до 2 Тб. Под DOS. Версии до 1.3.4 содержали серъезный баг, из-за которого при монтировании не-FAT партиций (NTFS, Linux ext2fs и пр.) повреждалась часть области данных.

Ranish Partition Manager катит не катит
2.43 - 172 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.ranish.com/part/
http://www.ranish.com/part/partbeta.zip
Все необходимые функции для работы с partition table. Помимо этого, можно управлять загрузкой (в том числе со второго винчестера), создавать запароленные boot-меню, форматировать винчестер, хранить, восстанавливать и сравнивать MBR (Master Boot Records), скрывать разделы на диске, вылавливать boot-вирусы. Полезна для мультиоперационных сред. Плезно почитать FAQ (http://www.ranish.com/part/faq.htm).

Trouble In Paradise катит не катит
2.1b - 50 Кб - Free - E - Win 9x/Me/NT
http://grc.com/tip/clickdeath.htm
http://grc.com/files/tip.exe
Отслеживает потенциальную угрозу появления "щелчков смерти" Zip- или Jaz-драйва. Помимо этого, следование сопутствующим рекомендациям поможет ускорить работу привода в несколько раз. Вообще стоит пройтись по всему сайту, полезно.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


CD-ROM

<< CD-ROM >>

Alcohol 120% катит не катит new
1.4.3.518 - 3.3 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP
http://www.alcohol-software.com/
http://downloads.alcohol-software.com/Alcohol120_trial_1_4_3_518.ex...
Наиболее динамично развивающаяся программа для создания образов CD и монтирования их в виртуальные драйвы. Регулярно добавляются наборы правил, позволяющих создавать образы CD с защитой от копирования. Позволяет мапировать до 31 виртуального диска, или переписать CD/DVD на болванку. История версий доступна здесь http://www.alcohol-software.com/history.php.

Alcoholer катит не катит new
4.0b - 717 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://alcoholer.szm.com/
http://alcoholer.szm.sk/Alcoholer%20Setup.exe
http://alcoholer.szm.com/Alcoholer%20and%20ClonyXXL%20Setup.exe
Позволяет импортировать данные, собранные с помощью ClonyXXL, в Alcohol 120%. Информация используется для создания точной копии CD. Третья ссылка - в паре с ClonyXXL (953 Кб).

CDSlow катит не катит top#20
2.1 - 26 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (20/2)
http://vdruzhin.chat.ru/
http://vdruzhin.chat.ru/cdslow21.zip
Крохотная утилита для ограничения скорости IDE CD-ROM'ов (во избежание вибрации и шумов). Понимает приводы различных производителей. Работает из systray. Новое: поддержка Windows NT/2000/XP, одновременная работа с несколькими CD-приводами, поддержка горячих клавиш, возможность открывать/закрывать лоток привода одной кнопкой, проверка наличия диска в CD приводе, запрещена повторная загрузка программы, восстановление иконки при перезапуске Explorer'а и др.

CloneCD катит не катит
4.2.0.2 - 3.17 Мб - Shareware - E/R - Win 9x/Me/NT/2000/XP - [image] (14/3)
http://elby.ch/english/products/clone_cd/
http://213.242.80.4/download/SetupCloneCD.exe
Мощный CD-репликатор с простым, интуитивно понятным интерфейсом. Позволяет создать копии даже защищенных CD. Работает не со всеми приводами CD-R/RW. В закачиваемой версии можно записать лишь 5 CD.

Clony XXL катит не катит new
2.1.0.5 - 257 Кб - Free - E - Win 9x/Me/NT/2000/XP
http://home.arcor.de/bejot/downloads.html
http://people.freenet.de/win-dc/bxxxxj/ClonyXXL.zip
Полезная утилита для определения типа защиты CD от копирования.

Fantom CD катит не катит
1.2.1 build 1960 - 3.52 Мб - Shareware - E - Win 9x/Me/NT/2000 - [image] (13/0)
http://fantomcd.copystar.com.tw/enu/
http://download2.copystar.com.tw/fantomcd/retail/fantomcd1.2.1.1960...
Одна из лучших программ для создания виртуальных CD. Делает копию на жестком диске, представляя ее виртуальным драйвом. Помимо этого, можно использовать для быстрого содания образов (понимает ISO и CCD) с последующей записью на CD-R/RW или DVD-R/RW. Для обновления до последней версии необходимо скачать третий файл (3.52 Мб).

InCD катит не катит
4.0.1.21 - 6.68 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://www.nero.com/en/content/c1004534911820.html
ftp://ftp.nero.com/InCD40121.exe
Позволяет использовать перезаписываемый CD в качестве обычного логического диска, с возможностью операций копирования, удаления и пр. Использует файловую систему UDF 1.5 и требует предварительного форматирования носителя. Бесплатно устанавливается только при наличии зарегистрированных (или reatil-версий) Nero, Nero Express или NeroMIX, а также на ранние версии InCD.

IsoBuster катит не катит new
1.4 - 2.41 Мб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.smart-projects.net/isobuster/
http://www.isobusterdownload.info/isobuster_14_all_lang.zip
Спасает обрывки файлов из нечитаемых CD/DVD-дисков. Отличется от аналогов особой настойчивостью, использует какие-то жутко низкоуровневые алгоритмы, грамотно обходит ошибки чтения. Детали можно узнать на домашнем сайте. "Разговаривает" на 35-ти языках, в т.ч. русском и украинском.

Nero Burning ROM катит не катит
6.0.0.11 - 20 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (25/1)
http://www.ahead.de/en/
ftp://ftp.nero.com/nero60011.exe
Программа для записи CD-R and CD-RW дисков. Поддерживает все стандартные форматы CD-ROM, может создавать загрузочные CD. В качестве альтернативы CloneCD умеет также копировать и создавать образы CD. В стартовый пакет Nero 6 входят Nero StartSmart, Nero Burning ROM 6, Nero Express 6, Nero BackltUp, Nero Cover Designer, Nero Wave Editor, Nero SoundTrax, Nero Toolkit и Nero lmage Drive.

Nero DriveSpeed катит не катит
2.0 - 124 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (10/3)
http://www.cdspeed2000.com/go.php3?link=nerodrivespeed.html
http://www.cdspeed2000.com/files/NeroDriveSpeed_160.zip
Утилита для ручной регулировки скорости CD-привода с целью устранения шумов, чтения некачественных пластинок и пр. Умеет запускаться вместе с Windows и восстанавливать заданную скорость чтения.

Virtual CD катит не катит
5.2 - 8.3 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000/XP - [image] (7/3)
http://www.virtualcd-online.com/
http://www.hh-zfrk.de/download/VCDv450.exe
http://msilab.narod.ru/rus/files2/vitrcd4xx.zip
Копирует CD (DVD, Photo CD) на винчестер, попутно сжимая данные, и назначает образованному массиву букву виртуального драйва. Можно закатывать на диск аудио-CD, треки будут скомпрессированны в MP3 (с поддержкой CDDB). Полезно для пользователей портативных ПК - не расходуется батарея на CD-ROM, да и не нужен он вообще. Во время триального периода можно смонтировать только один виртуальный драйв. Есть русификация - третий линк (534 Кб).
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Модем

<< Модем >>

Advanced Call Center катит не катит
4.5 - 1.8 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (5/3)
http://www.voicecallcentral.co.uk/advancedcallcenter.htm
http://www.voicecallcentral.co.uk/download/acc.exe
Программный АОН и автооответчик. Понимает как американскую, так и русскую систему распознавания. Работает с различными голосовыми модемами: Русский Курьер, USR, Rockwell, ZyXel и т.д. При соответстующей прошивке может задействовать "аппаратный" АОН. Встроенный автоответчик, запись лога и разговора. Не использует TAPI или Unimodem/V. По приходу факса запускает ассоциированную программу. Последние версии требуют предустановленного IE 4+.

AOH Pro катит не катит
5.4 - 1.9 Мб - Trial 30 - E/R - Win 9x/Me/NT/2000 - [image] (5/0)
http://longsoft.raid.ru/aon/
http://longsoft.raid.ru/soft/aonpro.zip
Популярный АОН, работает только с модемами, прошитыми под аппаратный АОН (USRobotics Courier под AVC и ID_SDL 3.04+, IDC и др.). Умеет показывать район проживания абонента, проговаривать номер голосом (надо поставить голосовой движок, ссылки на сайте). Встроены телефонная книга и терминал-клиент. Умеет одеваться в разные скины.

Roger Wilco катит не катит
Mark 1d3 - 763 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://rogerwilco.gamespy.com/
http://gamespy3d.fileplanet.com/rw_mk1d3.EXE
Если у вас найдется лишняя рука, чтобы нажать кнопку во время multiplayer-игры, то с помощью этой примочки вы сможете еще и разговаривать со своим напарником, не прерывая основной процесс. В новой версии добавлены переключатель каналов и функция автообновления.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Драйверы Справочные, новости
[Драйверы]
http://www.nvworld.ru/ new
Рекомендуется всем владельцам видеокарт на базе чипсета nVidia.

http://www.windrivers.com/
Первый номер в списке мест поиска необходимых драйверов. К сожалению, с недавних пор стал платным. Входит в группу сайтов Internet.com.

http://DriverGuide.com/
Этот сервер представляет огромную базу данных драйверов. Для доступа к базе данных необходимо бесплатно зарегистрироваться и получить пароль.

http://www.drivershq.com/
Еще одно место, где стоит поискать драйверы к чему бы то ни было.

http://www.drv.ru/
Драйверотека, пока работает в стадии тестирования. Как правило, выдает ссылку не на драйвер, а на сайт производителя.

[Справочные, новости]
http://www.radiofan.ru/ new
Схемы телевизоров, видеомагнитофонов, автомагнитол, телефонов и другой бытовой техники; описания, прошивки EEPROM, SEEPROM, рекомендации по ремонту аппаратуры, различные справочные данные.

http://www.radio.ru/archive/ new
Архив легендарного журнала "Радио".

http://www.aboutphone.info/
Уйма полезной информации для пользователя телефонной сети (в т.ч. для пользователей dial-up).

http://www.3dnews.ru/
Почитаемый "железячный" сайт. Новости, обзоры, файловый архив, форум.

http://yusoft.kulichki.com/
Утилиты для работы с железом. Хороший авторский сайт, в основном посвящен программированию микроконтроллеров.

http://cxem.net.ru/
"Паяльник" - полезный сайт со множеством электросхем. Теперь с "красивым" адресом.

http://www.digitalware.ru/static/dwmonitors/DWRfaqmon010926.asp
Выбираем монитор.

http://www.modemhelp.com/
Если вас регулярно преследуют неудачи при установке и настройке модема, зайдите на этот сайт. Диагностика, FAQ'и, советы по установке и разрешению проблем, обзоры, руководства и еще много полезной информации.

http://www.ixbt.com/
Обзоры, драйверы, "железные" новости.

http://www.thetechpage.com/cgi-bin/default.cgi
Обширный массив информации по различным моделям HDD, вплоть до установки джамперов.

http://www.iinet.net.au/support/modems/
Troubleshooting по множеству наменований модемов. Как правило, советы общего характера без особых подробностей.

http://x86.ddj.com/intel.doc/intelmotherboards.htm
Intel Motherboard & BIOS Specs Page. Подробная информация о материнских платах Intel.

http://www.ntua.gr/electronics/hwb/
Описания различных коннекторов, распаек кабелей, ссылки по теме и т.п. Здесь же можно скачать help файл со всей этой информацией.

http://www.chipinfo.ru/
Сервер с информацией о различных электронных компонентах. Хороший поиск. Есть доска объявлений.

http://www.promelec.ru/
Сайт ЗАО "Промэлектроника". Здесь вы найдете информацию о различных радиоэлементах, их маркировке, а также сможете заказать их в онлайне.

http://www.techno.ru/
Торговля радиокомпонентами в Интернет.

http://www.techtales.com/
Байки служб технической поддержки - очень забавно.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Наука

<< Наука >>

1st Calculator катит не катит
1.15 - 558 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (7/0)
http://www.romanlab.com/1stcalc/
http://www.romanlab.com/1stcalc/1stcalc.zip
1.12 - 485 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (7/0)
http://www.romanlab.com/rus/1stcalc/1stcalc.zip
Калькулятор выражений и конвертер единиц измерения со скинами. Вызов по горячим клавишам, поддержка всех арифметических операций и более 20 функций, редактируемые списки констант и преобразований единиц, список всех вычисленных выражений, пять форматов результата с настраиваемой точностью, автоматическая вставка и копирование в буфер обмена, возможность сворачивания в трэй.

3D Grapher катит не катит
1.2 - 726 Кб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.romanlab.com/3dg/
http://www.romanlab.com/3dg/3dg.zip
1.2 - 726 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.romanlab.com/rus/3dg/3dg.zip
Графопостроитель двух- и трехмерных графиков уравнений и табличных данных. В одной системе координат может быть неограниченное количество графиков, каждый из которых может отображаться при помощи точек, линий и поверхностей. Аналитические функции задаются в параметрическом виде и могут содержать до трех независимых переменных, включая переменную времени для анимации. Систему координат с графиками можно вращать, перемещать и масштабировать в реальном времени. Программа позволяет отслеживать и выводить координаты курсора на плоскости или в трехмерной системе координат. Использование графической библиотеки OpenGL позволяет создавать высококачественные изображения графиков и дает возможность задействовать современные аппаратные ускорители, необходимые для достижения гладкой анимации в реальном времени.

Advanced Grapher катит не катит
2.07 - 1 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (6/1)
http://www.serpik.com/agrapher/
http://www.serpik.net/agrapher/agrapher.zip
Отличный графопостроитель, отображает 7 типов графиков. Умеет производить некоторые рассчеты над заданными функциями (находит экстремумы, уравнения касательных и нормалей, корни функций, проводит регрессивный анализ). Умеет строить до 30 кривых на одном графике. Экспортирует в BMP и EMF. Для граждан России в некоммерческих целях распространяется бесплатно.

Celestia катит не катит top#6
1.3.0 - 11 Мб - Free - E - Win 9x/Me/NT/2000/XP - [image] (21/0)
http://www.shatters.net/celestia/
http://prdownloads.sourceforge.net/celestia/celestia-win32-1.3.0.ex...
Еще одна причина провести апгрейд компьютера. Потрясающей красоты модель Солнечной системы, построенная как-будто вокруг наблюдателя. Вам понадобится мощный процессор (PIII+), минимум 64 Мб ОЗУ, современная 3D-видеокарта (желательно 32 Мб на борту), установленные драйверы OpenGL.

Equation Grapher with Regression Analyzer катит не катит
3.2 - 1.05 Мб - Trial 30 - E - Win 9x/NT - [image] (1/1)
http://www.mfsoft.com/equationgrapher/
ftp://ftp.euro.net/d1/simtelnet/win95/math/egr3232.zip
Программа для графических построений простых функциональных зависимостей и комплексного (статистического) анализа данных. Строит до 12 кривых на одном графике, автоматически вычисляет нули функций, екстремальные значения и общие точки. Regression Analyzer предназначен для поиска корреляционных зависимостей. С этой целью можно использовать одну из стандартных моделей регрессионного построения, либо предоставить право программе автоматически выбрать оптимальную модель. Результаты обработки данных можно сохранить в файле, графики распечатать.

ExCalc катит не катит top#18
2.1 - 166 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (8/1)
http://www.altconcept.com/eng/excalc.php
http://www.altconcept.com/download/expro_ru.zip
Правильный калькулятор, лучше автора не скажешь. "В 95% программ-калькуляторов программисты с идиотским упорством имитируют неудобные электронные калькуляторы со всем их примитивизмом и прямолинейностью. В Excalc вы просто набираете выражение, а результат его вычисления отображается сразу в десятичной, шестнадцатеричной, восьмеричной и двоичной системах."

Grafula 3 катит не катит
2.10 - 898 Кб - Shareware - E/R - Win 9x - [image] (1/0)
http://home.comset.net/wesik/grafula3/grafula3.htm
http://home.comset.net/wesik/grafula3/files/grafula3.zip
Дигитайзер (оцифровщик) отсканированных графиков (ленты самописцев, иллюстрации из книг, статей и т.д.), сохраненных в BMP или скопированных через клипбоард.

Instant Base Converter катит не катит
1.0.0 - 15 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
ftp://ftp.euro.net/d1/simtelnet/win3/calc/bcnv_100.zip
Крохотный "переводчик" числовых форматов в/из DEC, BIN, HEX, OCT, а также один заданный пользователем, например, 24-base. Требует VBRUN300.DLL.

Invisible Calculator катит не катит
2.0 beta (build 43) - 200 Кб - Free - E/R - Win 9x/Me/NT/2000
http://nlcalc.narod.ru/
http://vp.irk.ru/ivcalcsetup.exe
От автора NumLock Calculator. Отличная идея - рассчет производится прямо в документах, при выделении формулы и нажатии Shift+Ins.

MathType катит не катит
5.1 - 4.18 Мб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (2/0)
http://www.mathtype.com/en/products/mathtype/
http://www.mathtype.com/en/dl/mtw51.exe
Профессиональная версия Equation Editor'а, редактора математических формул, который входит в дистрибутив Microsoft Office. Можный инструмент создания математических выражений для научных публикаций, учебных материалов, веб-страниц, слайд-презентаций и пр. Используя технологию MathPage™ позволяет целиком преобразовать документ MS Word в веб-страницу, которая будет одинаково читаема в браузерах платформ Windows, Macintosh, Unix или Linux.

NumLock Calculator катит не катит
3.21 build 169 - 652 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (8/0)
http://nlcalc.narod.ru/
http://vp.irk.ru/nlcalc32.zip
Удобный калькулятор, который вызывается по нажатию NumLock, а при повторном нажатии прячется обратно в системную панель. Позволяет определять собственные функции.

Plotter катит не катит
? - 300 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://andrey--.hotbox.ru/
http://andrey--.hotbox.ru/progs/plotter.exe
Строит исключительно трехмерные графики, но быстро и красиво.

WebEQ катит не катит
2.5 - 5.59 Мб - Trial 30 - E - Win 9x/Me/NT/2000
http://www.mathtype.com/en/products/webeq/
http://www.mathtype.com/en/dl/wbqeval/InstData3_01/Windows/VM/insta...
Сайт http://www.mathtype.com/ от разработчиков MathType - Pro-версии Equation Editor'а, прекрасно знакомого всем, кто набирал формулы в MS Word. WebEQ Equation Editor ориентирован на публикацию формул в веб-страницы. Разработан на основе MathML, веб-ориентированного математического языка. Есть версии для Linux, Mac OS, Solaris.

Преобразователь мер катит не катит top#14
5.1 - 187 Кб - Free - R - Win 9x/Me/NT/2000 - [image] (14/3)
http://szinv.chat.ru/measure.htm
http://szinv.chat.ru/soft/measure.zip
Быстрый удобный конвертор физических величин, свыше 730 записей в базе данных. Отлично настраивается, можно отключить неиспользуемые категории. Многие единицы измерения снабжены полезными комментариями.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Разное

<< Разное >>

Actual Checkers 2000 катит не катит
http://www.atlantsoft.com/
A 31.3 (American rules) - 1.40 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (9/2)
http://www.atlantsoft.com/ach2000a/store/acasetup.exe
R 31.3 (Russian rules) - 1.24 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (9/2)
http://www.atlantsoft.com/ach2000r/store/acrsetup.exe
Шашки - американские (A) и русские (R). В незарегистрированную версию вполне можно играть. Можно загрузить дополнительные доски и фишки.

Amiglobe 2002 катит не катит top#2
1.0 - 7.5 Mб - Trial 30 - E - Win 9x/Me/NT/2000/XP - [image] (40/7)
http://www.amiglobe.com/
ftp://ftp.euro.net/d1/simtelnet/win95/edumisc/amgb2002.exe
Атлас мира с сопроводительной информацией о 242 странах. Четыре вида рельефных карт, 32000 городов. Чтобы найти нужный город, реку или горную вершину, можно увеличить выбранную область. Для каждой страны можно посмотреть карту, флаг, и даже послушать гимн. Кроме того, доступна детальная информация о географии страны, ее населении, истории, правительстве, армии, экономике и количестве самоубийств на душу населения. Все данные почерпнуты из путеводителя ЦРУ "C.I.A. World Fact Book 2001". Показывает актуальное солнечное освещение и некоторые диаграммы.

Calendar Wizard катит не катит new
2.3 - 1.74 Mб - Trial 30 - E - Win 9x/NT/2000/XP
http://www.dehelp.com/ru/calendar.html
http://www.dehelp.com/ru/filedl/calendar.zip
"Предназначена для создания календарей любой сложности и конфигурации. Автоматизирует процесс предпечатной подготовки календарей. Позволяет создавать календари как на полный год, так и на отдельный месяц; задавать любые вариации расположения месяцев; задавать любой вид отображения месяца; создавать многоязычные календари; отмечать на календаре любые даты; задавать любое цветовое и шрифтовое оформление всем элементам календаря; Preview в реальном режиме на всех этапах; разбивать категории дней и календарную сетку на разные слои. Основной модуль утилиты создает общий образ, а дополнительные выполняют преобразование в нужный формат или запуск псевдоскрипта в графических системах. Список доступных плагинов: Corel Draw, MS Excel, JPEG, BMP, Adobe PDF, HTML, TXT."

CMD2SMS катит не катит top#11
2.2.3.142 - 65 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://freeware.vd-soft.com/products/CMD2SMS.htm
http://freeware.vd-soft.com/downloads/CMD2SMS_v223b142.zip
http://freeware.vd-soft.com/downloads/CMD2SMS_v126b73.zip
http://freeware.vd-soft.com/downloads/Scripts.zip
Клиент доставки SMS-сообщений на сотовый телефон (29 операторов). Может работать из командной строки, отправлять сообщения на пейджер (6 операторов), ICQ, эккаунт Mail.ru. Умеет самостоятельно разбивать исходящий текст по 160 символов, конвертировать в латиницу. Консольный вариант программы лежит по третьей ссылке (231 Кб). Четвертый линк - скрипты для различных провайдеров России, Украины, Эстонии (65 Кб).

Go2sleep катит не катит top#1
1.0 - 768 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (12/1)
http://www.go2sleep.be/
http://www.go2sleep.be/screensaver/file/go2PC.zip
Не можете уснуть? Зайдите на сайт, или поставьте этот скринсэйвер и, когда пройдет истерический хохот, начинайте считать овечек.

Impressionist Paintings катит не катит top#16
3.0 - 2.74 Мб - Free - E - Win 9x/NT/2000 - [image] (4/0)
http://www.stardustsoftware.com/downloads/screensavers/impressionis...
http://download.stardustsoftware.com/screensavers/im30scr.exe
40 полотен французских импрессионистов (К.Моне, О.Ренуара, П.Сезанна, Э.Мане и др.) в заставке слайд-шоу.

KChess Elite катит не катит
4.0.0.34 - 2.37 Мб - Shareware - E R - Win 9x/Me/NT/2000 - [image] (5/0)
http://www.arkangles.com/kchess/elite.html
http://www.arkangles.com/kchess/kchess_elite_4.exe
Шахматы. Среди множества удобств, сопровождающих процесс игры - экспорт/импорт, контроль времени, выбор уровня компьютерного соперника, озвучка. русифицируется.

ListTV катит не катит
3.7.1 - 656 Кб - Free - E/R - Win 9x/Me/NT/2000 - [image] (6/1)
http://www.citycat.ru/tv/ListTV/
http://www.citycat.ru/tv/ListTV/listtv_.zip
Программа для просмотра списка телепередач, загружаемых, например, с http://tv.kulichki.net/. Добавлена поддержка тем Windows XP.

Moorhuhn 3 катит не катит top#13
1.1 - 4.25 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (15/2)
http://www.moorhuhn.de/
http://www.bcstb.ch/data/mh/setup_moorhuhn3dl_de.exe
http://www.moorhuhn3.de/patches/mh3/Moorhuhn3_Update_v11.zip
Отличное офисное приложение. Главное - не увлечься настолько, чтобы забыть о работе, семье и пр. общественной жизни. Апдейт до версии 1.1 лежит по третьей ссылке (356 Кб).

Newton катит не катит
1.0 - 3.77 Мб - Shareware - E - Win 9x/NT/2000 - [image] (6/2)
http://www.pixelpets.com/
ftp://ftp.euro.net/d1/simtelnet/win95/scrsave/newton1.zip
Симпатичный живой котенок, играющий на вашем рабочем столе. В незарегистрированной версии недоступны некоторые возможности.

Professional Bartender 2010 катит не катит
3.0 - 1.38 Мб - Shareware - E - Win 9x/Me/NT/2000/XP - [image] (5/0)
http://www.probartender.com/
http://www.probartender.com/download/pb2010s.exe
Коллекция рецептов разнообразных алкогольных и безалкогольных напитков. К каждому рецепту прилагается список ингредиентов, пропорции, порядок смешивания, тип напитка, благоприятный для употребления сезон (!), рекомендуемая температура и тип посуды. Можно добавлять, изменять, удалять и распечатывать рецепты. В закачиваемой версии доступны 220 из 1000 (в зарегистрированной версии) рецептов.

WebSMS [UA] катит не катит
0.1.1 - 140 Кб - Free - R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://websmsua.tripod.com/
http://easysms.chat.ru/websms.rar
Простой "порт" к SMS-шлюзу сайта kyivstar.net. Удобная записная книга, транслитератор, подсчет количества набранных символов. Может отсылать кириллицу, латиницу, либо то и другое.

WinGlobe катит не катит
2.0 - 2.03 Мб - Shareware - E - Win 9x/NT - [image] (5/0)
http://www.djuga.net/winglobe.html
http://www.s.netic.de/dirk/wglobe2.zip
Десктопный глобус: отображает страны, крупные города (доготу, широту, локальное время). В новой версии можно также синхронизировать системные часы с тайм-сервером через Интернет.

Xearth катит не катит
1.3 - 183 Кб - Free - E - Win 9x/Me/NT/2000/XP - [image] (6/3)
http://www.hewgill.com/xearth/
http://www.hewgill.com/xearth/xearth.zip
С пятиминутным интервалом обновляет на вашем десктопе схематичный вид Земли из космоса. Можно выбрать точку наблюдения, задать частоту обновления, показывать землетрясения, актуальное солнечное освещение и пр. Толку, в общем-то, немного.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Ссылки

<< Ссылки >>

Искусство Периодика Спорт Наука Всячина Игры
[Искусство]
http://www.boltgallery.com/ new
Просто удивительные техногенные скульптуры из старого хлама.

http://www.louvre.fr/
Официальный сайт Лувра. Вскоре планируется разместить на нем все 165 тыс. экспонатов коллекции музея.

http://teatr.ru/
Театральная афиша Москвы и Санкт-Петербурга. Анонсы спектаклей сопровождаются небольшими аннотациями.

http://tv.kulichki.net/
Телепрограмма на неделю. Можно загрузить для оффлайнового просмотра, в том числе импортировать в программу TV Inform (http://tvinform.kulichki.net/).

http://www.imdb.com/
Голливудская база данных, охватывающая свыше 160000 фильмов разных лет. Чрезвычайно удобный поиск по названию картины, действующим лицам и участникам съемочной группы.

http://www.kino-teatr.kiev.ua/
Гид по киевским кинотеатрам. Афиша, фильмы, конкурсы.

http://www.kino.kiev.ua/
Сайт киевского кинотеатра "Кинопалац". Анонсы фильмов, обсуждение, заказ билетов.

http://kinomania.ru/
Новости киномира, рецензии, обзоры, обширный каталог и много сопутствующей информации.

[Периодика]
http://internet.ru/
Ежедневный электронный журнал. Немного пресновато, на любителя.

http://nauka.relis.ru/
Сайт журнала "Наука и жизнь".

http://www.mediafinder.com/
Система поиска газет и журналов. База данных содержит описания и адреса свыше 90000 газет и журналов.

http://www.gagin.ru/internet/
Электронная версия журнала "Интернет".

http://www.pcworld.com/
Онлайновый журнал PC World.

http://shura.kulichki.net/paper-k.htm
Алфавитный каталог газет и журналов на русском языке.

http://press.lipetsk.ru/
Журнальный столик Интернет. Алфавитный список изданий в Сети.

http://alt.www.osp.ru/ru/publications/cw.html
ComputerWorld Россия. С корневой страницы сайта можно перейти на другие журналы изательства "Открытые системы".

http://gazeta.ru/
Свежая газета в Интернет. Весьма интересно.

[Спорт]
http://www.livescores.com/
Свежайшие результаты матчей всех европейских чемпионатов. Пригодится делающим ставки в тотализаторах.

http://www.review.pref.ru/
Сайт для любителей преферанса.

http://www.gmchess.com/
Grand Master Chess. Сайт Чемпиона Мира ФИДЕ Александра Халифмана.

http://www.relex.ru/~xuser/chess.htm
Шахматные ресурсы Интернета. На русском.

http://www.chessbase.com/
База данных СhessBase (2.8 Мб) доступна после регистрации. С этого сайта можно также скачать ChessBase Light.

http://www.cybercom.net/~rweir/cbutil.htm
16 утилит для ChessBase.

http://apps.demo.ru/chess/chesserv.exe
Шахматы в онлайне.

http://www.allsoccer.ru/soccer/99/uefa_rating/rating.htm
Своевременно обновляющийся клубный рейтинг UEFA 1997-98/2000-01.

http://www.dynamo.kiev.ua/
Динамовская страница Шурика. Динамо, разумеется, киевское.

http://www.sokol.kiev.ua/
А это проект создателя XLSoft, то есть мой. ГНЕЗДО - Сокол Киев и Украинский Хоккей.

[Наука]
http://www.kam.ru/nasa/ new
Фотографии городов из космоса.

http://www.stonepages.com/ new
Интересный сайт о строениях из камня, природный образованиях, археологических находках.

http://pantheon.org/
Огромная англоязычная энциклопедия по религии, мифологии и фольклору. Свыше шести тысячах божеств разных народов. Полезно, приехал из отпуска - тут же восстановил в памяти рассказы гида.

http://earthobservatory.nasa.gov/NaturalHazards/
"Земная обсерватория" NASA рассказывает о самых крупных стихийных катаклизмах, происходящих в данный момент. Смоги, пожары, наводнения, ураганы, землетрясения - все "горячие точки" отмечены на карте, по ссылке сопровождаются кратким описанием и крупными качествеными космическими снимками.

http://www.theprojects.org/dev/zone.txt
Полезная таблица - код страны (ISO 3166), широта и долгота временной зоны (ISO 6709), название зоны в терминах TZ, плюс комментарий.

http://www.valcompserv.com/conv/
Онлайновый конвертор некоторых физических величин: температура, расстояние, вес, площадь, объем.

http://heraldry.com.ua/
Сайт посвящен украинской геральдике.

http://www.countries.ru/
Страны мира. Представлены символика и ссылки на национальные ресурсы по категориям: официальные страницы, информация для туристов, история страны, языкознание, литература, музыка, искусство, поисковые системы.

http://www.flags.net/
Флаги мира, вместе с краткой информацией по каждой стране, которую он представляет.

http://www.tcaep.co.uk/
Сайт физико-математических констант и выражений. Полезный источник для научных работников, уникальный в своем роде.

[Всячина]
http://www.poezda.net/vagon.htm?lan=ru
Нумерация мест в купейном и плацкартном вагонах.

http://tea.volny.edu/
Абсолютно лучший сайт о чае.

http://summoning.by.ru/humour/gorescop.shtml
Замечательный горЕскоп для людей, способных посмеяться надо собой.

http://www.logotypes.ru/
Сайт посвящен логотипам, представляющим различные торговые марки.

http://www.toast.dp.ua/
Тосты.

http://www.bensilver.com/knots/
Еще один сайт о галстуках и узлах. The classic tie knots.

http://www.vangoghmuseum.nl/
Официальный сайт музея Ван Гога в Амстердаме.

http://www.fenzin.org/lib/lib.htm
Библиотека зарубежной фантастики.

http://www.rusyaz.ru/pr/
Правила русской орфографии и пунктуации.

http://www.abandoned-places.com/
Под задумчиво-плохое настроение подойдет эта фотогалерея заброшенных мест.

http://anfrax.ru/
Прекрасный повествовательный сайт на каждый день.

http://www.nnm.ru/
NoNaMe, ежедневное софт-ориентированное издание, плюс немного юмора и бытовухи.

http://mikel.hole.ru:8080/books/imn1/index.htm
Саймон Бретт. "Исповедь маленького негодника".

http://www.bulgakov.ru/
"Булгаковская энциклопедия" - сайт, посвященный Михаилу Булгакову. Неизвестные факты из жизни писателя, подробности его творчества, исследования произведений.

http://www.technosphere.org.uk/
Трехмерный мир, в коором живут твари, созданные веб-пользователями. Тысячи таких существ едят, дерутся, размножаются, погруженные в особую среду обитания. С помощью конструктора вы создаете собственную форму жизни (травоядную или плотоядную), затем получаете письмо, в котором указывается природная ниша, которую занял ваш субъект. В дальнейшем вы сможете следить за его перемещениями, действиями.

http://www.shakht.donpac.ru/usr/kakteen/index.htm
Кое-что о кактусах.

http://www.acapod.ru/
Готов спорить, выбор подарка хоть однажды был проблемой для любого. Сайт "Академия Подарка" целиком посвящен "подарочной" теме, что дарить, как, кому и когда.

http://www.deoxy.org/omega.htm
Страничка с кучей статей и ссылок по глобальным вопросам. В числе прочего, на ней есть счетчик населения Земли.

http://www.ask.com/
Забавная модификация поискового сервера. Задав вопрос (по английски) и, возможно, ответив на несколько дополнительных вопросов вы окажетесь именно на той страничке, которая отвечает на ваш вопрос. Используя функцию "Random Questions" вы сможете находить разные интересные факты.

http://www.potrebitel.ru/
Полезный сайт, где пpоводится сpавнительное тестиpование разноообразной пpодyкции: компьютеров, офисной техники, аудио- и видеопродукции, электробытовых товаров. Среди прочего можно также обнаружить рекомендации по медикаментам и косметике.

http://www.historychannel.com/thisday/
Этот день в истории. История преимущественно североамериканская, но все-равно интересно. Можно посмотреть, с кем вам приходится делить день рождения.

http://www.porcelain.ru/telefon.htm
На этом сайте собраны ссылки на телефонные каталоги городов России и зарубежья. Свыше 120 городов! Вы сможете узнать адрес по номеру телефона и наоборот жителей Москвы, Питера, Киева и многих других городов.

[Игры]
http://www.valyard.ru/ new
Здесь, помимо ссылок на множество Flash-игр, можно пройтись по мультфильмам и просто симпатичным сайтам.

http://www.miniclip.com/rockstarter/rockstarter.htm
Соберите свою собственную музыкальную группу. Право, настолько увлекательно, что можно экспериментировать часами.

http://www.gamecopyworld.com/
Обычно используется для поиска "патчей к патчам" новомодных игрушек.

http://www.3dfiles.ru/
Один из самых уважаемых обзорно-игровых ресурсов теперь в новом дизайне.

http://azartgames.gambler.ru/
Коллекция программ карточных и настольных игр. Помимо этого, на сайте можно найти тексты по истории игр, правилам и пр.

http://www.freegames.org/
Посвящен свободно распространяемым (потому весьма незатейливым) компьютерным игрушкам. Сайт четко структурирован и активно пополняется. Коллекция насчитывает более 300 бесплатных игр.

http://www.shockblitz.com/
На этом сайте можно сыграть в очень симпатичные Shockwave игры: спортивные, карточные, классические аркады, бродилки и пр.

http://www.beatbeckham.com/
Увлекательная футбольная миниатюра - за 3 минуты надо забить как можно больше штрафных ударов.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Windows XP FAQ

SOFTODROM
Главная | Новинки | Топ-50 | Статистика | Для авторов | СофтФорум

Главные разделы каталога
Система | Интернет и сети | Текст | Мультимедиа | Графика и дизайн | Образование | Бизнес | Игры и развлечения | Дом, семья, хобби | Антиквариат | Заставки | Дом, семья, хобби

СофтОбзоры
Архив: "Программа недели" | Windows XP FAQ | Статьи
Copyright © 1999-2003 Е.А.Соболев
Концепция, дизайн, поддержка: Е.А.Соболев
Программирование: Янкин Н.В. 		Пишите: info@softodrom.ru


DOWNLOAD.RU

ГЛАВНАЯ СТРАНИЦА
РЕЙТИНГ САЙТОВ
КОМПЬЮТЕРНЫЕ КНИГИ NEW!
РЕФЕРАТЫ
РАБОТА ДЛЯ ПРОГРАММИСТОВ NEW!
ДОБАВИТЬ ПРОГРАММУ
НОВЫЕ ПРОГРАММЫ
ПОИСК ПО САЙТУ
ПРОГРАММ НА САЙТЕ: (6502)
ИНТЕРНЕТ (936)
МУЛЬТИМЕДИА И ГРАФИКА (402)
ПРОГРАММИРОВАНИЕ (488)
БЕЗОПАСНОСТЬ (226)
РЕДАКТОРЫ (184)
УТИЛИТЫ (1055)
БУХГАЛТЕРИЯ, ДЕЛОПРОИЗВОДСТВО (719)
РАБОЧИЙ СТОЛ (525)
ОБРАЗОВАНИЕ , НАУКА, ТЕХНИКА (769)
ДОМАШНИЙ КОМПЬЮТЕР (109)
ИГРЫ (872)
СОФТ ДЛЯ КАРМАННЫХ ПК (65)
ДРУГИЕ (152)

Найти:


Замена фона в панели инструментов в Проводнике

Существует возможность установки своего фона для панели инструментов в Проводнике. Для этого в разделе реестра HKEY_CURRENT_USER \SOFTWARE\ Microsoft\Internet Explorer\Toolbar создайте строковый параметр BackBitmapShell, значением которого будет полное имя BMP-файла с нужной картинкой - она и замостится мозаикой на панелях окон.

Для замены фона не только в Проводнике, но и в Internet Explorer смотрите Замена фона в панели инструментов в Internet Explorer


Восстановление реестра

При работе с реестром надо соблюдать осторожность. Удаление каких-либо важных данных случайно или по незнанию может привести к краху операционной системы. Тогда спасти положение может только восстановление последней работоспособной копии.

Если Вы собрались поэкспериментировать с реестром, предварительно сохраните на диске файлы SYSTEM.DAT и USER.DAT. Они находятся в каталоге, куда была установлена операционная система и имеют атрибуты "только для чтения" и "скрытый". В случае если реестр будет серьезно испорчен, Вы сможете переписать эти файлы в каталог Windows, установить нужные атрибуты и реестр будет как новенький. Только не вздумайте восстанавливать эти файлы, когда загружен Windows, иначе система накроется окончательно и спасет ее только полная переустановка! Для восстановления этих файлов надо предварительно перезагрузиться в DOS и уже там заменять испорченные файлы хорошими.

Но это не единственный вариант восстановления данных. Дело в том, что операционная система, при каждом удачном запуске сохраняет копию реестра в CAB-файле, который записывается в скрытый каталог SYSBCKUP каталога Windows. По умолчанию, хранятся последние пять копий. Это число может варьироваться от 0 до 99 и устанавливается значением ключа MaxBackupCopies в файле scanreg.ini в каталоге Windows. Правда не стоит устанавливать слишком большое значение, т.к. файлы занимают немало места (один файл имеет размер больше мегабайта).

Чтобы восстановить реестр с одной из этих резервных копий надо перезагрузиться в DOS и выполнить команду

SCANREG /RESTORE

Появится список доступных резервных копий реестра отсортированных по времени их создания. После выбора нужной копии данные будут благополучно восстановлены, и Вы получите реестр, отвечающий состоянию дел на момент его создания.

Но если Вы устанавливали какие-то программы или меняли настройки операционной системы в промежуток между последней резервной копией и сбоем в реестре, то все эти данные безвозвратно пропадут. Надо ли нам это? Однозначно нет! Чтобы в любое время создать резервную копию реестра воспользуйтесь командой

SCANREG /BACKUP

которая в случае нормально прошедшей проверки создаст резервную копию.

Еще один вариант резервирования и восстановления реестра состоит в экспортировании раздела или целой ветви, которую Вы планируете изменять. Это можно осуществить в Regedite для Windows в меню "Реестр". Выделите нужный раздел и щелкните по пункту "Экспорт файла реестра". После задания имени файла данные этого раздела будут в него экспортированы. Файл имеет расширение REG. Для его импортирования в реестр достаточно дважды щелкнуть на нем и данные будут перенесены. Правда этот способ восстановления информации имеет один существенный недостаток: все удаленные или измененные записи будут восстановлены, но вот добавленные записи удалены не будут. Поэтому данный способ больше подходит, если Вы проводите какие-то несущественные изменения, и чтобы откатить их не вводя старые данные заново, можно воспользоваться экспортом/импортом.

Вообще, работать с реестром надо крайне осторожно, но если Вы будете периодически резервировать его, то никаких проблем возникнуть не должно.


Новости

Новости >>

Что нового

  • Один из наиболее уважаемых мною каталогов Softodrom проводит голосование на лучшую программу 2003 года. Если вам понравилось пользоваться XLSoft, приглашаю посетить страницу книги на упомянутом сайте и проголосовать за XLSoft, как лучшую программу категории "Интернет и сети". :)

    http://softodrom.ru/get.php?id=1456

  • XLSoft с благодарностью примет предложение о хостинге файла дистрибутива (~350 Кб) на нормальном сервере. Хорошо бы также пристроить страницы сайта и MySQL-базу. Преполагаемая интенсивность трафика - 2-2.5 Гб/мес. Рекламу в книге гарантирую.
  • Симпатичную кнопку XLSoft, а также код для ее размещения можно взять по этому адресу

    http://xlsoft.host.sk/get.php#reminder

  • Большая просьба - не оставайтесь равнодушными и поделитесь своим мнением по программе, которая вас заинтересовала. Для этого достаточно выполнить пару кликов, и пользы от XLSoft будет несоизмеримо больше. :)
  • XLSoft приглашает к сотрудничеству специалистов по разделам, не представленным в XLSoft.

    Версия книги
    Версия XLSoft 6.08 Август 2003.
    Программ: 475 (новых 41), сайтов: 302 (новых 38).
    Ссылки и рейтинги обновлены по состоянию на 4.8.2003.
    Всего выпусков - 25.

    # Самые высокорейтинговые Самые популярные
    1. | CyberKit (73) | Go2sleep (1239)
    2. | FlashGet (61) | Amiglobe 2002 (1229)
    3. | The Bat! (60) | CyberKit (908)
    4. | Total Commander (58) | jv16 PowerTools (858)
    5. | Agnitum Outpost (45) | MTUSpeed Russian (845)
    6. | WinRAR (44) | Celestia (835)
    7. | Light Alloy (42) | EFF's Guide to the Internet (739)
    8. | Dial-Up Networking Monitor (41) | Light Alloy (611)
    9. | FAR (40) | Agnitum Outpost (606)
    10. | Amiglobe 2002 (40) | Windows Registry Guide (547)
    11. | Ad-aware (38) | CMD2SMS (546)
    12. | jv16 PowerTools (37) | Naviscope (510)
    13. | ACDSee (37) | Moorhuhn 3 (499)
    14. | Punto Switcher (34) | Преобразователь мер (457)
    15. | LAME (32) | MDialer (433)
    16. | Bred2 (32) | Impressionist Paintings (406)
    17. | Полезные советы по работе с компьютером (31) | Learn Visual Basic 5/6 (376)
    18. | WinAmp (31) | ExCalc (358)
    19. | IrfanView (30) | FFORMAT (351)
    20. | MDialer (29) | CDSlow (347)

    Благодарности
    Огромное спасибо тем, кто поделился любимыми ссылками и программами:
    Gamer, Игорь Яшутин, ETRITY, Vova, sne.

            •
    ©1997-2003. Konstantin Lyubich Artwork. >>


О книге

<< О книге >>

Лицензионное соглашение
XLSoft распространяется по принципу "как есть". Автор не принимает на себя никаких гарантийных обязательств в отношении книги XLSoft.
Пользователь полностью осознает и принимает возможные проблемы, связанные с качеством книги XLSoft и ее поведением в руках пользователя.
В случае непредвиденного ущербного поведения книги XLSoft, только пользователь, но не автор XLSoft, возмещает полную стоимость ремонта любого вида и степени сложности.
Автор XLSoft не несет ответственности за любые продукты или материалы, представленные в книге XLSoft.
Вы можете распространять копии книги XLSoft при условии неизменности оригинального CHM-файла, входящего в дистрибутив.
Репликация книги XLSoft или ее фрагментов в гипертекстовые страницы с целью публикации в Интернет запрещена.

Что содержит эта книга
Данная электронная книга содержит наиболее достойные ссылки на программы и узлы, которые я когда-либо использовал, или намереваюсь использовать в дальнейшем.
Содержание книги всецело определяется моими вкусами и потребностями.
Отсутствие некоторых категорий означает лишь полное отсутствие моего интереса к ним.

Обновление ссылок
Обновление ссылок, равно как и самой книги, всецело зависит от новизны и объема возможного наполнения.
Если проверяемый узел не отвечает дважды в течение недели, он удаляется беспощадно.
Если ссылку удалять жалко, она временно обозначается как дохлая.
Регулярность обновления книги - по самочувствию автора. Проверить вашу версию на "свежесть" очень просто - достаточно нажать кнопку "Update" и следовать инструкциям.

Контакты
mailto:xlsoft@ukr.net
http://xlsoft.host.sk/get.php#feed
http://xlsoft.host.sk/forum/
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Руководство

<< Руководство >>

Условные обозначения
Отметки зеленого цвета, сопровождающие описания программных продуктов, представляет собой пользовательский рейтинг соответствующей программы (см. далее "Оценки программ"). Например, [image] (6/1) обозначает, что программа получила шесть голосов "катит" и один "не катит", и в пересчете на пятибалльную систему - оценку 4.5 (дискретность оценок равна 0.5).
Надписи "top#NN" свидетельствуют о том, ссылка на дистрибутив программы попала в число 20-ти самых "нажимаемых" ссылок XLSoft. Например, ярлык
top#11
говорит о том, что в рейтинге популярности программа занимает 11-е место.
Новые программы обозначаются приставкой <new> в списке программ (закладка Index) и значком
new
в соответствующей рубрике. Такой же меткой сопровождаются новые ссылки.

Поиск
Вы можете отыскать необходимую программу или ссылку по ключевому слову или его фрагменту. Для этого введите слово или шаблон для поиска в закладке Поиск (Search). В качестве шаблонов используйте символы * и ?, а также логические операторы AND, OR.
Например, запрос по ключевому слову "электрон*" вернет список статей, в которых встречаются однокоренные с "электрон" слова. Поиск по "справк?" поможет найти разделы, в которых встречаются "справка", "справки" и пр. Разделив эти шаблоны оператором AND, вы получите "пересечение" результатов.

Корзина ссылок
Корзина ссылок - пользовательская корзина ссылок, созданная для обратного вливания данных в XLSoft от вас, уважаемые пользователи. Будь то сообщение о неработающем URL'е, найденном в XLSoft, или уведомление об интересных ссылках - все это осуществимо непосредственно из книги. Более подробно об использовании корзины ссылок читайте в одноименном разделе.

"Быстрые клики"
В XLSoft реализован механизм быстрых команд:
LeftClick - перейти по ссылке,
Ctrl+LeftClick - копировать ссылку,
Shift+LeftClick - открыть в новом окне,
Ctrl+Alt+LeftClick - добавить в корзину ссылок.
"Быстрые клики" работают только в тематических разделах XLSoft.

Download
В отдельных случаях сервер, на который ссылаются авторы программ, предоставляя свой продукт, оказывается недоступен. Если при проверке адресов в XLSoft обнаруживаются такие ссылки, то вместо них указывается альтернативный линк, как правило, на один из популярных download-серверов. Используя FTP-поиск по имени файла, вы можете выбрать наиболее быстрый для вашего региона FTP-сервер. Зачастую следование прямой ссылке XLSoft на программу избавляет от предварительной регистрации на сайте ее авторов.

Оценки программ

  • Пользовательский рейтинг (оценка). Возле названий программ сидят два значка:

    Нажатие на первый, "плюс", означает ваше одобрение, согласие с ценностью, применимостью, удобством и функциональностью соответствующей программы. Иначе говоря, вы бы поставили (или уже поставили) этот продукт на свой компьютер и задействовали бы его регулярно - оценка "катит". :)
    Нажатием на второй значок, "минус", вы свидетельствуете о неудовлетворении работой программы по любым признакам, которые кажутся вам важными (в т.ч. по перечисленным в предыдущем абзаце) - оценка "не катит". :(
    В дополнению к механизму онлайн-передачи, можно также сохранять ваши мнения оффлайн и передавать на сайт XLSoft при подключении к Интернет, все вместе. Для этого достаточно зайти в корзину ссылок - при обнаружении неотправленных мнений вы получите соответствующее приглашение.
  • Рейтинг популярности (количество скачиваний). Обсчитывется несколько иначе. В пределах реквизитов каждой программы выбраны один или несколько URL'ов, нажатие на которые означает +1 балл к "загрузочному рейтингу". Как правило, обрабатывется клик по ссылке на дистрибутив. Программа приобретает статус "ТОП", если попадает в число 20-ти наиболее часто скачиваемых программ XLSoft.
    На основании таких максимально простых и понятных оценок составляется пользовательский рейтинг и рейтинг популярности. Каждая следующая версия XLSoft содержит обновленную рейтинговую информацию по состоянию на момент выпуска книги.

    Рейтинговый механизм
    Сразу отмечу, что механизм сбора "рейтинговой" информации реализован под общей идеей не препятствовать вам пользоваться XLSoft'ом в обычном режиме, т.е. вы никуда не уйдете со страницы раздела, если только сами этого сознательно не захотите.
    Пользовательская оценка (нажатия значков "катит" и "не катит") доставляется на сайт XLSoft по запросу, который выполняется в верхнем окошке (по умолчанию в нем висит рекламный баннер), назовем его "окно статуса". В этом же окне вы видите сообщения о текущем состоянии выполнения запроса. Таким образом, голосуя по программе, вы не покидаете страницу раздела.
    Рейтинг популярности основан на кликах по ссылкам на дистрибутив. Однако это не означает, что вам придется ожидать выполнения запроса на сайт XLSoft, чтобы стартовала загрузка (как это обычно происходит в онлайн-каталогах). Открытие соединения на выбранный вами файл сопровождается параллельным запросом, который выполняется в окне статуса в фоновом режиме. Т.е. даже если сайт XLSoft окажется недоступен, вы рискуете только тем, что ваш "голос" не будет учтен, загрузка же стартует, как обычно. "Рейтинговый" запрос инициируется только по LeftClick, другие "быстрые клики" (см. выше) не обрабатываются.
    Если вы инициировали "рейтинговый" клик, пожалуйста, до окончания его выполнения (это займет пару секунд) не запускайте следующий запрос, т.к. окно статуса заблокировано и попросту не воспримет его. Признаком того, что XLSoft до конца отработал нажатие, является присутствие рекламного баннера в окне статуса. Баннер сменяет все системные сообщения и служит сигналом готовности к новому запросу.
    Внимание, баннер грузится локально (мгновенно) и не ест ваш трафик! От сайта вы получаете только сообщение о принятии (выполнении) запроса.

            •
    << ©1997-2003. Konstantin Lyubich Artwork. >>


Киты

Yoghurt представляет
<< Киты >>

Chainik катит не катит
3.2 - 2.1 Мб - Free - R - Win 9x/Me/NT/2000/XP
http://vjik.csa.ru/chainik/
ftp://vjik.csa.ru/pub/fidoutils/chainik.zip
Один из самых популярных самонастраивающихся комплектов фидошного софта.

FTN Wizzard катит не катит
3.0 beta 2 - 2.4 Мб - Free - E/R - Win 9x/Me/NT/2000/XP
http://ftnwizzard.hut.ru/
http://ftnwizzard.hut.ru/?page=ftnw&sec=dl
Самонастраивающийся комплект фидошного софта.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Почта

Yoghurt представляет
<< Почта >>

Argus катит не катит
3.210 - 916 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://www.ritlabs.com/argus/
http://www.ritlabs.com/download/argus/ab3210.rar
Популярный фидошный мейлер. Сейчас это замороженный проект, но далеко еще не утративший своей популярности.

KittenMail катит не катит
0.11.1 bug fix 2 - 375 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://kmail.elk.ru/
http://kmail.elk.ru/download/kmw0111g.rar
Один из самых популярный фидошных мейлеров.

T-Mail катит не катит
2608 - 308 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (3/0)
http://tmail.spb.ru/
http://tmail.spb.ru/files/t-mail/betas/nt/t2608n.rar
Один из самых популярный фидошных мейлеров.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Редакторы

Yoghurt представляет
<< Редакторы >>

Fidolook Express 2001 катит не катит
a64 - 698 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (2/1)
http://www.fidolook.com/
http://www.fidolook.com/download/Fl2001r3.msi
Цитата с сайта: "Fidolook Express 2001 является бесплатным встраиваемым дополнением к Microsoft Outlook Express из состава пакета Microsoft Internet Explorer. Эта программа существенно расширяет такие возможности Outlook Express как цитирование сообщений, шаблоны сообщений, настройка заголовков сообщения, возможности работы с папками новостей, импорт и экспорт сообщений, и многое другое."

Fregate катит не катит
1.52 - 284 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/1)
http://fregate.narod.ru/
http://fregate.narod.ru/fregate.win.zip
Редактор фидошной почты.

FTNed 2001 катит не катит
build 0058-RC6 - 903 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.ftned.da.ru/
http://ftned.narod.ru/downloads/ftned2001rc6.rar
Редактор фидошной почты.

GoldED+ катит не катит
1.1.4.7 - 1.2 Мб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (5/1)
http://golded-plus.sourceforge.net/
http://download.sourceforge.net/golded-plus/gpx114-7.zip
Самый популярный редактор фидошных писем.

Таймыр катит не катит
2.0 - 692 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://www.copris.com/map/fido/taimyr.htm
http://www.copris.com/map/fido/tm200ful.rar
Редактор фидошной почты. Проект заморожен.
<< ©1997-2003. Konstantin Lyubich Artwork. >>


Эхотоссеры

Yoghurt представляет
<< Эхотоссеры >>

Filin катит не катит
2.74 - 644 Кб - Free - E/R - Win 9x/Me/NT/2000/XP - [image] (1/0)
http://www.al2.da.ru/
http://archive-lister.chat.ru/al274.zip
Один из популярных тоссеров фэхоконференций.

JustTosser катит не катит
1.1.1258 - 734 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://justtosser.sourceforge.net/
http://libra.astrakhan.ru/jt/jt1258w.rar
http://libra.astrakhan.ru/jt/jt1258c.rar
Новый тоссер эхопочты все больше и больше набирающий популярность. Первая ссылка - .exe-файлы, вторая - файлы конфигураций (599 Кб).

King-Fix катит не катит
1.24 - 296 Кб - Free - E/R - Win 9x/Me/NT/2000/XP
http://king-fix.da.ru/
http://ranet.virtualave.net/files/kf0124.zip
Один из популярных тоссеров фэхоконференций.
<< ©1997-2003. Konstantin Lyubich Artwork. >>